<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script>
<style id="" media="all">@font-face {
  font-family: 'Josefin Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/josefinsans/v25/Qw3PZQNVED7rKGKxtqIqX5E-AVSJrOCfjY46_DjQbMZhKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
</style>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe2dvb2dsZV9hZF9jbGllbnQ6ImNhLXB1Yi0zMDU3NDUxNzM2NTc2MzM1IixlbmFibGVfcGFnZV9sZXZlbF9hZHM6ITB9KQ==" defer></script>
<meta name="google-site-verification" content="JH747qvihYfCLMAhl3_ajUANMbGpb5h7XbuotKZorRQ" />
<meta name="google-site-verification" content="S0x4cgaY9fKrtguUegqjdN_FRD0pVnIWDbMDYw6u5eA" />
<meta name="google-site-verification" content="eiCgNixAzZIPEyBsKAH6g-U-19QEDZGrZ6J15fzTGuY" />
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
		Mendocino Flavors: Local cheese wins national competition, family suppers are back, sour endings and more delicious news &bull; The Mendocino Voice | Mendocino County, CAThe Mendocino Voice | Mendocino County, CA	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mendovoice.com/xmlrpc.php" />
<script src="data:text/javascript;base64,ZnVuY3Rpb24gd2hpY2hIZWFkZXIoKXt2YXIgc2NyZWVuV2lkdGg9ZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoLGhlYWRlcl9pbWc7aWYoc2NyZWVuV2lkdGg8PTc2Nyl7aGVhZGVyX2ltZz0naHR0cHM6Ly9tZW5kb3ZvaWNlLmNvbS93cC1jb250ZW50L3VwbG9hZHMvMjAxOC8wNi9Kb3NlZmluLU1hc3RoZWFkLTc2OC5wbmcnfWVsc2UgaWYoc2NyZWVuV2lkdGg+NzY3JiZzY3JlZW5XaWR0aDw9OTc5KXtoZWFkZXJfaW1nPSdodHRwczovL21lbmRvdm9pY2UuY29tL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE4LzA2L0pvc2VmaW4tTWFzdGhlYWQtOTgwLTEucG5nJ31lbHNle2hlYWRlcl9pbWc9J2h0dHBzOi8vbWVuZG92b2ljZS5jb20vd3AtY29udGVudC91cGxvYWRzLzIwMTgvMDYvMjB0aC1jZW50dXJ5LU1hc3RoZWFkLUF1dHVtbi0yMDE5LWNvbG9ycy02LTIucG5nJ30KcmV0dXJuIGhlYWRlcl9pbWd9CnZhciBiYW5uZXJfaW1nX3NyYz13aGljaEhlYWRlcigp" defer></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Mendocino Flavors: Local cheese wins national competition, family suppers are back, sour endings and more delicious news &bull; The Mendocino Voice | Mendocino County, CA</title>
<meta name="description" content="A weekly round-up of food and drink news from all across Mendocino County." />
<link rel="canonical" href="https://mendovoice.com/2022/10/mendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mendocino Flavors: Local cheese wins national competition, family suppers are back, sour endings and more delicious news &bull; The Mendocino Voice | Mendocino County, CA" />
<meta property="og:description" content="A weekly round-up of food and drink news from all across Mendocino County." />
<meta property="og:url" content="https://mendovoice.com/2022/10/mendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news/" />
<meta property="og:site_name" content="The Mendocino Voice | Mendocino County, CA" />
<meta property="article:publisher" content="https://www.facebook.com/MendoVoice/" />
<meta property="article:author" content="sarahstierch" />
<meta property="article:published_time" content="2022-10-14T14:07:00+00:00" />
<meta property="article:modified_time" content="2022-10-14T18:59:25+00:00" />
<meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2022/10/Pennyroyal_Farm_Pepper_Moldunes_Cheese_Boonville_CA.jpg-scaled.jpg" />
<meta property="og:image:width" content="1709" />
<meta property="og:image:height" content="2560" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Sarah Stierch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@sarah_stierch" />
<meta name="twitter:site" content="@TheMendoVoice" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; Feed" href="https://mendovoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; Comments Feed" href="https://mendovoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; Mendocino Flavors: Local cheese wins national competition, family suppers are back, sour endings and more delicious news Comments Feed" href="https://mendovoice.com/2022/10/mendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news/feed/" />
<script id="mendo-ready" src="data:text/javascript;base64,d2luZG93LmFkdmFuY2VkX2Fkc19yZWFkeT1mdW5jdGlvbihlLGEpe2E9YXx8ImNvbXBsZXRlIjt2YXIgZD1mdW5jdGlvbihlKXtyZXR1cm4iaW50ZXJhY3RpdmUiPT09YT8ibG9hZGluZyIhPT1lOiJjb21wbGV0ZSI9PT1lfTtkKGRvY3VtZW50LnJlYWR5U3RhdGUpP2UoKTpkb2N1bWVudC5hZGRFdmVudExpc3RlbmVyKCJyZWFkeXN0YXRlY2hhbmdlIiwoZnVuY3Rpb24oYSl7ZChhLnRhcmdldC5yZWFkeVN0YXRlKSYmZSgpfSkse29uY2U6ImludGVyYWN0aXZlIj09PWF9KX0sd2luZG93LmFkdmFuY2VkX2Fkc19yZWFkeV9xdWV1ZT13aW5kb3cuYWR2YW5jZWRfYWRzX3JlYWR5X3F1ZXVlfHxbXQ==" defer></script>
<link rel='stylesheet' id='wp-block-library-css' href='https://mendovoice.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://mendovoice.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mendovoice.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://mendovoice.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='widgetopts-styles-css' href='https://mendovoice.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/css/style.min.css?ver=0.5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='your-theme-css' href='https://mendovoice.com/wp-content/themes/Largo-Sample-Child-Theme-master/css/child.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://mendovoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://mendovoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-i18n-js-after' src="data:text/javascript;base64,d3AuaTE4bi5zZXRMb2NhbGVEYXRhKHsndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOlsnbHRyJ119KQ==" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/jetpack-protect/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=ee939953aa2115e2ca59' id='wp-jp-i18n-loader-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra' src="data:text/javascript;base64,dmFyIGFkdmFkc19vcHRpb25zPXsiYmxvZ19pZCI6IjEiLCJwcml2YWN5Ijp7ImVuYWJsZWQiOiExLCJzdGF0ZSI6Im5vdF9uZWVkZWQifX0=" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.37.0' id='advanced-ads-advanced-js-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/load-more-posts.min.js?ver=0.5.5.4' id='load-more-posts-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/modernizr.custom.js?ver=0.5.5.4' id='largo-modernizr-js' defer data-deferred="1"></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-83666118-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsibWVuZG92b2ljZS5jb20iXX0pO2d0YWcoImpzIixuZXcgRGF0ZSgpKTtndGFnKCJzZXQiLCJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsITApO2d0YWcoImNvbmZpZyIsIlVBLTgzNjY2MTE4LTEiKTtndGFnKCJjb25maWciLCJHLUU5REQyWlA5NTYiKQ==" defer></script>

<link rel="https://api.w.org/" href="https://mendovoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mendovoice.com/wp-json/wp/v2/posts/815815" /><link rel='shortlink' href='https://mendovoice.com/?p=815815' />
<link rel="alternate" type="application/json+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2022%2F10%2Fmendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2022%2F10%2Fmendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.85.0" /><script type="text/javascript" src="data:text/javascript;base64,dmFyIGFkdmFkc0NmcFF1ZXVlPVtdO3ZhciBhZHZhZHNDZnBBZD1mdW5jdGlvbihhZElEKXtpZigndW5kZWZpbmVkJz09dHlwZW9mIGFkdmFkc1Byb0NmcCl7YWR2YWRzQ2ZwUXVldWUucHVzaChhZElEKX1lbHNle2FkdmFkc1Byb0NmcC5hZGRFbGVtZW50KGFkSUQpfX0=" defer></script>
<style>img#wpstats{display:none}</style>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@themendovoice">
<meta name="twitter:creator" content="@sarah_stierch"> <meta property="og:title" content="Mendocino Flavors: Local cheese wins national competition, family suppers are back, sour endings and more delicious news" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mendovoice.com/2022/10/mendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news/" />
<meta property="og:description" content="A weekly round-up of food and drink news from all across Mendocino County." />
<meta name="description" content="A weekly round-up of food and drink news from all across Mendocino County." />
<meta property="og:site_name" content="The Mendocino Voice | Mendocino County, CA" /><meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2022/10/Pennyroyal_Farm_Pepper_Moldunes_Cheese_Boonville_CA.jpg-scaled.jpg" /><link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg" /><link rel="shortcut icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-6.jpg" /><meta name="news_keywords" content="Food &amp; Farming, Dining, Food, Wine"><meta name="original-source" content="https://mendovoice.com/2022/10/mendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news/" /><meta name="syndication-source" content="https://mendovoice.com/2022/10/mendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news/" /><meta name="standout" content="https://mendovoice.com/2022/10/mendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news/" /> <script src="data:text/javascript;base64,dmFyIF9nYXE9X2dhcXx8W107X2dhcS5wdXNoKFsibGFyZ28uX3NldEFjY291bnQiLCJVQS0xNzU3ODY3MC00Il0sWyJsYXJnby5fc2V0Q3VzdG9tVmFyIiwxLCJTaXRlTmFtZSIsIlRoZSBNZW5kb2Npbm8gVm9pY2UgfCBNZW5kb2Npbm8gQ291bnR5LCBDQSJdLFsibGFyZ28uX3NldERvbWFpbk5hbWUiLCJtZW5kb3ZvaWNlLmNvbSJdLFsibGFyZ28uX3NldEFsbG93TGlua2VyIiwhMF0sWyJsYXJnby5fdHJhY2tQYWdldmlldyJdKTsoZnVuY3Rpb24oKXt2YXIgZ2E9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7Z2EudHlwZT0ndGV4dC9qYXZhc2NyaXB0JztnYS5hc3luYz0hMDtnYS5zcmM9KCdodHRwczonPT1kb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbD8naHR0cHM6Ly9zc2wnOidodHRwOi8vd3d3JykrJy5nb29nbGUtYW5hbHl0aWNzLmNvbS9nYS5qcyc7dmFyIHM9ZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdO3MucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoZ2Escyl9KSgp" defer></script>
<link rel="icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.donate-btn { color: white
}
.icon-heart { color: white
}
#mc-embedded-subscribe { background-color: #f67c3c !important; }
#mc-embedded-subscribe:hover { background-color: #efa51e !important; }

h2 a {color: black}
h3 a {color: black}
h4 a {color: black}
h5 a {color: black}


h5 img {
    display: none;
}

/*
* — Body Background Color —
*/
body {
	background:#f7f7f7;
}

.btn.btn-primary {

    margin-bottom: 20px;

}

h2.widget-title.widget-heading {
    font-size: 17px;
    line-height: 10px;
    font-weight: bold;
    font-family: josefin sans;
    font-style: italic;
    margin-bottom: 10px;
    color: #000;
    padding-top: 10px;
}

#homepage-featured .sub-stories p {
  color: #000;
	font-size: 14.672px;
    margin-bottom: 12px;
}
#site-header {
	margin: 0px;
}

/*
* — Adjust Homepage Widget Featured Images —
*/

.widget img.attachment-large, .widget img.attachment-medium {
    padding: 0 0 .66em;
    width: 100%;
		height: 250px
}

###.home a {
	color: #000;
}
.widget h5 {
    margin-bottom: .2em;
    font-size: 15px;
}

.alert-wrapper {
    background: 0 0;
    border: none;
    margin: 0px;
}
#alert-container {
    padding: 1em 0 0 1em;
    margin: 0px;
    background-color: #FFD900;
}

.alert-wrapper a {
	color: #2275bb !important;
}

#site-footer a {
	color:#fff !important
}

img.icon_title {
    float: right;
}
.home img.icon_title {
    display: none;
}

h1.entry-title, h2 {
    font-size: 34px;
}

aside#largo-donate-widget-3 {
    border: 1px solid #e3e3e3;
    padding: 20px 20px;
    background: #f5f5f5;
	border-top:2px solid #333;
}

#sidebar .widget {
    padding: 0 0 0 0px;
}
.widgettitle {
    font-size: 19px;
}
.footer-bg {
    background-color: #2d4e5b;
}

aside.scaip.scaip-1 {
    clear: both;
    margin: auto;
    width: 50%;
}
aside.scaip.scaip-2 {
    clear: both;
    margin: auto;
    width: 50%;
}

#homepage-featured .top-story p {
    font-size: 14px;
    margin-bottom: 12px;
    font-family: Robot;
}

h1.entry-title, h2 {
    font-size: 34px;
    font-family: Oswald;
}


.stories h2.entry-title {
    font-size: 32px;
    margin-bottom: 8px;
    line-height: 1.1;
    font-family: oswald;
}

.stories .entry-content p {
    font-family: roboto;
}

/*
* — Navigation Text —
*/

.navbar .nav>li>a {
    color: #484848;
    font-family: oswald;
		font-size:22px;
}

/*
* — Headline Link Color for Cats —
*/
.stories h2.entry-title a {
    color: #333 !important;
}

.widget p, .widget ul {
    font-family: roboto;
}

#homepage-featured .sub-stories p {
    font-family: Roboto;
}

#homepage-featured .top-story p {
    font-size: 18px;
    margin-bottom: 12px;
    font-family: Roboto;
}



#homepage-featured .sub-stories h3 {
    font-size: 16px;
    margin-bottom: 6px;
    line-height: 1.2;
    font-family: oswald;
    letter-spacing: 1px;
}

.dropdown-menu li {
	font-family: Oswald;
}

/*
* — In Post Ad Size For Mobile Devices —
*/
@media only screen and (max-width: 600px) {
aside.scaip.scaip-2 {
    clear: both;
    margin: auto;
    width: 100%;

	}
}
@media only screen and (max-width: 600px) {	
	aside.scaip.scaip-1 {
    clear: both;
    margin: auto;
    width: 100%;
}
}

.breadcrumbs span div img{
	display: none;
}
.home-featured-widget-area {
    margin-top: 20px;
    border-top: 1px solid #ddd;
    padding-top: 11px;
}

.entry-title img {
    margin-top: 20px;
}

.footer-credit-padding-inn-logo-missing {
display: none;
}		</style>
</head>
<body class="post-template-default single single-post postid-815815 single-format-standard jps-theme-Largo-Sample-Child-Theme-master aa-prefix-mendo- classic">
<div id="top"></div>
<div class="global-nav-bg">
<div class="global-nav">
<nav id="top-nav" class="span12">
<span class="visuallyhidden">
<a href="#main" title="Skip to content">Skip to content</a>
</span>
<ul id="menu-global-navigation" class="menu"><li id="menu-item-10348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-149323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li>
<li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li id="menu-item-10347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-10350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="/cdn-cgi/l/email-protection#2e474048416e434b404a415841474d4b004d4143"><span class="__cf_email__" data-cfemail="a4cdcac2cbe4c9c1cac0cbd2cbcdc7c18ac7cbc9">[email&#160;protected]</span></a></li>
</ul> <div class="nav-right">
<div class="donate-btn"><a href="https://mendovoice.com/membership/"><i class="icon-heart"></i>Become a member!</a></div> 
<div id="header-search">
<form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
</div>
</form>
</div>

</div>
</nav>
</div> 
</div> 
<div id="page" class="hfeed clearfix">
<div class="sticky-nav-wrapper nocontent">
<div class="sticky-nav-holder">
<div class="sticky-nav-container">
<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
<div class="container">
<div class="nav-right">
<ul id="header-extras">
<li class="donate">
<a class="donate-link" href="https://mendovoice.com/membership/">
<span><i class="icon-heart"></i>Become a member!</span>
</a>
</li> <li id="sticky-nav-search">
<a href="#" class="toggle">
<i class="icon-search" title="Search" role="button"></i>
</a>
<form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<span class="text-input-wrapper">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" />
</span>
<button type="submit" class="search-submit btn">Go</button>
</div>
</form>
</li>
<li>

<a class="btn btn-navbar toggle-nav-bar" title="More">
<div class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</div>
</a>
</li>
</ul>
</div>

<div class="nav-left">
<ul>
<li class="home-icon"><a href="https://mendovoice.com/"><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></a></li>
</ul>
</div>


<div class="nav-shelf">
<ul class="nav">
<li class="home-icon">
<a href="https://mendovoice.com/">
<img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo">  </a>
</li>
<li id="menu-item-156624" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-69410" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li>
<li id="menu-item-454707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li>
<li id="menu-item-62664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &amp; Courts</a></li>
<li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li>
<li id="menu-item-454691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li id="menu-item-11391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li>
<li id="menu-item-11390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li>
<li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li>
<li id="menu-item-185668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &amp; Culture <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-454708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li>
</ul>
</li>
<li id="menu-item-185669" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &amp; Farming</a></li>
<li id="menu-item-185670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li id="menu-item-454705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li>
</ul>
</li>
<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &amp; Emergency <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li>
<li id="menu-item-454700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li>
<li id="menu-item-454695" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li>
<li id="menu-item-454693" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">Fire Season 2019</a></li>
<li id="menu-item-454690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454694" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li>
<li id="menu-item-454692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li id="menu-item-10466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li>
</ul>
</li>
<li id="menu-item-454689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454688" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-9790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9790"><a href="https://mendovoice.com/membership/">Membership</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li>
<li id="menu-item-454679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li>
</ul>
</li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-149318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li>
<li id="menu-item-113862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li>
<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-156647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Our policies</a></li>
</ul>
</li>
<li id="menu-item-454696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
<li class="donate">
<a class="donate-link" href="https://mendovoice.com/membership/">
<span>Become a member!</span>
</a>
</li> <li class="menu-item menu-item-has-childen dropdown">
<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
</a>
<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="/cdn-cgi/l/email-protection#86efe8e0e9c6ebe3e8e2e9f0e9efe5e3a8e5e9eb"><span class="__cf_email__" data-cfemail="b6dfd8d0d9f6dbd3d8d2d9c0d9dfd5d398d5d9db">[email&#160;protected]</span></a></li>
</ul> </li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
<h2 class="visuallyhidden">
<a itemprop="url" href="https://mendovoice.com/">
<span class="sitename" itemprop="name">The Mendocino Voice | Mendocino County, CA</span>
<span class="tagline" itemprop="description"> - Useful news, for all of Mendocino County, CA</span>
</a>
</h2>
<a itemprop="url" href="https://mendovoice.com/"><div class="mendo-leaderboard" style="text-align: center; " id="mendo-697902011"><div data-advadstrackid="737767" data-advadstrackbid="1" class="mendo-target" id="mendo-1407184205"><a href="https://www.comfirstcu.org/certificate?utm_source=mendovoice&#038;utm_medium=referral&#038;utm_campaign=varcert" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2022/10/WaveCD-728x90-Oct-22.jpg" alt="" class="no-lazyload" width="727" height="90" /></a></div></div><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg" /></header>
<header class="print-header nocontent">
<p>
<strong>The Mendocino Voice | Mendocino County, CA</strong>
(https://mendovoice.com/2022/10/mendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news/)
</p>
</header>
<nav id="main-nav" class="navbar clearfix">
<div class="navbar-inner">
<div class="container">
<div class="nav-shelf">
<ul class="nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &amp; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &amp; Culture <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &amp; Farming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &amp; Emergency <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">Fire Season 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9790"><a href="https://mendovoice.com/membership/">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Our policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
<article id="post-815815" class="hnews item post-815815 post type-post status-publish format-standard has-post-thumbnail hentry category-food-farm tag-dining tag-food tag-wine prominence-homepage-featured-2 prominence-homepage-featured top-term-post_tag-dining featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">
<header>
<h1 class="entry-title mush" itemprop="headline">Mendocino Flavors: Local cheese wins national competition, family suppers are back, sour endings and more delicious news</h1>
<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://mendovoice.com/author/sarahstierch/" title="Read All Posts By Sarah Stierch" rel="author">Sarah Stierch</a> <span class="twitter"><a href="https://twitter.com/sarah_stierch"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-10-14T07:07:00-07:00"><span class="time-ago">5 hours ago</span></time></h5>
<div class="largo-follow post-social clearfix"><span class="more-social-links">
<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
<span class="popover">
<ul>
<li><a href="https://mendovoice.com/tag/dining/"><i class="icon-link"></i> <span>More on Dining</span></a></li>
<li><a href="https://mendovoice.com/tag/dining/feed/"><i class="icon-rss"></i> <span>Subscribe to Dining</span></a></li>
</ul>
</span>
</span></div>
<meta itemprop="description" content="A weekly round-up of food and drink news from all across Mendocino County.
Share this:TwitterFacebook" />
<meta itemprop="datePublished" content="2022-10-14T07:07:00-07:00" />
<meta itemprop="dateModified" content="2022-10-14T11:59:25-07:00" />
<meta itemprop="image" content="https://mendovoice.com/wp-content/uploads/2022/10/Pennyroyal_Farm_Pepper_Moldunes_Cheese_Boonville_CA.jpg-140x140.jpg" />
</header><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
<div class="hero is-image ">
<img width="1170" height="1753" src="https://mendovoice.com/wp-content/uploads/2022/10/Pennyroyal_Farm_Pepper_Moldunes_Cheese_Boonville_CA.jpg-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2022/10/Pennyroyal_Farm_Pepper_Moldunes_Cheese_Boonville_CA.jpg-scaled.jpg 1709w, https://mendovoice.com/wp-content/uploads/2022/10/Pennyroyal_Farm_Pepper_Moldunes_Cheese_Boonville_CA.jpg-336x503.jpg 336w, https://mendovoice.com/wp-content/uploads/2022/10/Pennyroyal_Farm_Pepper_Moldunes_Cheese_Boonville_CA.jpg-771x1155.jpg 771w, https://mendovoice.com/wp-content/uploads/2022/10/Pennyroyal_Farm_Pepper_Moldunes_Cheese_Boonville_CA.jpg-768x1151.jpg 768w, https://mendovoice.com/wp-content/uploads/2022/10/Pennyroyal_Farm_Pepper_Moldunes_Cheese_Boonville_CA.jpg-1025x1536.jpg 1025w, https://mendovoice.com/wp-content/uploads/2022/10/Pennyroyal_Farm_Pepper_Moldunes_Cheese_Boonville_CA.jpg-1367x2048.jpg 1367w" sizes="(max-width: 1170px) 100vw, 1170px" /> <p class="wp-media-credit">Courtesy photo</p>
<p class="wp-caption-text">Pennyroyal Farm's award-winning Pepper Moldunes cheese.</p>
</div>
<div class="entry-content clearfix" itemprop="articleBody">
<p>MENDOCINO Co., 10/14/22 – It&#8217;s been a busy week in Mendocino County&#8217;s growing food and beverage scene. Here&#8217;s the latest! </p>
<p><strong>Local creamery wins the Oscar of goat milk</strong></p>
<p>Boonville’s <a href="https://www.pennyroyalfarm.com/">Pennyroyal Farm</a> won the equivalent of an Oscar for goat cheese. Its Pepper Moldunes won Reserve Best in Show in the 2022 American Dairy Goat Association Goat Milk Products Competition. A smooth goat cheese rolled in Piment d’Ville (fine ground espelette pepper grown in Boonville), Pepper Moldunes also won first place in the Formed/Shaped Soft Cheese, Savory Flavored category. Pennyroyal Farm’s cult favorite, Bollie’s Mollies, also won first place in the Surface Ripened Cheese, All Other category.&nbsp;</p><div class="mendo-inline-placement" style="text-align: center; " id="mendo-1115536219"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724559" data-advadstrackbid="1" class="mendo-target" id="mendo-1665457965"><a href="https://info.adventisthealth.org/ncn/mendocino/nursing-careers/?hcmacid=a0i3m00000Dzw19&#038;utm_campaign=NCR_MENDO_RECRUITMENT&#038;utm_medium=Print&#038;utm_content=AD_NCR_MENDO_RECRUITMENT_NURSING_300x250" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2022/06/MendocinoRecruitment_StaticBanner_300x250_Nurses2_FINAL_AD.jpg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div><br style="clear: both; display: block; float: none;" />
<p>Erika McKenzie-Chapter, head cheesemaker and herd manager at Pennyroyal Farm, shared that she was surprised when she heard Pepper Moldunes was named Reserve Best in Show. “It was an unexpected win,” she said. Pepper Moldunes is a very small batch cheese for sale exclusively in the farm’s tasting room. “Our cheeses have been scored high and placed well in multiple national competitions this year, and it has made everyone involved in the daily cheesemaking proud to find out how well our cheeses stand out.”&nbsp;</p>
<p><strong>Family meals to-go are back at two establishments</strong></p><div class="mendo-inline-repeating" style="text-align: center; " id="mendo-413919064"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724559" data-advadstrackbid="1" class="mendo-target" id="mendo-777346324"><a href="https://info.adventisthealth.org/ncn/mendocino/nursing-careers/?hcmacid=a0i3m00000Dzw19&#038;utm_campaign=NCR_MENDO_RECRUITMENT&#038;utm_medium=Print&#038;utm_content=AD_NCR_MENDO_RECRUITMENT_NURSING_300x250" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2022/06/MendocinoRecruitment_StaticBanner_300x250_Nurses2_FINAL_AD.jpg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div>
<p>Two restaurants are offering to-go family meals just in time for cozy nights at home. <a href="https://www.slamdunkpizza.com/">Slam Dunk Pizza</a> in Ukiah reintroduced its Thursday Weekly Family Meal. They’re offering four-course two-person meals for $35 and four-person meals for $60. Meals come with an entree, salad, side and dessert. Vegetarian options are available. This week’s meal was lasagna, Caesar salad, garlic bread and chocolate chip cookies. Orders must be placed by Wednesday for Thursday pick-up. They post their menus weekly on social media.&nbsp;</p>
<p>Point Arena’s <a href="https://www.frannyscupandsaucer.com/">Franny’s Cup &amp; Sauce</a> is offering gourmet “farmhouse dinners” every Sunday. Place your order on Friday for a three-course meal at $35 a person and pick it up on Sunday. October 23rd’s supper includes a blood orange and burrata salad, cider-braised chicken with wild mushrooms and pumpkin with polenta, and flourless dark chocolate cake. Vegetarian options are available. Call 707-882-2500 to place your order.&nbsp;</p>
<p><strong>Halloween Happy Meals return to McDonald’s</strong></p>
<p>After a six-year absence, the beloved Halloween Happy Meal pails are back at McDonald’s. The iconic pails — McBoo, McPunk’n and McGoblin — were first launched in 1986. Halloween Happy Meals will be available at McDonald’s October 18 until they sell out.&nbsp;</p>
<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="771" height="514" src="https://mendovoice.com/wp-content/uploads/2022/10/Omelette-at-Ravens-Restaurant-2021-771x514.jpg" alt="" class="wp-image-815820" srcset="https://mendovoice.com/wp-content/uploads/2022/10/Omelette-at-Ravens-Restaurant-2021-771x514.jpg 771w, https://mendovoice.com/wp-content/uploads/2022/10/Omelette-at-Ravens-Restaurant-2021-336x224.jpg 336w, https://mendovoice.com/wp-content/uploads/2022/10/Omelette-at-Ravens-Restaurant-2021-768x512.jpg 768w, https://mendovoice.com/wp-content/uploads/2022/10/Omelette-at-Ravens-Restaurant-2021-1170x780.jpg 1170w, https://mendovoice.com/wp-content/uploads/2022/10/Omelette-at-Ravens-Restaurant-2021.jpg 1280w" sizes="(max-width: 771px) 100vw, 771px" /><figcaption>A plant-based omelette with sweet potatoes at the Stanford Inn&#8217;s Ravens Restaurant. </figcaption></figure></div>
<p><strong>Mendocino Coast inn named one of the top vegan resorts in the world</strong></p><div class="mendo-inline-repeating" style="text-align: center; " id="mendo-273846729"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724559" data-advadstrackbid="1" class="mendo-target" id="mendo-128471525"><a href="https://info.adventisthealth.org/ncn/mendocino/nursing-careers/?hcmacid=a0i3m00000Dzw19&#038;utm_campaign=NCR_MENDO_RECRUITMENT&#038;utm_medium=Print&#038;utm_content=AD_NCR_MENDO_RECRUITMENT_NURSING_300x250" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2022/06/MendocinoRecruitment_StaticBanner_300x250_Nurses2_FINAL_AD.jpg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div>
<p><em>VegNews, </em>a vegan lifestyle magazine, named <a href="https://stanfordinn.com/">Mendocino’s Stanford Inn by the Sea</a> one of the <a href="https://vegnews.com/2022/10/vegan-friendly-resorts-around-world">twelve best vegan-friendly resorts in the world</a>. It opened in 1980 as the first “plant-based resort” in the United States. The inn’s Ravens Restaurant serves breakfast and dinner sourced from the property’s organic gardens. The inn was named to the list not only for its restaurant, but for being pet-friendly, its vegan cooking classes, and for the many outdoor recreation offerings.</p>
<p><strong>Meals for tribal elders</strong></p>
<p>The Hopland Band of Pomo Indians has launched a new program to ensure all tribal elders have access to delicious and nutritious meals. Enrolled tribal elders can enjoy fresh prepared meals Monday through Friday, 11:45 a.m. to 1:15 p.m., at the Elders Community Center. Contact Loretta Harjo at (951) 581-7499 or Hilda Mata at (707) 750-9191 for more information.</p><div class="mendo-half-page-inline" style="text-align: center; " id="mendo-1136573820"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="722916" data-advadstrackbid="1" class="mendo-target" id="mendo-784965"><a href="https://www.vocalityccu.org/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/06/Vocality-half-page-June-2021.png" alt="" class="no-lazyload" width="300" height="600" /></a></div></div>
<p><strong>Small — but important — news bites</strong></p>
<p>Mendocino’s <a href="https://fogeatercafe.com/">Fog Eater Cafe</a> will be closed for fall break October 18-25. <a href="https://www.facebook.com/aprilsmaysespresso">April May’s Drive Thru Espresso</a> in Willits has new weekend hours for the season: 5:30 a.m. to 5 p.m. on Saturday and Sunday.</p><div class="mendo-inline-repeating" style="text-align: center; " id="mendo-1148977892"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724559" data-advadstrackbid="1" class="mendo-target" id="mendo-904061496"><a href="https://info.adventisthealth.org/ncn/mendocino/nursing-careers/?hcmacid=a0i3m00000Dzw19&#038;utm_campaign=NCR_MENDO_RECRUITMENT&#038;utm_medium=Print&#038;utm_content=AD_NCR_MENDO_RECRUITMENT_NURSING_300x250" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2022/06/MendocinoRecruitment_StaticBanner_300x250_Nurses2_FINAL_AD.jpg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div>
<div class="wp-block-image">
<figure class="alignleft size-medium"><img loading="lazy" width="336" height="497" src="https://mendovoice.com/wp-content/uploads/2022/10/Theodora-of-Theopolis-Vineyards-336x497.jpg" alt="" class="wp-image-815822" srcset="https://mendovoice.com/wp-content/uploads/2022/10/Theodora-of-Theopolis-Vineyards-336x497.jpg 336w, https://mendovoice.com/wp-content/uploads/2022/10/Theodora-of-Theopolis-Vineyards-771x1141.jpg 771w, https://mendovoice.com/wp-content/uploads/2022/10/Theodora-of-Theopolis-Vineyards-768x1137.jpg 768w, https://mendovoice.com/wp-content/uploads/2022/10/Theodora-of-Theopolis-Vineyards-1038x1536.jpg 1038w, https://mendovoice.com/wp-content/uploads/2022/10/Theodora-of-Theopolis-Vineyards.jpg 1125w" sizes="(max-width: 336px) 100vw, 336px" /><figcaption>Theodora R. Lee of Theopolis Vineyards. </figcaption></figure></div>
<p><strong>Yorkville winery named one of the “best wineries in the US”&nbsp;</strong></p>
<p><em>The Daily Meal</em>, a food and beverage website founded by former <em>Forbes</em> CEO Jim Spanfeller, named Yorkville’s <a href="https://www.theopolisvineyards.com/">Theopolis Vineyards</a> one of the “<a href="https://www.thedailymeal.com/1011984/best-wineries-in-the-us-for-2022/">13 best wineries in the US for 2022</a>.” Theopolis was the only Mendocino County winery to make the list. Theopolis was selected because of viticulturist and owner-founder Theodora R. Lee’s high scoring wines, including her estate petite sirah, and the $10,000 scholarship she provides to African American women pursuing viticulture or a related field at the University of California, Davis.&nbsp;</p>
<p><strong>Tickets on sale for TASTE Mendocino</strong></p>
<p>Over 35 wineries, distillers, and restaurants will showcase their Mendocino County-made products at this year’s TASTE Mendocino. It’s hosted at Barra of Mendocino in Redwood Valley and is a great chance to eat and drink your way through the county all in one spot. Learn more <a href="https://tastemendo.com/">here</a>.</p>
<p><strong>Nonprofit applications now accepted for Round-Up at the Register 2023</strong></p><div class="mendo-inline-repeating" style="text-align: center; " id="mendo-150801178"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="737765" data-advadstrackbid="1" class="mendo-target" id="mendo-2005534061"><a href="https://www.comfirstcu.org/certificate?utm_source=mendovoice&#038;utm_medium=referral&#038;utm_campaign=varcert" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2022/10/WaveCD-300x250-Oct-22.jpg" alt="" srcset="https://mendovoice.com/wp-content/uploads/2022/10/WaveCD-300x250-Oct-22.jpg 599w, https://mendovoice.com/wp-content/uploads/2022/10/WaveCD-300x250-Oct-22-336x280.jpg 336w" sizes="(max-width: 599px) 100vw, 599px" class="no-lazyload" width="599" height="499" /></a></div></div>
<p>Ukiah Natural Foods Co-op is accepting applications from nonprofits for the co-op’s annual Round-Up at the Register program. The program allows shoppers to donate to different local nonprofits each month. This year the store has so far donated over $11,000 to organizations. Find the application <a href="https://www.ukiahcoop.com/roundup">here</a>.</p>
<p><strong>Pumpkin spice and everything nice</strong></p>
<p>If last week’s cider mimosas didn’t satisfy your craving for pumpkin spice, then perhaps you should consider starting your day off with a Giant Pumpkin Smoothie at <a href="http://www.mamascafeukiah.com/">Mama’s Cafe</a> in Ukiah. If that doesn’t hit the spot, satisfy your sweet tooth with a Pumpkin Pie Milkshake at <a href="https://www.facebook.com/profile.php?id=100028871485921">Jenny’s Giant Burger</a> in Fort Bragg.</p>
<p><strong>Don’t be a sour puss, drink up!&nbsp;</strong></p>
<p>When the <a href="https://www.nytimes.com/2022/08/01/dining/pickle-flavor-foods.html"><em>New York Times</em></a> declared pickles one of the food trends of 2022, pickle fans rejoiced and the rest of us cringed. Now, one of Mendocino County’s most popular food trucks, Turtle Island Tacos, is serving pickle lemonade. Yes, you read that right: <em>pickle lemonade</em>. The tart and sour sipper is topped with pickle and lemon slices. To get your own pickle lemonade, follow Turtle Island on <a href="https://www.facebook.com/profile.php?id=100064761667049">Facebook</a> or <a href="https://www.instagram.com/p/Cjdb_M6LaLP/">Instagram</a>, as they post their food truck pop-ups on social media. 🥒</p><div class="mendo-inline-repeating" style="text-align: center; " id="mendo-1824880247"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724559" data-advadstrackbid="1" class="mendo-target" id="mendo-1846360215"><a href="https://info.adventisthealth.org/ncn/mendocino/nursing-careers/?hcmacid=a0i3m00000Dzw19&#038;utm_campaign=NCR_MENDO_RECRUITMENT&#038;utm_medium=Print&#038;utm_content=AD_NCR_MENDO_RECRUITMENT_NURSING_300x250" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2022/06/MendocinoRecruitment_StaticBanner_300x250_Nurses2_FINAL_AD.jpg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div>
<p>Have food or drink news you’d like me to consider for inclusion in my weekly news round-ups? Email me at <a href="/cdn-cgi/l/email-protection#34475546555c7459515a505b425b5d57511a575b59"><span class="__cf_email__" data-cfemail="8efdeffcefe6cee3ebe0eae1f8e1e7edeba0ede1e3">[email&#160;protected]</span></a>.&nbsp;</p><div class="mendo-half-page-inline" style="text-align: center; " id="mendo-1742815431"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724561" data-advadstrackbid="1" class="mendo-target" id="mendo-201695797"><a href="https://info.adventisthealth.org/ncn/mendocino/nursing-careers/?hcmacid=a0i3m00000Dzw1J&#038;utm_campaign=NCR_MENDO_RECRUITMENT&#038;utm_medium=Print&#038;utm_content=AD_NCR_MENDO_RECRUITMENT_NURSING_300x600" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2022/06/MendocinoRecruitment_StaticBanner_300x600_Nurses2_FINAL_AD.jpg" alt="" class="no-lazyload" width="300" height="600" /></a></div></div>
<hr class="wp-block-separator has-alpha-channel-opacity" />
<p>Sarah Stierch covers wildfires, breaking news, and more for The Mendocino Voice. You can follow Stierch on <a rel="noreferrer noopener" href="https://www.twitter.com/sarah_stierch" target="_blank">Twitter</a> and learn more about her work and donate to her directly at <a rel="noreferrer noopener" href="http://linktr.ee/sarahstierch" target="_blank">here</a>. Contact Stierch at <a rel="noreferrer noopener" href="/cdn-cgi/l/email-protection#9ceffdeefdf4dcf1f9f2f8f3eaf3f5fff9b2fff3f1" target="_blank"><span class="__cf_email__" data-cfemail="80f3e1f2e1e8c0ede5eee4eff6efe9e3e5aee3efed">[email&#160;protected]</span></a>. The Voice maintains editorial control and independence.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-815815" class="share-twitter sd-button share-icon" href="https://mendovoice.com/2022/10/mendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-815815" class="share-facebook sd-button share-icon" href="https://mendovoice.com/2022/10/mendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<footer class="post-meta bottom-meta">
</footer>
</article>
<div class="article-bottom nocontent"><aside id="media_image-4" class="widget widget-1 odd default hidden-phone widget widget_media_image clearfix"><img width="664" height="57" src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" class="image wp-image-542716  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" sizes="(max-width: 664px) 100vw, 664px" /></aside><aside class="widget widget-2 even default widget mendo-widget clearfix"><div data-advadstrackid="723356" data-advadstrackbid="1" id="mendo-1934866033"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/07/Fire-sponsorship-graphic.jpeg" alt="" class="no-lazyload" width="457" height="177" /></div></aside><aside class="widget widget-3 odd default widget mendo-widget clearfix"><div data-advadstrackid="723370" data-advadstrackbid="1" class="mendo-target" id="mendo-1497154241"><a href="https://info.adventisthealth.org/ncn/mendocino/nursing-careers/?hcmacid=a0i3m00000Dzw1O&#038;utm_campaign=NCR_MENDO_RECRUITMENT&#038;utm_medium=Print&#038;utm_content=AD_NCR_MENDO_RECRUITMENT_NURSING_550x50" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/01/Adventist-Health-Jan-2021-sponsorship-logo.jpg" alt="" class="no-lazyload" width="534" height="121" /></a></div></aside><aside id="largo-donate-widget-3" class="widget widget-4 even default widget largo-donate clearfix"><h3 class="widgettitle">Do you find this news service valuable?</h3>
<p>Help maintain it by becoming a member.</p>
<a class="btn btn-primary" href="https://mendovoice.com/membership/#single-contribution">Become a member!</a>
</aside><aside id="largo-donate-widget-7" class="widget widget-5 odd default widget largo-donate clearfix"><h3 class="widgettitle">Ok, did you enjoy this article but no others?</h3>
<p>That&#039;s fine, consider a one time contribution to keep local journalism going.</p>
<a class="btn btn-primary" href="https://mendovoice.com/membership/">Contribute</a>
</aside><aside id="largo-recent-posts-widget-36" class="widget widget-6 even default widget largo-recent-posts clearfix"><h3 class="widgettitle">Read more local news:</h3><ul><li> <a href="https://mendovoice.com/2022/10/angela-lansbury-star-who-put-mendocino-on-the-map-for-murder-she-wrote-dies-at-96/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/10/Angela_Lansbury_8356239174-e1665524639322-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/10/Angela_Lansbury_8356239174-e1665524639322-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2022/10/Angela_Lansbury_8356239174-e1665524639322-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2022/10/Angela_Lansbury_8356239174-e1665524639322-500x500.jpg 500w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/10/angela-lansbury-star-who-put-mendocino-on-the-map-for-murder-she-wrote-dies-at-96/">Angela Lansbury, star who put Mendocino on the map for ‘Murder, She Wrote,’ dies at 96 </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/10/sharktober-brings-mendocino-county-3-shark-sightings-in-2-weeks/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/10/White_shark-60x60.jpeg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/10/White_shark-60x60.jpeg 60w, https://mendovoice.com/wp-content/uploads/2022/10/White_shark-140x140.jpeg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/10/sharktober-brings-mendocino-county-3-shark-sightings-in-2-weeks/">‘Sharktober’ brings Mendocino County 3 shark sightings in 2 weeks </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/10/inundated-with-animal-surrenders-mendocino-shelters-in-quite-a-whirlwind/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/10/Betty2-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/10/Betty2-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2022/10/Betty2-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/10/inundated-with-animal-surrenders-mendocino-shelters-in-quite-a-whirlwind/">Inundated with animal surrenders, Mendocino shelters in ‘quite a whirlwind’ </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/10/meet-the-scientists-studying-how-climate-impacts-a-deadly-grapevine-disease-in-hopland/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/10/Foliar_Symptoms-scaled-e1665610493412-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/10/Foliar_Symptoms-scaled-e1665610493412-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2022/10/Foliar_Symptoms-scaled-e1665610493412-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/10/meet-the-scientists-studying-how-climate-impacts-a-deadly-grapevine-disease-in-hopland/">Meet the scientists studying how climate impacts a deadly grapevine disease in Hopland </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/10/190k-cannabis-plants-eradicated-at-18-different-mendocino-county-grow-sites-by-camp-in-2022/"><img width="60" height="34" src="https://mendovoice.com/wp-content/uploads/2017/07/FullSizeRender-7.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2017/07/FullSizeRender-7.jpg 2048w, https://mendovoice.com/wp-content/uploads/2017/07/FullSizeRender-7-300x169.jpg 300w, https://mendovoice.com/wp-content/uploads/2017/07/FullSizeRender-7-768x432.jpg 768w, https://mendovoice.com/wp-content/uploads/2017/07/FullSizeRender-7-1024x576.jpg 1024w, https://mendovoice.com/wp-content/uploads/2017/07/FullSizeRender-7-747x420.jpg 747w, https://mendovoice.com/wp-content/uploads/2017/07/FullSizeRender-7-640x350.jpg 640w, https://mendovoice.com/wp-content/uploads/2017/07/FullSizeRender-7-681x400.jpg 681w, https://mendovoice.com/wp-content/uploads/2017/07/FullSizeRender-7-1021x580.jpg 1021w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/10/190k-cannabis-plants-eradicated-at-18-different-mendocino-county-grow-sites-by-camp-in-2022/">190K cannabis plants eradicated at 18 different Mendocino County grow sites by CAMP in 2022 </a>
</h5>
</li></ul></aside><aside class="widget widget-7 odd default widget mendo-widget clearfix"><div data-advadstrackid="737767" data-advadstrackbid="1" class="mendo-target" id="mendo-709566845"><a href="https://www.comfirstcu.org/certificate?utm_source=mendovoice&#038;utm_medium=referral&#038;utm_campaign=varcert" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2022/10/WaveCD-728x90-Oct-22.jpg" alt="" class="no-lazyload" width="727" height="90" /></a></div></aside><aside id="largo-tag-list-widget-2" class="widget widget-8 even default widget largo-tag-list clearfix"> 
<div class="tags clearfix">
<h5>Filed Under:</h5>
<ul>
<li class="post-category-link"><a href="https://mendovoice.com/category/food-farm/" title="Read Articles in the Food &amp; Farming category">Food &amp; Farming</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/dining/" title="Read Articles tagged with: Dining">Dining</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/food/" title="Read Articles tagged with: Food">Food</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/wine/" title="Read Articles tagged with: Wine">Wine</a></li> </ul>
</div>
</aside></div> <div id="comments" class="clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/mendocino-flavors-local-cheese-wins-national-competition-family-suppers-are-back-sour-endings-and-more-delicious-news/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mendovoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="c4wp_captcha_field" style="margin-bottom: 10px;"><div id="c4wp_captcha_field_1" class="c4wp_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='815815' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11ac0ca868" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="70" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="data:text/javascript;base64,ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoImFrX2pzXzEiKS5zZXRBdHRyaWJ1dGUoInZhbHVlIiwobmV3IERhdGUoKSkuZ2V0VGltZSgpKQ==" defer></script></p></form> </div>
</div>
</div>
<aside id="sidebar" class="span4 nocontent">
<div class="widget-area" role="complementary">
<aside class="widget widget-1 odd default widget mendo-widget clearfix"><div class="mendo-top-box" style="text-align: center; " id="mendo-484804093"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724560" data-advadstrackbid="1" class="mendo-target" id="mendo-1554112486"><a href="https://info.adventisthealth.org/ncn/mendocino/nursing-careers/?hcmacid=a0i3m00000Dzw14&#038;utm_campaign=NCR_MENDO_RECRUITMENT&#038;utm_medium=Print&#038;utm_content=AD_NCR_MENDO_RECRUITMENT_NURSING_300x125" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2022/06/MendocinoRecruitment_StaticBanner_300x125_Nurses2_finalAD.jpg" alt="" class="no-lazyload" width="300" height="125" /></a></div></div></aside><aside id="largo-tag-list-widget-3" class="widget widget-2 even default widget largo-tag-list clearfix"> 
<div class="tags clearfix">
<h5>Filed Under:</h5>
<ul>
<li class="post-category-link"><a href="https://mendovoice.com/category/food-farm/" title="Read Articles in the Food &amp; Farming category">Food &amp; Farming</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/dining/" title="Read Articles tagged with: Dining">Dining</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/food/" title="Read Articles tagged with: Food">Food</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/wine/" title="Read Articles tagged with: Wine">Wine</a></li> </ul>
</div>
</aside><aside class="widget widget-3 odd default widget mendo-widget clearfix"><div class="mendo-half-page" style="text-align: center; " id="mendo-1601367958"><div data-advadstrackid="724561" data-advadstrackbid="1" class="mendo-target" id="mendo-886469887"><a href="https://info.adventisthealth.org/ncn/mendocino/nursing-careers/?hcmacid=a0i3m00000Dzw1J&#038;utm_campaign=NCR_MENDO_RECRUITMENT&#038;utm_medium=Print&#038;utm_content=AD_NCR_MENDO_RECRUITMENT_NURSING_300x600" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2022/06/MendocinoRecruitment_StaticBanner_300x600_Nurses2_FINAL_AD.jpg" alt="" class="no-lazyload" width="300" height="600" /></a></div></div></aside><aside id="custom_html-10" class="widget_text widget widget-4 even default widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#05629a; clear:left; color:#ffffff; font:14px Helvetica,Arial,sans-serif; }
</style>
<div id="mc_embed_signup">
<form action="https://mendovoice.us13.list-manage.com/subscribe/post?u=eb08d77e189e1f09ae024290d&amp;id=8d029c6263" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Sign up now &#38; get FREE news right to your inbox!</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_eb08d77e189e1f09ae024290d_8d029c6263" tabindex="-1" value=""></div>
<div class="clear" background-color=#f67c3c><input type="submit" value="Subscribe Now!" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' defer data-deferred="1"></script><script type='text/javascript' src="data:text/javascript;base64,KGZ1bmN0aW9uKCQpe3dpbmRvdy5mbmFtZXM9bmV3IEFycmF5KCk7d2luZG93LmZ0eXBlcz1uZXcgQXJyYXkoKTtmbmFtZXNbMF09J0VNQUlMJztmdHlwZXNbMF09J2VtYWlsJztmbmFtZXNbMV09J0ZOQU1FJztmdHlwZXNbMV09J3RleHQnO2ZuYW1lc1syXT0nTE5BTUUnO2Z0eXBlc1syXT0ndGV4dCc7Zm5hbWVzWzNdPSdBRERSRVNTJztmdHlwZXNbM109J2FkZHJlc3MnO2ZuYW1lc1s0XT0nUEhPTkUnO2Z0eXBlc1s0XT0ncGhvbmUnfShqUXVlcnkpKTt2YXIgJG1jaj1qUXVlcnkubm9Db25mbGljdCghMCk=" defer></script></div></aside><aside class="widget widget-5 odd default widget mendo-widget clearfix"><div class="mendo-mid-box" id="mendo-2016759209"><div data-advadstrackid="724874" data-advadstrackbid="1" id="mendo-363143533"><img src="https://mendovoice.com/wp-content/uploads/2021/07/Vocality-inline-graphic.png" alt="" class="no-lazyload" width="600" height="500" /></div></div></aside><aside id="largo-recent-posts-widget-22" class="widget widget-6 even default widget largo-recent-posts clearfix"><h3 class="widgettitle">Recent Articles</h3><ul><li> <a href="https://mendovoice.com/2022/10/november-election-10-of-11-candidates-to-appear-on-ballot-for-fort-bragg-city-council%ef%bf%bc/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/03/New-Standard-Card-2022-election-1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/03/New-Standard-Card-2022-election-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2022/03/New-Standard-Card-2022-election-1-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/10/november-election-10-of-11-candidates-to-appear-on-ballot-for-fort-bragg-city-council%ef%bf%bc/">November election: 10 of 11 candidates to appear on ballot for Fort Bragg City Council￼ </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/10/miller-report-for-oct-12-22-the-importance-of-breast-cancer-screening/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/03/AH-MedocinoCoast_GE-3DMammo-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/03/AH-MedocinoCoast_GE-3DMammo-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2022/03/AH-MedocinoCoast_GE-3DMammo-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/10/miller-report-for-oct-12-22-the-importance-of-breast-cancer-screening/">Miller Report for Oct. 12, &#8217;22: the importance of breast cancer screening </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/10/three-years-ago-tonight-redwood-valley-potter-valley-burned-remembering-the-redwood-fire/"><img width="60" height="45" src="https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz.jpg 1440w, https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz-300x225.jpg 300w, https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz-768x576.jpg 768w, https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz-1024x768.jpg 1024w, https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz-560x420.jpg 560w, https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz-80x60.jpg 80w, https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz-100x75.jpg 100w, https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz-180x135.jpg 180w, https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz-238x178.jpg 238w, https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz-640x480.jpg 640w, https://mendovoice.com/wp-content/uploads/2017/10/A-fire-photo-from-reader-Amber-Paz-681x511.jpg 681w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/10/three-years-ago-tonight-redwood-valley-potter-valley-burned-remembering-the-redwood-fire/">Five years ago this week, Redwood Valley &#038; Potter Valley burned — remembering the Redwood Fire </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/10/mendocino-county-vote-by-mail-ballots-mailed-out-today-oct-11/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/04/Ukiah_05-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/04/Ukiah_05-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2022/04/Ukiah_05-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/10/mendocino-county-vote-by-mail-ballots-mailed-out-today-oct-11/">Mendocino County vote-by-mail ballots mailed out today, Oct. 11 </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/10/supes-delay-action-on-most-ad-hoc-cannabis-recommendations-while-farmers-wait-for-permits-and-grants/"><img width="60" height="46" src="https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis.jpg 919w, https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis-300x231.jpg 300w, https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis-768x593.jpg 768w, https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis-544x420.jpg 544w, https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis-80x60.jpg 80w, https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis-100x75.jpg 100w, https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis-180x135.jpg 180w, https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis-238x178.jpg 238w, https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis-640x494.jpg 640w, https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis-681x525.jpg 681w, https://mendovoice.com/wp-content/uploads/2017/03/mendo-sungrown-cannabis-511x400.jpg 511w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/10/supes-delay-action-on-most-ad-hoc-cannabis-recommendations-while-farmers-wait-for-permits-and-grants/">Supes delay action on most ad hoc cannabis recommendations while farmers wait for permits and grants </a>
</h5>
</li></ul></aside><aside id="largo-prev-next-post-links-widget-2" class="widget widget-7 odd default widget largo-prev-next-post-links clearfix">
<nav id="nav-below" class="pager post-nav clearfix">
<div class="previous"><a href="https://mendovoice.com/2022/10/sharktober-brings-mendocino-county-3-shark-sightings-in-2-weeks/"><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2022/10/White_shark-140x140.jpeg" /><h5>Previous Article</h5><span class="meta-nav">‘Sharktober’ brings Mendocino County 3 shark sightings in 2 weeks</span></a></div> </nav>
</aside><aside class="widget widget-8 even default widget mendo-widget clearfix"><div class="mendo-bonus-box" style="text-align: center; " id="mendo-891591459"><div data-advadstrackid="724844" data-advadstrackbid="1" class="mendo-target" id="mendo-1500038909"><a href="https://motosportsofukiah.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2021/07/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpeg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div></aside><aside class="widget widget-9 odd default widget mendo-widget clearfix"><div class="mendo-top-box" style="text-align: center; " id="mendo-1080952049"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="815890" data-advadstrackbid="1" class="mendo-target" id="mendo-1368883801"><a href="https://www.sherforukiah.com" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2022/10/SusanSher-final300x250.png" alt="" class="no-lazyload" width="450" height="375" /></a></div></div></aside><aside class="widget widget-10 even default widget mendo-widget clearfix"><div class="mendo-top-box" style="text-align: center; " id="mendo-1688154033"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724560" data-advadstrackbid="1" class="mendo-target" id="mendo-28556111"><a href="https://info.adventisthealth.org/ncn/mendocino/nursing-careers/?hcmacid=a0i3m00000Dzw14&#038;utm_campaign=NCR_MENDO_RECRUITMENT&#038;utm_medium=Print&#038;utm_content=AD_NCR_MENDO_RECRUITMENT_NURSING_300x125" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2022/06/MendocinoRecruitment_StaticBanner_300x125_Nurses2_finalAD.jpg" alt="" class="no-lazyload" width="300" height="125" /></a></div></div></aside> </div>
</aside>
</div> 
</div>
<div class="before-footer-wrapper nocontent">
<div id="before-footer">
</div>
</div>
<div class="footer-bg clearfix nocontent">
<footer id="site-footer">
<div id="supplementary" class="row-fluid _3col-default">
<div class="span3 widget-area" role="complementary">
<aside id="largo-about-widget-2" class="widget widget-1 odd default widget largo-about clearfix"><h3 class="widgettitle">About The Mendocino Voice</h3>
<p>The Mendocino Voice is a local, worker-owned, news service — based in, and covering Mendocino County, California. We believe in useful news for all of Mendocino.</p>
</aside></div>
<div class="span6 widget-area" role="complementary">
<aside id="categories-6" class="widget widget-1 odd default widget widget_categories clearfix"><h3 class="widgettitle">Categories</h3><form action="https://mendovoice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="78">Arts &amp; Culture</option>
<option class="level-0" value="47">Business &amp; Labor</option>
<option class="level-0" value="43">Cannabis</option>
<option class="level-0" value="60">Education</option>
<option class="level-0" value="50">Environment &amp; Natural Resources</option>
<option class="level-0" value="40">Fire &amp; Emergency</option>
<option class="level-0" value="48">Food &amp; Farming</option>
<option class="level-0" value="1770">Health</option>
<option class="level-0" value="4">Mendocino</option>
<option class="level-0" value="41">Police &amp; Courts</option>
<option class="level-0" value="38">Politics &amp; Government</option>
<option class="level-0" value="305">Roads &amp; Transportation</option>
<option class="level-0" value="85">Weather</option>
</select>
</form>
<script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGRyb3Bkb3duPWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJjYXQiKTtmdW5jdGlvbiBvbkNhdENoYW5nZSgpe2lmKGRyb3Bkb3duLm9wdGlvbnNbZHJvcGRvd24uc2VsZWN0ZWRJbmRleF0udmFsdWU+MCl7ZHJvcGRvd24ucGFyZW50Tm9kZS5zdWJtaXQoKX19CmRyb3Bkb3duLm9uY2hhbmdlPW9uQ2F0Q2hhbmdlfSkoKQ==" defer></script>
</aside></div>
<div class="span3 widget-area" role="complementary">
<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2> <label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
<select id="archives-dropdown--1" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://mendovoice.com/2022/10/'> October 2022 </option>
<option value='https://mendovoice.com/2022/09/'> September 2022 </option>
<option value='https://mendovoice.com/2022/08/'> August 2022 </option>
<option value='https://mendovoice.com/2022/07/'> July 2022 </option>
<option value='https://mendovoice.com/2022/06/'> June 2022 </option>
<option value='https://mendovoice.com/2022/05/'> May 2022 </option>
<option value='https://mendovoice.com/2022/04/'> April 2022 </option>
<option value='https://mendovoice.com/2022/03/'> March 2022 </option>
<option value='https://mendovoice.com/2022/02/'> February 2022 </option>
<option value='https://mendovoice.com/2022/01/'> January 2022 </option>
<option value='https://mendovoice.com/2021/12/'> December 2021 </option>
<option value='https://mendovoice.com/2021/11/'> November 2021 </option>
<option value='https://mendovoice.com/2021/10/'> October 2021 </option>
<option value='https://mendovoice.com/2021/09/'> September 2021 </option>
<option value='https://mendovoice.com/2021/08/'> August 2021 </option>
<option value='https://mendovoice.com/2021/07/'> July 2021 </option>
<option value='https://mendovoice.com/2021/06/'> June 2021 </option>
<option value='https://mendovoice.com/2021/05/'> May 2021 </option>
<option value='https://mendovoice.com/2021/04/'> April 2021 </option>
<option value='https://mendovoice.com/2021/03/'> March 2021 </option>
<option value='https://mendovoice.com/2021/02/'> February 2021 </option>
<option value='https://mendovoice.com/2021/01/'> January 2021 </option>
<option value='https://mendovoice.com/2020/12/'> December 2020 </option>
<option value='https://mendovoice.com/2020/11/'> November 2020 </option>
<option value='https://mendovoice.com/2020/10/'> October 2020 </option>
<option value='https://mendovoice.com/2020/09/'> September 2020 </option>
<option value='https://mendovoice.com/2020/08/'> August 2020 </option>
<option value='https://mendovoice.com/2020/07/'> July 2020 </option>
<option value='https://mendovoice.com/2020/06/'> June 2020 </option>
<option value='https://mendovoice.com/2020/05/'> May 2020 </option>
<option value='https://mendovoice.com/2020/04/'> April 2020 </option>
<option value='https://mendovoice.com/2020/03/'> March 2020 </option>
<option value='https://mendovoice.com/2020/02/'> February 2020 </option>
<option value='https://mendovoice.com/2020/01/'> January 2020 </option>
<option value='https://mendovoice.com/2019/12/'> December 2019 </option>
<option value='https://mendovoice.com/2019/11/'> November 2019 </option>
<option value='https://mendovoice.com/2019/10/'> October 2019 </option>
<option value='https://mendovoice.com/2019/09/'> September 2019 </option>
<option value='https://mendovoice.com/2019/08/'> August 2019 </option>
<option value='https://mendovoice.com/2019/07/'> July 2019 </option>
<option value='https://mendovoice.com/2019/06/'> June 2019 </option>
<option value='https://mendovoice.com/2019/05/'> May 2019 </option>
<option value='https://mendovoice.com/2019/04/'> April 2019 </option>
<option value='https://mendovoice.com/2019/03/'> March 2019 </option>
<option value='https://mendovoice.com/2019/02/'> February 2019 </option>
<option value='https://mendovoice.com/2019/01/'> January 2019 </option>
<option value='https://mendovoice.com/2018/12/'> December 2018 </option>
<option value='https://mendovoice.com/2018/11/'> November 2018 </option>
<option value='https://mendovoice.com/2018/10/'> October 2018 </option>
<option value='https://mendovoice.com/2018/09/'> September 2018 </option>
<option value='https://mendovoice.com/2018/08/'> August 2018 </option>
<option value='https://mendovoice.com/2018/07/'> July 2018 </option>
<option value='https://mendovoice.com/2018/06/'> June 2018 </option>
<option value='https://mendovoice.com/2018/05/'> May 2018 </option>
<option value='https://mendovoice.com/2018/04/'> April 2018 </option>
<option value='https://mendovoice.com/2018/03/'> March 2018 </option>
<option value='https://mendovoice.com/2018/02/'> February 2018 </option>
<option value='https://mendovoice.com/2018/01/'> January 2018 </option>
<option value='https://mendovoice.com/2017/12/'> December 2017 </option>
<option value='https://mendovoice.com/2017/11/'> November 2017 </option>
<option value='https://mendovoice.com/2017/10/'> October 2017 </option>
<option value='https://mendovoice.com/2017/09/'> September 2017 </option>
<option value='https://mendovoice.com/2017/08/'> August 2017 </option>
<option value='https://mendovoice.com/2017/07/'> July 2017 </option>
<option value='https://mendovoice.com/2017/06/'> June 2017 </option>
<option value='https://mendovoice.com/2017/05/'> May 2017 </option>
<option value='https://mendovoice.com/2017/04/'> April 2017 </option>
<option value='https://mendovoice.com/2017/03/'> March 2017 </option>
<option value='https://mendovoice.com/2017/02/'> February 2017 </option>
<option value='https://mendovoice.com/2017/01/'> January 2017 </option>
<option value='https://mendovoice.com/2016/12/'> December 2016 </option>
<option value='https://mendovoice.com/2016/11/'> November 2016 </option>
<option value='https://mendovoice.com/2016/10/'> October 2016 </option>
<option value='https://mendovoice.com/2016/09/'> September 2016 </option>
</select>
<script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGRyb3Bkb3duPWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJhcmNoaXZlcy1kcm9wZG93bi0tMSIpO2Z1bmN0aW9uIG9uU2VsZWN0Q2hhbmdlKCl7aWYoZHJvcGRvd24ub3B0aW9uc1tkcm9wZG93bi5zZWxlY3RlZEluZGV4XS52YWx1ZSE9PScnKXtkb2N1bWVudC5sb2NhdGlvbi5ocmVmPXRoaXMub3B0aW9uc1t0aGlzLnNlbGVjdGVkSW5kZXhdLnZhbHVlfX0KZHJvcGRvd24ub25jaGFuZ2U9b25TZWxlY3RDaGFuZ2V9KSgp" defer></script>
</div></div>
</div>
<div id="boilerplate">
<div class="row-fluid clearfix">
<div class="span6">
<ul id="footer-social" class="social-icons">
<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<div class="footer-bottom clearfix">

<p class="footer-credit">&copy; Copyright 2022, The Mendocino Voice, Mendocino News Media LLC</p>
<ul id="menu-footer-bottom" class="menu"><li id="menu-item-149319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149319"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-149320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149320"><a href="https://mendovoice.com/about/">Contact</a></li>
<li id="menu-item-149321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149321"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-149322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149322"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li id="menu-item-156626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156626"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Policies</a></li>
</ul> </div>
</div>
<div class="span6 right">
<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
</div>
</div>
<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>
</footer>
</div>
<script src="data:text/javascript;base64,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" defer></script> <div class="jetpack-instant-search__widget-area" style="display: none">
<div id="jetpack-search-filters-2" class="widget widget-1 odd widget jetpack-filters widget_search"> <div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
</div></div> </div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://mendovoice.com/tag/dining/"><i class="icon-link"></i> <span>More on Dining</span></a></li>
<li><a href="https://mendovoice.com/tag/dining/feed/"><i class="icon-rss"></i> <span>Subscribe to Dining</span></a></li>
	</ul>
	</span>
</span></div></script> <script type="text/javascript" id="floating-social-buttons-width-json" src="data:text/javascript;base64,d2luZG93LmZsb2F0aW5nX3NvY2lhbF9idXR0b25zX3dpZHRoPXsibWluIjoiMTQwMCIsIm1heCI6Ijk5OTkifQ==" defer></script>
<script type="text/javascript" src="https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/floating-social-buttons.min.js?ver=0.5.5.4" defer data-deferred="1"></script>

<script type="text/javascript" src="data:text/javascript;base64,dmFyIF9xZXZlbnRzPV9xZXZlbnRzfHxbXTsoZnVuY3Rpb24oKXt2YXIgZWxlbT1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTtlbGVtLnNyYz0oZG9jdW1lbnQubG9jYXRpb24ucHJvdG9jb2w9PSJodHRwczoiPyJodHRwczovL3NlY3VyZSI6Imh0dHA6Ly9lZGdlIikrIi5xdWFudHNlcnZlLmNvbS9xdWFudC5qcyI7ZWxlbS5hc3luYz0hMDtlbGVtLnR5cGU9InRleHQvamF2YXNjcmlwdCI7dmFyIHNjcHQ9ZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdO3NjcHQucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoZWxlbSxzY3B0KX0pKCk7X3FldmVudHMucHVzaCh7cWFjY3Q6InAtcWRMQ3hRUWhrYWNKayIsc291cmNlOiJ3cCJ9KQ==" defer></script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type="text/javascript" src="data:text/javascript;base64,d2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzPXsiaHR0cHM6XC9cL21lbmRvdm9pY2UuY29tXC8yMDIyXC8xMFwvbWVuZG9jaW5vLWZsYXZvcnMtbG9jYWwtY2hlZXNlLXdpbnMtbmF0aW9uYWwtY29tcGV0aXRpb24tZmFtaWx5LXN1cHBlcnMtYXJlLWJhY2stc291ci1lbmRpbmdzLWFuZC1tb3JlLWRlbGljaW91cy1uZXdzXC8iOjgxNTgxNX0=" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js' defer data-deferred="1"></script>
<script type='text/javascript' id='awsm-ead-public-js-extra' src="data:text/javascript;base64,dmFyIGVhZFB1YmxpYz1bXQ==" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js' defer data-deferred="1"></script>
<script type='text/javascript' id='jetpack-instant-search-js-before' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=0c2af870d97619f11d91' id='jetpack-instant-search-js' defer data-deferred="1"></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202241' id='jp-tracks-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/home/mvwpv4usr/webapps/mvwpv4/wp-content/themes/Largo-Sample-Child-Theme-master/js/your_theme.js?ver=0.1.0' id='your_theme-js' defer data-deferred="1"></script>
<script type='text/javascript' id='largoCore-js-extra' src="data:text/javascript;base64,dmFyIExhcmdvPXsiaXNfaG9tZSI6IiIsImlzX3NpbmdsZSI6IjEiLCJzdGlja3lfbmF2X29wdGlvbnMiOnsic3RpY2t5X25hdl9kaXNwbGF5IjohMCwibWFpbl9uYXZfaGlkZV9hcnRpY2xlIjohMSwibmF2X292ZXJmbG93X2xhYmVsIjoiTW9yZSJ9fQ==" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoCore.min.js?ver=0.5.5.4' id='largoCore-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/navigation.min.js?ver=0.5.5.4' id='largo-navigation-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoPlugins.js?ver=0.5.5.4' id='largoPlugins-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0' id='jquery-slick-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11' id='navis-slideshows-js' defer data-deferred="1"></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra' src="data:text/javascript;base64,dmFyIGFkdmFkc1RyYWNraW5nPXsiaW1wcmVzc2lvbkFjdGlvbk5hbWUiOiJhYXRyYWNrLXJlY29yZHMiLCJjbGlja0FjdGlvbk5hbWUiOiJhYXRyYWNrLWNsaWNrIiwidGFyZ2V0Q2xhc3MiOiJtZW5kby10YXJnZXQiLCJibG9nSWQiOiIxIn0=" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.2' id='advadsTrackingScript-js' defer data-deferred="1"></script>
<script defer type='text/javascript' src='https://mendovoice.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664421448' id='akismet-frontend-js'></script>
<script type='text/javascript' id='sharing-js-js-extra' src="data:text/javascript;base64,dmFyIHNoYXJpbmdfanNfb3B0aW9ucz17ImxhbmciOiJlbiIsImNvdW50cyI6IjEiLCJpc19zdGF0c19hY3RpdmUiOiIxIn0=" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.4' id='sharing-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='sharing-js-js-after' src="data:text/javascript;base64,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" defer></script>
<script src="data:text/javascript;base64,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" defer></script><script src="data:text/javascript;base64,IWZ1bmN0aW9uKCl7d2luZG93LmFkdmFuY2VkX2Fkc19yZWFkeV9xdWV1ZT13aW5kb3cuYWR2YW5jZWRfYWRzX3JlYWR5X3F1ZXVlfHxbXSxhZHZhbmNlZF9hZHNfcmVhZHlfcXVldWUucHVzaD13aW5kb3cuYWR2YW5jZWRfYWRzX3JlYWR5O2Zvcih2YXIgZD0wLGE9YWR2YW5jZWRfYWRzX3JlYWR5X3F1ZXVlLmxlbmd0aDtkPGE7ZCsrKWFkdmFuY2VkX2Fkc19yZWFkeShhZHZhbmNlZF9hZHNfcmVhZHlfcXVldWVbZF0pfSgpOw==" defer></script><script src='https://stats.wp.com/e-202241.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMS40JyxibG9nOicxMTQxNjY3MzInLHBvc3Q6JzgxNTgxNScsdHo6Jy03JyxzcnY6J21lbmRvdm9pY2UuY29tJ31dKTtfc3RxLnB1c2goWydjbGlja1RyYWNrZXJJbml0JywnMTE0MTY2NzMyJywnODE1ODE1J10p" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,dmFyIGM0d3Bfb25sb2FkQ2FsbGJhY2s9ZnVuY3Rpb24oKXtmb3IodmFyIGk9MDtpPGRvY3VtZW50LmZvcm1zLmxlbmd0aDtpKyspe3ZhciBmb3JtPWRvY3VtZW50LmZvcm1zW2ldO3ZhciBjYXB0Y2hhX2Rpdj1mb3JtLnF1ZXJ5U2VsZWN0b3IoJy5jNHdwX2NhcHRjaGFfZmllbGRfZGl2Om5vdCgucmVuZGVyZWQpJyk7aWYobnVsbD09PWNhcHRjaGFfZGl2KQpjb250aW51ZTtjYXB0Y2hhX2Rpdi5pbm5lckhUTUw9Jyc7KGZ1bmN0aW9uKGZvcm0pe3ZhciBjNHdwX2NhcHRjaGE9Z3JlY2FwdGNoYS5yZW5kZXIoY2FwdGNoYV9kaXYseydzaXRla2V5JzonNkxkR3BGZ2RBQUFBQUhCLXllRjNsdC1TTnhvczd4SE5UTEpJb19kRycsJ3NpemUnOidub3JtYWwnLCd0aGVtZSc6J2xpZ2h0J30pO2NhcHRjaGFfZGl2LmNsYXNzTGlzdC5hZGQoJ3JlbmRlcmVkJyl9KShmb3JtKX19" defer></script>
<script src="https://www.google.com/recaptcha/api.js?onload=c4wp_onloadCallback&#038;render=explicit&#038;hl=en" async defer>
			</script>
<script id="mendo-tracking" src="data:text/javascript;base64,dmFyIGFkdmFkc190cmFja2luZ19hZHM9eyIxIjpbNzI0NTU5LDcyNDU1OSw3MjQ1NTksNzI0NTU5LDczNzc2NSw3MjQ1NTksNzIyOTE2LDcyNDU2MSw3MjMzNTYsNzIzMzcwLDczNzc2Nyw3MjQ1NjAsNzI0NTYxLDcyNDg3NCw3MjQ4NDQsODE1ODkwLDcyNDU2MCw3Mzc3NjddfTt2YXIgYWR2YWRzX3RyYWNraW5nX3VybHM9eyIxIjoiaHR0cHM6XC9cL21lbmRvdm9pY2UuY29tXC93cC1jb250ZW50XC9hamF4LWhhbmRsZXIucGhwIn07dmFyIGFkdmFkc190cmFja2luZ19tZXRob2RzPXsiMSI6ImZyb250ZW5kIn07dmFyIGFkdmFkc190cmFja2luZ19wYXJhbGxlbD17IjEiOiExfTt2YXIgYWR2YWRzX3RyYWNraW5nX2xpbmtiYXNlcz17IjEiOiJodHRwczpcL1wvbWVuZG92b2ljZS5jb21cL2xpbmtvdXRcLyJ9" defer></script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script>(function(){var js = "window['__CF$cv$params']={r:'75a2e67639fc8236',m:'mA7MIN5Pdy6OaxKX8f8Ov2DQvD9QY1Spyg4RtxdhbrY-1665777616-0-AZ2l50GfqnF1+VjNJ796WbmYNqJUZPOOYprWH9RwekL8bWxh89AbgLbTvM6VI9XRrgtX1+J0X6Bwoi/m2k1SUJoKozn+hEVhx/gk3DhQDvFLRMRxMqsHPXzxq0AYvJK8QJ7a6FAQAZRQCFz/4CIkRsiFsPhIePrqty0lEt5Hjjc6Pklnou960VUeS8qzXDE7L6U54JgLQOAnQ3bM4dD20Hn3U1+bHG97KxpMPUxqljLAIs9cwincu5jMjfVHghKgAcOJ6djkwEIPybO/T/BPLpE=',s:[0x03edac02ae,0x44134a5af0],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75a2e67639fc8236","token":"f48b0f6711dd4193baf037a597edca40","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>

