<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-US" class="no-js ie6"> <![endif]--> <!--[if IE 7]><html lang="en-US" class="no-js ie7"> <![endif]--> <!--[if IE 8]><html lang="en-US" class="no-js ie8"> <![endif]--> <!--[if IE 9]><html lang="en-US" class="no-js ie9"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"> <!--<![endif]--><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3057451736576335",
    enable_page_level_ads: true
  });</script> <meta name="google-site-verification" content="JH747qvihYfCLMAhl3_ajUANMbGpb5h7XbuotKZorRQ" /><meta name="google-site-verification" content="S0x4cgaY9fKrtguUegqjdN_FRD0pVnIWDbMDYw6u5eA" /><meta name="google-site-verification" content="eiCgNixAzZIPEyBsKAH6g-U-19QEDZGrZ6J15fzTGuY" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Josefin+Sans%7COswald%7CRoboto&amp;display=swap" /><link media="all" href="https://mendovoice.com/wp-content/cache/autoptimize/css/autoptimize_e1e056afbf9d78ac0f87b01497d30d5d.css" rel="stylesheet" /><title> Free COVID testing available in Ft. Bragg Tues. — Pruebas gratis de COVID, martes en Ft. Bragg &bull; The Mendocino VoiceThe Mendocino Voice</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://mendovoice.com/xmlrpc.php" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script> <script>function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-768.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-980-1.png';
				} else {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/20th-century-Masthead-Autumn-2019-colors-6-2.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();</script> <!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ --><title>Free COVID testing available in Ft. Bragg Tues. — Pruebas gratis de COVID, martes en Ft. Bragg &bull; The Mendocino Voice</title><meta name="description" content="Getting tested is all the more important with this new surge." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Free COVID testing available in Ft. Bragg Tues. — Pruebas gratis de COVID, martes en Ft. Bragg &bull; The Mendocino Voice" /><meta property="og:description" content="Getting tested is all the more important with this new surge." /><meta property="og:url" content="https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/" /><meta property="og:site_name" content="The Mendocino Voice" /><meta property="article:publisher" content="https://www.facebook.com/MendoVoice/" /><meta property="article:published_time" content="2020-12-07T23:50:03+00:00" /><meta property="article:modified_time" content="2020-12-07T23:50:43+00:00" /><meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2020/05/img_9258.jpg" /><meta property="og:image:width" content="572" /><meta property="og:image:height" content="322" /><meta property="fb:app_id" content="107934110099788" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheMendoVoice" /><meta name="twitter:site" content="@TheMendoVoice" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Adrian Fernandez Baumann"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mendovoice.com/#organization","name":"The Mendocino Voice","url":"https://mendovoice.com/","sameAs":["https://www.facebook.com/MendoVoice/","https://www.instagram.com/mendovoice/","https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw","https://twitter.com/TheMendoVoice"],"logo":{"@type":"ImageObject","@id":"https://mendovoice.com/#logo","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2018/02/Favicon-Prime.png","width":152,"height":152,"caption":"The Mendocino Voice"},"image":{"@id":"https://mendovoice.com/#logo"}},{"@type":"WebSite","@id":"https://mendovoice.com/#website","url":"https://mendovoice.com/","name":"The Mendocino Voice","description":"Useful news, for all of Mendocino.","publisher":{"@id":"https://mendovoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mendovoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/#primaryimage","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2020/05/img_9258.jpg","width":572,"height":322,"caption":"Workers testing people for COVID-19 - photo by Dean Hesse, courtesy Decaturish.com"},{"@type":"WebPage","@id":"https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/#webpage","url":"https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/","name":"Free COVID testing available in Ft. Bragg Tues. \u2014 Pruebas gratis de COVID, martes en Ft. Bragg &bull; The Mendocino Voice","isPartOf":{"@id":"https://mendovoice.com/#website"},"primaryImageOfPage":{"@id":"https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/#primaryimage"},"datePublished":"2020-12-07T23:50:03+00:00","dateModified":"2020-12-07T23:50:43+00:00","description":"Getting tested is all the more important with this new surge.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/"]}]},{"@type":"Article","@id":"https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/#article","isPartOf":{"@id":"https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/#webpage"},"author":{"@id":"https://mendovoice.com/#/schema/person/6b8874adfc0907236ec8775240ca8b83"},"headline":"Free COVID testing available in Ft. Bragg Tues. \u2014 Pruebas gratis de COVID, martes en Ft. Bragg","datePublished":"2020-12-07T23:50:03+00:00","dateModified":"2020-12-07T23:50:43+00:00","mainEntityOfPage":{"@id":"https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/#webpage"},"commentCount":0,"publisher":{"@id":"https://mendovoice.com/#organization"},"image":{"@id":"https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/#primaryimage"},"keywords":"Coronavirus,COVID-19 testing,Fort Bragg","articleSection":"Health","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/#respond"]}]},{"@type":"Person","@id":"https://mendovoice.com/#/schema/person/6b8874adfc0907236ec8775240ca8b83","name":"Adrian Fernandez Baumann","description":"Adrian Fernandez Baumann is the managing editor of The Mendocino Voice and a founder. He lives in the Willits area and has a dog named Bravo."}]}</script> <!-- / Yoast SEO plugin. --><link rel='stylesheet' id='fvm-header-0-css'  href='https://mendovoice.com/wp-content/uploads/cache/fvm/1607021847/out/header-78b144bac1849b763a0d48a4298190d330fdd3cd.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script><script type='text/javascript' id='fvm-header-1-js-extra'>/*  */
var pp_vars = {"publisher_id":"558217d3-9c21-447d-a4d4-f76cd85d4ee2","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"fcc719e00287cdd05389e4100c7ed4ce","pico_context":"widget","post_id":"544807","post_type":"post","post_title":"Free COVID testing available in Ft. Bragg Tues. \u2014 Pruebas gratis de COVID, martes en Ft. Bragg","taxonomies_for_this_post_type":["category","post_tag","post_format","prominence","post-type","series","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","ngg_tag","prominence","post-type","series","author"],"show_read_more_button":"1","taxonomies":{"category":["health"],"post_tag":["coronavirus","covid-19 testing","fort bragg"],"prominence":["homepage featured","homepage top story"],"author":["adrianfernandezbaumann"]},"resource_ref":"year=2020&monthnum=12&name=free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg"};
/*  */</script> <link rel="https://api.w.org/" href="https://mendovoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mendovoice.com/wp-json/wp/v2/posts/544807" /><link rel="alternate" type="application/json+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2020%2F12%2Ffree-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2020%2F12%2Ffree-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg%2F&#038;format=xml" /> <!--<meta name="NextGEN" version="3.4.7" /> --> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <meta name="twitter:card" content="summary"><meta name="twitter:site" content="@themendovoice"><meta property="og:title" content="Free COVID testing available in Ft. Bragg Tues. — Pruebas gratis de COVID, martes en Ft. Bragg" /><meta property="og:type" content="article" /><meta property="og:url" content="https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/"/><meta property="og:description" content="Getting tested is all the more important with this new surge." /><meta name="description" content="Getting tested is all the more important with this new surge." /><meta property="og:site_name" content="The Mendocino Voice" /><meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2020/05/img_9258.jpg" /><link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg"/><link rel="shortcut icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-6.jpg"/><meta name="news_keywords" content="Health, Coronavirus, COVID-19 testing, Fort Bragg"><meta name="original-source" content="https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/" /><meta name="syndication-source" content="https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/" /><meta name="standout" content="https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/"/> <script>var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-83666118-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Mendocino Voice"],
					["largo._setDomainName", "mendovoice.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> </head><body class="post-template-default single single-post postid-544807 single-format-standard classic"><div id="top"></div><div class="global-nav-bg"><div class="global-nav"><nav id="top-nav" class="span12"> <span class="visuallyhidden"> <a href="#main" title="Skip to content">Skip to content</a> </span><ul id="menu-global-navigation" class="menu"><li id="menu-item-10348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-149323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li><li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li id="menu-item-10347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips</a></li><li id="menu-item-10350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li></ul><div class="nav-right"><ul id="header-social" class="social-icons visible-desktop"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><div class="donate-btn"><a href="https://mendovoice.com/membership/"><i class="icon-heart"></i>Support us, become a member!</a></div> <!-- BEGIN Header Search --><div id="header-search"><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"> <input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button></div></form></div> <!-- END Header Search --></div></nav></div> <!-- /.global-nav --></div> <!-- /.global-nav-bg --><div id="page" class="hfeed clearfix"><div class="sticky-nav-wrapper nocontent"><div class="sticky-nav-holder"><div class="sticky-nav-container"><nav id="sticky-nav" class="sticky-navbar navbar clearfix"><div class="container"><div class="nav-right"><ul id="header-social" class="social-icons visible-desktop"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><ul id="header-extras"><li class="donate"> <a class="donate-link" href="https://mendovoice.com/membership/"> <span><i class="icon-heart"></i>Support us, become a member!</span> </a></li><li id="sticky-nav-search"> <a href="#" class="toggle"> <i class="icon-search" title="Search" role="button"></i> </a><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"> <span class="text-input-wrapper"> <input type="text" placeholder="Search"
class="input-medium appendedInputButton search-query" value="" name="s" /> </span> <button type="submit" class="search-submit btn">Go</button></div></form></li><li> <!-- "hamburger" button (3 bars) to trigger off-canvas navigation --> <a class="btn btn-navbar toggle-nav-bar" title="More"><div class="bars"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span></div> </a></li></ul></div><!-- BEGIN MOBILE MENU (hidden on desktop) --><div class="nav-left"><ul><li class="home-icon"><a href="https://mendovoice.com/"><noscript><img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></noscript></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="lazyload attachment-home-logo" alt="logo"></a></li></ul></div> <!-- END MOBILE MENU --><!-- BEGIN DESKTOP MENU --><div class="nav-shelf"><ul class="nav"><li class="home-icon"> <a href="https://mendovoice.com/"> <noscript><img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></noscript></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="lazyload attachment-home-logo" alt="logo"> </a></li><li id="menu-item-156624" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-69410" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li><li id="menu-item-454707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li><li id="menu-item-62664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li><li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li><li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li><li id="menu-item-454691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li id="menu-item-11391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li><li id="menu-item-11390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li><li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li><li id="menu-item-185668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a><ul class="dropdown-menu sub-menu"><li id="menu-item-454708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li></ul></li><li id="menu-item-185669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li><li id="menu-item-185670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li><li id="menu-item-454705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li></ul></li><li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li><li id="menu-item-454700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li><li id="menu-item-454695" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li><li id="menu-item-454693" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li><li id="menu-item-454690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li><li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454694" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li><li id="menu-item-454692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li id="menu-item-10466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li></ul></li><li id="menu-item-454689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454688" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li></ul></li><li id="menu-item-9790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-453710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-453711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li><li id="menu-item-453719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li><li id="menu-item-454759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li><li id="menu-item-454679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li></ul></li><li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-453722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-149318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li><li id="menu-item-113862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li><li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips</a></li><li id="menu-item-156647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li><li id="menu-item-454758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li id="menu-item-454696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li><li class="donate"> <a class="donate-link" href="https://mendovoice.com/membership/"> <span>Support us, become a member!</span> </a></li><li class="menu-item menu-item-has-childen dropdown"> <a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b> </a><ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li></ul></li></ul></div></div></nav></div></div></div><div class="header-ad-zone max-wide"><div id="header-ad-zone-container"><aside id="oio-widget-104" class="widget widget-1 odd default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=144" title="Fire safe council"><noscript><img  width="728" height="90" border="0" alt="Fire safe council" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/hMKPHC_DEFENDYourHome_leaderboard_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="728" height="90" border="0" alt="Fire safe council" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/hMKPHC_DEFENDYourHome_leaderboard_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/hMKPHC_DEFENDYourHome_leaderboard_001.jpg" width="728" height="90" border="0" alt="Fire safe council" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/hMKPHC_DEFENDYourHome_leaderboard_001.jpg" width="728" height="90" border="0" alt="Fire safe council" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script> </aside></div></div><header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization"><h2 class="visuallyhidden"> <a itemprop="url" href="https://mendovoice.com/"> <span class="sitename" itemprop="name">The Mendocino Voice</span> <span class="tagline" itemprop="description"> - Useful news, for all of Mendocino.</span> </a></h2> <a itemprop="url" href="https://mendovoice.com/"><noscript><img class="header_img" src="" alt="" /></noscript><img class="lazyload header_img" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="" /></a><meta itemprop="logo" content="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg"/></header><header class="print-header nocontent"><p> <strong>The Mendocino Voice</strong> (https://mendovoice.com/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/)</p></header><nav id="main-nav" class="navbar clearfix"><div class="navbar-inner"><div class="container"><div class="nav-shelf"><ul class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a><ul class="dropdown-menu sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></div></div></div></nav><div id="main" class="row-fluid clearfix"><div id="content" class="span8" role="main"><article id="post-544807" class="hnews item post-544807 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-coronavirus tag-covid-19-testing tag-fort-bragg prominence-homepage-featured prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article"><header><h1 class="entry-title mush" itemprop="headline">Free COVID testing available in Ft. Bragg Tues. — Pruebas gratis de COVID, martes en Ft. Bragg</h1><div id="media_image-3" class="widget widget-1 odd default widget widget_media_image"><h2 class="widget-title widget-heading">Thanks to our community partner sponsors:</h2><a href="https://www.adventisthealth.org/ukiah-valley/"><noscript><img width="550" height="50"   alt="Adventist Health Mendocino County sponsorship graphic" style="max-width: 100%; height: auto;" title="Sponsorship" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Adventist-Dec-2020-sponsorship-graphic.jpg 550w, https://mendovoice.com/wp-content/uploads/2020/12/Adventist-Dec-2020-sponsorship-graphic-336x31.jpg 336w"  data-src="https://mendovoice.com/wp-content/uploads/2020/12/Adventist-Dec-2020-sponsorship-graphic.jpg" data-sizes="(max-width: 550px) 100vw, 550px" class="image wp-image-542601  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="550" height="50" src="https://mendovoice.com/wp-content/uploads/2020/12/Adventist-Dec-2020-sponsorship-graphic.jpg" class="image wp-image-542601  attachment-full size-full" alt="Adventist Health Mendocino County sponsorship graphic" style="max-width: 100%; height: auto;" title="Sponsorship" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Adventist-Dec-2020-sponsorship-graphic.jpg 550w, https://mendovoice.com/wp-content/uploads/2020/12/Adventist-Dec-2020-sponsorship-graphic-336x31.jpg 336w" sizes="(max-width: 550px) 100vw, 550px" /></noscript></noscript><img width="550" height="50" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20550%2050%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Adventist-Dec-2020-sponsorship-graphic.jpg" class="lazyload image wp-image-542601  attachment-full size-full" alt="Adventist Health Mendocino County sponsorship graphic" style="max-width: 100%; height: auto;" title="Sponsorship" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Adventist-Dec-2020-sponsorship-graphic.jpg 550w, https://mendovoice.com/wp-content/uploads/2020/12/Adventist-Dec-2020-sponsorship-graphic-336x31.jpg 336w" data-sizes="(max-width: 550px) 100vw, 550px" /></a></div><h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://mendovoice.com/author/adrianfernandezbaumann/" title="Read All Posts By Adrian Fernandez Baumann" rel="author">Adrian Fernandez Baumann</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-12-07T15:50:03-08:00"><span class="time-ago">40 mins ago</span></time></h5><div class="largo-follow post-social clearfix"><span class="more-social-links"> <a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a> <span class="popover"><ul><li><a href="https://mendovoice.com/category/health/"><i class="icon-link"></i> <span>More on Health</span></a></li><li><a href="https://mendovoice.com/category/health/feed/"><i class="icon-rss"></i> <span>Subscribe to Health</span></a></li></ul> </span> </span></div><meta itemprop="description" content="Getting tested is all the more important with this new surge.
" /><meta itemprop="datePublished" content="2020-12-07T15:50:03-08:00" /><meta itemprop="dateModified" content="2020-12-07T15:50:43-08:00" /><meta itemprop="image" content="https://mendovoice.com/wp-content/uploads/2020/05/img_9258-140x140.jpg" /></header><!-- / entry header --><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"><div class="hero is-image "> <noscript><img width="572" height="322"   alt="featured image" data-srcset="https://mendovoice.com/wp-content/uploads/2020/05/img_9258.jpg 572w, https://mendovoice.com/wp-content/uploads/2020/05/img_9258-336x189.jpg 336w"  data-src="https://mendovoice.com/wp-content/uploads/2020/05/img_9258.jpg" data-sizes="(max-width: 572px) 100vw, 572px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="572" height="322" src="https://mendovoice.com/wp-content/uploads/2020/05/img_9258.jpg" class="attachment-full size-full wp-post-image" alt="featured image" srcset="https://mendovoice.com/wp-content/uploads/2020/05/img_9258.jpg 572w, https://mendovoice.com/wp-content/uploads/2020/05/img_9258-336x189.jpg 336w" sizes="(max-width: 572px) 100vw, 572px" /></noscript></noscript><img width="572" height="322" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20572%20322%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/05/img_9258.jpg" class="lazyload attachment-full size-full wp-post-image" alt="featured image" data-srcset="https://mendovoice.com/wp-content/uploads/2020/05/img_9258.jpg 572w, https://mendovoice.com/wp-content/uploads/2020/05/img_9258-336x189.jpg 336w" data-sizes="(max-width: 572px) 100vw, 572px" /><p class="wp-caption-text">Workers testing people for COVID-19 - photo by Dean Hesse, courtesy Decaturish.com</p></div><div class="entry-content clearfix" itemprop="articleBody"><div id="pico"><p><a href="#spanish">(Lee este articulo en español)</a></p><p>MENDOCINO Co., 12/7/20 — Free tests for COVID-19 will be available tomorrow in Fort Bragg beginning at 9 a.m. on a first come first serve basis. Only 165 tests are available, and testing will end at that point.</p><p>Go to Fort Bragg Veterans Hall at 360 Harrison Avenue.</p><aside class="scaip scaip-1    "><aside id="oio-widget-100" class="widget widget-1 odd default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=141" title="Fire Safe Council"><noscript><img  width="300" height="250" border="0" alt="Fire Safe Council" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/TctFS0_fire safe inline ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Fire Safe Council" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/TctFS0_fire safe inline ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/TctFS0_fire safe inline ad.jpg" width="300" height="250" border="0" alt="Fire Safe Council" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/TctFS0_fire safe inline ad.jpg" width="300" height="250" border="0" alt="Fire Safe Council" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside></aside><p>As the Mendocino HHSA explains, &#8220;This is a WALK-UP event &#8211; Please arrive with mask on, and maintain social distance when waiting in line. No appointment necessary.&#8221;</p><hr class="wp-block-separator"/><h5 id="spanish">En español</h5><p>Pruebas gratuitas de COVID-19 estarán disponibles mañana en Fort Bragg a partir de las 9 a.m., y por orden de llegada. Solo se encuentran disponibles 165 pruebas.</p><p>Vaya al Fort Bragg Veterans Hall en 360 Harrison Avenue.</p><aside class="scaip scaip-2    "><aside id="largo-recent-posts-widget-34" class="widget widget-1 odd default widget largo-recent-posts clearfix"><h5 class="adtitle">Read more local news:</h5><ul><li> <a href="https://mendovoice.com/2020/11/as-california-fire-insurance-prices-skyrocket-residents-ask-themselves-should-i-stay/"><noscript><img width="60" height="60"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/img_0774-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/img_0774-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2020/12/img_0774-390x390.jpg 390w"  data-src="https://mendovoice.com/wp-content/uploads/2020/12/img_0774-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/img_0774-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/12/img_0774-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/img_0774-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2020/12/img_0774-390x390.jpg 390w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/img_0774-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/img_0774-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/img_0774-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2020/12/img_0774-390x390.jpg 390w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/11/as-california-fire-insurance-prices-skyrocket-residents-ask-themselves-should-i-stay/">As California fire insurance prices skyrocket, residents ask themselves: should I stay? </a></h5></li><li> <a href="https://mendovoice.com/2020/12/remembering-kenneth-lee-morgan-obituary/"><noscript><img width="60" height="60"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-140x140.jpg 140w"  data-src="https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/remembering-kenneth-lee-morgan-obituary/">Remembering Kenneth Lee Morgan (obituary) </a></h5></li><li> <a href="https://mendovoice.com/2020/12/mendocino-supes-will-consider-reclassifying-cannabis-as-ag-at-dec-8-meeting-will-hold-town-hall-dec-9-discussing-cannabis-cultivation-permits/"><noscript><img width="60" height="60"   alt="Mendocino Voice cannabiz graphic" data-srcset="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-65x65.jpg 65w"  data-src="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Mendocino Voice cannabiz graphic" srcset="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="Mendocino Voice cannabiz graphic" data-srcset="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-1-65x65.jpg 65w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/mendocino-supes-will-consider-reclassifying-cannabis-as-ag-at-dec-8-meeting-will-hold-town-hall-dec-9-discussing-cannabis-cultivation-permits/">Mendocino supes will consider reclassifying cannabis as ag at Dec. 8 meeting — will hold town hall, Dec. 16 discussing cannabis cultivation permits </a></h5></li><li> <a href="https://mendovoice.com/2020/12/what-do-you-want-ukiah-to-look-like-in-2040-join-these-virtual-workshops-on-dec-7-8-to-contribute-to-the-plan/"><noscript><img width="60" height="60"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/03/img_8782-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/03/img_8782-140x140.jpg 140w"  data-src="https://mendovoice.com/wp-content/uploads/2020/03/img_8782-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/03/img_8782-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/03/img_8782-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/03/img_8782-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/03/img_8782-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/03/img_8782-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/03/img_8782-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/what-do-you-want-ukiah-to-look-like-in-2040-join-these-virtual-workshops-on-dec-7-8-to-contribute-to-the-plan/">What do you want Ukiah to look like in 2040? Join these virtual workshops on Dec. 7 &#038; 8 to contribute to the plan </a></h5></li></ul></aside></aside><p>Como explica HHSA del condado, &#8220;Este es un servicio sin cita previa &#8211; Por favor llegue con mascarilla, y mantenga el distanciamiento social mientras espera en línea.&#8221;</p></div></div><!-- .entry-content --><footer class="post-meta bottom-meta"></footer><!-- /.post-meta --></article><!-- #post-544807 --><div class="article-bottom nocontent"><aside id="media_image-4" class="widget widget-1 odd default hidden-phone widget widget_media_image clearfix"><noscript><img width="664" height="57"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w"  data-src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" data-sizes="(max-width: 664px) 100vw, 664px" class="image wp-image-542716  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="664" height="57" src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" class="image wp-image-542716  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" sizes="(max-width: 664px) 100vw, 664px" /></noscript></noscript><img width="664" height="57" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20664%2057%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" class="lazyload image wp-image-542716  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" data-sizes="(max-width: 664px) 100vw, 664px" /></aside><aside id="largo-recent-posts-widget-36" class="widget widget-2 even default widget largo-recent-posts clearfix"><h3 class="widgettitle">Read more local news:</h3><ul><li> <a href="https://mendovoice.com/2020/12/mendocino-county-superior-court-temporarily-delays-jury-trials-through-january-8-due-to-covid-19-surge/"><noscript><img width="60" height="60"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-65x65.jpg 65w"  data-src="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-65x65.jpg 65w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/mendocino-county-superior-court-temporarily-delays-jury-trials-through-january-8-due-to-covid-19-surge/">Mendocino County Superior Court temporarily delays jury trials through January 8 due to COVID-19 surge </a></h5></li><li> <a href="https://mendovoice.com/2020/12/ft-bragg-council-to-consider-housing-winter-homeless-shelter-at-c-v-starr-center/"><noscript><img width="60" height="45"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page.jpg 750w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-300x225.jpg 300w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-560x420.jpg 560w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-80x60.jpg 80w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-100x75.jpg 100w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-180x135.jpg 180w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-238x178.jpg 238w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-640x480.jpg 640w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-681x511.jpg 681w"  data-src="https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="45" src="https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page.jpg 750w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-300x225.jpg 300w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-560x420.jpg 560w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-80x60.jpg 80w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-100x75.jpg 100w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-180x135.jpg 180w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-238x178.jpg 238w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-640x480.jpg 640w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-681x511.jpg 681w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="45" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2045%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page.jpg 750w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-300x225.jpg 300w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-560x420.jpg 560w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-80x60.jpg 80w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-100x75.jpg 100w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-180x135.jpg 180w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-238x178.jpg 238w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-640x480.jpg 640w, https://mendovoice.com/wp-content/uploads/2016/12/Cots-at-the-emergency-homeless-shelter-courtesy-of-Mendocino-Independent-Country-Newspaper-Facebook-page-681x511.jpg 681w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/ft-bragg-council-to-consider-housing-winter-homeless-shelter-at-c-v-starr-center/">Ft. Bragg Council to consider housing winter homeless shelter at C.V. Starr Center </a></h5></li><li> <a href="https://mendovoice.com/2020/12/modest-quake-strikes-between-lakeport-and-hopland/"><noscript><img width="60" height="60"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201206_073849-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201206_073849-140x140.jpg 140w"  data-src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201206_073849-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201206_073849-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201206_073849-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201206_073849-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201206_073849-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201206_073849-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201206_073849-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/modest-quake-strikes-between-lakeport-and-hopland/">Modest quake strikes between Lakeport and Hopland </a></h5></li><li> <a href="https://mendovoice.com/2020/12/what-is-community-choice-aggregation-and-why-it-matters-in-mendocino/"><noscript><img width="60" height="60"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-3-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-3-140x140.jpg 140w"  data-src="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-3-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-3-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-3-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-3-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-3-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-3-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-3-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/what-is-community-choice-aggregation-and-why-it-matters-in-mendocino/">What is community choice aggregation, and why it matters in Mendocino </a></h5></li></ul></aside><aside id="largo-donate-widget-3" class="widget widget-3 odd default widget largo-donate clearfix"><h3 class="widgettitle">Do you find this news service valuable?</h3><p>Help maintain it by becoming a member.</p> <a class="btn btn-primary" href="https://mendovoice.com/membership/#single-contribution">Become a member!</a></aside><aside id="largo-donate-widget-7" class="widget widget-4 even default widget largo-donate clearfix"><h3 class="widgettitle">Ok, did you enjoy this article but no others?</h3><p>That&#039;s fine, consider a one time contribution to keep local journalism going.</p> <a class="btn btn-primary" href="https://mendovoice.com/membership/">Contribute</a></aside><aside id="oio-widget-105" class="widget widget-5 odd default widget oio clearfix"><h3 class="widgettitle">Advertisement:</h3><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=144" title="Fire safe council"><noscript><img  width="728" height="90" border="0" alt="Fire safe council" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/hMKPHC_DEFENDYourHome_leaderboard_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="728" height="90" border="0" alt="Fire safe council" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/hMKPHC_DEFENDYourHome_leaderboard_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/hMKPHC_DEFENDYourHome_leaderboard_001.jpg" width="728" height="90" border="0" alt="Fire safe council" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/hMKPHC_DEFENDYourHome_leaderboard_001.jpg" width="728" height="90" border="0" alt="Fire safe council" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script> </aside><aside id="largo-tag-list-widget-2" class="widget widget-6 even default widget largo-tag-list clearfix"> <!-- Post tags --><div class="tags clearfix"><h5>Filed Under:</h5><ul><li class="post-category-link"><a href="https://mendovoice.com/category/health/" title="Read Articles in the Health category">Health</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/coronavirus/" title="Read Articles tagged with: Coronavirus">Coronavirus</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/covid-19-testing/" title="Read Articles tagged with: COVID-19 testing">COVID-19 testing</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/fort-bragg/" title="Read Articles tagged with: Fort Bragg">Fort Bragg</a></li></ul></div></aside></div><div id="comments" class="clearfix"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/free-covid-testing-available-in-ft-bragg-tues-pruebas-gratis-de-covid-martes-en-ft-bragg/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mendovoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='544807' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10a18fb965" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p></form></div><!-- #respond --></div><!-- #comments --></div><aside id="sidebar" class="span4 nocontent"><div class="widget-area" role="complementary"><aside id="oio-widget-94" class="widget widget-1 odd default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-2"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="oio-widget-95" class="widget widget-2 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-3"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=139" title="Redwood Valley Cemetery Ad"><noscript><img  width="300" height="600" border="0" alt="Redwood Valley Cemetery Ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ejCp6o_Ad_RR-RVCemetery_BBK.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ejCp6o_Ad_RR-RVCemetery_BBK.jpg" width="300" height="600" border="0" alt="Redwood Valley Cemetery Ad" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20600%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ejCp6o_Ad_RR-RVCemetery_BBK.jpg" width="300" height="600" border="0" alt="Redwood Valley Cemetery Ad" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="largo-recent-posts-widget-22" class="widget widget-3 odd default widget largo-recent-posts clearfix"><h3 class="widgettitle">Recent Articles</h3><ul><li> <a href="https://mendovoice.com/2020/12/sonoma-clean-power-plans-to-build-more-local-clean-power-sources-asks-for-community-input/"><noscript><img width="60" height="60"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-2-2-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-2-2-140x140.jpg 140w"  data-src="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-2-2-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-2-2-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-2-2-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-2-2-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-2-2-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-2-2-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Solar-Panels-2-2-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/sonoma-clean-power-plans-to-build-more-local-clean-power-sources-asks-for-community-input/">Sonoma Clean Power plans to build more local, clean power sources </a></h5></li><li> <a href="https://mendovoice.com/2020/12/newsom-orders-new-covid-restrictions-some-medical-workers-could-get-vaccine-by-new-years-new-order-goes-into-effect-when-icu-capacity-falls-below-15-regionally-hotels-s/"><noscript><img width="60" height="60"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Mendocino-Co.-COVID-cases-12_3_20-Mendo-Voice-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2020/12/Mendocino-Co.-COVID-cases-12_3_20-Mendo-Voice-140x140.png 140w"  data-src="https://mendovoice.com/wp-content/uploads/2020/12/Mendocino-Co.-COVID-cases-12_3_20-Mendo-Voice-60x60.png" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/Mendocino-Co.-COVID-cases-12_3_20-Mendo-Voice-60x60.png" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Mendocino-Co.-COVID-cases-12_3_20-Mendo-Voice-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2020/12/Mendocino-Co.-COVID-cases-12_3_20-Mendo-Voice-140x140.png 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Mendocino-Co.-COVID-cases-12_3_20-Mendo-Voice-60x60.png" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Mendocino-Co.-COVID-cases-12_3_20-Mendo-Voice-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2020/12/Mendocino-Co.-COVID-cases-12_3_20-Mendo-Voice-140x140.png 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/newsom-orders-new-covid-restrictions-some-medical-workers-could-get-vaccine-by-new-years-new-order-goes-into-effect-when-icu-capacity-falls-below-15-regionally-hotels-s/">Newsom orders new COVID restrictions — some medical workers could get vaccine by New Year&#8217;s — new order goes into effect when ICU capacity falls below 15% regionally — hotels stays for tourism could be banned — outdoor dining also restricted </a></h5></li><li> <a href="https://mendovoice.com/2020/12/with-covid-precautions-in-place-lighted-trucks-lit-boats-to-parade-in-fort-bragg-this-weekend/"><noscript><img width="60" height="60"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201203_015117-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201203_015117-140x140.jpg 140w"  data-src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201203_015117-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201203_015117-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201203_015117-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201203_015117-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201203_015117-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201203_015117-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201203_015117-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/with-covid-precautions-in-place-lighted-trucks-lit-boats-to-parade-in-fort-bragg-this-weekend/">With COVID precautions in place, lighted trucks &#038; lit boats to parade in Fort Bragg this weekend </a></h5></li><li> <a href="https://mendovoice.com/2020/12/six-mendocino-co-residents-charged-with-killing-covelo-couple/"><noscript><img width="60" height="60"   alt="Mendocino County Sheriffs Office patch badge" data-srcset="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-65x65.jpg 65w"  data-src="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Mendocino County Sheriffs Office patch badge" srcset="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="Mendocino County Sheriffs Office patch badge" data-srcset="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-65x65.jpg 65w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/six-mendocino-co-residents-charged-with-killing-covelo-couple/">Six Mendocino Co. residents charged with killing of Covelo couple </a></h5></li><li> <a href="https://mendovoice.com/2020/12/shop-local-support-our-community-new-mendocino-co-business-website-will-showcase-holiday-wares/"><noscript><img width="60" height="60"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-336x337.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-771x773.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-768x770.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016.jpg 900w"  data-src="https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-336x337.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-771x773.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-768x770.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016.jpg 900w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-336x337.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-771x773.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016-768x770.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/12/Holiday-fair-at-Harwood-Hall-in-Laytonville-2016.jpg 900w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5> <a href="https://mendovoice.com/2020/12/shop-local-support-our-community-new-mendocino-co-business-website-will-showcase-holiday-wares/">Shop local &#038; support our community: new Mendocino Co. business website will showcase holiday wares </a></h5></li></ul></aside><aside id="oio-widget-96" class="widget widget-4 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-5"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=47" title=""><noscript><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jTb6ag_IMG_20180731_083242.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jTb6ag_IMG_20180731_083242.jpg" width="300" height="250" border="0" alt="" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jTb6ag_IMG_20180731_083242.jpg" width="300" height="250" border="0" alt="" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="largo-prev-next-post-links-widget-2" class="widget widget-5 odd default widget largo-prev-next-post-links clearfix"><nav id="nav-below" class="pager post-nav clearfix"><div class="previous"><a href="https://mendovoice.com/2020/12/remembering-kenneth-lee-morgan-obituary/"><noscript><img  data-src="https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-140x140.jpg" class="thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-140x140.jpg" /></noscript></noscript><img class="lazyload thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Kenneth-Lee-Morgan-obit-horizontal-140x140.jpg" /><h5>Previous Article</h5><span class="meta-nav">Remembering Kenneth Lee Morgan (obituary)</span></a></div></nav><!-- #nav-below --></aside><aside id="oio-widget-97" class="widget widget-6 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-6"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=103" title="Motosports of Ukiah"><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="largo-tag-list-widget-3" class="widget widget-7 odd default widget largo-tag-list clearfix"> <!-- Post tags --><div class="tags clearfix"><h5>Filed Under:</h5><ul><li class="post-category-link"><a href="https://mendovoice.com/category/health/" title="Read Articles in the Health category">Health</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/coronavirus/" title="Read Articles tagged with: Coronavirus">Coronavirus</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/covid-19-testing/" title="Read Articles tagged with: COVID-19 testing">COVID-19 testing</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/fort-bragg/" title="Read Articles tagged with: Fort Bragg">Fort Bragg</a></li></ul></div></aside><aside id="oio-widget-98" class="widget widget-8 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=141" title="Fire Safe Council"><noscript><img  width="300" height="250" border="0" alt="Fire Safe Council" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/TctFS0_fire safe inline ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Fire Safe Council" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/TctFS0_fire safe inline ad.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/TctFS0_fire safe inline ad.jpg" width="300" height="250" border="0" alt="Fire Safe Council" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/TctFS0_fire safe inline ad.jpg" width="300" height="250" border="0" alt="Fire Safe Council" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="custom_html-5" class="widget_text widget widget-9 odd default widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><form class="PicoSignupForm"><h4 style="color:red;">Get the news in your inbox</h4><h5 style="color:black;"> Sign up for our headlines newsletter!</h5> <input type="email" placeholder="Email"><br> <input type="submit" value="sign up"></form></div></aside><aside id="oio-widget-99" class="widget widget-10 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=125" title=""><noscript><img  width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/mDmhkg_Adventist Dec 2020 leaderboard.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/mDmhkg_Adventist Dec 2020 leaderboard.jpg" width="728" height="90" border="0" alt="" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/mDmhkg_Adventist Dec 2020 leaderboard.jpg" width="728" height="90" border="0" alt="" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script> </aside></div></aside></div> <!-- #main --></div><!-- #page --><div class="footer-bg clearfix nocontent"><footer id="site-footer"><div id="supplementary" class="row-fluid _3col-default"><div class="span3 widget-area" role="complementary"><aside id="largo-about-widget-2" class="widget widget-1 odd default widget largo-about clearfix"><h3 class="widgettitle">About The Mendocino Voice</h3><p>The Mendocino Voice is a local, worker-owned, news service -- based in, and covering Mendocino County. We believe in useful news for all of Mendocino.</p></aside></div><div class="span6 widget-area" role="complementary"><aside id="categories-6" class="widget widget-1 odd default widget widget_categories clearfix"><h3 class="widgettitle">Categories</h3><form action="https://mendovoice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="78">Arts &amp; Culture</option><option class="level-0" value="47">Business &amp; Labor</option><option class="level-0" value="43">Cannabis</option><option class="level-0" value="60">Education</option><option class="level-0" value="50">Environment &amp; Natural Resources</option><option class="level-0" value="40">Fire &amp; Emergency</option><option class="level-0" value="48">Food &amp; Farming</option><option class="level-0" value="1770">Health</option><option class="level-0" value="4">Mendocino</option><option class="level-0" value="41">Police &amp; Courts</option><option class="level-0" value="38">Politics &amp; Government</option><option class="level-0" value="305">Roads &amp; Transportation</option><option class="level-0" value="85">Weather</option> </select></form> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </aside></div><div class="span3 widget-area" role="complementary"><div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"> <input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button></div></form></div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2> <label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label> <select id="archives-dropdown--1" name="archive-dropdown"><option value="">Select Month</option><option value='https://mendovoice.com/2020/12/'> December 2020</option><option value='https://mendovoice.com/2020/11/'> November 2020</option><option value='https://mendovoice.com/2020/10/'> October 2020</option><option value='https://mendovoice.com/2020/09/'> September 2020</option><option value='https://mendovoice.com/2020/08/'> August 2020</option><option value='https://mendovoice.com/2020/07/'> July 2020</option><option value='https://mendovoice.com/2020/06/'> June 2020</option><option value='https://mendovoice.com/2020/05/'> May 2020</option><option value='https://mendovoice.com/2020/04/'> April 2020</option><option value='https://mendovoice.com/2020/03/'> March 2020</option><option value='https://mendovoice.com/2020/02/'> February 2020</option><option value='https://mendovoice.com/2020/01/'> January 2020</option><option value='https://mendovoice.com/2019/12/'> December 2019</option><option value='https://mendovoice.com/2019/11/'> November 2019</option><option value='https://mendovoice.com/2019/10/'> October 2019</option><option value='https://mendovoice.com/2019/09/'> September 2019</option><option value='https://mendovoice.com/2019/08/'> August 2019</option><option value='https://mendovoice.com/2019/07/'> July 2019</option><option value='https://mendovoice.com/2019/06/'> June 2019</option><option value='https://mendovoice.com/2019/05/'> May 2019</option><option value='https://mendovoice.com/2019/04/'> April 2019</option><option value='https://mendovoice.com/2019/03/'> March 2019</option><option value='https://mendovoice.com/2019/02/'> February 2019</option><option value='https://mendovoice.com/2019/01/'> January 2019</option><option value='https://mendovoice.com/2018/12/'> December 2018</option><option value='https://mendovoice.com/2018/11/'> November 2018</option><option value='https://mendovoice.com/2018/10/'> October 2018</option><option value='https://mendovoice.com/2018/09/'> September 2018</option><option value='https://mendovoice.com/2018/08/'> August 2018</option><option value='https://mendovoice.com/2018/07/'> July 2018</option><option value='https://mendovoice.com/2018/06/'> June 2018</option><option value='https://mendovoice.com/2018/05/'> May 2018</option><option value='https://mendovoice.com/2018/04/'> April 2018</option><option value='https://mendovoice.com/2018/03/'> March 2018</option><option value='https://mendovoice.com/2018/02/'> February 2018</option><option value='https://mendovoice.com/2018/01/'> January 2018</option><option value='https://mendovoice.com/2017/12/'> December 2017</option><option value='https://mendovoice.com/2017/11/'> November 2017</option><option value='https://mendovoice.com/2017/10/'> October 2017</option><option value='https://mendovoice.com/2017/09/'> September 2017</option><option value='https://mendovoice.com/2017/08/'> August 2017</option><option value='https://mendovoice.com/2017/07/'> July 2017</option><option value='https://mendovoice.com/2017/06/'> June 2017</option><option value='https://mendovoice.com/2017/05/'> May 2017</option><option value='https://mendovoice.com/2017/04/'> April 2017</option><option value='https://mendovoice.com/2017/03/'> March 2017</option><option value='https://mendovoice.com/2017/02/'> February 2017</option><option value='https://mendovoice.com/2017/01/'> January 2017</option><option value='https://mendovoice.com/2016/12/'> December 2016</option><option value='https://mendovoice.com/2016/11/'> November 2016</option><option value='https://mendovoice.com/2016/10/'> October 2016</option><option value='https://mendovoice.com/2016/09/'> September 2016</option></select> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/*  */</script> </div></div></div><div id="boilerplate"><div class="row-fluid clearfix"><div class="span6"><ul id="footer-social" class="social-icons"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><div class="footer-bottom clearfix"><!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) --><p class="footer-credit">&copy; Copyright 2020, The Mendocino Voice, Mendocino News Media LLC</p><ul id="menu-footer-bottom" class="menu"><li id="menu-item-149319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149319"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-149320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149320"><a href="https://mendovoice.com/about/">Contact</a></li><li id="menu-item-149321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149321"><a href="https://mendovoice.com/tips/">Tips</a></li><li id="menu-item-149322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149322"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li id="menu-item-156626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156626"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting and Letters-to-Editor Policy</a></li><li id="menu-item-164845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164845"><a href="https://mendovoice.com/background/">Mendocino Voices — A Membership Project</a></li><li id="menu-item-444649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444649"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-453790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453790"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li><li id="menu-item-501461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501461"><a href="https://mendovoice.com/electionforum2020/">Watch the Mendocino Co. election forums Oct. 5 &#038; 8</a></li></ul></div></div><div class="span6 right"><p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p></div></div><p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p></div></footer></div><!-- ngg_resource_manager_marker --><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=144|141|144|72|139|47|103|141|125|0" alt="" /></noscript><img class="lazyload" id="oio-pixel" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=144|141|144|72|139|47|103|141|125|0" alt="" /> <script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://mendovoice.com/category/health/"><i class="icon-link"></i> <span>More on Health</span></a></li>
<li><a href="https://mendovoice.com/category/health/feed/"><i class="icon-rss"></i> <span>Subscribe to Health</span></a></li>
	</ul>
	</span>
</span></div></script> <script type="text/javascript" id="floating-social-buttons-width-json">window.floating_social_buttons_width = {"min":"1400","max":"9999"}</script> <!-- Quantcast Tag --> <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-qdLCxQQhkacJk",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript></div> </noscript> <!-- End Quantcast tag --> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://mendovoice.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><div id='pico-widget-container'></div><script type='text/javascript' id='fvm-footer-0-js-extra'>/*  */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/*  */</script> <script defer src="https://mendovoice.com/wp-content/cache/autoptimize/js/autoptimize_7e1af28891e655327cab312ff5c9c13a.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->