<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-US" class="no-js ie6"> <![endif]--> <!--[if IE 7]><html lang="en-US" class="no-js ie7"> <![endif]--> <!--[if IE 8]><html lang="en-US" class="no-js ie8"> <![endif]--> <!--[if IE 9]><html lang="en-US" class="no-js ie9"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"> <!--<![endif]--><head><link href="https://fonts.googleapis.com/css?family=Josefin+Sans|Oswald|Roboto" rel="stylesheet"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3057451736576335",
    enable_page_level_ads: true
  });</script> <meta name="google-site-verification" content="JH747qvihYfCLMAhl3_ajUANMbGpb5h7XbuotKZorRQ" /><meta name="google-site-verification" content="S0x4cgaY9fKrtguUegqjdN_FRD0pVnIWDbMDYw6u5eA" /><meta name="google-site-verification" content="eiCgNixAzZIPEyBsKAH6g-U-19QEDZGrZ6J15fzTGuY" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><title> Fourteenth case of COVID-19 confirmed in Mendocino, community spread unlikely &bull; The Mendocino VoiceThe Mendocino Voice</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://mendovoice.com/xmlrpc.php" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><script>var et_site_url='https://mendovoice.com';var et_post_id='395648';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script> <script>function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-768.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-980-1.png';
				} else {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/20th-century-Masthead-Autumn-2019-colors-6-2.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();</script> <!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ --><title>Fourteenth case of COVID-19 confirmed in Mendocino, community spread unlikely &bull; The Mendocino Voice</title><meta name="description" content="The fourteenth case is in a man above 65 years old who was" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fourteenth case of COVID-19 confirmed in Mendocino, community spread unlikely &bull; The Mendocino Voice" /><meta property="og:description" content="The fourteenth case is in a man above 65 years old who was" /><meta property="og:url" content="https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/" /><meta property="og:site_name" content="The Mendocino Voice" /><meta property="article:publisher" content="https://www.facebook.com/MendoVoice/" /><meta property="article:published_time" content="2020-05-17T04:54:11+00:00" /><meta property="article:modified_time" content="2020-05-17T05:25:54+00:00" /><meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o.jpg" /><meta property="og:image:width" content="1030" /><meta property="og:image:height" content="390" /><meta property="fb:app_id" content="107934110099788" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheMendoVoice" /><meta name="twitter:site" content="@TheMendoVoice" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mendovoice.com/#organization","name":"The Mendocino Voice","url":"https://mendovoice.com/","sameAs":["https://www.facebook.com/MendoVoice/","https://www.instagram.com/mendovoice/","https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw","https://twitter.com/TheMendoVoice"],"logo":{"@type":"ImageObject","@id":"https://mendovoice.com/#logo","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2018/02/Favicon-Prime.png","width":152,"height":152,"caption":"The Mendocino Voice"},"image":{"@id":"https://mendovoice.com/#logo"}},{"@type":"WebSite","@id":"https://mendovoice.com/#website","url":"https://mendovoice.com/","name":"The Mendocino Voice","description":"Useful news, for all of Mendocino.","publisher":{"@id":"https://mendovoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mendovoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/#primaryimage","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o.jpg","width":1030,"height":390,"caption":"The County of Mendocino's dashboard showing the fourteenth case."},{"@type":"WebPage","@id":"https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/#webpage","url":"https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/","name":"Fourteenth case of COVID-19 confirmed in Mendocino, community spread unlikely &bull; The Mendocino Voice","isPartOf":{"@id":"https://mendovoice.com/#website"},"primaryImageOfPage":{"@id":"https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/#primaryimage"},"datePublished":"2020-05-17T04:54:11+00:00","dateModified":"2020-05-17T05:25:54+00:00","description":"The fourteenth case is in a man above 65 years old who was","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/"]}]},{"@type":"Article","@id":"https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/#article","isPartOf":{"@id":"https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/#webpage"},"author":{"@id":"https://mendovoice.com/#/schema/person/0bb6e3641509c3fea535d57a7f196ade"},"headline":"Fourteenth case of COVID-19 confirmed in Mendocino, community spread unlikely","datePublished":"2020-05-17T04:54:11+00:00","dateModified":"2020-05-17T05:25:54+00:00","commentCount":"2","mainEntityOfPage":{"@id":"https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/#webpage"},"publisher":{"@id":"https://mendovoice.com/#organization"},"image":{"@id":"https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/#primaryimage"},"keywords":"Coronavirus,Lake County,Ukiah","articleSection":"Health","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/#respond"]}]},{"@type":["Person"],"@id":"https://mendovoice.com/#/schema/person/0bb6e3641509c3fea535d57a7f196ade","name":"Adrian Fernandez Baumann","description":"Adrian Fernandez Baumann is the managing editor of The Mendocino Voice and a founder. He lives in the Willits area and has a dog named Bravo."}]}</script> <!-- / Yoast SEO plugin. --><link rel="amphtml" href="https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/amp/" /><meta name="generator" content="AMP for WP 1.0.49"/><link rel="alternate" type="text/calendar" title="The Mendocino Voice &raquo; iCal Feed" href="https://mendovoice.com/calendar/?ical=1" /><link rel='stylesheet' id='fvm-header-0-css'  href='https://mendovoice.com/wp-content/uploads/cache/fvm/1589341842/out/header-dea6709a06111086aeaaa576e6cdcd8161669118.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery.js'></script><script type='text/javascript' src='https://mendovoice.com/wp-content/uploads/cache/fvm/1589341842/out/header-b47f3d33127b4a04fab94d11ee10e950a02573b5.min.js'></script><link rel='https://api.w.org/' href='https://mendovoice.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2020%2F05%2Ffourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2020%2F05%2Ffourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely%2F&#038;format=xml" /> <!--<meta name="NextGEN" version="3.3.5" /> --><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mendovoice.com"><link rel="https://theeventscalendar.com/" href="https://mendovoice.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">.et_bloom .et_bloom_optin_6 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_6 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_6 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_6 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; } @media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_6 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_6 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; } }.et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_fields i { color: #a153e0 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a153e0 !important; } .et_bloom .et_bloom_optin_6.et_bloom_optin .et_bloom_border_letter { background: repeating-linear-gradient( 135deg, #424242, #424242 10px, #fff 10px, #fff 20px, #f84d3b 20px, #f84d3b 30px, #fff 30px, #fff 40px ) !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_6 .et_bloom_form_container p, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .h6 .et_bloom .et_bloom_optin_6 .et_bloom_form_container p, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; font-size: 15px !important; color: #000 !important; }</style> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; } figure.wp-block-image img.lazyloading { min-width: 150px; } .lazyload, .lazyloading { opacity: 0; } .lazyloaded { opacity: 1; transition: opacity 400ms; transition-delay: 0ms; }</style><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@themendovoice"><meta property="og:title" content="Fourteenth case of COVID-19 confirmed in Mendocino, community spread unlikely" /><meta property="og:type" content="article" /><meta property="og:url" content="https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/"/><meta property="og:description" content="The fourteenth case is in a man above 65 years old who was " /><meta name="description" content="The fourteenth case is in a man above 65 years old who was " /><meta property="og:site_name" content="The Mendocino Voice" /><meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o.jpg" /><link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg"/><link rel="shortcut icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-6.jpg"/><meta name="news_keywords" content="Health, Coronavirus, Lake County, Ukiah"><meta name="original-source" content="https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/" /><meta name="syndication-source" content="https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/" /><meta name="standout" content="https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/"/> <script>var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-83666118-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Mendocino Voice"],
					["largo._setDomainName", "mendovoice.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <link rel="stylesheet" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" /><style type="text/css" id="wp-custom-css">h5 img { display: none; } /* * — Body Background Color — */ body { background:#f7f7f7; } .btn.btn-primary { margin-bottom: 20px; } h2.widget-title.widget-heading { font-size: 11px; line-height: 10px; font-weight: normal; font-family: arial; font-style: italic; margin-bottom: 10px; text-transform: uppercase; padding-top: 10px; } #homepage-featured .sub-stories p { font-size: 14.672px; margin-bottom: 12px; } #site-header { margin: 0px; } /* * — Adjust Homepage Widget Featured Images — */ .widget img.attachment-large, .widget img.attachment-medium { padding: 0 0 .66em; width: 100%; height: 250px } .home a { color: #000; } .widget h5 { margin-bottom: .2em; font-size: 15px; } .alert-wrapper { background: 0 0; border: none; margin: 0px; } #alert-container { padding: 1em 0 0 1em; margin: 0px; background-color: #FFD900; } .alert-wrapper a { color: #2275bb !important; } #site-footer a { color:#fff !important } img.icon_title { float: right; } .home img.icon_title { display: none; } h1.entry-title, h2 { font-size: 34px; } aside#largo-donate-widget-3 { border: 1px solid #e3e3e3; padding: 20px 20px; background: #f5f5f5; border-top:2px solid #333; } #sidebar .widget { padding: 0 0 0 0px; } .widgettitle { font-size: 19px; } .footer-bg { background-color: #2d4e5b; } aside.scaip.scaip-1 { clear: both; margin: auto; width: 50%; } aside.scaip.scaip-2 { clear: both; margin: auto; width: 50%; } #homepage-featured .top-story p { font-size: 14px; margin-bottom: 12px; font-family: Robot; } h1.entry-title, h2 { font-size: 34px; font-family: Oswald; } .stories h2.entry-title { font-size: 32px; margin-bottom: 8px; line-height: 1.1; font-family: oswald; } .stories .entry-content p { font-family: roboto; } /* * — Navigation Text — */ .navbar .nav>li>a { color: #484848; font-family: oswald; font-size:22px; } /* * — Headline Link Color for Cats — */ .stories h2.entry-title a { color: #333 !important; } .widget p, .widget ul { font-family: roboto; } #homepage-featured .sub-stories p { font-family: Roboto; } #homepage-featured .top-story p { font-size: 18px; margin-bottom: 12px; font-family: Roboto; } #homepage-featured .sub-stories h3 { font-size: 16px; margin-bottom: 6px; line-height: 1.2; font-family: oswald; letter-spacing: 1px; } .dropdown-menu li { font-family: Oswald; } /* * — In Post Ad Size For Mobile Devices — */ @media only screen and (max-width: 600px) { aside.scaip.scaip-2 { clear: both; margin: auto; width: 100%; } } @media only screen and (max-width: 600px) { aside.scaip.scaip-1 { clear: both; margin: auto; width: 100%; } } .breadcrumbs span div img{ display: none; } .home-featured-widget-area { margin-top: 20px; border-top: 1px solid #ddd; padding-top: 11px; } .entry-title img { margin-top: 20px; }</style><style type="text/css" media="all">@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:300;src:url(https://fonts.gstatic.com/s/oswald/v31/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUhiYw.woff) format('woff')}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/oswald/v31/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUhiYw.woff) format('woff')}@font-face{font-family:'Oswald';font-display:block;font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/oswald/v31/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUhiYw.woff) format('woff')}</style>
<style type="text/css" media="all">@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:400;src:local('Open Sans Regular'),local('OpenSans-Regular'),url(https://fonts.gstatic.com/s/opensans/v17/mem8YaGs126MiZpBA-UFVZ0d.woff) format('woff')}@font-face{font-family:'Open Sans';font-display:block;font-style:normal;font-weight:700;src:local('Open Sans Bold'),local('OpenSans-Bold'),url(https://fonts.gstatic.com/s/opensans/v17/mem5YaGs126MiZpBA-UN7rgOUuhv.woff) format('woff')}</style>
</head><body class="post-template-default single single-post postid-395648 single-format-standard tribe-no-js tribe-theme-parent-largo-0.5.5.4 tribe-theme-child-Largo-Sample-Child-Theme-master tribe-events-filter-view tribe-filters-closed tribe-filters-vertical et_bloom classic"><div id="top"></div><div class="global-nav-bg"><div class="global-nav"> <nav id="top-nav" class="span12"> <span class="visuallyhidden"> <a href="#main" title="Skip to content">Skip to content</a> </span><ul id="menu-global-navigation" class="menu"><li id="menu-item-10348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-149323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li><li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li id="menu-item-10347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips</a></li><li id="menu-item-10350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li></ul><div class="nav-right"><ul id="header-social" class="social-icons visible-desktop"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><div class="donate-btn"><a href="https://www.patreon.com/join/MendocinoVoice"><i class="icon-heart"></i>Contribute &amp; be a member!</a></div> <!-- BEGIN Header Search --><div id="header-search"><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"> <input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button></div></form></div> <!-- END Header Search --></div> </nav></div> <!-- /.global-nav --></div> <!-- /.global-nav-bg --><div id="page" class="hfeed clearfix"><div class="sticky-nav-wrapper nocontent"><div class="sticky-nav-holder"><div class="sticky-nav-container"> <nav id="sticky-nav" class="sticky-navbar navbar clearfix"><div class="container"><div class="nav-right"><ul id="header-social" class="social-icons visible-desktop"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><ul id="header-extras"><li class="donate"> <a class="donate-link" href="https://www.patreon.com/join/MendocinoVoice"> <span><i class="icon-heart"></i>Contribute &amp; be a member!</span> </a></li><li id="sticky-nav-search"> <a href="#" class="toggle"> <i class="icon-search" title="Search" role="button"></i> </a><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"> <span class="text-input-wrapper"> <input type="text" placeholder="Search"
class="input-medium appendedInputButton search-query" value="" name="s" /> </span> <button type="submit" class="search-submit btn">Go</button></div></form></li><li> <!-- "hamburger" button (3 bars) to trigger off-canvas navigation --> <a class="btn btn-navbar toggle-nav-bar" title="More"><div class="bars"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span></div> </a></li></ul></div><!-- BEGIN MOBILE MENU (hidden on desktop) --><div class="nav-left"><ul><li class="home-icon"><a href="https://mendovoice.com/"><img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></noscript></noscript></a></li></ul></div> <!-- END MOBILE MENU --><!-- BEGIN DESKTOP MENU --><div class="nav-shelf"><ul class="nav"><li class="home-icon"> <a href="https://mendovoice.com/"> <img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></noscript></noscript> </a></li><li id="menu-item-156624" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-69410" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li><li id="menu-item-62664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li><li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li><li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li><li id="menu-item-11391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li><li id="menu-item-11390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li><li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements &#038; Calendar <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-185668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture</a></li><li id="menu-item-185669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li><li id="menu-item-185670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li></ul></li><li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-161026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161026"><a href="https://mendovoice.com/wildfire-map/">Wildfire Maps</a></li></ul></li><li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li><li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355"><a href="https://mendovoice.com/category/politics-government/">Politics &#038; Gov.</a></li><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li id="menu-item-10466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li><li id="menu-item-9790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://www.patreon.com/MendocinoVoice" class="dropdown-toggle">Membership <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-9791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9791"><a href="https://www.patreon.com/MendocinoVoice">Become a Member on Patreon</a></li><li id="menu-item-4013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4013"><a href="https://mendovoice.com/support-us/">Contribute and Support</a></li></ul></li><li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-10460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10460"><a href="https://mendovoice.com/support-us/">Become a member</a></li><li id="menu-item-149318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li><li id="menu-item-113862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li><li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips</a></li><li id="menu-item-156647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li></ul></li><li class="donate"> <a class="donate-link" href="https://www.patreon.com/join/MendocinoVoice"> <span>Contribute &amp; be a member!</span> </a></li><li class="menu-item menu-item-has-childen dropdown"> <a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b> </a><ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li></ul></li></ul></div></div> </nav></div></div></div><div class="header-ad-zone max-wide"><div id="header-ad-zone-container"> <aside id="oio-widget-14" class="widget widget-1 odd default widget oio clearfix"><style type="text/css">#oio-banner-1 { max-width: 728px !important; margin: 0 auto !important; } #oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; } #oio-banner-1 .oio-last-col { margin-right: 0 !important; } #oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=125" title=""><img  width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" width="728" height="90" border="0" alt="" /></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script> </aside></div></div> <header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization"><h2 class="visuallyhidden"> <a itemprop="url" href="https://mendovoice.com/"> <span class="sitename" itemprop="name">The Mendocino Voice</span> <span class="tagline" itemprop="description"> - Useful news, for all of Mendocino.</span> </a></h2> <a itemprop="url" href="https://mendovoice.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg"/></header> <header class="print-header nocontent"><p> <strong>The Mendocino Voice</strong> (https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/)</p> </header> <nav id="main-nav" class="navbar clearfix"><div class="navbar-inner"><div class="container"><div class="nav-shelf"><ul class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements &#038; Calendar <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161026"><a href="https://mendovoice.com/wildfire-map/">Wildfire Maps</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355"><a href="https://mendovoice.com/category/politics-government/">Politics &#038; Gov.</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://www.patreon.com/MendocinoVoice" class="dropdown-toggle">Membership <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9791"><a href="https://www.patreon.com/MendocinoVoice">Become a Member on Patreon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4013"><a href="https://mendovoice.com/support-us/">Contribute and Support</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10460"><a href="https://mendovoice.com/support-us/">Become a member</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li></ul></li></ul></div></div></div> </nav> <nav id="secondary-nav" class="clearfix"><div id="topics-bar" class="span12 hidden-phone"><ul id="menu-coronavirus-latest" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-346910" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-346910"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus Series</a></li><li id="menu-item-355711" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-355711"><a href="https://mendovoice.com/2020/03/gov-newsom-issues-statewide-moratorium-on-rental-evictions-through-may-31/">Newsom: moratorium on rental evictions</a></li><li id="menu-item-355710" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-355710"><a href="https://mendovoice.com/2020/03/we-chatted-with-the-mendocino-co-public-health-officer-about-this-weeks-coronavirus-update-video/">We chatted with Public Health Officer (video)</a></li><li id="menu-item-353282" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-353282"><a href="https://mendovoice.com/2020/03/tell-us-how-locals-are-helping-out-during-this-coronavirus-crisis-also-info-for-businesses-workers-and-families-take-our-survey/">Tell us how locals are helping out&#8230;</a></li><li id="menu-item-353285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-353285"><a href="https://mendovoice.com/2020/03/covered-ca-re-opens-enrollment-medi-cal-immediately-effective-covid-19-testing-free-of-charge/">Covered CA re-opens enrollment, Medi-Cal &#8220;immediately effective&#8221;&#8230;</a></li><li id="menu-item-372233" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-372233"><a href="https://mendovoice.com/2020/04/watch-our-interview-with-the-deputy-mendocino-co-public-health/">Interview with the public health officer</a></li><li id="menu-item-372234" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-372234"><a href="https://mendovoice.com/2020/04/mendocino-county-confirms-5th-case-of-covid-19-in-recent-parolee/">Mendocino confirms 5th case</a></li><li id="menu-item-372235" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-372235"><a href="https://mendovoice.com/2020/04/downtown-fort-bragg-silent-as-businesses-struggle-to-get-federal-relief/">Downtown Fort Bragg silent</a></li></ul></div> </nav><div id="main" class="row-fluid clearfix"><div id="content" class="span8" role="main"> <article id="post-395648" class="hnews item post-395648 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-coronavirus tag-lake-county tag-ukiah prominence-homepage-featured prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article"> <header><h1 class="entry-title mush" itemprop="headline">Fourteenth case of COVID-19 confirmed in Mendocino, community spread unlikely</h1><div id="largo-donate-widget-13" class="widget widget-1 odd default widget largo-donate"><h2 class="widget-title widget-heading">Help us bring you the latest news</h2><p>We depend on reader support to bring you up-to-the-minute, in-depth, useful news from across the county and Northern California. By making a contribution or becoming a member you&#039;re ensuring our continued ability to bring you the most useful news for all of Mendocino.</p> <a class="btn btn-primary" href="https://mendovoice.com/support-us/">Contribute &amp; become a member!</a></div><h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://mendovoice.com/author/adrianfernandezbaumann/" title="Read All Posts By Adrian Fernandez Baumann" rel="author">Adrian Fernandez Baumann</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-05-16T21:54:11-07:00"><span class="time-ago">7 hours ago</span></time></h5><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmendovoice.com%2F2020%2F05%2Ffourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Fourteenth%20case%20of%20COVID-19%20confirmed%20in%20Mendocino%2C%20community%20spread%20unlikely&url=https%3A%2F%2Fmendovoice.com%2F2020%2F05%2Ffourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely%2F&via=themendovoice"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Fourteenth%20case%20of%20COVID-19%20confirmed%20in%20Mendocino%2C%20community%20spread%20unlikely&body=The%20fourteenth%20case%20is%20in%20a%20man%20above%2065%20years%20old%20who%20was%20https%3A%2F%2Fmendovoice.com%2F2020%2F05%2Ffourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links"> <a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a> <span class="popover"><ul><li><a href="https://mendovoice.com/category/health/"><i class="icon-link"></i> <span>More on Health</span></a></li><li><a href="https://mendovoice.com/category/health/feed/"><i class="icon-rss"></i> <span>Subscribe to Health</span></a></li></ul> </span> </span></div><meta itemprop="description" content="The fourteenth case is in a man above 65 years old who was
" /><meta itemprop="datePublished" content="2020-05-16T21:54:11-07:00" /><meta itemprop="dateModified" content="2020-05-16T22:25:54-07:00" /><meta itemprop="image" content="https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o-140x140.jpg" /> </header><!-- / entry header --><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"> <!-- Breadcrumb NavXT 6.4.0 --> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The Mendocino Voice." href="https://mendovoice.com" class="home" ><span property="name">The Mendocino Voice</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Health category archives." href="https://mendovoice.com/category/health/" class="taxonomy category" ><span property="name">Health</span></a><meta property="position" content="2"></span> &gt; <span class="post post-post current-item">Fourteenth case of COVID-19 confirmed in Mendocino, community spread unlikely</span><div class="hero is-image "> <img width="1030" height="390"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o.jpg 1030w, https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o-336x127.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o-771x292.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o-768x291.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o-610x231.jpg 610w" sizes="(max-width: 1030px) 100vw, 1030px" data-src="https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o.jpg" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1030" height="390" src="https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o.jpg 1030w, https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o-336x127.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o-771x292.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o-768x291.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/05/97913835_2953870281370956_6093378091197923328_o-610x231.jpg 610w" sizes="(max-width: 1030px) 100vw, 1030px" /></noscript><p class="wp-caption-text">The County of Mendocino's dashboard showing the fourteenth case.</p></div><div class="entry-content clearfix" itemprop="articleBody"><p>MENDOCINO Co., 5/16/20 &#8212; A 14th case of the coronavirus disease (COVID-19) has been confirmed in Mendocino County, in a elderly man in the Ukiah Valley area, who was a close contact of a known case in Lake County. The fact that the man is a close contact of a known case means that it remains unlikely that this was a case of community spread.</p><p>Here is the text of the Facebook post made by Mendocino Public Health:</p><blockquote class="wp-block-quote"><p>Mendocino County Health Officer, Dr. Noemi Doohan has confirmed a 14th case of the <a href="https://www.facebook.com/hashtag/covid19?__eep__=6&amp;source=feed_text&amp;epa=HASHTAG&amp;__xts__%5B0%5D=68.ARD_dT430T5CjT5G-qHLlcm8HMwaHZrCPoU8IMsVp8TppLsYAztIUEdz_SXj8kuIM23KYBPOpT_Z3SD-A_P88_H_Vo3NQES3zcQITmqbQ2dCZP912F8ZQJ_nkM4AyuuTvjtdjNidiZmMVDKb122mzEkqjASUx3FRDRR_eNZTQznnGnhrwvy7NEOTO8Y6a-5L2AeSA7L7B8N2haBdkmawb2zt_-LEFSZTzehREPINX956_ytepeaXWaO_QkBSRp41GfHX5XkiE65BtwIdl4UZ5mn8n5qPiVQvi4sNkDydQ0PuvnBJmT6d2q4UBfc0v8AGnr7R1tlnhJ_-Gya26oCdy9e_mpMR&amp;__tn__=%2ANK-R">#COVID19</a> in Mendocino County. This 14th case is a close contact of a known case from Lake County and does not indicate community spread. The 14th case is a male over the age of 65 in the Ukiah Valley region, is in stable condition, in isolation at home with active public health monitoring, and did not require hospitalization. Mendocino County Public Health has initiated a contact investigation and will be in contact with the Lake County Health Officer. More information will be released Sunday.</p><aside class="scaip scaip-1    "><aside id="oio-widget-9" class="widget widget-1 odd default widget oio clearfix"><h5 class="adtitle">Ad</h5><style type="text/css">#oio-banner-4 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-4 .oio-last-col { margin-right: 0 !important; } #oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=124" title="Ukiah Natural Foods Co-op ad"><img  width="300" height="250" border="0" alt="Ukiah Natural Foods Co-op ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ReWjjz_Mendo Voice Ad Produce and Juice Updated Black Text.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Natural Foods Co-op ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ReWjjz_Mendo Voice Ad Produce and Juice Updated Black Text.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ReWjjz_Mendo Voice Ad Produce and Juice Updated Black Text.jpg" width="300" height="250" border="0" alt="Ukiah Natural Foods Co-op ad" /></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside></aside><cite>Mendocino Public Health</cite></blockquote><p>Here is the tweet:</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Mendocino County Health Officer, Dr. Noemi Doohan has confirmed a 14th case of the <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> in Mendocino County. This 14th case is a close contact of a known case from Lake County and does not indicate community spread. More information will be released Sunday. <a href="https://t.co/FkDPzZUpiR">pic.twitter.com/FkDPzZUpiR</a></p>&mdash; Mendocino County Public Health (@PublicHealthMC) <a href="https://twitter.com/PublicHealthMC/status/1261879462146084866?ref_src=twsrc%5Etfw">May 17, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Nationally 89,420 have died of the virus and 3,204 have died in California.</p><aside class="scaip scaip-2    "><aside id="bloomwidget-4" class="widget widget-1 odd default widget widget_bloomwidget clearfix"><h5 class="adtitle">Get Mendo news in your inbox</h5><div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'><style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #2275bb !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #2275bb} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #2d4e5b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #2d4e5b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #2d4e5b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #2d4e5b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_form_header p { color: #fff !important; line-height: 1.4em !important; font-size: 26px !important; margin-top: 0 !important; }</style><div class='et_bloom_form_container with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark'><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_light"><div class="et_bloom_form_text"><h3></h3><p style="text-align: center;"><span style="color: #ffffff;"><strong>Join our mailing list to receive the latest news direct to your inbox.</strong></span></p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked"> <svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none"> <path d="M0 0 L50 100 L100 0 Z" fill=""></path> </svg><form method="post" class="clearfix"><div class="et_bloom_fields"><p class="et_bloom_popup_input et_bloom_subscribe_email"> <input placeholder="Email"></p> <button data-optin_id="optin_1" data-service="mailchimp" data-list_id="09388da856" data-page_id="395648" data-account="voice" data-ip_address="true" class="et_bloom_submit_subscription"> <span class="et_bloom_subscribe_loader"></span> <span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span> </button></div></form><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2></div></div> <span class="et_bloom_close_button"></span></div></div></aside></aside><p>Just yesterday some restrictions were loosened across California, including in Mendocino County, and a new health order was issued by Public Health Officer Dr. Noemi Doohan — read more about that in this article:</p><figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-the-mendocino-voice"><div class="wp-block-embed__wrapper"><blockquote class="wp-embedded-content" data-secret="UYUSMk1pOs"><a href="https://mendovoice.com/2020/05/new-health-order-with-further-opening-expected-within-24-hours-optumserve-mass-testing-will-begin-at-fairgrounds/">Mendocino Co. issues new health order; OptumServe COVID testing will happen at fairgrounds (video) — updated 8:15 pm</a></blockquote><iframe title="&#8220;Mendocino Co. issues new health order; OptumServe COVID testing will happen at fairgrounds (video) — updated 8:15 pm&#8221; &#8212; The Mendocino Voice"  sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);"  data-secret="UYUSMk1pOs" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" data-src="https://mendovoice.com/2020/05/new-health-order-with-further-opening-expected-within-24-hours-optumserve-mass-testing-will-begin-at-fairgrounds/embed/#?secret=UYUSMk1pOs" class="wp-embedded-content lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></figure> <span class="et_bloom_bottom_trigger"></span></div><!-- .entry-content --> <footer class="post-meta bottom-meta"></footer><!-- /.post-meta --> </article><!-- #post-395648 --><div class="article-bottom nocontent"><aside id="oio-widget-15" class="widget widget-1 odd default widget oio clearfix"><style type="text/css">#oio-banner-1 { max-width: 728px !important; margin: 0 auto !important; } #oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; } #oio-banner-1 .oio-last-col { margin-right: 0 !important; } #oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=125" title=""><img  width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" width="728" height="90" border="0" alt="" /></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script> </aside><aside id="largo-donate-widget-7" class="widget widget-2 even default widget largo-donate clearfix"><h3 class="widgettitle">You&#8217;ve made it this far!</h3><p>Did you find this article useful? Then become a member and support this work.</p> <a class="btn btn-primary" href="https://www.patreon.com/join/MendocinoVoice?">Become a member</a></aside><aside id="largo-donate-widget-3" class="widget widget-3 odd default widget largo-donate clearfix"><h3 class="widgettitle">One-time Contribution</h3><p>Ok, did you enjoy only this article but no others? That&#039;s fine, consider a one time contribution to keep local journalism going.</p> <a class="btn btn-primary" href="http://PayPal.Me/mendovoice">Contribute</a></aside><aside id="largo-tag-list-widget-2" class="widget widget-4 even default widget largo-tag-list clearfix"> <!-- Post tags --><div class="tags clearfix"><h5>Filed Under:</h5><ul><li class="post-category-link"><a href="https://mendovoice.com/category/health/" title="Read Articles in the Health category">Health</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/coronavirus/" title="Read Articles tagged with: Coronavirus">Coronavirus</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/lake-county/" title="Read Articles tagged with: Lake County">Lake County</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/ukiah/" title="Read Articles tagged with: Ukiah">Ukiah</a></li></ul></div> </aside><aside id="largo-author-widget-2" class="widget widget-5 odd default widget largo-author clearfix"><div class="author-box row-fluid author vcard clearfix"><h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://mendovoice.com/author/adrianfernandezbaumann/" rel="author" title="See all posts by Adrian Fernandez Baumann">Adrian Fernandez Baumann</a></span></h3><div class="photo"></div><p>Adrian Fernandez Baumann is the managing editor of The Mendocino Voice and a founder. He lives in the Willits area and has a dog named Bravo.</p><ul class="social-links"><li class="email"> <a class="email" href="mailto:AdrianRFB@gmail.com" title="e-mail Adrian Fernandez Baumann"><i class="icon-mail"></i></a></li><li class="author-posts-link"><a class="url" href="https://mendovoice.com/author/adrianfernandezbaumann/" rel="author" title="See all posts by Adrian">More by Adrian</a></li></ul></div> </aside><aside id="oio-widget-26" class="widget widget-6 even default widget oio clearfix"><style type="text/css">#oio-banner-1 { max-width: 728px !important; margin: 0 auto !important; } #oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; } #oio-banner-1 .oio-last-col { margin-right: 0 !important; } #oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=125" title=""><img  width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/huyGxC_ASH863 Virtual Visit Campaign LEADER BOARD2.jpg" width="728" height="90" border="0" alt="" /></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script> </aside></div><div id="comments" class="clearfix"><h2 id="comments-title"> 2 thoughts on &ldquo;<span>Fourteenth case of COVID-19 confirmed in Mendocino, community spread unlikely</span>&rdquo;</h2><ol class="commentlist"><li class="comment even thread-even depth-1" id="li-comment-44389"> <article id="comment-44389" class="comment"> <footer class="comment-meta"><div class="comment-author vcard"> <span class="fn">Annie Liner</span> on <a href="https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/#comment-44389"><time pubdate datetime="2020-05-16T23:23:29-07:00">May 16, 2020 at 11:23 PM</time></a> <span class="says">said:</span></div><!-- .comment-author .vcard --> </footer><div class="comment-content"><p>“Nationally 89,420 have died of the virus and 3,204 have died in California.“ Our country has lost the equivalent of our county’s  population.  Every day my heart breaks more.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-44389' data-commentid="44389" data-postid="395648" data-belowelement="comment-44389" data-respondelement="respond" aria-label='Reply to Annie Liner'>Reply <span>&darr;</span></a></div><!-- .reply --> </article><!-- #comment-## --></li><!-- #comment-## --><li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-44390"> <article id="comment-44390" class="comment"> <footer class="comment-meta"><div class="comment-author vcard"> <span class="fn">~GRANNY</span> on <a href="https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/#comment-44390"><time pubdate datetime="2020-05-16T23:35:28-07:00">May 16, 2020 at 11:35 PM</time></a> <span class="says">said:</span></div><!-- .comment-author .vcard --> </footer><div class="comment-content"><p>Would be 15 if they counted the Traveling Nurse who worked at Coast Hospital but they do not because she came from Oregon &#8230;worked here&#8230;went back to Oregon and was diagnosed there. Hopefully when the Crew arrives with a testing machine within week or 10 days&#8230;more of the truth will be available to us&#8230;along with more testing.</p></div><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-44390' data-commentid="44390" data-postid="395648" data-belowelement="comment-44390" data-respondelement="respond" aria-label='Reply to ~GRANNY'>Reply <span>&darr;</span></a></div><!-- .reply --> </article><!-- #comment-## --></li><!-- #comment-## --></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mendovoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='395648' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4fb26bd0b4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p></form></div><!-- #respond --></div><!-- #comments --></div><aside id="sidebar" class="span4 nocontent"><div class="widget-area" role="complementary"> <aside id="oio-widget-16" class="widget widget-1 odd default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-2 .oio-last-col { margin-right: 0 !important; } #oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-2"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></noscript></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="largo-series-posts-widget-5" class="widget widget-2 even default widget largo-series-posts clearfix"><h3 class="widgettitle"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></h3> <a href="https://mendovoice.com/2020/05/mcoe-superintendent-issues-a-call-to-action-for-school-funding-during-the-pandemic/"><img width="140" height="140"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-336x336.jpg 336w, https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-65x65.jpg 65w, https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651.jpg 480w" sizes="(max-width: 140px) 100vw, 140px" data-src="https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-140x140.jpg" class="left-align attachment-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="140" height="140" src="https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-140x140.jpg" class="left-align attachment-thumbnail wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-336x336.jpg 336w, https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651-65x65.jpg 65w, https://mendovoice.com/wp-content/uploads/2019/08/IMG_20190819_181651.jpg 480w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a><h5> <a href="https://mendovoice.com/2020/05/mcoe-superintendent-issues-a-call-to-action-for-school-funding-during-the-pandemic/">MCOE: Superintendent issues a call to action for school funding during the pandemic </a></h5><p>In this opinion piece, Michelle Hutchins asks the community to contact the governor's office.</p><h5 class="series-split top-tag">Explore:</h5><ul><li><a href="https://mendovoice.com/2020/05/c-v-starr-center-in-fort-bragg-will-be-close-through-2020-due-to-pandemic/">Pandemic closes Fort Bragg&#8217;s C.V. Starr Center through 2020</a></li><li><a href="https://mendovoice.com/2020/05/listen-to-sen-mcguires-mendocino-lake-town-hall-video/">Listen to Sen. McGuire&#8217;s Mendocino &#038; Lake town hall (video)</a></li><li><a href="https://mendovoice.com/2020/05/number-of-covid-cases-in-mendocino-co-static-at-12-national-press-misreports-number/">Number of COVID cases in Mendocino Co. static at 12; national press misreports number</a></li><li><a href="https://mendovoice.com/2020/05/interview-with-mendocino-countys-public-health-officer-dr-noemi-doohan-may-6-video/">Interview with Mendocino County&#8217;s public health officer Dr. Noemi Doohan, May 6 (video)</a></li></ul><a class="more" href="https://mendovoice.com/series/coronavirus-covid-19/">Complete Coverage</a></aside><aside id="oio-widget-17" class="widget widget-3 odd default widget oio clearfix"><style type="text/css">#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 200% !important; } #oio-banner-3 .oio-last-col { margin-right: 0 !important; } #oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-3"><li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="oio-widget-18" class="widget widget-5 odd default widget oio clearfix"><style type="text/css">#oio-banner-5 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-5 .oio-last-col { margin-right: 0 !important; } #oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-5"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=102" title="Motosports of Ukiah"><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></noscript></noscript></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="largo-recent-posts-widget-22" class="widget widget-6 even default widget largo-recent-posts clearfix"><h3 class="widgettitle">Recent Articles</h3><ul><li><h5> <a href="https://mendovoice.com/2020/05/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely/">Fourteenth case of COVID-19 confirmed in Mendocino, community spread unlikely </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/05/new-health-order-with-further-opening-expected-within-24-hours-optumserve-mass-testing-will-begin-at-fairgrounds/">Mendocino Co. issues new health order; OptumServe COVID testing will happen at fairgrounds (video) — updated 8:15 pm </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/05/mendocino-co-parks-and-national-forest-begin-limited-re-open-libraries-begin-curbside-service/">Mendocino Co. parks and National Forest begin limited re-open, libraries begin curbside service </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/05/weve-received-a-large-grant-now-well-be-bringing-you-even-better-coverage-and-hiring-new-staff/">The Mendocino Voice receives $100,000 grant to expand local coverage </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/05/13th-case-of-covid-in-mendocino-co-well-be-interviewing-drs-doohan-and-iser-at-4pm-on-facebook-live/">Watch our interview with Drs. Doohan and Iser — Mendocino confirms 13th case of COVID </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/05/mendocino-will-get-optumserve-covid-testing-unit-hastening-reopening/">Mendocino will get OptumServe COVID testing unit, hastening reopening </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/05/person-dies-after-jumping-from-confusion-hill-bridge/">Man dies after jumping from Confusion Hill Bridge </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/05/nurse-at-fort-bragg-hospital-tests-positive-for-covid-19/">Nurse at Fort Bragg hospital tests positive for COVID-19; COVID may be &#8220;underground&#8221; in Covelo </a></h5></li></ul></aside><aside id="oio-widget-19" class="widget widget-7 odd default widget oio clearfix"><style type="text/css">#oio-banner-6 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-6 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-6 .oio-last-col { margin-right: 0 !important; } #oio-banner-6 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-6"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=103" title="Motosports of Ukiah"><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></noscript></noscript></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="largo-tag-list-widget-3" class="widget widget-8 even default widget largo-tag-list clearfix"> <!-- Post tags --><div class="tags clearfix"><h5>Filed Under:</h5><ul><li class="post-category-link"><a href="https://mendovoice.com/category/health/" title="Read Articles in the Health category">Health</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/coronavirus/" title="Read Articles tagged with: Coronavirus">Coronavirus</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/lake-county/" title="Read Articles tagged with: Lake County">Lake County</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/ukiah/" title="Read Articles tagged with: Ukiah">Ukiah</a></li></ul></div> </aside><aside id="oio-widget-45" class="widget widget-9 odd default widget oio clearfix"><style type="text/css">#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-2 .oio-last-col { margin-right: 0 !important; } #oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-2"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=46" title=""><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/FbbD3L_JoshBowersSEO.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/FbbD3L_JoshBowersSEO.jpg" width="300" height="250" border="0" alt="" /></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="largo-series-posts-widget-2" class="widget widget-10 even default widget largo-series-posts clearfix"><h3 class="widgettitle"><a href="https://mendovoice.com/series/2020-election/">2020 Election</a></h3> <a href="https://mendovoice.com/2020/03/final-mendocino-election-results-gjerde-defeats-peters-mcgourty-kennedy-mulheren-rodin-heading-to-run-off/"><img width="140" height="140"   alt="ballot" data-srcset="https://mendovoice.com/wp-content/uploads/2020/03/img_8471-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2020/03/img_8471-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" data-src="https://mendovoice.com/wp-content/uploads/2020/03/img_8471-140x140.jpg" class="left-align attachment-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="140" height="140" src="https://mendovoice.com/wp-content/uploads/2020/03/img_8471-140x140.jpg" class="left-align attachment-thumbnail wp-post-image" alt="ballot" srcset="https://mendovoice.com/wp-content/uploads/2020/03/img_8471-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2020/03/img_8471-60x60.jpg 60w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a><h5> <a href="https://mendovoice.com/2020/03/final-mendocino-election-results-gjerde-defeats-peters-mcgourty-kennedy-mulheren-rodin-heading-to-run-off/">Final Mendocino election results: Gjerde defeats Peters; McGourty &#038; Kennedy, Mulheren &#038; Rodin heading to run-off </a></h5><p>The school bond measures passed with the exception of Willits Unified's, and the Coast measure as well as the new TOT tax passed.</p><h5 class="series-split top-tag">Explore:</h5><ul><li><a href="https://mendovoice.com/2020/03/mendocino-county-releases-final-number-of-ballots-remaining-16568-ballots-left-to-count/">Mendocino County releases final number of ballots remaining: 16,568 ballots left to count</a></li><li><a href="https://mendovoice.com/2020/03/over-16000-ballots-remain-to-be-counted-in-mendocino-county-heres-the-breakdown/">Over 16,000 ballots remain to be counted in Mendocino County — here&#8217;s the breakdown</a></li><li><a href="https://mendovoice.com/2020/03/election-results-for-mendocino-county/">Mendocino County election results: McGourty, Mulheren, Gjerde lead &#8212; transient occupancy tax leads (update 2:20am)</a></li><li><a href="https://mendovoice.com/2020/03/civil-restraining-order-filed-against-supe-dan-gjerde-claiming-violation-of-free-speech-rights/">Civil restraining order requested against Supe. Dan Gjerde claiming violation of free speech rights (updated 3/13/20)</a></li></ul><a class="more" href="https://mendovoice.com/series/2020-election/">Complete Coverage</a></aside><aside id="oio-widget-55" class="widget widget-11 odd default widget oio clearfix"><style type="text/css">#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 200% !important; } #oio-banner-3 .oio-last-col { margin-right: 0 !important; } #oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-3"><li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="largo-prev-next-post-links-widget-2" class="widget widget-12 even default widget largo-prev-next-post-links clearfix"> <nav id="nav-below" class="pager post-nav clearfix"><div class="previous"><a href="https://mendovoice.com/2020/05/new-health-order-with-further-opening-expected-within-24-hours-optumserve-mass-testing-will-begin-at-fairgrounds/"><img  data-src="https://mendovoice.com/wp-content/uploads/2020/04/cold-weather-new-standard-card-140x140.jpg" class="thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2020/04/cold-weather-new-standard-card-140x140.jpg" /></noscript><h5>Previous Article</h5><span class="meta-nav">Mendocino Co. issues new health order; OptumServe COVID testing will happen at fairgrounds (video) — updated 8:15 pm</span></a></div> </nav><!-- #nav-below --></aside><aside id="oio-widget-56" class="widget widget-13 odd default widget oio clearfix"><style type="text/css">#oio-banner-4 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-4 .oio-last-col { margin-right: 0 !important; } #oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=124" title="Ukiah Natural Foods Co-op ad"><img  width="300" height="250" border="0" alt="Ukiah Natural Foods Co-op ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ReWjjz_Mendo Voice Ad Produce and Juice Updated Black Text.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Natural Foods Co-op ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ReWjjz_Mendo Voice Ad Produce and Juice Updated Black Text.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ReWjjz_Mendo Voice Ad Produce and Juice Updated Black Text.jpg" width="300" height="250" border="0" alt="Ukiah Natural Foods Co-op ad" /></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="oio-widget-57" class="widget widget-14 even default widget oio clearfix"><style type="text/css">#oio-banner-5 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-5 .oio-last-col { margin-right: 0 !important; } #oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-5"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=102" title="Motosports of Ukiah"><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></noscript></noscript></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="oio-widget-58" class="widget widget-15 odd default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">#oio-banner-6 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-6 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-6 .oio-last-col { margin-right: 0 !important; } #oio-banner-6 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-6"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=103" title="Motosports of Ukiah"><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></noscript></noscript></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="oio-widget-59" class="widget widget-16 even default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-2 .oio-last-col { margin-right: 0 !important; } #oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-2"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></noscript></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="oio-widget-60" class="widget widget-17 odd default widget oio clearfix"><style type="text/css">#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 200% !important; } #oio-banner-3 .oio-last-col { margin-right: 0 !important; } #oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-3"><li class="oio-slot oio-empty oio-last-col oio-last-row"><a rel="nofollow" href="http://www.oiopublisher.com/ref.php?u=0" title="OIOpublisher Ad Manager"><span class="oio-table"><span class="oio-cell">OIOpublisher.com</span></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="oio-widget-64" class="widget widget-18 even default widget oio clearfix"><style type="text/css">#oio-banner-4 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-4 .oio-last-col { margin-right: 0 !important; } #oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=126" title=""><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/YjxQ0q_ASH863 Virtual Visit Campaign_MendoVoice Digital Ad_1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/YjxQ0q_ASH863 Virtual Visit Campaign_MendoVoice Digital Ad_1.jpg" width="300" height="250" border="0" alt="" /></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="oio-widget-65" class="widget widget-19 odd default widget oio clearfix"><style type="text/css">#oio-banner-5 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-5 .oio-last-col { margin-right: 0 !important; } #oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-5"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=102" title="Motosports of Ukiah"><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></noscript></noscript></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="oio-widget-66" class="widget widget-20 even default widget oio clearfix"><style type="text/css">#oio-banner-6 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-6 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-6 .oio-last-col { margin-right: 0 !important; } #oio-banner-6 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-6"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=82" title="Ukiah Farmer&#039;s Market ad"><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></noscript></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="oio-widget-72" class="widget widget-21 odd default widget oio clearfix"><style type="text/css">#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; } #oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; } #oio-banner-2 .oio-last-col { margin-right: 0 !important; } #oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }</style><ul class="oio-banner-zone" id="oio-banner-2"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></noscript></noscript></noscript></noscript></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside></div> </aside></div> <!-- #main --></div><!-- #page --><div class="before-footer-wrapper nocontent"><div id="before-footer"></div></div><div class="footer-bg clearfix nocontent"> <footer id="site-footer"><div id="supplementary" class="row-fluid _3col-default"><div class="span3 widget-area" role="complementary"> <aside id="largo-about-widget-2" class="widget widget-1 odd default widget largo-about clearfix"><h3 class="widgettitle">About The Mendocino Voice</h3><p>The Mendocino Voice is a local, worker-owned, news service -- based in, and covering Mendocino County. We believe in useful news for all of Mendocino.</p> </aside></div><div class="span6 widget-area" role="complementary"> <aside id="categories-6" class="widget widget-1 odd default widget widget_categories clearfix"><h3 class="widgettitle">Categories</h3><form action="https://mendovoice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="78">Arts &amp; Culture</option><option class="level-0" value="47">Business &amp; Labor</option><option class="level-0" value="43">Cannabis</option><option class="level-0" value="60">Education</option><option class="level-0" value="50">Environment &amp; Natural Resources</option><option class="level-0" value="40">Fire &amp; Emergency</option><option class="level-0" value="48">Food &amp; Farming</option><option class="level-0" value="1770">Health</option><option class="level-0" value="4">Mendocino</option><option class="level-0" value="41">Police &amp; Courts</option><option class="level-0" value="38">Politics &amp; Government</option><option class="level-0" value="305">Roads &amp; Transportation</option><option class="level-0" value="85">Weather</option> </select></form> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </aside><aside id="largo-taxonomy-list-widget-4" class="widget widget-2 even default widget largo-taxonomy-list clearfix"><h3 class="widgettitle">Tags</h3> <select id="taxonomy-list-widget"><option value="">Select Post_tag</option><option value="https://mendovoice.com/tag/5150/">5150</option><option value="https://mendovoice.com/tag/9-31/">9.31</option><option value="https://mendovoice.com/tag/ab-5/">AB 5</option><option value="https://mendovoice.com/tag/abalone/">abalone</option><option value="https://mendovoice.com/tag/ad/">Ad</option><option value="https://mendovoice.com/tag/adven/">Adven</option><option value="https://mendovoice.com/tag/adventist-health/">Adventist health</option><option value="https://mendovoice.com/tag/adventist-health-howard-memorial/">Adventist Health Howard Memorial</option><option value="https://mendovoice.com/tag/adventist-health-ukiah-valley/">Adventist Health Ukiah Valley</option><option value="https://mendovoice.com/tag/mendocino-ag-commissioner/">Ag Commissioner</option><option value="https://mendovoice.com/tag/mendocino-ag-department/">Ag Department</option><option value="https://mendovoice.com/tag/air-force/">Air Force</option><option value="https://mendovoice.com/tag/air-quality/">air quality</option><option value="https://mendovoice.com/tag/air-quality-control-board/">Air Quality Control Board</option><option value="https://mendovoice.com/tag/alan-rodier/">Alan Rodier</option><option value="https://mendovoice.com/tag/albion/">Albion</option><option value="https://mendovoice.com/tag/albion-bridge/">Albion Bridge</option><option value="https://mendovoice.com/tag/albion-fire-departmnet/">Albion Fire Departmnet</option><option value="https://mendovoice.com/tag/anderson-valley/">Anderson Valley</option><option value="https://mendovoice.com/tag/anderson-valley-fire/">Anderson Valley Fire</option><option value="https://mendovoice.com/tag/anderson-valley-high-school/">Anderson Valley High School</option><option value="https://mendovoice.com/tag/andrew-crowningshield/">Andrew Crowningshield</option><option value="https://mendovoice.com/tag/animal-shelter/">Animal Shelter</option><option value="https://mendovoice.com/tag/annie-waters/">Annie Waters</option><option value="https://mendovoice.com/tag/antonia-bautista-dalson/">Antonia Bautista-Dalson</option><option value="https://mendovoice.com/tag/appellations/">appellations</option><option value="https://mendovoice.com/tag/april-fools/">April Fool's</option><option value="https://mendovoice.com/tag/army-corps-of-engineers/">Army Corps of Engineers</option><option value="https://mendovoice.com/tag/arson/">Arson</option><option value="https://mendovoice.com/tag/arts-council-of-mendocino/">Arts Council of Mendocino</option><option value="https://mendovoice.com/tag/assault/">assault</option><option value="https://mendovoice.com/tag/attempted-homicide/">attempted homicide</option><option value="https://mendovoice.com/tag/attempted-murder/">attempted murder</option><option value="https://mendovoice.com/tag/auma/">AUMA</option><option value="https://mendovoice.com/tag/autumn-johnson/">Autumn Johnson</option><option value="https://mendovoice.com/tag/banking/">banking</option><option value="https://mendovoice.com/tag/barbara-howe/">Barbara Howe</option><option value="https://mendovoice.com/tag/bars/">bars</option><option value="https://mendovoice.com/tag/baseball-fire/">Baseball Fire</option><option value="https://mendovoice.com/tag/bassant-parker/">Bassant Parker</option><option value="https://mendovoice.com/tag/bear/">bear</option><option value="https://mendovoice.com/tag/bell-spring-rd/">Bell Spring Rd</option><option value="https://mendovoice.com/tag/bell-springs-rd/">Bell Springs Rd</option><option value="https://mendovoice.com/tag/bhab/">BHAB</option><option value="https://mendovoice.com/tag/bia/">BIA</option><option value="https://mendovoice.com/tag/bicycles/">Bicycles</option><option value="https://mendovoice.com/tag/big-signal-peak/">Big Signal Peak</option><option value="https://mendovoice.com/tag/birthday/">birthday</option><option value="https://mendovoice.com/tag/blackhawk-dr/">Blackhawk Dr</option><option value="https://mendovoice.com/tag/blm/">BLM</option><option value="https://mendovoice.com/tag/blob/">Blob</option><option value="https://mendovoice.com/tag/blue-lakes/">blue lakes</option><option value="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</option><option value="https://mendovoice.com/tag/boavida/">BoaVida</option><option value="https://mendovoice.com/tag/bodega-bay/">Bodega Bay</option><option value="https://mendovoice.com/tag/bolo/">BOLO</option><option value="https://mendovoice.com/tag/boonvile/">Boonvile</option><option value="https://mendovoice.com/tag/boonville/">Boonville</option><option value="https://mendovoice.com/tag/branscomb/">Branscomb</option><option value="https://mendovoice.com/tag/branscomb-rd/">Branscomb Rd</option><option value="https://mendovoice.com/tag/brian-martin/">Brian Martin</option><option value="https://mendovoice.com/tag/broadband/">broadband</option><option value="https://mendovoice.com/tag/brooktrails/">Brooktrails</option><option value="https://mendovoice.com/tag/brooktrails-fire-department/">Brooktrails Fire Department</option><option value="https://mendovoice.com/tag/brushy-fire/">Brushy Fire</option><option value="https://mendovoice.com/tag/bureau-of-cannabis-control/">Bureau of Cannabis Control</option><option value="https://mendovoice.com/tag/bureau-of-medical-cannabis-regulations/">Bureau of Medical Cannabis Regulations</option><option value="https://mendovoice.com/tag/burglary/">burglary</option><option value="https://mendovoice.com/tag/burke-hill/">Burke Hill</option><option value="https://mendovoice.com/tag/burris-fire/">burris fire</option><option value="https://mendovoice.com/tag/butte-county/">Butte County</option><option value="https://mendovoice.com/tag/calfire/">Cal Fire</option><option value="https://mendovoice.com/tag/community-info/">Calendar &amp; Announcements</option><option value="https://mendovoice.com/tag/calfresh/">CalFresh</option><option value="https://mendovoice.com/tag/california-coastal-commission/">California Coastal Commission</option><option value="https://mendovoice.com/tag/california-department-of-public-health/">California Department of Public Health</option><option value="https://mendovoice.com/tag/california-health-corps/">California Health Corps</option><option value="https://mendovoice.com/tag/california-state-parks/">California State Parks</option><option value="https://mendovoice.com/tag/caloes/">CalOES</option><option value="https://mendovoice.com/tag/calpella/">Calpella</option><option value="https://mendovoice.com/tag/caltrans/">CalTrans</option><option value="https://mendovoice.com/tag/calum-hunnicutt/">Calum Hunnicutt</option><option value="https://mendovoice.com/tag/camp-fire/">Camp Fire</option><option value="https://mendovoice.com/tag/cannabis-ad-hoc/">cannabis ad hoc</option><option value="https://mendovoice.com/tag/cannabis-cultivation/">cannabis cultivation</option><option value="https://mendovoice.com/tag/cannabis-licenses/">cannabis licenses</option><option value="https://mendovoice.com/tag/cannabis-ordinance/">cannabis ordinance</option><option value="https://mendovoice.com/tag/cannabis-program-manager/">cannabis program manager</option><option value="https://mendovoice.com/tag/cape-mendocino/">Cape Mendocino</option><option value="https://mendovoice.com/tag/car-accident/">car accident</option><option value="https://mendovoice.com/tag/car-chase/">car chase</option><option value="https://mendovoice.com/tag/car-crash/">car crash</option><option value="https://mendovoice.com/tag/carlos-soto/">Carlos Soto</option><option value="https://mendovoice.com/tag/carmel-angelo/">Carmel Angelo</option><option value="https://mendovoice.com/tag/carre-brown/">Carre Brown</option><option value="https://mendovoice.com/tag/casey-oniell/">Casey O'Niell</option><option value="https://mendovoice.com/tag/caspar/">Caspar</option><option value="https://mendovoice.com/tag/cave-fire/">Cave Fire</option><option value="https://mendovoice.com/tag/cbp/">CBP</option><option value="https://mendovoice.com/tag/cdc/">CDC</option><option value="https://mendovoice.com/tag/cdfa/">CDFA</option><option value="https://mendovoice.com/tag/california-department-of-food-and-ag/">CDFA</option><option value="https://mendovoice.com/tag/cdfw/">CDFW</option><option value="https://mendovoice.com/tag/cedric-crook/">Cedric Crook</option><option value="https://mendovoice.com/tag/census/">census</option><option value="https://mendovoice.com/tag/ceqa/">CEQA</option><option value="https://mendovoice.com/tag/cga/">CGA</option><option value="https://mendovoice.com/tag/charles-kirk/">Charles Kirk</option><option value="https://mendovoice.com/tag/charles-reynolds/">Charles Reynolds</option><option value="https://mendovoice.com/tag/chase/">chase</option><option value="https://mendovoice.com/tag/cheryl-abney/">Cheryl Abney</option><option value="https://mendovoice.com/tag/chico-state/">Chico State</option><option value="https://mendovoice.com/tag/child-abuse/">Child abuse</option><option value="https://mendovoice.com/tag/china/">China</option><option value="https://mendovoice.com/tag/chp/">CHP</option><option value="https://mendovoice.com/tag/chris-skyhawk/">Chris Skyhawk</option><option value="https://mendovoice.com/tag/christmas/">Christmas</option><option value="https://mendovoice.com/tag/chuck-morse/">Chuck Morse</option><option value="https://mendovoice.com/tag/city-of-ukiah/">City of Ukiah</option><option value="https://mendovoice.com/tag/civil-rights/">Civil rights</option><option value="https://mendovoice.com/tag/class-k/">Class K</option><option value="https://mendovoice.com/tag/classified/">classified</option><option value="https://mendovoice.com/tag/clearlake-oaks/">Clearlake Oaks</option><option value="https://mendovoice.com/tag/climate-change/">climate change</option><option value="https://mendovoice.com/tag/cloverdale/">Cloverdale</option><option value="https://mendovoice.com/tag/co-operative/">co-operative</option><option value="https://mendovoice.com/tag/coast-guard/">Coast Guard</option><option value="https://mendovoice.com/tag/coastal-commission/">Coastal Commission</option><option value="https://mendovoice.com/tag/column/">column</option><option value="https://mendovoice.com/tag/colusa-county/">Colusa County</option><option value="https://mendovoice.com/tag/commet/">commet</option><option value="https://mendovoice.com/tag/community-calendar/">Community &amp; Calendar</option><option value="https://mendovoice.com/tag/community-foundation/">Community Foundation</option><option value="https://mendovoice.com/tag/comptche/">Comptche</option><option value="https://mendovoice.com/tag/comptche-volunteer-fire-department/">Comptche Volunteer Fire Department</option><option value="https://mendovoice.com/tag/confusion-hill/">Confusion Hill</option><option value="https://mendovoice.com/tag/congress/">Congress</option><option value="https://mendovoice.com/tag/controlled-burn/">controlled burn</option><option value="https://mendovoice.com/tag/cordovacann/">CordovaCann</option><option value="https://mendovoice.com/tag/coronavirus/">Coronavirus</option><option value="https://mendovoice.com/tag/costco/">Costco</option><option value="https://mendovoice.com/tag/county-fire/">County Fire</option><option value="https://mendovoice.com/tag/covelo/">Covelo</option><option value="https://mendovoice.com/tag/covelo-fire-department/">Covelo Fire Department</option><option value="https://mendovoice.com/tag/covered-california/">Covered California</option><option value="https://mendovoice.com/tag/cow-mountain/">Cow Mountain</option><option value="https://mendovoice.com/tag/coyote-valley-band-of-pomo/">Coyote Valley Band of Pomo</option><option value="https://mendovoice.com/tag/coyote-valley-dam/">Coyote Valley Dam</option><option value="https://mendovoice.com/tag/coyote-valley-reservation/">Coyote Valley Reservation</option><option value="https://mendovoice.com/tag/crab/">crab</option><option value="https://mendovoice.com/tag/customs-and-border-protection/">Customs and Border Protection</option><option value="https://mendovoice.com/tag/cyndee-logan/">Cyndee Logan</option><option value="https://mendovoice.com/tag/dan-gjerde/">Dan Gjerde</option><option value="https://mendovoice.com/tag/dan-hamburg/">Dan Hamburg</option><option value="https://mendovoice.com/tag/daniel-swain/">Daniel Swain</option><option value="https://mendovoice.com/tag/dapl/">DAPL</option><option value="https://mendovoice.com/tag/david-eyster/">David Eyster</option><option value="https://mendovoice.com/tag/deshaun-davis/">De'Shaun Davis</option><option value="https://mendovoice.com/tag/dea/">DEA</option><option value="https://mendovoice.com/tag/democratic-party/">Democratic Party</option><option value="https://mendovoice.com/tag/depression/">depression</option><option value="https://mendovoice.com/tag/derek-weidner/">Derek Weidner</option><option value="https://mendovoice.com/tag/dhs/">DHS</option><option value="https://mendovoice.com/tag/diane-curry/">Diane Curry</option><option value="https://mendovoice.com/tag/disaster-preparation/">disaster preparation</option><option value="https://mendovoice.com/tag/mendocino-supervisor-district-1/">District 1</option><option value="https://mendovoice.com/tag/district-2/">District 2</option><option value="https://mendovoice.com/tag/district-3/">District 3</option><option value="https://mendovoice.com/tag/district-4/">District 4</option><option value="https://mendovoice.com/tag/district-5/">District 5</option><option value="https://mendovoice.com/tag/district-attorney/">District Attorney</option><option value="https://mendovoice.com/tag/domestic-violence/">domestic violence</option><option value="https://mendovoice.com/tag/domoic-acid/">domoic acid</option><option value="https://mendovoice.com/tag/donald-trump/">Donald Trump</option><option value="https://mendovoice.com/tag/dos-rios/">Dos Rios</option><option value="https://mendovoice.com/tag/drive-by/">drive-by</option><option value="https://mendovoice.com/tag/drones/">drones</option><option value="https://mendovoice.com/tag/drought/">drought</option><option value="https://mendovoice.com/tag/dui/">DUI</option><option value="https://mendovoice.com/tag/earth-day/">Earth Day</option><option value="https://mendovoice.com/tag/earthquake/">earthquake</option><option value="https://mendovoice.com/tag/east-fire/">East Fire</option><option value="https://mendovoice.com/tag/economy/">economy</option><option value="https://mendovoice.com/tag/edfc/">EDFC</option><option value="https://mendovoice.com/tag/editorial/">editorial</option><option value="https://mendovoice.com/tag/eel-fire/">Eel Fire</option><option value="https://mendovoice.com/tag/eel-river/">Eel River</option><option value="https://mendovoice.com/tag/eel-river-recovery-project/">Eel River Recovery Project</option><option value="https://mendovoice.com/tag/eel-russian-river-commission/">Eel-Russian River Commission</option><option value="https://mendovoice.com/tag/election/">Election</option><option value="https://mendovoice.com/tag/election-2020/">Election 2020</option><option value="https://mendovoice.com/tag/elections-office/">elections office</option><option value="https://mendovoice.com/tag/elenah-elston/">Elenah Elston</option><option value="https://mendovoice.com/tag/elk/">Elk</option><option value="https://mendovoice.com/tag/emerald-cup/">Emerald Cup</option><option value="https://mendovoice.com/tag/errp/">ERRP</option><option value="https://mendovoice.com/tag/espanol/">Español</option><option value="https://mendovoice.com/tag/eureka/">Eureka</option><option value="https://mendovoice.com/tag/evacuation/">evacuation</option><option value="https://mendovoice.com/tag/eviction/">eviction</option><option value="https://mendovoice.com/tag/facebook/">Facebook</option><option value="https://mendovoice.com/tag/facial-coverings/">facial coverings</option><option value="https://mendovoice.com/tag/farm-bureau/">Farm Bureau</option><option value="https://mendovoice.com/tag/farmers-guild/">Farmers Guild</option><option value="https://mendovoice.com/tag/farmers-market/">farmers' market</option><option value="https://mendovoice.com/tag/fatality/">fatality</option><option value="https://mendovoice.com/tag/fbi/">FBI</option><option value="https://mendovoice.com/tag/federal-government/">Federal Government</option><option value="https://mendovoice.com/tag/fema/">FEMA</option><option value="https://mendovoice.com/tag/fiction/">fiction</option><option value="https://mendovoice.com/tag/fire-preparedness/">fire preparedness</option><option value="https://mendovoice.com/tag/fire-safe-council/">Fire safe council</option><option value="https://mendovoice.com/tag/fire-weather/">fire weather</option><option value="https://mendovoice.com/tag/fishery/">fishery</option><option value="https://mendovoice.com/tag/fishing/">fishing</option><option value="https://mendovoice.com/tag/flooding/">flooding</option><option value="https://mendovoice.com/tag/flowkana/">FlowKana</option><option value="https://mendovoice.com/tag/food-hub/">Food Hub</option><option value="https://mendovoice.com/tag/fort-bragg/">Fort Bragg</option><option value="https://mendovoice.com/tag/fort-bragg-farmers-market/">Fort Bragg Farmers Market</option><option value="https://mendovoice.com/tag/fort-bragg-fire-department/">Fort Bragg Fire Department</option><option value="https://mendovoice.com/tag/fort-bragg-police-department/">Fort Bragg Police Department</option><option value="https://mendovoice.com/tag/fort-bragg-unified/">fort bragg unified</option><option value="https://mendovoice.com/tag/friends-of-the-eel-river/">Friends of the Eel River</option><option value="https://mendovoice.com/tag/frontier-days/">Frontier Days</option><option value="https://mendovoice.com/tag/fundraiser/">fundraiser</option><option value="https://mendovoice.com/tag/garberville/">Garberville</option><option value="https://mendovoice.com/tag/gardening/">gardening</option><option value="https://mendovoice.com/tag/gary-fitzgerald/">Gary Fitzgerald</option><option value="https://mendovoice.com/tag/gavin-newsom/">Gavin Newsom</option><option value="https://mendovoice.com/tag/georgeanne-croskey/">Georgeanne Croskey</option><option value="https://mendovoice.com/tag/georgia-pacific/">Georgia Pacific</option><option value="https://mendovoice.com/tag/geyserville/">Geyserville</option><option value="https://mendovoice.com/tag/gina-bean/">Gina Bean</option><option value="https://mendovoice.com/tag/glenn-mcgourty/">Glenn McGourty</option><option value="https://mendovoice.com/tag/gmo/">GMO</option><option value="https://mendovoice.com/tag/good-farm-fund/">Good Farm Fund</option><option value="https://mendovoice.com/tag/grand-jury/">Grand Jury</option><option value="https://mendovoice.com/tag/grassroots-institute/">Grassroots Institute</option><option value="https://mendovoice.com/tag/great-redwood-trail/">Great Redwood Trail</option><option value="https://mendovoice.com/tag/green-new-deal/">Green New Deal</option><option value="https://mendovoice.com/tag/greta-kanne/">Greta Kanne</option><option value="https://mendovoice.com/tag/grist-creek/">Grist Creek</option><option value="https://mendovoice.com/tag/grist-creek-asphalt-plant/">Grist Creek asphalt plant</option><option value="https://mendovoice.com/tag/gualala/">Gualala</option><option value="https://mendovoice.com/tag/hal-wagenet/">Hal Wagenet</option><option value="https://mendovoice.com/tag/ham-radio/">HAM radio</option><option value="https://mendovoice.com/tag/happy-day-farms/">Happy Day Farms</option><option value="https://mendovoice.com/tag/hart-family/">Hart family</option><option value="https://mendovoice.com/tag/harvest/">harvest</option><option value="https://mendovoice.com/tag/healdsburg/">Healdsburg</option><option value="https://mendovoice.com/tag/helicopters/">Helicopters</option><option value="https://mendovoice.com/tag/hemp/">Hemp</option><option value="https://mendovoice.com/tag/henthorne-fire/">Henthorne FIre</option><option value="https://mendovoice.com/tag/hhsa/">HHSA</option><option value="https://mendovoice.com/tag/history/">history</option><option value="https://mendovoice.com/tag/hit-and-run/">hit and run</option><option value="https://mendovoice.com/tag/holidays/">Holidays</option><option value="https://mendovoice.com/tag/holly-madrigal/">Holly Madrigal</option><option value="https://mendovoice.com/tag/homeland-security/">Homeland Security</option><option value="https://mendovoice.com/tag/homeless/">homeless</option><option value="https://mendovoice.com/tag/homeless-shelter/">homeless shelter</option><option value="https://mendovoice.com/tag/homelessness/">homelessness</option><option value="https://mendovoice.com/tag/homicide/">homicide</option><option value="https://mendovoice.com/tag/hopland/">Hopland</option><option value="https://mendovoice.com/tag/hopland-band-of-pomo/">Hopland Band of Pomo</option><option value="https://mendovoice.com/tag/hopland-fire-department/">Hopland Fire Department</option><option value="https://mendovoice.com/tag/hopland-rancheria/">Hopland Rancheria</option><option value="https://mendovoice.com/tag/hopland-research-and-extension-center/">Hopland Research and Extension Center</option><option value="https://mendovoice.com/tag/hospitality-house/">hospitality house</option><option value="https://mendovoice.com/tag/housing/">housing</option><option value="https://mendovoice.com/tag/howard-hospital/">Howard Hospital</option><option value="https://mendovoice.com/tag/howard-jarvis-taxpayers-association/">Howard Jarvis Taxpayers Association</option><option value="https://mendovoice.com/tag/human-remains/">human remains</option><option value="https://mendovoice.com/tag/humboldt-county/">Humboldt County</option><option value="https://mendovoice.com/tag/hwy-20/">hwy 20</option><option value="https://mendovoice.com/tag/sr-1/">Hwy. 1</option><option value="https://mendovoice.com/tag/us-route-101/">Hwy. 101</option><option value="https://mendovoice.com/tag/sr-128/">Hwy. 128</option><option value="https://mendovoice.com/tag/sr-162/">Hwy. 162</option><option value="https://mendovoice.com/tag/sr-175/">Hwy. 175</option><option value="https://mendovoice.com/tag/sr-187/">Hwy. 187</option><option value="https://mendovoice.com/tag/sr-20/">Hwy. 20</option><option value="https://mendovoice.com/tag/sr-253/">Hwy. 253</option><option value="https://mendovoice.com/tag/sr-29/">Hwy. 29</option><option value="https://mendovoice.com/tag/sr-53/">Hwy. 53</option><option value="https://mendovoice.com/tag/ice/">ICE</option><option value="https://mendovoice.com/tag/immigration/">immigration</option><option value="https://mendovoice.com/tag/independence-day/">Independence Day</option><option value="https://mendovoice.com/tag/influenza/">influenza</option><option value="https://mendovoice.com/tag/infrastructure/">infrastructure</option><option value="https://mendovoice.com/tag/inquest/">Inquest</option><option value="https://mendovoice.com/tag/inter/">inter</option><option value="https://mendovoice.com/tag/internet/">internet</option><option value="https://mendovoice.com/tag/interview/">interview</option><option value="https://mendovoice.com/tag/ira-reyes/">Ira Reyes</option><option value="https://mendovoice.com/tag/island-mountain/">Island Mountain</option><option value="https://mendovoice.com/tag/jackson-state-forest/">Jackson State Forest</option><option value="https://mendovoice.com/tag/james-flaherty/">James Flaherty</option><option value="https://mendovoice.com/tag/james-green/">James Green</option><option value="https://mendovoice.com/tag/janice-longerier/">Janice Longerier</option><option value="https://mendovoice.com/tag/jared-huffman/">Jared Huffman</option><option value="https://mendovoice.com/tag/jeffrey-settler/">Jeffrey Settler</option><option value="https://mendovoice.com/tag/jeremy-hershman/">Jeremy Hershman</option><option value="https://mendovoice.com/tag/jerry-brown/">Jerry Brown</option><option value="https://mendovoice.com/tag/jim-shields/">Jim Shields</option><option value="https://mendovoice.com/tag/jim-wood/">Jim Wood</option><option value="https://mendovoice.com/tag/job-fair/">job fair</option><option value="https://mendovoice.com/tag/joel-soinila/">Joel Soinila</option><option value="https://mendovoice.com/tag/john-haschak/">John Haschak</option><option value="https://mendovoice.com/tag/john-mccowen/">John McCowen</option><option value="https://mendovoice.com/tag/john-pinches/">John Pinches</option><option value="https://mendovoice.com/tag/john-sakowicz/">John Sakowicz</option><option value="https://mendovoice.com/tag/johnny-keyes/">Johnny Keyes</option><option value="https://mendovoice.com/tag/jon-kennedy/">Jon Kennedy</option><option value="https://mendovoice.com/tag/joseph-iser/">Joseph Iser</option><option value="https://mendovoice.com/tag/joseph-moreo/">Joseph Moreo</option><option value="https://mendovoice.com/tag/journalism/">journalism</option><option value="https://mendovoice.com/tag/kamala-harris/">Kamala Harris</option><option value="https://mendovoice.com/tag/katrina-bartolomie/">Katrina Bartolomie</option><option value="https://mendovoice.com/tag/kelly-overton/">Kelly Overton</option><option value="https://mendovoice.com/tag/kevin-larson/">Kevin Larson</option><option value="https://mendovoice.com/tag/key/">key</option><option value="https://mendovoice.com/tag/khadijah-britton/">Khadijah Britton</option><option value="https://mendovoice.com/tag/kincade-fire/">kincade fire</option><option value="https://mendovoice.com/tag/kllg/">KLLG</option><option value="https://mendovoice.com/tag/konocti-conservation-camp/">Konocti Conservation Camp</option><option value="https://mendovoice.com/tag/krissy-orbon/">Krissy Orbon</option><option value="https://mendovoice.com/tag/kzyx/">KZYX</option><option value="https://mendovoice.com/tag/labor/">labor</option><option value="https://mendovoice.com/tag/lafco/">LAFCO</option><option value="https://mendovoice.com/tag/lake-county/">Lake County</option><option value="https://mendovoice.com/tag/lake-county-sheriffs-office/">Lake County Sheriff's Office</option><option value="https://mendovoice.com/tag/lake-mendocino/">Lake Mendocino</option><option value="https://mendovoice.com/tag/lake-pillsbury/">Lake Pillsbury</option><option value="https://mendovoice.com/tag/lakeport/">Lakeport</option><option value="https://mendovoice.com/tag/landlords/">landlords</option><option value="https://mendovoice.com/tag/landslide/">landslide</option><option value="https://mendovoice.com/tag/larry-stranske/">Larry Stranske</option><option value="https://mendovoice.com/tag/law-enforcement-shooting/">law enforcement shooting</option><option value="https://mendovoice.com/tag/lawsuit/">lawsuit</option><option value="https://mendovoice.com/tag/laytonville/">Laytonville</option><option value="https://mendovoice.com/tag/laytonville-fire-department/">Laytonville Fire Department</option><option value="https://mendovoice.com/tag/legal-aid/">legal aid</option><option value="https://mendovoice.com/tag/leggett/">Leggett</option><option value="https://mendovoice.com/tag/leggett-fire-department/">Leggett Fire Department</option><option value="https://mendovoice.com/tag/letter-to-the-editor/">letter to the editor</option><option value="https://mendovoice.com/tag/lgbtq/">LGBTQ</option><option value="https://mendovoice.com/tag/library/">libraries</option><option value="https://mendovoice.com/tag/lindy-peters/">Lindy Peters</option><option value="https://mendovoice.com/tag/lion-publishers/">LION Publishers</option><option value="https://mendovoice.com/tag/little-lake-fire-department/">Little Lake Fire Department</option><option value="https://mendovoice.com/tag/little-lake-grange/">Little Lake Grange</option><option value="https://mendovoice.com/tag/little-river/">Little River</option><option value="https://mendovoice.com/tag/lockdown/">lockdown</option><option value="https://mendovoice.com/tag/long-vale/">Long Vale</option><option value="https://mendovoice.com/tag/long-valley/">long valley</option><option value="https://mendovoice.com/tag/long-valley-fire-department/">Long Valley Fire Department</option><option value="https://mendovoice.com/tag/lori-ajax/">Lori Ajax</option><option value="https://mendovoice.com/tag/los-angeles/">Los Angeles</option><option value="https://mendovoice.com/tag/lower-lake/">Lower Lake</option><option value="https://mendovoice.com/tag/lucerne/">Lucerne</option><option value="https://mendovoice.com/tag/luis-espinoza/">Luis Espinoza</option><option value="https://mendovoice.com/tag/mac/">MAC</option><option value="https://mendovoice.com/tag/madge-strong/">Madge Strong</option><option value="https://mendovoice.com/tag/major-crimes-task-force/">Major Crimes Task Force</option><option value="https://mendovoice.com/tag/manchester/">Manchester</option><option value="https://mendovoice.com/tag/manslaughter/">manslaughter</option><option value="https://mendovoice.com/tag/mari-rodin/">Mari Rodin</option><option value="https://mendovoice.com/tag/marin-county/">Marin County</option><option value="https://mendovoice.com/tag/mark-kalina/">Mark Kalina</option><option value="https://mendovoice.com/tag/mateel/">Mateel</option><option value="https://mendovoice.com/tag/matt-kendall/">Matt Kendall</option><option value="https://mendovoice.com/tag/matthew-burchett/">Matthew Burchett</option><option value="https://mendovoice.com/tag/maureen-mulheren/">Maureen Mulheren</option><option value="https://mendovoice.com/tag/may-day/">May Day</option><option value="https://mendovoice.com/tag/mca/">MCA</option><option value="https://mendovoice.com/tag/mcga/">MCGA</option><option value="https://mendovoice.com/tag/mcn/">McN</option><option value="https://mendovoice.com/tag/mcnab-ranch/">McNab Ranch</option><option value="https://mendovoice.com/tag/mcoe/">MCOE</option><option value="https://mendovoice.com/tag/mcog/">MCOG</option><option value="https://mendovoice.com/tag/mcrsa/">MCRSA</option><option value="https://mendovoice.com/tag/mcso/">MCSO</option><option value="https://mendovoice.com/tag/measles/">Measles</option><option value="https://mendovoice.com/tag/af/">Measure AF</option><option value="https://mendovoice.com/tag/measure-af/">Measure AF</option><option value="https://mendovoice.com/tag/measure-ag/">Measure AG</option><option value="https://mendovoice.com/tag/measure-ah/">Measure AH</option><option value="https://mendovoice.com/tag/measure-ai/">Measure AI</option><option value="https://mendovoice.com/tag/measure-aj/">Measure AJ</option><option value="https://mendovoice.com/tag/measure-y/">Measure Y</option><option value="https://mendovoice.com/tag/medi-cal/">medi-cal</option><option value="https://mendovoice.com/tag/media/">media</option><option value="https://mendovoice.com/tag/meet-the-candidate/">meet the candidate</option><option value="https://mendovoice.com/tag/memorial-day/">Memorial Day</option><option value="https://mendovoice.com/tag/mendo-wire/">Mendo Wire</option><option value="https://mendovoice.com/tag/mendo-lake-food-hub/">Mendo-Lake Food Hub</option><option value="https://mendovoice.com/tag/mendocino/">Mendocino</option><option value="https://mendovoice.com/tag/mendocino-cannabis-alliance/">Mendocino Cannabis Alliance</option><option value="https://mendovoice.com/tag/mendocino-cannabis-resource/">Mendocino Cannabis Resource</option><option value="https://mendovoice.com/tag/mendocino-coast-childrens-fund/">Mendocino Coast Children's Fund</option><option value="https://mendovoice.com/tag/mendocino-coast-district-hospital/">Mendocino Coast District Hospital</option><option value="https://mendovoice.com/tag/mendocino-college/">Mendocino College</option><option value="https://mendovoice.com/tag/mendocino-complex/">Mendocino Complex</option><option value="https://mendovoice.com/tag/mendocino-county-farm-bureau/">Mendocino County Farm Bureau</option><option value="https://mendovoice.com/tag/mendocino-county-growers-alliance/">Mendocino County Growers Alliance</option><option value="https://mendovoice.com/tag/mendocino-county-jail/">Mendocino County Jail</option><option value="https://mendovoice.com/tag/mendocino-county-library/">Mendocino COunty Library</option><option value="https://mendovoice.com/tag/mendocino-county-museum/">Mendocino County Museum</option><option value="https://mendovoice.com/tag/mendocino-county-office-of-education/">Mendocino County Office of Education</option><option value="https://mendovoice.com/tag/mendocino-county-planning-commission/">Mendocino County planning commission</option><option value="https://mendovoice.com/tag/mendocino-county-resource-conservation-district/">Mendocino County Resource Conservation District</option><option value="https://mendovoice.com/tag/mendocino-dot/">Mendocino DOT</option><option value="https://mendovoice.com/tag/mendocino-environmental-center/">Mendocino Environmental Center</option><option value="https://mendovoice.com/tag/mendocino-land-trust/">Mendocino Land Trust</option><option value="https://mendovoice.com/tag/mendocino-national-fores/">Mendocino National Fores</option><option value="https://mendovoice.com/tag/mendocino-national-forest/">Mendocino National Forest</option><option value="https://mendovoice.com/tag/mendocino-pass-rd/">Mendocino Pass Rd.</option><option value="https://mendovoice.com/tag/mendocino-search-and-rescue/">Mendocino search and rescue</option><option value="https://mendovoice.com/tag/mendocino-triple-junction/">Mendocino Triple Junction</option><option value="https://mendovoice.com/tag/mendocino-unified/">mendocino unified</option><option value="https://mendovoice.com/tag/mental-health/">mental health</option><option value="https://mendovoice.com/tag/michelle-hutchins/">Michelle Hutchins</option><option value="https://mendovoice.com/tag/microphor/">Microphor</option><option value="https://mendovoice.com/tag/mike-gorman/">Mike Gorman</option><option value="https://mendovoice.com/tag/mike-mcguire/">Mike McGuire</option><option value="https://mendovoice.com/tag/mill-creek/">Mill Creek</option><option value="https://mendovoice.com/tag/missing-and-murdered-indigenous-women/">Missing and murdered indigenous women</option><option value="https://mendovoice.com/tag/missing-person/">missing person</option><option value="https://mendovoice.com/tag/miwpc/">MIWPC</option><option value="https://mendovoice.com/tag/mmiw/">MMIW</option><option value="https://mendovoice.com/tag/mo-mulheren/">Mo Mulheren</option><option value="https://mendovoice.com/tag/mobile-home-park/">mobile home park</option><option value="https://mendovoice.com/tag/moose-fire/">Moose FIre</option><option value="https://mendovoice.com/tag/mrc/">MRC</option><option value="https://mendovoice.com/tag/msco/">MSCO</option><option value="https://mendovoice.com/tag/mta/">MTA</option><option value="https://mendovoice.com/tag/mujeres-unidas/">Mujeres Unidas</option><option value="https://mendovoice.com/tag/murder/">murder</option><option value="https://mendovoice.com/tag/music-festival/">music Festival</option><option value="https://mendovoice.com/tag/napa-county/">Napa County</option><option value="https://mendovoice.com/tag/narcan/">narcan</option><option value="https://mendovoice.com/tag/national-forest/">National Forest</option><option value="https://mendovoice.com/tag/national-guard/">National Guard</option><option value="https://mendovoice.com/tag/native-news/">Native news</option><option value="https://mendovoice.com/tag/navarro/">Navarro</option><option value="https://mendovoice.com/tag/navarro-river/">Navarro River</option><option value="https://mendovoice.com/tag/nco/">NCO</option><option value="https://mendovoice.com/tag/negie-fallis/">Negie Fallis</option><option value="https://mendovoice.com/tag/new/">new</option><option value="https://mendovoice.com/tag/new-year/">New Year</option><option value="https://mendovoice.com/tag/new-york-times/">New York Times</option><option value="https://mendovoice.com/tag/ngo/">NGO</option><option value="https://mendovoice.com/tag/nice/">Nice</option><option value="https://mendovoice.com/tag/noaa/">NOAA</option><option value="https://mendovoice.com/tag/noemi-doohan/">Noemi Doohan</option><option value="https://mendovoice.com/tag/north-bay/">North Bay</option><option value="https://mendovoice.com/tag/north-coast-opportunities/">North Coast Opportunities</option><option value="https://mendovoice.com/tag/noyo-bridge/">Noyo Bridge</option><option value="https://mendovoice.com/tag/noyo-center/">Noyo Center</option><option value="https://mendovoice.com/tag/noyo-harbor/">Noyo Harbor</option><option value="https://mendovoice.com/tag/nuestra-alianza/">Nuestra Alianza</option><option value="https://mendovoice.com/tag/nws/">NWS</option><option value="https://mendovoice.com/tag/obituary/">obituary</option><option value="https://mendovoice.com/tag/ocean/">Ocean</option><option value="https://mendovoice.com/tag/ocean-ride-airport/">Ocean Ride Airport</option><option value="https://mendovoice.com/tag/oceans/">Oceans</option><option value="https://mendovoice.com/tag/oes/">OES</option><option value="https://mendovoice.com/tag/old-river-rd/">Old River Rd.</option><option value="https://mendovoice.com/tag/old-state-road/">Old State Road</option><option value="https://mendovoice.com/tag/operation-clean-sweep/">Operation Clean Sweep</option><option value="https://mendovoice.com/tag/opinion/">Opinion</option><option value="https://mendovoice.com/tag/opioid/">opioid</option><option value="https://mendovoice.com/tag/optumserve/">Optumserve</option><option value="https://mendovoice.com/tag/orr-springs-rd/">Orr Springs Rd</option><option value="https://mendovoice.com/tag/outlet-creek/">Outlet Creek</option><option value="https://mendovoice.com/tag/overdose/">overdose</option><option value="https://mendovoice.com/tag/parade-of-lights/">Parade of Lights</option><option value="https://mendovoice.com/tag/paradise/">Paradise</option><option value="https://mendovoice.com/tag/parks/">Parks</option><option value="https://mendovoice.com/tag/pawnee-fire/">Pawnee Fire</option><option value="https://mendovoice.com/tag/percipitation/">Percipitation</option><option value="https://mendovoice.com/tag/pesticide/">pesticide</option><option value="https://mendovoice.com/tag/petrolia/">Petrolia</option><option value="https://mendovoice.com/tag/pets/">pets</option><option value="https://mendovoice.com/tag/pge/">PG&amp;E</option><option value="https://mendovoice.com/tag/philo/">Philo</option><option value="https://mendovoice.com/tag/piercy/">Piercy</option><option value="https://mendovoice.com/tag/piercy-fire-department/">Piercy Fire Department</option><option value="https://mendovoice.com/tag/pine-fire/">Pine Fire</option><option value="https://mendovoice.com/tag/pine-mountain/">Pine Mountain</option><option value="https://mendovoice.com/tag/planning/">planning</option><option value="https://mendovoice.com/tag/planning-commission/">planning commission</option><option value="https://mendovoice.com/tag/point-arena/">Point Arena</option><option value="https://mendovoice.com/tag/police-shooting/">police shooting</option><option value="https://mendovoice.com/tag/potter-valley/">Potter Valley</option><option value="https://mendovoice.com/tag/potter-valley-fire-department/">Potter Valley Fire Department</option><option value="https://mendovoice.com/tag/potter-valley-project/">Potter Valley Project</option><option value="https://mendovoice.com/tag/power-outage/">power outage</option><option value="https://mendovoice.com/tag/prescribed-burn/">prescribed burn</option><option value="https://mendovoice.com/tag/price-gouging/">price gouging</option><option value="https://mendovoice.com/tag/primary-election/">primary election</option><option value="https://mendovoice.com/tag/project-sanctuary/">Project Sanctuary</option><option value="https://mendovoice.com/tag/prop-64/">Prop 64</option><option value="https://mendovoice.com/tag/property-tax/">property tax</option><option value="https://mendovoice.com/tag/protest/">protest</option><option value="https://mendovoice.com/tag/psps/">psps</option><option value="https://mendovoice.com/tag/public-health/">public health</option><option value="https://mendovoice.com/tag/quarantine/">quarantine</option><option value="https://mendovoice.com/tag/radio/">radio</option><option value="https://mendovoice.com/tag/raid/">raid</option><option value="https://mendovoice.com/tag/raids/">raids</option><option value="https://mendovoice.com/tag/rain/">rain</option><option value="https://mendovoice.com/tag/rainbow-ag/">Rainbow Ag</option><option value="https://mendovoice.com/tag/ranch-fire/">Ranch Fire</option><option value="https://mendovoice.com/tag/randy-johnson/">Randy Johnson</option><option value="https://mendovoice.com/tag/real-estate/">Real estate</option><option value="https://mendovoice.com/tag/recession/">recession</option><option value="https://mendovoice.com/tag/recipe/">recipe</option><option value="https://mendovoice.com/tag/red-bank-fire/">Red Bank Fire</option><option value="https://mendovoice.com/tag/red-flag/">Red flag</option><option value="https://mendovoice.com/tag/red-flag-warning/">red flag warning</option><option value="https://mendovoice.com/tag/redwood-fire/">Redwood Fire</option><option value="https://mendovoice.com/tag/redwood-valley/">Redwood Valley</option><option value="https://mendovoice.com/tag/redwood-valley-fire-department/">Redwood Valley Fire Department</option><option value="https://mendovoice.com/tag/redwoods/">redwoods</option><option value="https://mendovoice.com/tag/reeves-canyon/">Reeves Canyon</option><option value="https://mendovoice.com/tag/regina-heights/">Regina Heights</option><option value="https://mendovoice.com/tag/rent/">rent</option><option value="https://mendovoice.com/tag/rent-control/">rent control</option><option value="https://mendovoice.com/tag/report-for-america/">Report for America</option><option value="https://mendovoice.com/tag/reynolds-highway/">Reynolds Highway</option><option value="https://mendovoice.com/tag/reynolds-hwy/">Reynolds Hwy.</option><option value="https://mendovoice.com/tag/rhbb/">RHBB</option><option value="https://mendovoice.com/tag/rick-williams/">Rick Williams</option><option value="https://mendovoice.com/tag/ridgewood-grade/">Ridgewood grade</option><option value="https://mendovoice.com/tag/river-fire/">River Fire</option><option value="https://mendovoice.com/tag/road-closure/">road closure</option><option value="https://mendovoice.com/tag/road-closures/">road closures</option><option value="https://mendovoice.com/tag/road-work/">road work</option><option value="https://mendovoice.com/tag/robbery/">robbery</option><option value="https://mendovoice.com/tag/rockport/">Rockport</option><option value="https://mendovoice.com/tag/roots-of-motive-power/">Roots of Motive Power</option><option value="https://mendovoice.com/tag/round-valley/">Round Valley</option><option value="https://mendovoice.com/tag/round-valley-band-of-pomo/">Round Valley Band of Pomo</option><option value="https://mendovoice.com/tag/round-valley-high-school/">Round Valley High School</option><option value="https://mendovoice.com/tag/round-valley-indian-tribes/">Round Valley Indian Tribes</option><option value="https://mendovoice.com/tag/round-valley-tribal-police/">Round Valley Tribal Police</option><option value="https://mendovoice.com/tag/round-valley-unified/">Round Valley Unified</option><option value="https://mendovoice.com/tag/russian-river/">Russian River</option><option value="https://mendovoice.com/tag/sacramento/">Sacramento</option><option value="https://mendovoice.com/tag/salmon/">salmon</option><option value="https://mendovoice.com/tag/samson-joaquin/">Samson Joaquin</option><option value="https://mendovoice.com/tag/san-andreas-fault/">San Andreas Fault</option><option value="https://mendovoice.com/tag/sanhedrin-wilderness/">Sanhedrin Wilderness</option><option value="https://mendovoice.com/tag/santa-barbara/">Santa Barbara</option><option value="https://mendovoice.com/tag/santa-rosa/">Santa Rosa</option><option value="https://mendovoice.com/tag/sb-175/">SB 175</option><option value="https://mendovoice.com/tag/scam/">scam</option><option value="https://mendovoice.com/tag/school-lunch/">school lunch</option><option value="https://mendovoice.com/tag/school-of-adaptive-agriculture/">School of Adaptive Agriculture</option><option value="https://mendovoice.com/tag/school-threat/">school threat</option><option value="https://mendovoice.com/tag/science/">Science</option><option value="https://mendovoice.com/tag/scott-cratty/">scott cratty</option><option value="https://mendovoice.com/tag/search-and-rescue/">search and rescue</option><option value="https://mendovoice.com/tag/second-great-depression/">Second Great Depression</option><option value="https://mendovoice.com/tag/seiu/">SEIU</option><option value="https://mendovoice.com/tag/sexual-assault/">sexual assault</option><option value="https://mendovoice.com/tag/sfa/">SFA</option><option value="https://mendovoice.com/tag/shawna-jeavons/">Shawna Jeavons</option><option value="https://mendovoice.com/tag/shelter-cove/">Shelter Cove</option><option value="https://mendovoice.com/tag/shelter-in-place/">shelter in place</option><option value="https://mendovoice.com/tag/sherwood-rancheria/">Sherwood Rancheria</option><option value="https://mendovoice.com/tag/sherwood-rd/">Sherwood Rd</option><option value="https://mendovoice.com/tag/sherwood-valley-band-of-pomo/">Sherwood Valley Band of Pomo</option><option value="https://mendovoice.com/tag/sherwood-valley-casino/">Sherwood Valley Casino</option><option value="https://mendovoice.com/tag/shooting/">shooting</option><option value="https://mendovoice.com/tag/sierra-foothills/">Sierra Foothills</option><option value="https://mendovoice.com/tag/siskiyou-county/">Siskiyou County</option><option value="https://mendovoice.com/tag/skunk-train/">Skunk Train</option><option value="https://mendovoice.com/tag/smoke/">Smoke</option><option value="https://mendovoice.com/tag/snow/">snow</option><option value="https://mendovoice.com/tag/solutions-journalism/">Solutions Journalism</option><option value="https://mendovoice.com/tag/sonoma-clean-power/">Sonoma Clean Power</option><option value="https://mendovoice.com/tag/sonoma-county/">Sonoma County</option><option value="https://mendovoice.com/tag/sonoma-county-sheriffs-office/">Sonoma County Sheriff&#039;s Office</option><option value="https://mendovoice.com/tag/sonoma-water/">Sonoma Water</option><option value="https://mendovoice.com/tag/south-coast/">south coast</option><option value="https://mendovoice.com/tag/sponsored-content/">Sponsored content</option><option value="https://mendovoice.com/tag/spyrock-road/">Spyrock Rd</option><option value="https://mendovoice.com/tag/stabbing/">stabbing</option><option value="https://mendovoice.com/tag/standing-rock/">Standing Rock</option><option value="https://mendovoice.com/tag/startup-mendocino/">Startup Mendocino</option><option value="https://mendovoice.com/tag/state-of-emergency/">state of emergency</option><option value="https://mendovoice.com/tag/steve-scalmanini/">Steve Scalmanini</option><option value="https://mendovoice.com/tag/steven-ryan/">Steven Ryan</option><option value="https://mendovoice.com/tag/structure-fire/">structure fire</option><option value="https://mendovoice.com/tag/suicide/">suicide</option><option value="https://mendovoice.com/tag/superior-court/">Superior Court</option><option value="https://mendovoice.com/tag/susy-barsotti/">Susy Barsotti</option><option value="https://mendovoice.com/tag/suzanne-hiramatsu/">Suzanne Hiramatsu</option><option value="https://mendovoice.com/tag/swat/">SWAT</option><option value="https://mendovoice.com/tag/talmage/">Talmage</option><option value="https://mendovoice.com/tag/tamar-distillery/">Tamar Distillery</option><option value="https://mendovoice.com/tag/tavion-johnson/">Tavion Johnson</option><option value="https://mendovoice.com/tag/taxes/">taxes</option><option value="https://mendovoice.com/tag/ted-williams/">Ted Williams</option><option value="https://mendovoice.com/tag/tehama-county/">Tehama County</option><option value="https://mendovoice.com/tag/thanksgiving/">Thanksgiving</option><option value="https://mendovoice.com/tag/the-red-house/">The Red House</option><option value="https://mendovoice.com/tag/the-sky/">The sky</option><option value="https://mendovoice.com/tag/the-weather-channel/">The Weather Channel</option><option value="https://mendovoice.com/tag/theft/">theft</option><option value="https://mendovoice.com/tag/thottapilly-family/">Thottapilly family</option><option value="https://mendovoice.com/tag/tides/">tides</option><option value="https://mendovoice.com/tag/tim-blake/">Tim Blake</option><option value="https://mendovoice.com/tag/timber-fire/">Timber Fire</option><option value="https://mendovoice.com/tag/tobacco/">Tobacco</option><option value="https://mendovoice.com/tag/tom-allman/">Tom Allman</option><option value="https://mendovoice.com/tag/tom-woodhouse/">Tom Woodhouse</option><option value="https://mendovoice.com/tag/tomki-rd/">Tomki Rd</option><option value="https://mendovoice.com/tag/tony-tucker/">Tony Tucker</option><option value="https://mendovoice.com/tag/tot/">TOT</option><option value="https://mendovoice.com/tag/tourism/">tourism</option><option value="https://mendovoice.com/tag/town-of-mendocino/">Town of Mendocino</option><option value="https://mendovoice.com/tag/traffic/">traffic</option><option value="https://mendovoice.com/tag/traffic-fatality/">traffic fatality</option><option value="https://mendovoice.com/tag/trimmers/">trimmers</option><option value="https://mendovoice.com/tag/trinity-county/">Trinity County</option><option value="https://mendovoice.com/tag/tsunami/">tsunami</option><option value="https://mendovoice.com/tag/ubaldo-ramirez/">Ubaldo Ramirez</option><option value="https://mendovoice.com/tag/uc-berkeley/">UC Berkeley</option><option value="https://mendovoice.com/tag/ukiah/">Ukiah</option><option value="https://mendovoice.com/tag/ukiah-airport/">Ukiah Airport</option><option value="https://mendovoice.com/tag/ukiah-chamber-of-commerce/">Ukiah Chamber of Commerce</option><option value="https://mendovoice.com/tag/ukiah-city-council/">Ukiah City Council</option><option value="https://mendovoice.com/tag/ukiah-city-planning-commission/">Ukiah City Planning Commission</option><option value="https://mendovoice.com/tag/ukiah-high-school/">Ukiah High School</option><option value="https://mendovoice.com/tag/ukiah-natural-food-co-op/">Ukiah Natural Food Co-op</option><option value="https://mendovoice.com/tag/ukiah-planning-commission/">Ukiah Planning Commission</option><option value="https://mendovoice.com/tag/ukiah-police-department/">Ukiah Police Department</option><option value="https://mendovoice.com/tag/ukiah-sanitation-district/">Ukiah Sanitation District</option><option value="https://mendovoice.com/tag/ukiah-streetscape/">Ukiah streetscape</option><option value="https://mendovoice.com/tag/ukiah-unified-school-district/">Ukiah Unified School District</option><option value="https://mendovoice.com/tag/ukiah-valley-fire-authority/">Ukiah Valley Fire Authority</option><option value="https://mendovoice.com/tag/ukiah-valley-fire-department/">Ukiah Valley Fire Department</option><option value="https://mendovoice.com/tag/ukiah-valley-medical/">Ukiah Valley Medical</option><option value="https://mendovoice.com/tag/ukiah-valley-trail-group/">Ukiah Valley Trail Group</option><option value="https://mendovoice.com/tag/unemployment/">unemployment</option><option value="https://mendovoice.com/tag/unions/">Unions</option><option value="https://mendovoice.com/tag/university-of-california/">University of California</option><option value="https://mendovoice.com/tag/upd/">UPD</option><option value="https://mendovoice.com/tag/usaf/">USAF</option><option value="https://mendovoice.com/tag/usal-beach/">Usal Beach</option><option value="https://mendovoice.com/tag/usal-fire/">Usal Fire</option><option value="https://mendovoice.com/tag/usda/">USDA</option><option value="https://mendovoice.com/tag/usfs/">USFS</option><option value="https://mendovoice.com/tag/usgs/">USGS</option><option value="https://mendovoice.com/tag/vaccinations/">vaccinations</option><option value="https://mendovoice.com/tag/val-muchowski/">Val Muchowski</option><option value="https://mendovoice.com/tag/vaping/">vaping</option><option value="https://mendovoice.com/tag/vehicle-fire/">vehicle fire</option><option value="https://mendovoice.com/tag/verizon/">Verizon</option><option value="https://mendovoice.com/tag/video/">video</option><option value="https://mendovoice.com/tag/vincent-soto/">Vincent Soto</option><option value="https://mendovoice.com/tag/viral/">viral</option><option value="https://mendovoice.com/tag/wailaki/">Wailaki</option><option value="https://mendovoice.com/tag/walk-bike-mendocino/">Walk &amp; Bike Mendocino</option><option value="https://mendovoice.com/tag/washington-dc/">Washington DC</option><option value="https://mendovoice.com/tag/waste/">waste</option><option value="https://mendovoice.com/tag/water-quality-control-board/">Water Quality Control Board</option><option value="https://mendovoice.com/tag/water-rights/">water rights</option><option value="https://mendovoice.com/tag/weather/">weather</option><option value="https://mendovoice.com/tag/weather-west/">Weather West</option><option value="https://mendovoice.com/tag/weddings/">weddings</option><option value="https://mendovoice.com/tag/well/">WELL</option><option value="https://mendovoice.com/tag/west-company/">west company</option><option value="https://mendovoice.com/tag/westport/">Westport</option><option value="https://mendovoice.com/tag/whales/">whales</option><option value="https://mendovoice.com/tag/wick-boyd/">Wick Boyd</option><option value="https://mendovoice.com/tag/wildfire/">wildfire</option><option value="https://mendovoice.com/tag/wildlife/">wildlife</option><option value="https://mendovoice.com/tag/willits/">Willits</option><option value="https://mendovoice.com/tag/willits-bypass/">Willits Bypass</option><option value="https://mendovoice.com/tag/willits-city-council/">Willits City Council</option><option value="https://mendovoice.com/tag/willits-environmental-center/">Willits Environmental Center</option><option value="https://mendovoice.com/tag/willits-high/">Willits High</option><option value="https://mendovoice.com/tag/willits-high-school/">Willits High School</option><option value="https://mendovoice.com/tag/willits-hub/">Willits Hub</option><option value="https://mendovoice.com/tag/willits-unified-school-district/">Willits Unified School District</option><option value="https://mendovoice.com/tag/windsor/">Windsor</option><option value="https://mendovoice.com/tag/winter-weather/">winter weather</option><option value="https://mendovoice.com/tag/womens-march/">Women's March</option><option value="https://mendovoice.com/tag/woodman-canyon/">Woodman Canyon</option><option value="https://mendovoice.com/tag/wpd/">WPD</option><option value="https://mendovoice.com/tag/xamuel-lara/">Xamuel Lara</option><option value="https://mendovoice.com/tag/yokayo-ranch/">Yokayo Ranch</option><option value="https://mendovoice.com/tag/yolla-bolly/">Yolla Bolly</option><option value="https://mendovoice.com/tag/yolo-county/">Yolo County</option><option value="https://mendovoice.com/tag/yorkville/">Yorkville</option><option value="https://mendovoice.com/tag/yuba-county/">Yuba County</option><option value="https://mendovoice.com/tag/zoning/">zoning</option> </select> <script>jQuery(document).ready(function() {
				    jQuery('#taxonomy-list-widget').change(function() {
				        window.location = jQuery(this).val();
				    });
				});</script> </aside></div><div class="span3 widget-area" role="complementary"> <aside id="largo_staff_widget-2" class="widget widget-1 odd default widget widget_largo_staff_widget clearfix"><h3 class="widgettitle">Staff Members</h3><ul class="staff-roster"><li><div><a href='https://mendovoice.com/author/adrianfernandezbaumann/'> <span class='staff-name'>Adrian Fernandez Baumann</span></a><p><p> <a href="https://mendovoice.com/author/adrianfernandezbaumann/">Adrian's posts</a></div></li><li><div><a href='https://mendovoice.com/author/benjaminwolff/'> <span class='staff-name'>Benjamin Wolff</span></a><p>Columnist<p> <a href="https://mendovoice.com/author/benjaminwolff/">Benjamin's posts</a></div></li><li><div><a href='https://mendovoice.com/author/frankhartzell/'> <span class='staff-name'>Frank Hartzell</span></a><p><p> <a href="https://mendovoice.com/author/frankhartzell/">Frank's posts</a></div></li><li><div><a href='https://mendovoice.com/author/josh-bowers/'> <span class='staff-name'>Josh Bowers</span></a><p>Photographer<p> <a href="https://mendovoice.com/author/josh-bowers/">Josh's posts</a></div></li><li><div><a href='https://mendovoice.com/author/katemaxwell/'> <span class='staff-name'>Kate B. Maxwell</span></a><p><p> <a href="https://mendovoice.com/author/katemaxwell/">Kate B.'s posts</a></div></li></ul></aside></div></div><div id="boilerplate"><div class="row-fluid clearfix"><div class="span6"><ul id="footer-social" class="social-icons"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><div class="footer-bottom clearfix"><!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) --><p class="footer-credit">&copy; Copyright 2020, The Mendocino Voice, Mendocino News Media LLC</p><ul id="menu-footer-bottom" class="menu"><li id="menu-item-149319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149319"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-149320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149320"><a href="https://mendovoice.com/about/">Contact</a></li><li id="menu-item-149321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149321"><a href="https://mendovoice.com/tips/">Tips</a></li><li id="menu-item-149322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149322"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li id="menu-item-156626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156626"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting and Letters-to-Editor Policy</a></li><li id="menu-item-164845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164845"><a href="https://mendovoice.com/background/">Mendocino Voices — A Membership Project</a></li></ul></div></div><div class="span6 right"><p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p></div></div><p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p></div></footer></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mendovoice.com/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js'></script><script type='text/javascript' src='https://mendovoice.com/home/wp_w842kv/mendovoice.com/wp-content/themes/Largo-Sample-Child-Theme-master/js/your_theme.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoCore.min.js'></script><script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/navigation.min.js'></script><script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoPlugins.js'></script><script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/vendor/slick/slick.min.js'></script><script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/js/navis-slideshows.js'></script><script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/bloom/core/admin/js/common.js'></script><script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/bloom/js/jquery.uniform.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/mendovoice.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/mendovoice.com\/2020\/05\/fourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely\/","stats_nonce":"c54fb79738","subscribe_nonce":"b6df07c184","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/bloom/js/custom.js'></script><script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/bloom/js/idle-timer.min.js'></script><script async="async" type='text/javascript' src='https://mendovoice.com/wp-content/plugins/akismet/_inc/form.js'></script><script type='text/javascript' src='https://mendovoice.com/wp-content/uploads/cache/fvm/1589341842/out/header-dcc5723453ddef17f2e069161defd9e4dd650251.min.js'></script><img id="oio-pixel" src="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=125|124|125|125|72|102|103|46|124|102|103|72|126|102|82|72|0" alt="" /> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_6 et_bloom_auto_popup" data-delay="5" data-cookie_duration="3"><div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_letter et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_bounce"><div class="et_bloom_form_container_wrapper clearfix"><div class="et_bloom_header_outer"><div class="et_bloom_form_header et_bloom_header_text_dark"><div class="et_bloom_form_text"><h2><a href="https://www.patreon.com/join/MendocinoVoice">Support The Mendo Voice</a></h2><p style="text-align: left;"><strong>Have we ever helped you get information in an emergency like this one? Covering breaking events like this costs time and gasoline.<br />Help us keep us keep the lights on and the news free for everyone to read! We don't have a pay-wall, this is how we fund things.<br />Support people-powered local news.</strong></p></div></div></div><div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline et_bloom_custom_html_form" data-optin_id="optin_6" data-service="custom_form" data-list_id="custom_form" data-page_id="395648" data-account="custom_form"><div style="background-image:url('https://mendovoice.com/wp-content/uploads/2019/07/59930863_2370264906581394_3543131531373445120_o-5.jpg');height:235px;"><center><div style="position:relative;top:80px;"> <b><p style="margin-bottom:30px; font-size:28px;color:white;">Support Locally Owned News<p> </b> <a href="https://www.patreon.com/join/MendocinoVoice"> <button type="button">Become a Member (Click Here)</button> </a></div></center></div><div class="et_bloom_success_container"> <span class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2></div></div> <span class="et_bloom_close_button"></span></div></div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmendovoice.com%2F2020%2F05%2Ffourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Fourteenth%20case%20of%20COVID-19%20confirmed%20in%20Mendocino%2C%20community%20spread%20unlikely&url=https%3A%2F%2Fmendovoice.com%2F2020%2F05%2Ffourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely%2F&via=themendovoice"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Fourteenth%20case%20of%20COVID-19%20confirmed%20in%20Mendocino%2C%20community%20spread%20unlikely&body=The%20fourteenth%20case%20is%20in%20a%20man%20above%2065%20years%20old%20who%20was%20https%3A%2F%2Fmendovoice.com%2F2020%2F05%2Ffourteenth-case-of-covid-19-confirmed-in-mendocino-community-spread-unlikely%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://mendovoice.com/category/health/"><i class="icon-link"></i> <span>More on Health</span></a></li>
<li><a href="https://mendovoice.com/category/health/feed/"><i class="icon-rss"></i> <span>Subscribe to Health</span></a></li>
	</ul>
	</span>
</span></div></script> <script type="text/javascript" id="floating-social-buttons-width-json">window.floating_social_buttons_width = {"min":"1400","max":"9999"}</script> <script type="text/javascript" src="https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/floating-social-buttons.min.js?ver=0.5.5.4" async></script> <!-- Quantcast Tag --> <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-qdLCxQQhkacJk",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript></div> </noscript> <!-- End Quantcast tag --> <script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> </body></html>