<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<link href="https://fonts.googleapis.com/css?family=Josefin+Sans|Oswald|Roboto" rel="stylesheet">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-3057451736576335",enable_page_level_ads:true});</script>
<meta name="google-site-verification" content="JH747qvihYfCLMAhl3_ajUANMbGpb5h7XbuotKZorRQ" />
<meta name="google-site-verification" content="S0x4cgaY9fKrtguUegqjdN_FRD0pVnIWDbMDYw6u5eA" />
<meta name="google-site-verification" content="eiCgNixAzZIPEyBsKAH6g-U-19QEDZGrZ6J15fzTGuY" />
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
		En una carta al Condado de Mendocino, el Dr. Coren urge a continuar haciéndose el test, usar la mascarilla y vacunarse &bull; The Mendocino Voice | Mendocino County, CAThe Mendocino Voice | Mendocino County, CA	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mendovoice.com/xmlrpc.php" />
<script>function whichHeader(){var screenWidth=document.documentElement.clientWidth,header_img;if(screenWidth<=767){header_img='https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-768.png';}else if(screenWidth>767&&screenWidth<=979){header_img='https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-980-1.png';}else{header_img='https://mendovoice.com/wp-content/uploads/2018/06/20th-century-Masthead-Autumn-2019-colors-6-2.png';}return header_img;}var banner_img_src=whichHeader();</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>En una carta al Condado de Mendocino, el Dr. Coren urge a continuar haciéndose el test, usar la mascarilla y vacunarse &bull; The Mendocino Voice | Mendocino County, CA</title>
<meta name="description" content="Mendocino está en el medio de una nueva pequeña ola de casos de COVID, aunque esta no parece ser tan severa o rápida como las anteriores." />
<link rel="canonical" href="https://mendovoice.com/2021/05/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="En una carta al Condado de Mendocino, el Dr. Coren urge a continuar haciéndose el test, usar la mascarilla y vacunarse &bull; The Mendocino Voice | Mendocino County, CA" />
<meta property="og:description" content="Mendocino está en el medio de una nueva pequeña ola de casos de COVID, aunque esta no parece ser tan severa o rápida como las anteriores." />
<meta property="og:url" content="https://mendovoice.com/2021/05/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse/" />
<meta property="og:site_name" content="The Mendocino Voice | Mendocino County, CA" />
<meta property="article:publisher" content="https://www.facebook.com/MendoVoice/" />
<meta property="article:published_time" content="2021-05-21T17:09:19+00:00" />
<meta property="article:modified_time" content="2021-05-21T17:09:21+00:00" />
<meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147-1170x549.png" />
<meta property="og:image:width" content="1294" />
<meta property="og:image:height" content="607" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheMendoVoice" />
<meta name="twitter:site" content="@TheMendoVoice" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Adrian Fernandez Baumann">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; Feed" href="https://mendovoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; Comments Feed" href="https://mendovoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; En una carta al Condado de Mendocino, el Dr. Coren urge a continuar haciéndose el test, usar la mascarilla y vacunarse Comments Feed" href="https://mendovoice.com/2021/05/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mendovoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://mendovoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='awsm-ead-public-css' href='https://mendovoice.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://mendovoice.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/css/style.min.css?ver=0.5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='your-theme-css' href='https://mendovoice.com/wp-content/themes/Largo-Sample-Child-Theme-master/css/child.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://mendovoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://mendovoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/load-more-posts.min.js?ver=0.5.5.4' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/modernizr.custom.js?ver=0.5.5.4' id='largo-modernizr-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-83666118-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('set','linker',{"domains":["mendovoice.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",true);gtag("config","UA-83666118-1");</script>
<link rel="https://api.w.org/" href="https://mendovoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mendovoice.com/wp-json/wp/v2/posts/669344" /><link rel='shortlink' href='https://mendovoice.com/?p=669344' />
<link rel="alternate" type="application/json+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2021%2F05%2Fen-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2021%2F05%2Fen-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.32.0" /><style type='text/css'>img#wpstats{display:none}</style>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@themendovoice">
<meta property="og:title" content="En una carta al Condado de Mendocino, el Dr. Coren urge a continuar haciéndose el test, usar la mascarilla y vacunarse" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mendovoice.com/2021/05/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse/" />
<meta property="og:description" content="Mendocino está en el medio de una nueva pequeña ola de casos de COVID, aunque esta no parece ser tan severa o rápida como las anteriores." />
<meta name="description" content="Mendocino está en el medio de una nueva pequeña ola de casos de COVID, aunque esta no parece ser tan severa o rápida como las anteriores." />
<meta property="og:site_name" content="The Mendocino Voice | Mendocino County, CA" /><meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147-1170x549.png" /><link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg" /><link rel="shortcut icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-6.jpg" /><meta name="news_keywords" content="Health, Anthony Coren, Coronavirus, Español"><meta name="original-source" content="https://mendovoice.com/2021/05/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse/" /><meta name="syndication-source" content="https://mendovoice.com/2021/05/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse/" /><meta name="standout" content="https://mendovoice.com/2021/05/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse/" /> <script>var _gaq=_gaq||[];_gaq.push(["largo._setAccount","UA-17578670-4"],["largo._setCustomVar",1,"SiteName","The Mendocino Voice | Mendocino County, CA"],["largo._setDomainName","mendovoice.com"],["largo._setAllowLinker",true],["largo._trackPageview"]);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src=('https:'==document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script>
<link rel="icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-270x270.jpg" />
<link rel="stylesheet" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<style type="text/css" id="wp-custom-css">h5 img{display:none}body{background:#f7f7f7}.btn.btn-primary{margin-bottom:20px}h2.widget-title.widget-heading{font-size:17px;line-height:10px;font-weight:bold;font-family:josefin\ sans;font-style:italic;margin-bottom:10px;padding-top:10px}#homepage-featured .sub-stories p{font-size:14.672px;margin-bottom:12px}#site-header{margin:0}.widget img.attachment-large,.widget img.attachment-medium{padding:0 0 .66em;width:100%;height:250px}.home a{color:#000}.widget h5{margin-bottom:.2em;font-size:15px}.alert-wrapper{background:0 0;border:none;margin:0}#alert-container{padding:1em 0 0 1em;margin:0;background-color:#ffd900}.alert-wrapper a{color:#2275bb!important}#site-footer a{color:#fff!important}img.icon_title{float:right}.home img.icon_title{display:none}h1.entry-title,h2{font-size:34px}aside#largo-donate-widget-3{border:1px solid #e3e3e3;padding:20px 20px;background:#f5f5f5;border-top:2px solid #333}#sidebar .widget{padding:0 0 0 0}.widgettitle{font-size:19px}.footer-bg{background-color:#2d4e5b}aside.scaip.scaip-1{clear:both;margin:auto;width:50%}aside.scaip.scaip-2{clear:both;margin:auto;width:50%}#homepage-featured .top-story p{font-size:14px;margin-bottom:12px;font-family:Robot}h1.entry-title,h2{font-size:34px;font-family:Oswald}.stories h2.entry-title{font-size:32px;margin-bottom:8px;line-height:1.1;font-family:oswald}.stories .entry-content p{font-family:roboto}.navbar .nav>li>a{color:#484848;font-family:oswald;font-size:22px}.stories h2.entry-title a{color:#333!important}.widget p,.widget ul{font-family:roboto}#homepage-featured .sub-stories p{font-family:Roboto}#homepage-featured .top-story p{font-size:18px;margin-bottom:12px;font-family:Roboto}#homepage-featured .sub-stories h3{font-size:16px;margin-bottom:6px;line-height:1.2;font-family:oswald;letter-spacing:1px}.dropdown-menu li{font-family:Oswald}@media only screen and (max-width:600px){aside.scaip.scaip-2{clear:both;margin:auto;width:100%}aside.scaip.scaip-1{clear:both;margin:auto;width:100%}}.breadcrumbs span div img{display:none}.home-featured-widget-area{margin-top:20px;border-top:1px solid #ddd;padding-top:11px}.entry-title img{margin-top:20px}.footer-credit-padding-inn-logo-missing{display:none}</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-669344 single-format-standard classic">
<div id="top"></div>
<div class="global-nav-bg">
<div class="global-nav">
<nav id="top-nav" class="span12">
<span class="visuallyhidden">
<a href="#main" title="Skip to content">Skip to content</a>
</span>
<ul id="menu-global-navigation" class="menu"><li id="menu-item-10348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-149323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li>
<li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li id="menu-item-10347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-10350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="/cdn-cgi/l/email-protection#2a43444c456a474f444e455c4543494f04494547"><span class="__cf_email__" data-cfemail="4c25222a230c21292228233a23252f29622f2321">[email&#160;protected]</span></a></li>
</ul> <div class="nav-right">
<ul id="header-social" class="social-icons visible-desktop">
<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<div class="donate-btn"><a href="https://mendovoice.com/membership/"><i class="icon-heart"></i>Support us, become a member!</a></div> 
<div id="header-search">
<form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
</div>
</form>
</div>

</div>
</nav>
</div> 
</div> 
<div id="page" class="hfeed clearfix">
<div class="sticky-nav-wrapper nocontent">
<div class="sticky-nav-holder">
<div class="sticky-nav-container">
<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
<div class="container">
<div class="nav-right">
<ul id="header-social" class="social-icons visible-desktop">
<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<ul id="header-extras">
<li class="donate">
<a class="donate-link" href="https://mendovoice.com/membership/">
<span><i class="icon-heart"></i>Support us, become a member!</span>
</a>
</li> <li id="sticky-nav-search">
<a href="#" class="toggle">
<i class="icon-search" title="Search" role="button"></i>
</a>
<form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<span class="text-input-wrapper">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" />
</span>
<button type="submit" class="search-submit btn">Go</button>
</div>
</form>
</li>
<li>

<a class="btn btn-navbar toggle-nav-bar" title="More">
<div class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</div>
</a>
</li>
</ul>
</div>

<div class="nav-left">
<ul>
<li class="home-icon"><a href="https://mendovoice.com/"><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></a></li>
</ul>
</div>


<div class="nav-shelf">
<ul class="nav">
<li class="home-icon">
<a href="https://mendovoice.com/">
<img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"> </a>
</li>
<li id="menu-item-156624" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-69410" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li>
<li id="menu-item-454707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li>
<li id="menu-item-62664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li>
<li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li>
<li id="menu-item-454691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li id="menu-item-11391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li>
<li id="menu-item-11390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li>
<li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li>
<li id="menu-item-185668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-454708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li>
</ul>
</li>
<li id="menu-item-185669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li>
<li id="menu-item-185670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li id="menu-item-454705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li>
</ul>
</li>
<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li>
<li id="menu-item-454700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li>
<li id="menu-item-454695" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li>
<li id="menu-item-454693" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li>
<li id="menu-item-454690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454694" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li>
<li id="menu-item-454692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li id="menu-item-10466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li>
</ul>
</li>
<li id="menu-item-454689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454688" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-9790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-453710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li>
<li id="menu-item-453711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li>
<li id="menu-item-453719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li>
<li id="menu-item-454759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li>
</ul>
</li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li>
<li id="menu-item-454679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li>
</ul>
</li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-453722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li>
<li id="menu-item-149318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li>
<li id="menu-item-113862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li>
<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-156647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li>
<li id="menu-item-454758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li>
</ul>
</li>
<li id="menu-item-454696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
<li class="donate">
<a class="donate-link" href="https://mendovoice.com/membership/">
<span>Support us, become a member!</span>
</a>
</li> <li class="menu-item menu-item-has-childen dropdown">
<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
</a>
<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="/cdn-cgi/l/email-protection#1871767e7758757d767c776e77717b7d367b7775"><span class="__cf_email__" data-cfemail="6d04030b022d00080309021b02040e08430e0200">[email&#160;protected]</span></a></li>
</ul> </li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<div class="header-ad-zone max-wide">
<div id="header-ad-zone-container">
<aside id="oio-widget-104" class="widget widget-1 odd default widget oio clearfix"><style type="text/css">#oio-banner-1{max-width:728px!important;margin:0 auto!important}#oio-banner-1 .oio-slot{width:100%!important;margin:0% 0% 0% 0%!important;padding-bottom:12.362%!important}#oio-banner-1 .oio-last-col{margin-right:0!important}#oio-banner-1 .oio-last-row{margin-bottom:0!important}</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=97" title="Motosports of Ukiah"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jxgiYj_HondaMotosportsUkiah_Letterboard_Ad_003.jpg" width="728" height="90" border="0" alt="Motosports of Ukiah" /></a></li>
</ul>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script>
</aside> </div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
<h2 class="visuallyhidden">
<a itemprop="url" href="https://mendovoice.com/">
<span class="sitename" itemprop="name">The Mendocino Voice | Mendocino County, CA</span>
<span class="tagline" itemprop="description"> - Useful news, for all of Mendocino County, CA</span>
</a>
</h2>
<a itemprop="url" href="https://mendovoice.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg" /></header>
<header class="print-header nocontent">
<p>
<strong>The Mendocino Voice | Mendocino County, CA</strong>
(https://mendovoice.com/2021/05/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse/)
</p>
</header>
<nav id="main-nav" class="navbar clearfix">
<div class="navbar-inner">
<div class="container">
<div class="nav-shelf">
<ul class="nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</div>
</div>
</div>
</nav>
<nav id="secondary-nav" class="clearfix">
<div id="topics-bar" class="span12 hidden-phone">
<ul id="menu-dont-miss" class="menu"><li class="menu-label">Don&#039;t Miss</li></ul> </div>
</nav>
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
<article id="post-669344" class="hnews item post-669344 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-anthony-coren tag-coronavirus tag-espanol prominence-homepage-featured featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">
<header>
<h1 class="entry-title mush" itemprop="headline">En una carta al Condado de Mendocino, el Dr. Coren urge a continuar haciéndose el test, usar la mascarilla y vacunarse</h1>
<div id="media_image-7" class="widget widget-1 odd default widget widget_media_image"><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></div><div id="media_image-3" class="widget widget-2 even default widget widget_media_image"><a href="https://www.adventisthealth.org/ukiah-valley/"><img width="300" height="68" src="https://mendovoice.com/wp-content/uploads/2021/01/Adventist-Health-Jan-2021-sponsorship-logo-336x76.jpg" class="image wp-image-573685  attachment-300x68 size-300x68" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Thanks to our community partner sponsors:" srcset="https://mendovoice.com/wp-content/uploads/2021/01/Adventist-Health-Jan-2021-sponsorship-logo-336x76.jpg 336w, https://mendovoice.com/wp-content/uploads/2021/01/Adventist-Health-Jan-2021-sponsorship-logo.jpg 534w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-6" class="widget widget-3 odd default widget widget_media_image"><h2 class="widget-title widget-heading">Thanks to our community partner sponsors</h2><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></div> <h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://mendovoice.com/author/adrianfernandezbaumann/" title="Read All Posts By Adrian Fernandez Baumann" rel="author">Adrian Fernandez Baumann</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-05-21T10:09:19-07:00"><span class="time-ago">10 hours ago</span></time></h5>
<div class="largo-follow post-social clearfix"><span class="more-social-links">
<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
<span class="popover">
<ul>
<li><a href="https://mendovoice.com/category/mendo/"><i class="icon-link"></i> <span>More on Mendocino</span></a></li>
<li><a href="https://mendovoice.com/category/mendo/feed/"><i class="icon-rss"></i> <span>Subscribe to Mendocino</span></a></li>
</ul>
</span>
</span></div>
<meta itemprop="description" content="Mendocino está en el medio de una nueva pequeña ola de casos de COVID, aunque esta no parece ser tan severa o rápida como las anteriores.
Share this:TwitterFacebook" />
<meta itemprop="datePublished" content="2021-05-21T10:09:19-07:00" />
<meta itemprop="dateModified" content="2021-05-21T10:09:21-07:00" />
<meta itemprop="image" content="https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147-140x140.png" />
</header><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
<div class="hero is-image ">
<img width="1170" height="549" src="https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147-1170x549.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147-1170x549.png 1170w, https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147-336x158.png 336w, https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147-771x362.png 771w, https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147-768x360.png 768w, https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147.png 1294w" sizes="(max-width: 1170px) 100vw, 1170px" /> <p class="wp-caption-text">This graph shows total case count on the left axis. On the right axis are the daily new cases, as well as a 7 day, lagging, rolling average of daily increases. The green bars are holidays, beginning on the left with Memorial day, then Independence Day, Labor Day, Halloween, the day before Thanksgiving (no numbers were available on Thanksgiving), Christmas Eve, and New Year's Eve. A fairly obvious pattern of surges following holidays is evident. Since the end of the holiday season, and the change in the weather, cases have crashed.
Este gráfico muestra el total de casos en el eje izquierdo. En el eje de la derecha están los nuevos casos diarios, así como el promedio atrasado de 7 días del aumento de los casos diarios. Las barras verdes son los días feriados, comenzando en la izquierda con Memorial Day, luego el día de la Independencia, Labor Day, Halloween, el día antes de Thanksgiving (no hubo reporte de casos en Thanksgiving), la víspera de la navidad y las víspera del año nuevo. Un obvio patrón de aumento de casos es evidente. Desde el final de la temporada de las vacaciones y con el cambio del clima los casos han explotado(Graph by Adrian Fernandez Baumann)</p>
</div>
<div class="entry-content clearfix" itemprop="articleBody">
<p><em>Traducido por <a href="https://mendovoice.com/tag/a-loreto-rojas/">A. Loreto Rojas</a> — Translated by A. Loreto Rojas</em></p>
<p>WILLITS, 20/5/2021&#8211; Mendocino está en el medio de una nueva pequeña ola de casos de COVID, aunque esta no parece ser tan severa o rápida como las anteriores. Sin embargo, eso es difícil de saberlo por seguro, porque el número de personas que se están haciendo el examen ha disminuido muchísimo, lo que quiere decir que la ola que estamos viendo ahora podría ser significativamente más seria que lo que muestran nuestros limitados tests. Aún más, la secuencia genética ha revelado que las variantes del virus más peligrosas de Inglaterra, California y Brasil han infectado a personas en el Condado de Mendocino y que la especialmente preocupante variante de la India ha sido detectada en los condados cercanos.</p>
<p>Cerca de la mitad de los residentes del Condado de Mendocino han sido vacunados, pero eso significa que muchos están desprotegidos; y con menos restricciones y con variaciones más contagiosas y virulentas, este es el entorno perfecto para otra ola de verano entre los que no se han vacunado.</p><aside class="scaip scaip-1    "><aside id="oio-widget-100" class="widget widget-1 odd default widget oio clearfix"><style type="text/css">#oio-banner-4{max-width:300px!important;margin:0 auto!important}#oio-banner-4 .oio-slot{width:100%!important;margin:0% 0% 0% 0%!important;padding-bottom:83.333%!important}#oio-banner-4 .oio-last-col{margin-right:0!important}#oio-banner-4 .oio-last-row{margin-bottom:0!important}</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=96" title="Motosports of Ukiah"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></a></li>
</ul>
<script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside></aside>
<p>Con ese fin, el oficial de Salud Pública Dr. Coren envió una carta abierta a los residentes del Condado de Mendocino esta mañana, urgiéndolos a continuar usando la mascarilla cuando estén en espacios públicos, continuar haciéndose los tests y ponerse la vacuna tan pronto como sea posible.</p>
<hr class="wp-block-separator" />
<p>El Condado de Mendocino fue uno de los primeros en California asignado al segmento amarillo (menos restricciones) con menos de 15 casos nuevos de Covid por semana. No tuvimos a nadie en nuestros hospitales la mayoría de los días y las muertes eran raras. Ahora más del 59,6% de nuestra comunidad ha recibido al menos una dosis de la vacuna. </p>
<p>Mucho ha cambiado en las últimas dos semanas. Los nuevos casos se han casi triplicado y más personas están en el hospital. Vemos este patrón en aumento. Los exámenes están en índices muy bajos, dañando nuestra habilidad de hacer la cuarentena y dejándonos ciegos frente a la propagación de la enfermedad y al incremento de las variantes en nuestra comunidad; esto afecta a nuestros trabajadores más vulnerables y esenciales que no han podido vacunarse.</p><aside class="scaip scaip-2    "><aside id="media_image-8" class="widget widget-1 odd default widget widget_media_image clearfix"><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></aside><aside id="largo-recent-posts-widget-34" class="widget widget-2 even default widget largo-recent-posts clearfix"><h5 class="adtitle">Read more local news:</h5><ul><li> <a href="https://mendovoice.com/2021/05/qa-with-cal-fire-mendocino-chief-george-gonzalez-we-might-have-to-start-trucking-in-water-just-for-our-daily-activities-at-the-station-level/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/05/george-gonzalez-60x60.jpeg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/george-gonzalez-60x60.jpeg 60w, https://mendovoice.com/wp-content/uploads/2021/05/george-gonzalez-140x140.jpeg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/qa-with-cal-fire-mendocino-chief-george-gonzalez-we-might-have-to-start-trucking-in-water-just-for-our-daily-activities-at-the-station-level/">Q&#038;A with Cal Fire Mendocino Chief George Gonzalez: “We might have to start trucking in water just for our daily activities at the station level…” </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/05/tomki-fire-burning-north-of-redwood-valley/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-21-at-1.44.25-PM-60x60.png" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-21-at-1.44.25-PM-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-21-at-1.44.25-PM-140x140.png 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/tomki-fire-burning-north-of-redwood-valley/">Tomki Fire burning north of Redwood Valley — fire size revised to 20 acres, holding steady (updated 4:55pm) </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/05/ukiahs-secret-weapon-to-outlast-the-drought-recycled-sewage/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/05/IMG_1522-60x60.jpeg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/IMG_1522-60x60.jpeg 60w, https://mendovoice.com/wp-content/uploads/2021/05/IMG_1522-140x140.jpeg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/ukiahs-secret-weapon-to-outlast-the-drought-recycled-sewage/">Ukiah’s secret weapon to outlast the drought: recycled sewage water </a>
</h5>
</li></ul></aside><aside id="media_image-9" class="widget widget-3 odd default widget widget_media_image clearfix"><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></aside></aside>
<p>La semana pasada el Presidente Biden y el Gobernador Newsom anunciaron que algunas personas puede que no necesiten usar mascarillas ya que las vacunas son efectivas. Así, muchas personas, empleadores y dueños de tiendas quieren dejar de seguir las órdenes del Estado y del Condado que están aún vigentes. Todavía las mascarillas son efectivas desde el quirófano a la industria. Son baratas, eficaces y accesibles. Ponerse una mascarilla previene que las enfermedades se diseminen a aquellos que aún están en riesgo.</p>
<p>Como Oficial de la Salud Pública del Condado de Mendocino, se me ha preguntado: ¿qué deberíamos hacer ahora?</p>
<p>Aquí está lo que pienso:</p><aside class="scaip scaip-3    "><aside id="oio-widget-101" class="widget widget-1 odd default widget oio clearfix"><style type="text/css">#oio-banner-4{max-width:300px!important;margin:0 auto!important}#oio-banner-4 .oio-slot{width:100%!important;margin:0% 0% 0% 0%!important;padding-bottom:83.333%!important}#oio-banner-4 .oio-last-col{margin-right:0!important}#oio-banner-4 .oio-last-row{margin-bottom:0!important}</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=119" title="Community First Credit Union advertisement"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/zvrvvq_VISA-Balloons-300x250.jpg" width="300" height="250" border="0" alt="Community First Credit Union advertisement" /></a></li>
</ul>
<script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside></aside>
<ol><li>Hay ciencia detrás de las declaraciones del Presidente, del Gobernador y de CDC. Estas declaraciones deberían darnos ESPERANZA pero no ser tomadas como TODA LA VERDAD.</li><li>Hay muchas preguntas que no tienen respuesta, como por ejemplo: ¿cuánto tiempo duran estas vacunas?, ¿cuán efectivas son para las personas mayores o enfermas?, ¿cuán efectivas son en contra de las nuevas variantes?, ¿previenen la transmisión?</li><li>Terminar la exigencia puede que esté bien para algunos ahora, pero no para todos.</li><li>Ahora hay peligro de un aumento de casos, el cual podría dañar nuestra economía justo cuando estamos tratando de regresar a lo normal.</li></ol>
<p>Estamos viviendo en dos mundos, uno para aquellos que están vacunados y están muy seguros. Otro mundo (más de la mitad en el Condado de Mendocino) existe para aquellos que no están totalmente vacunados por varias razones. Algunos no han podido obtener la vacuna debido a problemas de transporte o por trabajo. Algunos sospechan del sistema de salud, del gobierno, temen ser despedidos o ser deportados. Y algunos aún temen los efectos secundarios de la vacuna más que a COVID, que ya ha tomado más de 3 millones de vidas en el mundo, casi 600 mil en los EE.UU. y 49 entre nuestros vecinos del Condado de Mendocino.</p>
<p>Continuamos poniendo las vacunas a disposición de todos. Mi consejo es que SE VACUNE y que se ponga su MASCARILLA en público, adentro o afuera, cuando no pueda mantener 2 metros de distancia de otras personas que no son parte de su hogar y que pudieran sin querer llevar este virus mortal.</p>
<p>Tenga fiestas y eventos afuera tanto como sea posible. Mantenga los índices bajos y coma separado por 2 metros de otras personas.</p><aside class="scaip scaip-4    "><aside id="media_image-10" class="widget widget-1 odd default widget widget_media_image clearfix"><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></aside><aside id="largo-recent-posts-widget-35" class="widget widget-2 even default widget largo-recent-posts clearfix"><h5 class="adtitle">Read more local health news:</h5><ul><li> <a href="https://mendovoice.com/2021/05/in-letter-to-mendocino-co-dr-coren-urges-continued-testing-mask-wearing-vaccination/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147-60x60.png" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2021/05/Mendocino-Co.-COVID-cases-5_19_21-Mendo-Voice-TOTAL_-4147-140x140.png 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/in-letter-to-mendocino-co-dr-coren-urges-continued-testing-mask-wearing-vaccination/">In letter to Mendocino Co. Dr. Coren urges continued testing, mask wearing, vaccination </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/05/lessons-from-the-past-1918-flu-pandemic-part-3-the-miller-report/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/04/IMG_9077-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Facial coverings masks" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2020/04/IMG_9077-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/04/IMG_9077-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/lessons-from-the-past-1918-flu-pandemic-part-3-the-miller-report/">Lessons from the Past: 1918 Flu Pandemic part 3, the Miller Report </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/05/growing-our-food-future-mendocino-county-food-summit-happening-may-22/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/01/Mendo.EPIC_.Mosaic.FarmersMarket-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/01/Mendo.EPIC_.Mosaic.FarmersMarket-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/Mendo.EPIC_.Mosaic.FarmersMarket-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/growing-our-food-future-mendocino-county-food-summit-happening-may-22/">Growing our food future: Mendocino County food summit happening May 22 </a>
</h5>
</li></ul></aside><aside id="media_image-11" class="widget widget-3 odd default widget widget_media_image clearfix"><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></aside></aside>
<p>Hágase el EXAMEN frecuentemente (yo recomiendo mensualmente) ya sea que se vacuno o no, especialmente antes de un gran evento (una graduación u otra celebración) o de un viaje (y una vez que regrese). Hacerse el examen nos ayuda a saber qué está pasando en nuestra comunidad y hace posible el control de la enfermedad. Y si le llaman con un resultado anormal, por favor, coopere para protegerse a Ud. mismo y a las personas que Ud. ama así el Condado le puede ofrecer los servicios que Ud. pueda necesitar.</p>
<p>Trabajando juntos, nuestro condado mantendrá la propagación del COVID baja y podremos regresar al trabajo y a jugar pronto.</p>
<p>Dr. Andrew Coren</p><aside class="scaip scaip-5    "><aside id="oio-widget-102" class="widget widget-1 odd default widget oio clearfix"><style type="text/css">#oio-banner-2{max-width:300px!important;margin:0 auto!important}#oio-banner-2 .oio-slot{width:100%!important;margin:0% 0% 0% 0%!important;padding-bottom:83.333%!important}#oio-banner-2 .oio-last-col{margin-right:0!important}#oio-banner-2 .oio-last-row{margin-bottom:0!important}</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li>
</ul>
<script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside></aside>
<p>Oficial de Salud del Condado de Mendocino </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-669344" class="share-twitter sd-button share-icon" href="https://mendovoice.com/2021/05/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-669344" class="share-facebook sd-button share-icon" href="https://mendovoice.com/2021/05/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<footer class="post-meta bottom-meta">
</footer>
</article>
<div class="article-bottom nocontent"><aside id="media_image-4" class="widget widget-1 odd default hidden-phone widget widget_media_image clearfix"><img width="664" height="57" src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" class="image wp-image-542716  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" sizes="(max-width: 664px) 100vw, 664px" /></aside><aside id="largo-recent-posts-widget-36" class="widget widget-2 even default widget largo-recent-posts clearfix"><h3 class="widgettitle">Read more local news:</h3><ul><li> <a href="https://mendovoice.com/2021/05/eel-river-recovery-project-warns-of-eel-river-tipping-point-algae-blooms-press-release/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/05/image-4-60x60.png" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/image-4-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2021/05/image-4-140x140.png 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/eel-river-recovery-project-warns-of-eel-river-tipping-point-algae-blooms-press-release/">Eel River Recovery Project warns of Eel River &#8220;tipping point,&#8221; algae blooms (press release) </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/05/two-mendocino-county-non-profits-receive-10000-from-vocality-credit-union-press-release/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/05/image1-60x60.png" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/image1-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2021/05/image1-140x140.png 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/two-mendocino-county-non-profits-receive-10000-from-vocality-credit-union-press-release/">Two Mendocino County non-profits receive $10,000 from Vocality Credit Union (press release) </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/05/huffman-organiza-cumbre-por-la-sequia-los-administradores-del-agua-piden-ayuda-emergencia-presidencial-representante-esta-optimista-con-el-estudio-de-incremento-en-la-represa-coyote-valley/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/05/8E260B81-80AD-404C-AC60-2AC83600C316-60x60.jpeg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/8E260B81-80AD-404C-AC60-2AC83600C316-60x60.jpeg 60w, https://mendovoice.com/wp-content/uploads/2021/05/8E260B81-80AD-404C-AC60-2AC83600C316-140x140.jpeg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/huffman-organiza-cumbre-por-la-sequia-los-administradores-del-agua-piden-ayuda-emergencia-presidencial-representante-esta-optimista-con-el-estudio-de-incremento-en-la-represa-coyote-valley/">Huffman organiza cumbre por la sequía, los administradores del agua piden ayuda, emergencia presidencial. Representante está optimista con el estudio de incremento en la represa Coyote Valley </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/05/mendocino-co-launches-new-emergency-preparedness-know-your-zone-campaign/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Mendocino County Sheriffs Office patch badge" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/mendocino-co-launches-new-emergency-preparedness-know-your-zone-campaign/">Mendocino Co. launches new emergency preparedness &#8220;Know Your Zone&#8221; campaign </a>
</h5>
</li></ul></aside><aside id="largo-donate-widget-3" class="widget widget-3 odd default widget largo-donate clearfix"><h3 class="widgettitle">Do you find this news service valuable?</h3>
<p>Help maintain it by becoming a member.</p>
<a class="btn btn-primary" href="https://mendovoice.com/membership/#single-contribution">Become a member!</a>
</aside><aside id="largo-donate-widget-7" class="widget widget-4 even default widget largo-donate clearfix"><h3 class="widgettitle">Ok, did you enjoy this article but no others?</h3>
<p>That&#039;s fine, consider a one time contribution to keep local journalism going.</p>
<a class="btn btn-primary" href="https://mendovoice.com/membership/">Contribute</a>
</aside><aside id="oio-widget-105" class="widget widget-5 odd default widget oio clearfix"><h3 class="widgettitle">Advertisement:</h3><style type="text/css">#oio-banner-1{max-width:728px!important;margin:0 auto!important}#oio-banner-1 .oio-slot{width:100%!important;margin:0% 0% 0% 0%!important;padding-bottom:12.362%!important}#oio-banner-1 .oio-last-col{margin-right:0!important}#oio-banner-1 .oio-last-row{margin-bottom:0!important}</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=125" title=""><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/nRqEkn_Mendocino_Ortho_Banners_728x90.jpg" width="728" height="90" border="0" alt="" /></a></li>
</ul>
<script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script>
</aside><aside id="largo-tag-list-widget-2" class="widget widget-6 even default widget largo-tag-list clearfix"> 
<div class="tags clearfix">
<h5>Filed Under:</h5>
<ul>
<li class="post-category-link"><a href="https://mendovoice.com/category/health/" title="Read Articles in the Health category">Health</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/anthony-coren/" title="Read Articles tagged with: Anthony Coren">Anthony Coren</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/coronavirus/" title="Read Articles tagged with: Coronavirus">Coronavirus</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/espanol/" title="Read Articles tagged with: Español">Español</a></li> </ul>
</div>
</aside></div> <div id="comments" class="clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mendovoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='669344' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10f243bed5" /></p><input type="hidden" id="ak_js" name="ak_js" value="127" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
<aside id="sidebar" class="span4 nocontent">
<div class="widget-area" role="complementary">
<aside id="oio-widget-94" class="widget widget-1 odd default widget oio clearfix"><style type="text/css">#oio-banner-2{max-width:300px!important;margin:0 auto!important}#oio-banner-2 .oio-slot{width:100%!important;margin:0% 0% 0% 0%!important;padding-bottom:83.333%!important}#oio-banner-2 .oio-last-col{margin-right:0!important}#oio-banner-2 .oio-last-row{margin-bottom:0!important}</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li>
</ul>
<script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="oio-widget-95" class="widget widget-2 even default widget oio clearfix"><style type="text/css">#oio-banner-3{max-width:300px!important;margin:0 auto!important}#oio-banner-3 .oio-slot{width:100%!important;margin:0% 0% 0% 0%!important;padding-bottom:200%!important}#oio-banner-3 .oio-last-col{margin-right:0!important}#oio-banner-3 .oio-last-row{margin-bottom:0!important}</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=65" title="Support local business, advertise with the Mendo Voice"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/VxpvIJ_Subscribe ad 6 (10).jpg" width="300" height="600" border="0" alt="Support local business, advertise with the Mendo Voice" /></a></li>
</ul>
<script>(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="largo-recent-posts-widget-22" class="widget widget-3 odd default widget largo-recent-posts clearfix"><h3 class="widgettitle">Recent Articles</h3><ul><li> <a href="https://mendovoice.com/2021/05/may-is-childcare-providers-month-column/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/05/MCOE-Preschool-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/MCOE-Preschool-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/05/MCOE-Preschool-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/may-is-childcare-providers-month-column/">May is childcare providers month (column) </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/05/senator-mcguire-will-host-wildfire-preparation-town-halls-may-17-27-press-release/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/05/IMG_2612-60x60.jpeg" class="left-align attachment-small wp-post-image" alt="Governor Gavin Newsom speaks with State Senator Mike McGuire and Mendocino County Fifth District Supervisor Ted Williams at Lake Mendocino. (A.F. Baumann / Mendocino Voice)" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/IMG_2612-60x60.jpeg 60w, https://mendovoice.com/wp-content/uploads/2021/05/IMG_2612-140x140.jpeg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/senator-mcguire-will-host-wildfire-preparation-town-halls-may-17-27-press-release/">Senator McGuire hosting drought emergency town hall, Thurs. May 20 (press release) </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/05/small-wildfire-breaks-out-south-of-ukiah-6pm/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Mendocino Voice fire graphic new standard" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/small-wildfire-breaks-out-south-of-ukiah-6pm/">Small wildfire just south of Ukiah controlled (6:12pm) </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/05/small-wildfire-north-of-covelo-likely-started-by-lightning-thunderstorms-will-continue-through-day/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/05/185965687_322334705941980_2466797545100100274_n-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/185965687_322334705941980_2466797545100100274_n-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/05/185965687_322334705941980_2466797545100100274_n-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/small-wildfire-north-of-covelo-likely-started-by-lightning-thunderstorms-will-continue-through-day/">Thunderstorm brings heavy rain, car wrecks, reports of spot fires to Willits area — small wildfire north of Covelo likely started by lightning — thunderstorms will continue into tonight (update 5:20pm) </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/05/nco-offers-gifts-to-people-vaccinated-for-covid-in-mendocino-co-nco-ofrece-regalos-a-las-personas-vacunadas-contra-el-covid/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/05/Vaccine-Gift-bags-4.2021-60x60.jpeg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/05/Vaccine-Gift-bags-4.2021-60x60.jpeg 60w, https://mendovoice.com/wp-content/uploads/2021/05/Vaccine-Gift-bags-4.2021-140x140.jpeg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/05/nco-offers-gifts-to-people-vaccinated-for-covid-in-mendocino-co-nco-ofrece-regalos-a-las-personas-vacunadas-contra-el-covid/">NCO offers gifts to people vaccinated for COVID in Mendocino Co. — NCO ofrece regalos a las personas vacunadas contra el COVID </a>
</h5>
</li></ul></aside><aside id="oio-widget-96" class="widget widget-4 even default widget oio clearfix"><style type="text/css">#oio-banner-5{max-width:300px!important;margin:0 auto!important}#oio-banner-5 .oio-slot{width:100%!important;margin:0% 0% 0% 0%!important;padding-bottom:83.333%!important}#oio-banner-5 .oio-last-col{margin-right:0!important}#oio-banner-5 .oio-last-row{margin-bottom:0!important}</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=142" title=""><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/KJ6Pqf_Mendocino_Ortho_Banners_300x250.jpg" width="300" height="250" border="0" alt="" /></a></li>
</ul>
<script>(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="largo-prev-next-post-links-widget-2" class="widget widget-5 odd default widget largo-prev-next-post-links clearfix">
<nav id="nav-below" class="pager post-nav clearfix">
<div class="previous"><a href="https://mendovoice.com/2021/05/ukiahs-secret-weapon-to-outlast-the-drought-recycled-sewage/"><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2021/05/IMG_1522-140x140.jpeg" /><h5>Previous Article</h5><span class="meta-nav">Ukiah’s secret weapon to outlast the drought: recycled sewage water</span></a></div><div class="next"><a href="https://mendovoice.com/2021/05/tomki-fire-burning-north-of-redwood-valley/"><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-21-at-1.44.25-PM-140x140.png" /><h5>Next Article</h5><span class="meta-nav">Tomki Fire burning north of Redwood Valley — fire size revised to 20 acres, holding steady (updated 4:55pm)</span></a></div> </nav>
</aside><aside id="oio-widget-97" class="widget widget-6 even default widget oio clearfix"><style type="text/css">#oio-banner-6{max-width:300px!important;margin:0 auto!important}#oio-banner-6 .oio-slot{width:100%!important;margin:0% 0% 0% 0%!important;padding-bottom:83.333%!important}#oio-banner-6 .oio-last-col{margin-right:0!important}#oio-banner-6 .oio-last-row{margin-bottom:0!important}</style>
<ul class="oio-banner-zone" id="oio-banner-6">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=103" title="Motosports of Ukiah"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></a></li>
</ul>
<script>(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="largo-tag-list-widget-3" class="widget widget-7 odd default widget largo-tag-list clearfix"> 
<div class="tags clearfix">
<h5>Filed Under:</h5>
<ul>
<li class="post-category-link"><a href="https://mendovoice.com/category/health/" title="Read Articles in the Health category">Health</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/anthony-coren/" title="Read Articles tagged with: Anthony Coren">Anthony Coren</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/coronavirus/" title="Read Articles tagged with: Coronavirus">Coronavirus</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/espanol/" title="Read Articles tagged with: Español">Español</a></li> </ul>
</div>
</aside><aside id="oio-widget-98" class="widget widget-8 even default widget oio clearfix"><style type="text/css">#oio-banner-4{max-width:300px!important;margin:0 auto!important}#oio-banner-4 .oio-slot{width:100%!important;margin:0% 0% 0% 0%!important;padding-bottom:83.333%!important}#oio-banner-4 .oio-last-col{margin-right:0!important}#oio-banner-4 .oio-last-row{margin-bottom:0!important}</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=119" title="Community First Credit Union advertisement"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/zvrvvq_VISA-Balloons-300x250.jpg" width="300" height="250" border="0" alt="Community First Credit Union advertisement" /></a></li>
</ul>
<script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="custom_html-5" class="widget_text widget widget-9 odd default widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><form class="PicoSignupForm">
<h4 style="color:red;">Get the news in your inbox
</h4>
<h5 style="color:black;"> Sign up for our headlines newsletter!
</h5>
<input type="email" placeholder="Email"><br>
<input type="submit" value="sign up">
</form></div></aside><aside id="oio-widget-99" class="widget widget-10 even default widget oio clearfix"><style type="text/css">#oio-banner-1{max-width:728px!important;margin:0 auto!important}#oio-banner-1 .oio-slot{width:100%!important;margin:0% 0% 0% 0%!important;padding-bottom:12.362%!important}#oio-banner-1 .oio-last-col{margin-right:0!important}#oio-banner-1 .oio-last-row{margin-bottom:0!important}</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=125" title=""><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/nRqEkn_Mendocino_Ortho_Banners_728x90.jpg" width="728" height="90" border="0" alt="" /></a></li>
</ul>
<script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script>
</aside> </div>
</aside>
</div> 
</div>
<div class="footer-bg clearfix nocontent">
<footer id="site-footer">
<div id="supplementary" class="row-fluid _3col-default">
<div class="span3 widget-area" role="complementary">
<aside id="largo-about-widget-2" class="widget widget-1 odd default widget largo-about clearfix"><h3 class="widgettitle">About The Mendocino Voice</h3>
<p>The Mendocino Voice is a local, worker-owned, news service — based in, and covering Mendocino County, California. We believe in useful news for all of Mendocino.</p>
</aside></div>
<div class="span6 widget-area" role="complementary">
<aside id="custom_html-6" class="widget_text widget widget-1 odd default widget widget_custom_html clearfix"><h3 class="widgettitle">Upcoming vaccine clinics</h3><div class="textwidget custom-html-widget"><h5><a href="https://airtable.com/embed/shrid8Zf1ImVSk4ct?backgroundColor=cyan&amp;viewControls=on">Click to enlarge database</a></h5>
<iframe class="airtable-embed" src="https://airtable.com/embed/shrid8Zf1ImVSk4ct?backgroundColor=cyan&amp;viewControls=on" frameborder="0" onmousewheel="" width="100%" height="533" style="background: transparent; border: 1px solid #ccc;"></iframe></div></aside><aside id="categories-6" class="widget widget-2 even default widget widget_categories clearfix"><h3 class="widgettitle">Categories</h3><form action="https://mendovoice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="78">Arts &amp; Culture</option>
<option class="level-0" value="47">Business &amp; Labor</option>
<option class="level-0" value="43">Cannabis</option>
<option class="level-0" value="60">Education</option>
<option class="level-0" value="50">Environment &amp; Natural Resources</option>
<option class="level-0" value="40">Fire &amp; Emergency</option>
<option class="level-0" value="48">Food &amp; Farming</option>
<option class="level-0" value="1770">Health</option>
<option class="level-0" value="4">Mendocino</option>
<option class="level-0" value="41">Police &amp; Courts</option>
<option class="level-0" value="38">Politics &amp; Government</option>
<option class="level-0" value="305">Roads &amp; Transportation</option>
<option class="level-0" value="85">Weather</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>
</aside></div>
<div class="span3 widget-area" role="complementary">
<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2> <label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
<select id="archives-dropdown--1" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://mendovoice.com/2021/05/'> May 2021 </option>
<option value='https://mendovoice.com/2021/04/'> April 2021 </option>
<option value='https://mendovoice.com/2021/03/'> March 2021 </option>
<option value='https://mendovoice.com/2021/02/'> February 2021 </option>
<option value='https://mendovoice.com/2021/01/'> January 2021 </option>
<option value='https://mendovoice.com/2020/12/'> December 2020 </option>
<option value='https://mendovoice.com/2020/11/'> November 2020 </option>
<option value='https://mendovoice.com/2020/10/'> October 2020 </option>
<option value='https://mendovoice.com/2020/09/'> September 2020 </option>
<option value='https://mendovoice.com/2020/08/'> August 2020 </option>
<option value='https://mendovoice.com/2020/07/'> July 2020 </option>
<option value='https://mendovoice.com/2020/06/'> June 2020 </option>
<option value='https://mendovoice.com/2020/05/'> May 2020 </option>
<option value='https://mendovoice.com/2020/04/'> April 2020 </option>
<option value='https://mendovoice.com/2020/03/'> March 2020 </option>
<option value='https://mendovoice.com/2020/02/'> February 2020 </option>
<option value='https://mendovoice.com/2020/01/'> January 2020 </option>
<option value='https://mendovoice.com/2019/12/'> December 2019 </option>
<option value='https://mendovoice.com/2019/11/'> November 2019 </option>
<option value='https://mendovoice.com/2019/10/'> October 2019 </option>
<option value='https://mendovoice.com/2019/09/'> September 2019 </option>
<option value='https://mendovoice.com/2019/08/'> August 2019 </option>
<option value='https://mendovoice.com/2019/07/'> July 2019 </option>
<option value='https://mendovoice.com/2019/06/'> June 2019 </option>
<option value='https://mendovoice.com/2019/05/'> May 2019 </option>
<option value='https://mendovoice.com/2019/04/'> April 2019 </option>
<option value='https://mendovoice.com/2019/03/'> March 2019 </option>
<option value='https://mendovoice.com/2019/02/'> February 2019 </option>
<option value='https://mendovoice.com/2019/01/'> January 2019 </option>
<option value='https://mendovoice.com/2018/12/'> December 2018 </option>
<option value='https://mendovoice.com/2018/11/'> November 2018 </option>
<option value='https://mendovoice.com/2018/10/'> October 2018 </option>
<option value='https://mendovoice.com/2018/09/'> September 2018 </option>
<option value='https://mendovoice.com/2018/08/'> August 2018 </option>
<option value='https://mendovoice.com/2018/07/'> July 2018 </option>
<option value='https://mendovoice.com/2018/06/'> June 2018 </option>
<option value='https://mendovoice.com/2018/05/'> May 2018 </option>
<option value='https://mendovoice.com/2018/04/'> April 2018 </option>
<option value='https://mendovoice.com/2018/03/'> March 2018 </option>
<option value='https://mendovoice.com/2018/02/'> February 2018 </option>
<option value='https://mendovoice.com/2018/01/'> January 2018 </option>
<option value='https://mendovoice.com/2017/12/'> December 2017 </option>
<option value='https://mendovoice.com/2017/11/'> November 2017 </option>
<option value='https://mendovoice.com/2017/10/'> October 2017 </option>
<option value='https://mendovoice.com/2017/09/'> September 2017 </option>
<option value='https://mendovoice.com/2017/08/'> August 2017 </option>
<option value='https://mendovoice.com/2017/07/'> July 2017 </option>
<option value='https://mendovoice.com/2017/06/'> June 2017 </option>
<option value='https://mendovoice.com/2017/05/'> May 2017 </option>
<option value='https://mendovoice.com/2017/04/'> April 2017 </option>
<option value='https://mendovoice.com/2017/03/'> March 2017 </option>
<option value='https://mendovoice.com/2017/02/'> February 2017 </option>
<option value='https://mendovoice.com/2017/01/'> January 2017 </option>
<option value='https://mendovoice.com/2016/12/'> December 2016 </option>
<option value='https://mendovoice.com/2016/11/'> November 2016 </option>
<option value='https://mendovoice.com/2016/10/'> October 2016 </option>
<option value='https://mendovoice.com/2016/09/'> September 2016 </option>
</select>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("archives-dropdown--1");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}dropdown.onchange=onSelectChange;})();
//]]></script>
</div></div>
</div>
<div id="boilerplate">
<div class="row-fluid clearfix">
<div class="span6">
<ul id="footer-social" class="social-icons">
<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<div class="footer-bottom clearfix">

<p class="footer-credit">&copy; Copyright 2021, The Mendocino Voice, Mendocino News Media LLC</p>
<ul id="menu-footer-bottom" class="menu"><li id="menu-item-149319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149319"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-149320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149320"><a href="https://mendovoice.com/about/">Contact</a></li>
<li id="menu-item-149321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149321"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-149322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149322"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li id="menu-item-156626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156626"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting, Corrections, &#038; Letters-to-the-Editor Policy</a></li>
<li id="menu-item-164845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164845"><a href="https://mendovoice.com/background/">Mendocino Voices — A Membership Project</a></li>
<li id="menu-item-444649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444649"><a href="https://mendovoice.com/membership/">Become a member</a></li>
<li id="menu-item-453790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453790"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li>
<li id="menu-item-501461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501461"><a href="https://mendovoice.com/electionforum2020/">Watch the Mendocino Co. election forums Oct. 5 &#038; 8</a></li>
</ul> </div>
</div>
<div class="span6 right">
<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
</div>
</div>
<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>
</footer>
</div>
<img id="oio-pixel" src="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=97|96|119|72|125|72|65|142|103|119|125|0" alt="" />
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://mendovoice.com/category/mendo/"><i class="icon-link"></i> <span>More on Mendocino</span></a></li>
<li><a href="https://mendovoice.com/category/mendo/feed/"><i class="icon-rss"></i> <span>Subscribe to Mendocino</span></a></li>
	</ul>
	</span>
</span></div></script> <script type="text/javascript" id="floating-social-buttons-width-json">window.floating_social_buttons_width={"min":"1400","max":"9999"}</script>
<script type="text/javascript" src="https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/floating-social-buttons.min.js?ver=0.5.5.4" async></script>

<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-qdLCxQQhkacJk",source:"wp"});</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type="text/javascript">window.WPCOM_sharing_counts={"https:\/\/mendovoice.com\/2021\/05\/en-una-carta-al-condado-de-mendocino-el-dr-coren-urge-a-continuar-haciendose-el-test-usar-la-mascarilla-y-vacunarse\/":669344};</script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>//<![CDATA[
var eadPublic=[];
//]]></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://mendovoice.com/opt/bitnami/apps/wordpress/htdocs/wp-content/themes/Largo-Sample-Child-Theme-master/js/your_theme.js?ver=0.1.0' id='your_theme-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>//<![CDATA[
var Largo={"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
//]]></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoCore.min.js?ver=0.5.5.4' id='largoCore-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/navigation.min.js?ver=0.5.5.4' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoPlugins.js?ver=0.5.5.4' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11' id='navis-slideshows-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://mendovoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>//<![CDATA[
var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};
//]]></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel));}document.body.addEventListener('click',function(event){if(!event.target){return;}var el;if(matches(event.target,'a.share-twitter')){el=event.target;}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-twitter')){el=event.target.parentNode;}if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close();}windowOpen=window.open(el.getAttribute('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;}});})();var windowOpen;(function(){function matches(el,sel){return!!(el.matches&&el.matches(sel)||el.msMatchesSelector&&el.msMatchesSelector(sel));}document.body.addEventListener('click',function(event){if(!event.target){return;}var el;if(matches(event.target,'a.share-facebook')){el=event.target;}else if(event.target.parentNode&&matches(event.target.parentNode,'a.share-facebook')){el=event.target.parentNode;}if(el){event.preventDefault();if(typeof windowOpen!=='undefined'){windowOpen.close();}windowOpen=window.open(el.getAttribute('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;}});})();</script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.7',blog:'114166732',post:'669344',tz:'-7',srv:'mendovoice.com'}]);_stq.push(['clickTrackerInit','114166732','669344']);</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6532c1324dee5b3b',m:'39b32e291a122dba97ac3b1a655f705dc082f033-1621652012-1800-AfktWWoNcUuGVi1LwkhTMQ+BT7i61Ao90RTfqkYtveI9tH9iIfhMFIt2r4LLGw3hV7Yfy3CUoF3FG557AP9a81OJVgrwVTDMxDMlmZXSDklKizLr7L1QcFzyGNANVIE0FH1AdG9dHB3q4eZg0hNaJgnHGZ/HcHwLUFx+t6ohQgLDgHqY4q9B2xUIxPcJpmKXftz/NOvjWlHRlHUHaNtQLIUMPbb5bZ0ecJaw5B6/iTi8kPdUKNTRjpWS682GJ5oZqAv458jeYKLZNib6gK4T140=',s:[0xc4a0fce85e,0x0311edec4c],}})();</script></body>
</html>
