<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script>
<style id="" media="all">@font-face {
  font-family: 'Josefin Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/josefinsans/v24/Qw3PZQNVED7rKGKxtqIqX5E-AVSJrOCfjY46_DjQbMZhKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/oswald/v48/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
</style>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe2dvb2dsZV9hZF9jbGllbnQ6ImNhLXB1Yi0zMDU3NDUxNzM2NTc2MzM1IixlbmFibGVfcGFnZV9sZXZlbF9hZHM6ITB9KQ==" defer></script>
<meta name="google-site-verification" content="JH747qvihYfCLMAhl3_ajUANMbGpb5h7XbuotKZorRQ" />
<meta name="google-site-verification" content="S0x4cgaY9fKrtguUegqjdN_FRD0pVnIWDbMDYw6u5eA" />
<meta name="google-site-verification" content="eiCgNixAzZIPEyBsKAH6g-U-19QEDZGrZ6J15fzTGuY" />
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
		Mendocino Film Festival returns in person June 2 - 5 &bull; The Mendocino Voice | Mendocino County, CAThe Mendocino Voice | Mendocino County, CA	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mendovoice.com/xmlrpc.php" />
<script src="data:text/javascript;base64,ZnVuY3Rpb24gd2hpY2hIZWFkZXIoKXt2YXIgc2NyZWVuV2lkdGg9ZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50LmNsaWVudFdpZHRoLGhlYWRlcl9pbWc7aWYoc2NyZWVuV2lkdGg8PTc2Nyl7aGVhZGVyX2ltZz0naHR0cHM6Ly9tZW5kb3ZvaWNlLmNvbS93cC1jb250ZW50L3VwbG9hZHMvMjAxOC8wNi9Kb3NlZmluLU1hc3RoZWFkLTc2OC5wbmcnfWVsc2UgaWYoc2NyZWVuV2lkdGg+NzY3JiZzY3JlZW5XaWR0aDw9OTc5KXtoZWFkZXJfaW1nPSdodHRwczovL21lbmRvdm9pY2UuY29tL3dwLWNvbnRlbnQvdXBsb2Fkcy8yMDE4LzA2L0pvc2VmaW4tTWFzdGhlYWQtOTgwLTEucG5nJ31lbHNle2hlYWRlcl9pbWc9J2h0dHBzOi8vbWVuZG92b2ljZS5jb20vd3AtY29udGVudC91cGxvYWRzLzIwMTgvMDYvMjB0aC1jZW50dXJ5LU1hc3RoZWFkLUF1dHVtbi0yMDE5LWNvbG9ycy02LTIucG5nJ30KcmV0dXJuIGhlYWRlcl9pbWd9CnZhciBiYW5uZXJfaW1nX3NyYz13aGljaEhlYWRlcigp" defer></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Mendocino Film Festival returns in person June 2 - 5 &bull; The Mendocino Voice | Mendocino County, CA</title>
<meta name="description" content="Nearly 60 film showings, workshops, panels, and parties will be part of the festival this year." />
<link rel="canonical" href="https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mendocino Film Festival returns in person June 2 - 5 &bull; The Mendocino Voice | Mendocino County, CA" />
<meta property="og:description" content="Nearly 60 film showings, workshops, panels, and parties will be part of the festival this year." />
<meta property="og:url" content="https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/" />
<meta property="og:site_name" content="The Mendocino Voice | Mendocino County, CA" />
<meta property="article:publisher" content="https://www.facebook.com/MendoVoice/" />
<meta property="article:published_time" content="2022-05-23T22:03:49+00:00" />
<meta property="article:modified_time" content="2022-05-24T00:02:49+00:00" />
<meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-1170x658.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1079" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@themendovoice" />
<meta name="twitter:site" content="@TheMendoVoice" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mendovoice.com/#organization","name":"The Mendocino Voice","url":"https://mendovoice.com/","sameAs":["https://www.instagram.com/mendovoice/","https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw","https://www.facebook.com/MendoVoice/","https://twitter.com/TheMendoVoice"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mendovoice.com/#/schema/logo/image/","url":"https://mendovoice.com/wp-content/uploads/2018/02/Favicon-Prime.png","contentUrl":"https://mendovoice.com/wp-content/uploads/2018/02/Favicon-Prime.png","width":152,"height":152,"caption":"The Mendocino Voice"},"image":{"@id":"https://mendovoice.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://mendovoice.com/#website","url":"https://mendovoice.com/","name":"The Mendocino Voice | Mendocino County, CA","description":"Useful news, for all of Mendocino County, CA","publisher":{"@id":"https://mendovoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mendovoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/#primaryimage","url":"https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-1170x658.jpg","contentUrl":"https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-1170x658.jpg","width":1920,"height":1079},{"@type":"WebPage","@id":"https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/#webpage","url":"https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/","name":"Mendocino Film Festival returns in person June 2 - 5 &bull; The Mendocino Voice | Mendocino County, CA","isPartOf":{"@id":"https://mendovoice.com/#website"},"primaryImageOfPage":{"@id":"https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/#primaryimage"},"datePublished":"2022-05-23T22:03:49+00:00","dateModified":"2022-05-24T00:02:49+00:00","description":"Nearly 60 film showings, workshops, panels, and parties will be part of the festival this year.","breadcrumb":{"@id":"https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/"]}]},{"@type":"BreadcrumbList","@id":"https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mendovoice.com/"},{"@type":"ListItem","position":2,"name":"Mendocino Film Festival returns in person June 2 &#8211; 5"}]},{"@type":"NewsArticle","@id":"https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/#article","isPartOf":{"@id":"https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/#webpage"},"author":{"@id":"https://mendovoice.com/#/schema/person/a0071dca7e7c36ae97f6de5f178ba6c4"},"headline":"Mendocino Film Festival returns in person June 2 &#8211; 5","datePublished":"2022-05-23T22:03:49+00:00","dateModified":"2022-05-24T00:02:49+00:00","mainEntityOfPage":{"@id":"https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/#webpage"},"wordCount":706,"commentCount":0,"publisher":{"@id":"https://mendovoice.com/#organization"},"image":{"@id":"https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/#primaryimage"},"thumbnailUrl":"https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-1170x658.jpg","keywords":["Calendar &amp; Announcements","Mendocino Film Festival"],"articleSection":["Arts &amp; Culture"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/#respond"]}]},{"@type":"Person","@id":"https://mendovoice.com/#/schema/person/a0071dca7e7c36ae97f6de5f178ba6c4","name":"Mendo Voice Staff","sameAs":["https://twitter.com/themendovoice"],"url":"https://mendovoice.com/author/mendovoicestaff/"}]}</script>

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; Feed" href="https://mendovoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; Comments Feed" href="https://mendovoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; Mendocino Film Festival returns in person June 2 &#8211; 5 Comments Feed" href="https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/feed/" />
<script id="mendo-ready" src="data:text/javascript;base64,d2luZG93LmFkdmFuY2VkX2Fkc19yZWFkeT1mdW5jdGlvbihlLGEpe2E9YXx8ImNvbXBsZXRlIjt2YXIgZD1mdW5jdGlvbihlKXtyZXR1cm4iaW50ZXJhY3RpdmUiPT09YT8ibG9hZGluZyIhPT1lOiJjb21wbGV0ZSI9PT1lfTtkKGRvY3VtZW50LnJlYWR5U3RhdGUpP2UoKTpkb2N1bWVudC5hZGRFdmVudExpc3RlbmVyKCJyZWFkeXN0YXRlY2hhbmdlIiwoZnVuY3Rpb24oYSl7ZChhLnRhcmdldC5yZWFkeVN0YXRlKSYmZSgpfSkse29uY2U6ImludGVyYWN0aXZlIj09PWF9KX0sd2luZG93LmFkdmFuY2VkX2Fkc19yZWFkeV9xdWV1ZT13aW5kb3cuYWR2YW5jZWRfYWRzX3JlYWR5X3F1ZXVlfHxbXQ==" defer></script>
<link rel='stylesheet' id='wp-block-library-css' href='https://mendovoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://mendovoice.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mendovoice.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://mendovoice.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='largo-stylesheet-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/css/style.min.css?ver=0.5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='your-theme-css' href='https://mendovoice.com/wp-content/themes/Largo-Sample-Child-Theme-master/css/child.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://mendovoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://mendovoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9.1' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra' src="data:text/javascript;base64,dmFyIHZpZGVvcHJlc3NBamF4PXsiYWpheFVybCI6Imh0dHBzOlwvXC9tZW5kb3ZvaWNlLmNvbVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwiYnJpZGdlVXJsIjoiaHR0cHM6XC9cL21lbmRvdm9pY2UuY29tXC93cC1jb250ZW50XC9wbHVnaW5zXC9qZXRwYWNrXC9tb2R1bGVzXC92aWRlb3ByZXNzXC9qc1wvdmlkZW9wcmVzcy10b2tlbi1icmlkZ2UuanMifQ==" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/jetpack/modules/videopress/js/videopress-token-bridge.js?ver=6' id='media-video-jwt-bridge-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-i18n-js-after' src="data:text/javascript;base64,d3AuaTE4bi5zZXRMb2NhbGVEYXRhKHsndGV4dCBkaXJlY3Rpb25cdTAwMDRsdHInOlsnbHRyJ119KQ==" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=a138d7ec784aee87c81071575eb6b11a' id='wp-jp-i18n-loader-js' defer data-deferred="1"></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra' src="data:text/javascript;base64,dmFyIGFkdmFkc19vcHRpb25zPXsiYmxvZ19pZCI6IjEiLCJwcml2YWN5Ijp7ImVuYWJsZWQiOiExLCJzdGF0ZSI6Im5vdF9uZWVkZWQifX0=" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.2' id='advanced-ads-advanced-js-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/load-more-posts.min.js?ver=0.5.5.4' id='load-more-posts-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/modernizr.custom.js?ver=0.5.5.4' id='largo-modernizr-js' defer data-deferred="1"></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-83666118-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsibWVuZG92b2ljZS5jb20iXX0pO2d0YWcoImpzIixuZXcgRGF0ZSgpKTtndGFnKCJzZXQiLCJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsITApO2d0YWcoImNvbmZpZyIsIlVBLTgzNjY2MTE4LTEiKTtndGFnKCJjb25maWciLCJHLUU5REQyWlA5NTYiKQ==" defer></script>

<link rel="https://api.w.org/" href="https://mendovoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mendovoice.com/wp-json/wp/v2/posts/788204" /><link rel='shortlink' href='https://mendovoice.com/?p=788204' />
<link rel="alternate" type="application/json+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2022%2F05%2Fmendocino-film-festival-returns-in-person%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2022%2F05%2Fmendocino-film-festival-returns-in-person%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.74.0" /><script type="text/javascript" src="data:text/javascript;base64,dmFyIGFkdmFkc0NmcFF1ZXVlPVtdO3ZhciBhZHZhZHNDZnBBZD1mdW5jdGlvbihhZElEKXtpZigndW5kZWZpbmVkJz09dHlwZW9mIGFkdmFkc1Byb0NmcCl7YWR2YWRzQ2ZwUXVldWUucHVzaChhZElEKX1lbHNle2FkdmFkc1Byb0NmcC5hZGRFbGVtZW50KGFkSUQpfX0=" defer></script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@themendovoice">
<meta name="twitter:creator" content="@themendovoice"> <meta property="og:title" content="Mendocino Film Festival returns in person June 2 &#8211; 5" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/" />
<meta property="og:description" content="Nearly 60 film showings, workshops, panels, and parties will be part of the festival this year." />
<meta name="description" content="Nearly 60 film showings, workshops, panels, and parties will be part of the festival this year." />
<meta property="og:site_name" content="The Mendocino Voice | Mendocino County, CA" /><meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-1170x658.jpg" /><link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg" /><link rel="shortcut icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-6.jpg" /><meta name="news_keywords" content="Arts &amp; Culture, Calendar &amp; Announcements, Mendocino Film Festival"><meta name="original-source" content="https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/" /><meta name="syndication-source" content="https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/" /><meta name="standout" content="https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/" /> <script src="data:text/javascript;base64,dmFyIF9nYXE9X2dhcXx8W107X2dhcS5wdXNoKFsibGFyZ28uX3NldEFjY291bnQiLCJVQS0xNzU3ODY3MC00Il0sWyJsYXJnby5fc2V0Q3VzdG9tVmFyIiwxLCJTaXRlTmFtZSIsIlRoZSBNZW5kb2Npbm8gVm9pY2UgfCBNZW5kb2Npbm8gQ291bnR5LCBDQSJdLFsibGFyZ28uX3NldERvbWFpbk5hbWUiLCJtZW5kb3ZvaWNlLmNvbSJdLFsibGFyZ28uX3NldEFsbG93TGlua2VyIiwhMF0sWyJsYXJnby5fdHJhY2tQYWdldmlldyJdKTsoZnVuY3Rpb24oKXt2YXIgZ2E9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7Z2EudHlwZT0ndGV4dC9qYXZhc2NyaXB0JztnYS5hc3luYz0hMDtnYS5zcmM9KCdodHRwczonPT1kb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbD8naHR0cHM6Ly9zc2wnOidodHRwOi8vd3d3JykrJy5nb29nbGUtYW5hbHl0aWNzLmNvbS9nYS5qcyc7dmFyIHM9ZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdO3MucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoZ2Escyl9KSgp" defer></script>
<link rel="icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			h5 img {
    display: none;
}

/*
* — Body Background Color —
*/
body {
	background:#f7f7f7;
}

.btn.btn-primary {

    margin-bottom: 20px;

}

h2.widget-title.widget-heading {
    font-size: 17px;
    line-height: 10px;
    font-weight: bold;
    font-family: josefin sans;
    font-style: italic;
    margin-bottom: 10px;
    
    padding-top: 10px;
}

#homepage-featured .sub-stories p {
    font-size: 14.672px;
    margin-bottom: 12px;
}
#site-header {
	margin: 0px;
}

/*
* — Adjust Homepage Widget Featured Images —
*/

.widget img.attachment-large, .widget img.attachment-medium {
    padding: 0 0 .66em;
    width: 100%;
		height: 250px
}

.home a {
	color: #000;
}
.widget h5 {
    margin-bottom: .2em;
    font-size: 15px;
}

.alert-wrapper {
    background: 0 0;
    border: none;
    margin: 0px;
}
#alert-container {
    padding: 1em 0 0 1em;
    margin: 0px;
    background-color: #FFD900;
}

.alert-wrapper a {
	color: #2275bb !important;
}

#site-footer a {
	color:#fff !important
}

img.icon_title {
    float: right;
}
.home img.icon_title {
    display: none;
}

h1.entry-title, h2 {
    font-size: 34px;
}

aside#largo-donate-widget-3 {
    border: 1px solid #e3e3e3;
    padding: 20px 20px;
    background: #f5f5f5;
	border-top:2px solid #333;
}

#sidebar .widget {
    padding: 0 0 0 0px;
}
.widgettitle {
    font-size: 19px;
}
.footer-bg {
    background-color: #2d4e5b;
}

aside.scaip.scaip-1 {
    clear: both;
    margin: auto;
    width: 50%;
}
aside.scaip.scaip-2 {
    clear: both;
    margin: auto;
    width: 50%;
}

#homepage-featured .top-story p {
    font-size: 14px;
    margin-bottom: 12px;
    font-family: Robot;
}

h1.entry-title, h2 {
    font-size: 34px;
    font-family: Oswald;
}


.stories h2.entry-title {
    font-size: 32px;
    margin-bottom: 8px;
    line-height: 1.1;
    font-family: oswald;
}

.stories .entry-content p {
    font-family: roboto;
}

/*
* — Navigation Text —
*/

.navbar .nav>li>a {
    color: #484848;
    font-family: oswald;
		font-size:22px;
}

/*
* — Headline Link Color for Cats —
*/
.stories h2.entry-title a {
    color: #333 !important;
}

.widget p, .widget ul {
    font-family: roboto;
}

#homepage-featured .sub-stories p {
    font-family: Roboto;
}

#homepage-featured .top-story p {
    font-size: 18px;
    margin-bottom: 12px;
    font-family: Roboto;
}



#homepage-featured .sub-stories h3 {
    font-size: 16px;
    margin-bottom: 6px;
    line-height: 1.2;
    font-family: oswald;
    letter-spacing: 1px;
}

.dropdown-menu li {
	font-family: Oswald;
}

/*
* — In Post Ad Size For Mobile Devices —
*/
@media only screen and (max-width: 600px) {
aside.scaip.scaip-2 {
    clear: both;
    margin: auto;
    width: 100%;

	}
}
@media only screen and (max-width: 600px) {	
	aside.scaip.scaip-1 {
    clear: both;
    margin: auto;
    width: 100%;
}
}

.breadcrumbs span div img{
	display: none;
}
.home-featured-widget-area {
    margin-top: 20px;
    border-top: 1px solid #ddd;
    padding-top: 11px;
}

.entry-title img {
    margin-top: 20px;
}

.footer-credit-padding-inn-logo-missing {
display: none;
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-788204 single-format-standard jps-theme-Largo-Sample-Child-Theme-master aa-prefix-mendo- classic">
<div id="top"></div>
<div class="global-nav-bg">
<div class="global-nav">
<nav id="top-nav" class="span12">
<span class="visuallyhidden">
<a href="#main" title="Skip to content">Skip to content</a>
</span>
<ul id="menu-global-navigation" class="menu"><li id="menu-item-10348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-149323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li>
<li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li id="menu-item-10347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-10350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="/cdn-cgi/l/email-protection#dab3b4bcb59ab7bfb4beb5acb5b3b9bff4b9b5b7"><span class="__cf_email__" data-cfemail="90f9fef6ffd0fdf5fef4ffe6fff9f3f5bef3fffd">[email&#160;protected]</span></a></li>
</ul> <div class="nav-right">
<ul id="header-social" class="social-icons visible-desktop">
<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<div class="donate-btn"><a href="https://mendovoice.com/membership/"><i class="icon-heart"></i>Support us, become a member!</a></div> 
<div id="header-search">
<form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
</div>
</form>
</div>

</div>
</nav>
</div> 
</div> 
<div id="page" class="hfeed clearfix">
<div class="sticky-nav-wrapper nocontent">
<div class="sticky-nav-holder">
<div class="sticky-nav-container">
<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
<div class="container">
<div class="nav-right">
<ul id="header-social" class="social-icons visible-desktop">
<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<ul id="header-extras">
<li class="donate">
<a class="donate-link" href="https://mendovoice.com/membership/">
<span><i class="icon-heart"></i>Support us, become a member!</span>
</a>
</li> <li id="sticky-nav-search">
<a href="#" class="toggle">
<i class="icon-search" title="Search" role="button"></i>
</a>
<form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<span class="text-input-wrapper">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" />
</span>
<button type="submit" class="search-submit btn">Go</button>
</div>
</form>
</li>
<li>

<a class="btn btn-navbar toggle-nav-bar" title="More">
<div class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</div>
</a>
</li>
</ul>
</div>

<div class="nav-left">
<ul>
<li class="home-icon"><a href="https://mendovoice.com/"><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></a></li>
</ul>
</div>


<div class="nav-shelf">
<ul class="nav">
<li class="home-icon">
<a href="https://mendovoice.com/">
<img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"> </a>
</li>
<li id="menu-item-156624" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-69410" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li>
<li id="menu-item-454707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li>
<li id="menu-item-62664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &amp; Courts</a></li>
<li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li>
<li id="menu-item-454691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li id="menu-item-11391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li>
<li id="menu-item-11390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li>
<li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li>
<li id="menu-item-185668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &amp; Culture <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-454708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li>
</ul>
</li>
<li id="menu-item-185669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &amp; Farming</a></li>
<li id="menu-item-185670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li id="menu-item-454705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li>
</ul>
</li>
<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &amp; Emergency <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li>
<li id="menu-item-454700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li>
<li id="menu-item-454695" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li>
<li id="menu-item-454693" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">Fire Season 2019</a></li>
<li id="menu-item-454690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454694" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li>
<li id="menu-item-454692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li id="menu-item-10466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li>
</ul>
</li>
<li id="menu-item-454689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454688" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-9790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9790"><a href="https://mendovoice.com/membership/">Membership</a></li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li>
<li id="menu-item-454679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li>
</ul>
</li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-149318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li>
<li id="menu-item-113862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li>
<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-156647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Our policies</a></li>
</ul>
</li>
<li id="menu-item-454696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
<li class="donate">
<a class="donate-link" href="https://mendovoice.com/membership/">
<span>Support us, become a member!</span>
</a>
</li> <li class="menu-item menu-item-has-childen dropdown">
<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
</a>
<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="/cdn-cgi/l/email-protection#640d0a020b2409010a000b120b0d07014a070b09"><span class="__cf_email__" data-cfemail="20494e464f604d454e444f564f4943450e434f4d">[email&#160;protected]</span></a></li>
</ul> </li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
<h2 class="visuallyhidden">
<a itemprop="url" href="https://mendovoice.com/">
<span class="sitename" itemprop="name">The Mendocino Voice | Mendocino County, CA</span>
<span class="tagline" itemprop="description"> - Useful news, for all of Mendocino County, CA</span>
</a>
</h2>
<a itemprop="url" href="https://mendovoice.com/"><div class="mendo-leaderboard" style="text-align: center; " id="mendo-1600072477"><div data-advadstrackid="722910" data-advadstrackbid="1" class="mendo-target" id="mendo-595748268"><a href="https://www.adventisthealth.org/coronavirus/vaccine/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/07/Fall-21-leaderboard-AHUV-AHMC-AHHM_VaccineCampaign_728x90.jpg" alt="" class="no-lazyload" width="728" height="90" /></a></div></div><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg" /></header>
<header class="print-header nocontent">
<p>
<strong>The Mendocino Voice | Mendocino County, CA</strong>
(https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/)
</p>
</header>
<nav id="main-nav" class="navbar clearfix">
<div class="navbar-inner">
<div class="container">
<div class="nav-shelf">
<ul class="nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &amp; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &amp; Culture <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &amp; Farming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &amp; Emergency <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">Fire Season 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9790"><a href="https://mendovoice.com/membership/">Membership</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Our policies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</div>
</div>
</div>
</nav>
<div class="mendo-mobile-leaderboard" style="text-align: center; " id="mendo-441388799"><div data-advadstrackid="737767" data-advadstrackbid="1" class="mendo-target" id="mendo-880019198"><a href="https://www.comfirstcu.org/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2022/03/YouthSaver-728x90-MAR-22.jpg" alt="" class="no-lazyload" width="727" height="90" /></a></div></div><div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
<article id="post-788204" class="hnews item post-788204 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture tag-community-info tag-mendocino-film-festival prominence-homepage-featured prominence-homepage-featured-2 featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">
<header>
<h1 class="entry-title mush" itemprop="headline">Mendocino Film Festival returns in person June 2 &#8211; 5</h1>
<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://mendovoice.com/author/mendovoicestaff/" title="Read All Posts By Mendo Voice Staff" rel="author">Mendo Voice Staff</a> <span class="twitter"><a href="https://twitter.com/themendovoice"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2022-05-23T15:03:49-07:00"><span class="time-ago">2 hours ago</span></time></h5>
<div class="largo-follow post-social clearfix"><span class="more-social-links">
<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
<span class="popover">
<ul>
<li><a href="https://mendovoice.com/category/arts-culture/"><i class="icon-link"></i> <span>More on Arts &amp; Culture</span></a></li>
<li><a href="https://mendovoice.com/category/arts-culture/feed/"><i class="icon-rss"></i> <span>Subscribe to Arts &amp; Culture</span></a></li>
</ul>
</span>
</span></div>
<meta itemprop="description" content="Nearly 60 film showings, workshops, panels, and parties will be part of the festival this year.
Share this:TwitterFacebook" />
<meta itemprop="datePublished" content="2022-05-23T15:03:49-07:00" />
<meta itemprop="dateModified" content="2022-05-23T17:02:49-07:00" />
<meta itemprop="image" content="https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-140x140.jpg" />
</header><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
<div class="hero is-image ">
<img width="1170" height="658" src="https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-1170x658.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-1170x658.jpg 1170w, https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-336x189.jpg 336w, https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-771x433.jpg 771w, https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-768x432.jpg 768w, https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248-1536x863.jpg 1536w, https://mendovoice.com/wp-content/uploads/2022/05/92020848_10157647166473248_4518504366478458880_o_10157647166458248.jpg 1920w" sizes="(max-width: 1170px) 100vw, 1170px" /> </div>
<div class="entry-content clearfix" itemprop="articleBody">
<p>MENDOCINO Co., 5/23/22 — The Mendocino Film Festival is resuming in-person performances this year, and there will be nearly 60 films, panels, workshops, and parties happening June 2 &#8211; 5. The event will include a total of 35 feature films and 23 short films, including four California premieres, as well as the opportunity to hear from a number of film makers and animators, including a workshop with Academy Award nominated animator Bill Plympton.</p>
<p>The festival&#8217;s full program, including the schedule and ticket information, can be found on the <a href="http://www.MendocinoFilmFestival.org.">festival&#8217;s website.</a> Here&#8217;s the announcement:</p>
<blockquote class="wp-block-quote"><p><strong>MENDOCINO FILM FESTIVAL CELEBRATES 15<sup>TH</sup> YEAR, WITH RETURN TO IN-PERSON EVENT  </strong></p><p>The 15<sup>th</sup> annual Mendocino Film Festival has announced its 2022 schedule of films and events  for June 2-5. A diverse lineup of nearly 60 films, special panels, workshops and visiting  filmmakers will make Mendocino the epicenter of film in NorCal this June.  </p><p>The film line-up includes 35 feature films, including 4 California premieres, as well as 23 short  films. 25 filmmakers will be present for post-screening Q&amp;A’s along with several panel  discussions.  </p><p>A highlight of the 2022 festival is animator and two-time Academy Award nominee <strong><em>Bill  Plympton</em></strong>. Plympton will share excerpts from his upcoming feature-length new film, a shorts  program and will also offer an animation workshop while in Mendocino. Also attending is  Academy-Award winning documentary filmmaker <strong><em>Freida Lee Mock </em></strong>for a special screening of  <strong><em>The Choir and Conductor </em></strong>with a live choral performance following the screening.  </p><p>Of special note also is the California premiere of the new documentary <strong><em>Mickey: The Story of A  Mouse </em></strong>from director Jeff Malmberg, produced by Morgan Neville.  </p><p>“We’re thrilled to be back in-person and with our new Executive Director Angela Matano and  Program Director Herb Stra]ord on board.” said Mendocino Film Festival Board president Blair  Foster. “It is one of our best programs ever.”  </p><p>In addition to a terrific slate of films, the Mendocino Film Festival prides itself on its great  parties. Members enjoy a special preview screening on Thursday, June 2nd of <strong><em>Blind  Ambition</em></strong><em>, </em>augmented with a glass of sparkling wine from Scharffenberger Cellars, and a bag of  popcorn.  </p><p>The Festival&#8217;s gala event, on Friday, June 3rd, the Royal Garden Party, will be held outside under  the spectacular tent at the MacCallum House. Thirteen local chefs will prepare small bites and  nine Mendocino County vineyards will pour wine.  </p><p>Elements of this year’s film program include: </p><p>An animation track with films from Bill Plympton, the new Mickey Mouse documentary, <strong><em>Mickey:  The Story of A Mouse</em></strong>, the new feature <strong><em>Marcel the Shell With Shoes On </em></strong>and the new  documentary <strong><em>Bad AttItude </em></strong>about counter-culture cartoonist Spain Rodriguez.  </p><p>Art documentaries including <strong><em>Exposing Muybridge </em></strong>about iconic American photographer Edward  Muybridge, <strong><em>The Book Makers</em></strong>, about Bay area book artists , <strong><em>Journey to Hokusai </em></strong>with printmaker  Tom Killion in attendance, and <strong><em>Man In The Field </em></strong>about urban artist Jim Denevan.  </p><p>Music documentaries about the Los Angeles Children’s Choir <strong><em>The Choir and Conductor</em></strong>, the  acclaimed film on composer/conductor Leonard Bernstein <strong><em>Bernstein’s Wall</em></strong>, and a tale of the  Fab Four <strong><em>Meeting The Beatles in India</em></strong>.  </p><p>Nature documentaries this year include the acclaimed Sundance films, <strong><em>Fire of Love </em></strong>and <strong><em>The  Territory, Pasang: In the Shadow of Everest</em></strong>, a documentary about the first Nepali woman to  climb Everest, <strong><em>Exposure </em></strong>telling the story of an all-female ar3c expedition and a special <strong><em>Nature  Shorts </em></strong>program.  </p><p>New buzzy film festival narrative favorites <strong>18 ½</strong>, about the missing Watergate tapes, recent  dramas <strong><em>Fire, To Leslie, </em></strong>and <strong><em>The Big Bend, </em></strong>and the heartwarming Irish story <strong><em>Roise and Frank. </em></strong></p><p>Two very special films this year are actually films about film; <strong><em>Be Natural </em></strong>which tells the story of  female filmmaking pioneer Alice Guy-Blache, and the beautiful Indian love letter to cinema <strong><em>Last  Film Show</em></strong>.  </p><p>And finally, recent documentaries <strong><em>Blind Ambition, </em></strong>about the Zimbabwean wine tas3ng team,  <strong><em>Dear Mr. Brody, </em></strong>about the 60’s pop-culture character Michael Brody, <strong><em>Missing in Brooks County,  Fireboys, Lady Buds, Chasing Voices </em></strong>and <strong><em>The Restless Hungarian</em></strong>.  </p><p>Our closing night event is the Mendocino premiere of <strong><em>Crabs! </em></strong>by local filmmaker Pierce  Berolzheimer. Featuring local actors and stunning Mendocino Coast locations, Crabs! will likely  go on to be a local cult classic.  </p><p>For more information, including this year’s complete program and how to buy tickets, visit  <a href="http://www.MendocinoFilmFestival.org.">www.MendocinoFilmFestival.org.  </a></p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-788204" class="share-twitter sd-button share-icon" href="https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-788204" class="share-facebook sd-button share-icon" href="https://mendovoice.com/2022/05/mendocino-film-festival-returns-in-person/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<footer class="post-meta bottom-meta">
</footer>
</article>
<div class="article-bottom nocontent"><aside id="media_image-4" class="widget widget-1 odd default hidden-phone widget_media_image clearfix"><img width="664" height="57" src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" class="image wp-image-542716  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" sizes="(max-width: 664px) 100vw, 664px" /></aside><aside class="widget widget-2 even default mendo-widget clearfix"><h3 class="widgettitle">Fire sponsorship</h3><div data-advadstrackid="723356" data-advadstrackbid="1" id="mendo-202363122"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/07/Fire-sponsorship-graphic.jpeg" alt="" class="no-lazyload" width="457" height="177" /></div></aside><aside class="widget widget-3 odd default mendo-widget clearfix"><h3 class="widgettitle">Health sponsorship</h3><div data-advadstrackid="723370" data-advadstrackbid="1" class="mendo-target" id="mendo-1929701314"><a href="https://www.adventisthealth.org/coronavirus/vaccine/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/01/Adventist-Health-Jan-2021-sponsorship-logo.jpg" alt="" class="no-lazyload" width="534" height="121" /></a></div></aside><aside id="largo-donate-widget-3" class="widget widget-4 even default largo-donate clearfix"><h3 class="widgettitle">Do you find this news service valuable?</h3>
<p>Help maintain it by becoming a member.</p>
<a class="btn btn-primary" href="https://mendovoice.com/membership/#single-contribution">Become a member!</a>
</aside><aside id="largo-donate-widget-7" class="widget widget-5 odd default largo-donate clearfix"><h3 class="widgettitle">Ok, did you enjoy this article but no others?</h3>
<p>That&#039;s fine, consider a one time contribution to keep local journalism going.</p>
<a class="btn btn-primary" href="https://mendovoice.com/membership/">Contribute</a>
</aside><aside id="largo-recent-posts-widget-36" class="widget widget-6 even default largo-recent-posts clearfix"><h3 class="widgettitle">Read more local news:</h3><ul><li> <a href="https://mendovoice.com/2022/04/what-are-the-important-issues-facing-our-county-take-our-2022-election-survey-so-we-can-ask-the-candidates-your-questions/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/03/New-Standard-Card-2022-election-1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/03/New-Standard-Card-2022-election-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2022/03/New-Standard-Card-2022-election-1-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/04/what-are-the-important-issues-facing-our-county-take-our-2022-election-survey-so-we-can-ask-the-candidates-your-questions/">What are the important issues facing our county? Take our 2022 election survey so we can ask the candidates your questions </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/05/sheriffs-office-investigating-murder-suicide-on-ukiahs-burke-hill-road/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/07/New-Standard-Card-shooting-60x60.jpg" class="left-align attachment-small wp-post-image" alt="shooting graphic" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2018/07/New-Standard-Card-shooting-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/07/New-Standard-Card-shooting-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/07/New-Standard-Card-shooting-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/07/New-Standard-Card-shooting-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/05/sheriffs-office-investigating-murder-suicide-on-ukiahs-burke-hill-road/">Sheriff&#8217;s Office investigating alleged murder-suicide on Ukiah&#8217;s Burke Hill Road </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/05/owens-fire-near-point-arena-reaches-80-containment-cal-fire-estimates-full-containment-may-24/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-4.30.15-PM-60x60.png" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-4.30.15-PM-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-4.30.15-PM-140x140.png 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/05/owens-fire-near-point-arena-reaches-80-containment-cal-fire-estimates-full-containment-may-24/">Owens Fire near Point Arena reaches 100% containment (updated) </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/05/meet-the-candidates-watch-the-superintendent-and-district-3-supervisor-candidates-forum-in-willits-video/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/03/New-Standard-Card-2022-election-1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/03/New-Standard-Card-2022-election-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2022/03/New-Standard-Card-2022-election-1-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/05/meet-the-candidates-watch-the-superintendent-and-district-3-supervisor-candidates-forum-in-willits-video/">Meet the candidates: watch the superintendent of schools and District 3 supervisor candidates forum in Willits (video) </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/05/local-democracy-wants-you-fort-bragg-event-explores-local-elected-positions/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/04/Ukiah_02-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/04/Ukiah_02-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2022/04/Ukiah_02-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/05/local-democracy-wants-you-fort-bragg-event-explores-local-elected-positions/">Local democracy wants you! Fort Bragg event explores local elected positions </a>
</h5>
</li></ul></aside><aside class="widget widget-7 odd default mendo-widget clearfix"><h3 class="widgettitle">Bottom leaderboard</h3><div data-advadstrackid="737767" data-advadstrackbid="1" class="mendo-target" id="mendo-45686333"><a href="https://www.comfirstcu.org/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2022/03/YouthSaver-728x90-MAR-22.jpg" alt="" class="no-lazyload" width="727" height="90" /></a></div></aside><aside id="largo-tag-list-widget-2" class="widget widget-8 even default largo-tag-list clearfix"> 
<div class="tags clearfix">
<h5>Filed Under:</h5>
<ul>
<li class="post-category-link"><a href="https://mendovoice.com/category/arts-culture/" title="Read Articles in the Arts &amp; Culture category">Arts &amp; Culture</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/community-info/" title="Read Articles tagged with: Calendar &amp; Announcements">Calendar &amp; Announcements</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/mendocino-film-festival/" title="Read Articles tagged with: Mendocino Film Festival">Mendocino Film Festival</a></li> </ul>
</div>
</aside></div> <div id="comments" class="clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/mendocino-film-festival-returns-in-person/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mendovoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<div class="c4wp_captcha_field" style="margin-bottom: 10px;"><div id="c4wp_captcha_field_1" class="c4wp_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='788204' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a34f7da27a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="66" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="data:text/javascript;base64,ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoImFrX2pzXzEiKS5zZXRBdHRyaWJ1dGUoInZhbHVlIiwobmV3IERhdGUoKSkuZ2V0VGltZSgpKQ==" defer></script></p></form> </div>
</div>
</div>
<aside id="sidebar" class="span4 nocontent">
<div class="widget-area" role="complementary">
<aside class="widget widget-1 odd default mendo-widget clearfix"><h3 class="widgettitle">Top Box</h3><div class="mendo-top-box" style="text-align: center; " id="mendo-779623295"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724560" data-advadstrackbid="1" class="mendo-target" id="mendo-612622631"><a href="https://www.adventisthealth.org/coronavirus/vaccine/" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2021/07/211087_AHUV-AHMC-AHHM_VaccineCampaign_300x125.jpg" alt="" class="no-lazyload" width="300" height="125" /></a></div></div></aside><aside id="largo-tag-list-widget-3" class="widget widget-2 even default largo-tag-list clearfix"> 
<div class="tags clearfix">
<h5>Filed Under:</h5>
<ul>
<li class="post-category-link"><a href="https://mendovoice.com/category/arts-culture/" title="Read Articles in the Arts &amp; Culture category">Arts &amp; Culture</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/community-info/" title="Read Articles tagged with: Calendar &amp; Announcements">Calendar &amp; Announcements</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/mendocino-film-festival/" title="Read Articles tagged with: Mendocino Film Festival">Mendocino Film Festival</a></li> </ul>
</div>
</aside><aside class="widget widget-3 odd default mendo-widget clearfix"><h3 class="widgettitle">Half Page</h3><div class="mendo-half-page" style="text-align: center; " id="mendo-1929886264"><div data-advadstrackid="724571" data-advadstrackbid="1" class="mendo-target" id="mendo-887273551"><a href="https://www.ukiahcoop.com" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2022/01/UNF_Jan_2022.jpg" alt="" class="no-lazyload" width="625" height="1250" /></a></div></div></aside><aside id="custom_html-10" class="widget_text widget widget-4 even default widget_custom_html clearfix"><h3 class="widgettitle">Get the news in your inbox</h3><div class="textwidget custom-html-widget"><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
</style>
<div id="mc_embed_signup">
<form action="https://mendovoice.us13.list-manage.com/subscribe/post?u=eb08d77e189e1f09ae024290d&amp;id=8d029c6263" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_eb08d77e189e1f09ae024290d_8d029c6263" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js' defer data-deferred="1"></script><script type='text/javascript' src="data:text/javascript;base64,KGZ1bmN0aW9uKCQpe3dpbmRvdy5mbmFtZXM9bmV3IEFycmF5KCk7d2luZG93LmZ0eXBlcz1uZXcgQXJyYXkoKTtmbmFtZXNbMF09J0VNQUlMJztmdHlwZXNbMF09J2VtYWlsJztmbmFtZXNbMV09J0ZOQU1FJztmdHlwZXNbMV09J3RleHQnO2ZuYW1lc1syXT0nTE5BTUUnO2Z0eXBlc1syXT0ndGV4dCc7Zm5hbWVzWzNdPSdBRERSRVNTJztmdHlwZXNbM109J2FkZHJlc3MnO2ZuYW1lc1s0XT0nUEhPTkUnO2Z0eXBlc1s0XT0ncGhvbmUnfShqUXVlcnkpKTt2YXIgJG1jaj1qUXVlcnkubm9Db25mbGljdCghMCk=" defer></script></div></aside><aside class="widget widget-5 odd default mendo-widget clearfix"><h3 class="widgettitle">Mid Box</h3><div class="mendo-mid-box" id="mendo-182096496"><div data-advadstrackid="724874" data-advadstrackbid="1" id="mendo-1739304849"><img src="https://mendovoice.com/wp-content/uploads/2021/07/Vocality-inline-graphic.png" alt="" class="no-lazyload" width="600" height="500" /></div></div></aside><aside id="largo-recent-posts-widget-22" class="widget widget-6 even default largo-recent-posts clearfix"><h3 class="widgettitle">Recent Articles</h3><ul><li> <a href="https://mendovoice.com/2022/05/mendocino-county-public-health-issues-ocean-water-advisory-for-pudding-creek/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/05/CPP_MV_MDW-9-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2020/05/CPP_MV_MDW-9-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/05/CPP_MV_MDW-9-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/05/mendocino-county-public-health-issues-ocean-water-advisory-for-pudding-creek/">Mendocino County Public Health issues ocean water advisory for Pudding Creek </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/05/redwood-empire-spring-fair-happening-june-3-5-monster-trucks-included/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/05/image14-60x60.jpeg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/05/image14-60x60.jpeg 60w, https://mendovoice.com/wp-content/uploads/2022/05/image14-336x336.jpeg 336w, https://mendovoice.com/wp-content/uploads/2022/05/image14-140x140.jpeg 140w, https://mendovoice.com/wp-content/uploads/2022/05/image14.jpeg 751w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/05/redwood-empire-spring-fair-happening-june-3-5-monster-trucks-included/">Redwood Empire Spring Fair happening June 3 &#8211; 5, monster trucks included </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/05/highway-1-closed-near-point-arena-due-to-wildfire/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-4.30.15-PM-60x60.png" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-4.30.15-PM-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-20-at-4.30.15-PM-140x140.png 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/05/highway-1-closed-near-point-arena-due-to-wildfire/">Highway 1 now open after Owens Fire near Point Arena — Fire reached 36 acres, now at 5% containment, evacuations lifted (updated 10:20 p.m.) </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/05/coastal-power-outage-impacts-more-than-11000-customers%ef%bf%bc/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2019/02/New-Standard-Card-Washington-3-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Mendocino Voice power outage graphic" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2019/02/New-Standard-Card-Washington-3-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2019/02/New-Standard-Card-Washington-3-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2019/02/New-Standard-Card-Washington-3-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2019/02/New-Standard-Card-Washington-3-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/05/coastal-power-outage-impacts-more-than-11000-customers%ef%bf%bc/">Power now restored after coastal power outage impacts more than 11,000 customers (updated) </a>
</h5>
</li><li> <a href="https://mendovoice.com/2022/05/help-improve-local-government-applications-for-the-mendocino-county-civil-grand-jury-open-until-may-27/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2017/06/MendoSeal-250trans.png" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2017/06/MendoSeal-250trans.png 252w, https://mendovoice.com/wp-content/uploads/2017/06/MendoSeal-250trans-150x150.png 150w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2022/05/help-improve-local-government-applications-for-the-mendocino-county-civil-grand-jury-open-until-may-27/">Help improve local government: applications for the Mendocino County Civil Grand Jury open until May 27 </a>
</h5>
</li></ul></aside><aside id="largo-prev-next-post-links-widget-2" class="widget widget-7 odd default largo-prev-next-post-links clearfix">
<nav id="nav-below" class="pager post-nav clearfix">
<div class="previous"><a href="https://mendovoice.com/2022/05/sheriffs-office-investigating-murder-suicide-on-ukiahs-burke-hill-road/"><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2018/07/New-Standard-Card-shooting-140x140.jpg" /><h5>Previous Article</h5><span class="meta-nav">Sheriff's Office investigating alleged murder-suicide on Ukiah's Burke Hill Road</span></a></div> </nav>
</aside><aside class="widget widget-8 even default mendo-widget clearfix"><h3 class="widgettitle">Bonus Box</h3><div class="mendo-bonus-box" style="text-align: center; " id="mendo-641119503"><div data-advadstrackid="724844" data-advadstrackbid="1" class="mendo-target" id="mendo-697440373"><a href="https://motosportsofukiah.com/" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2021/07/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpeg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div></aside><aside class="widget widget-9 odd default mendo-widget clearfix"><h3 class="widgettitle">2nd Top Box</h3><div class="mendo-top-box" style="text-align: center; " id="mendo-1882266053"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724560" data-advadstrackbid="1" class="mendo-target" id="mendo-94809592"><a href="https://www.adventisthealth.org/coronavirus/vaccine/" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2021/07/211087_AHUV-AHMC-AHHM_VaccineCampaign_300x125.jpg" alt="" class="no-lazyload" width="300" height="125" /></a></div></div></aside><aside class="widget widget-10 even default mendo-widget clearfix"><h3 class="widgettitle">2nd Top Box</h3><div class="mendo-top-box" style="text-align: center; " id="mendo-104406313"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724560" data-advadstrackbid="1" class="mendo-target" id="mendo-205485336"><a href="https://www.adventisthealth.org/coronavirus/vaccine/" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2021/07/211087_AHUV-AHMC-AHHM_VaccineCampaign_300x125.jpg" alt="" class="no-lazyload" width="300" height="125" /></a></div></div></aside> </div>
</aside>
</div> 
</div>
<div class="footer-bg clearfix nocontent">
<footer id="site-footer">
<div id="supplementary" class="row-fluid _3col-default">
<div class="span3 widget-area" role="complementary">
<aside id="largo-about-widget-2" class="widget widget-1 odd default largo-about clearfix"><h3 class="widgettitle">About The Mendocino Voice</h3>
<p>The Mendocino Voice is a local, worker-owned, news service — based in, and covering Mendocino County, California. We believe in useful news for all of Mendocino.</p>
</aside></div>
<div class="span6 widget-area" role="complementary">
<aside id="categories-6" class="widget widget-1 odd default widget_categories clearfix"><h3 class="widgettitle">Categories</h3><form action="https://mendovoice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="78">Arts &amp; Culture</option>
<option class="level-0" value="47">Business &amp; Labor</option>
<option class="level-0" value="43">Cannabis</option>
<option class="level-0" value="60">Education</option>
<option class="level-0" value="50">Environment &amp; Natural Resources</option>
<option class="level-0" value="40">Fire &amp; Emergency</option>
<option class="level-0" value="48">Food &amp; Farming</option>
<option class="level-0" value="1770">Health</option>
<option class="level-0" value="4">Mendocino</option>
<option class="level-0" value="41">Police &amp; Courts</option>
<option class="level-0" value="38">Politics &amp; Government</option>
<option class="level-0" value="305">Roads &amp; Transportation</option>
<option class="level-0" value="85">Weather</option>
</select>
</form>
<script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGRyb3Bkb3duPWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJjYXQiKTtmdW5jdGlvbiBvbkNhdENoYW5nZSgpe2lmKGRyb3Bkb3duLm9wdGlvbnNbZHJvcGRvd24uc2VsZWN0ZWRJbmRleF0udmFsdWU+MCl7ZHJvcGRvd24ucGFyZW50Tm9kZS5zdWJtaXQoKX19CmRyb3Bkb3duLm9uY2hhbmdlPW9uQ2F0Q2hhbmdlfSkoKQ==" defer></script>
</aside></div>
<div class="span3 widget-area" role="complementary">
<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2> <label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
<select id="archives-dropdown--1" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://mendovoice.com/2022/05/'> May 2022 </option>
<option value='https://mendovoice.com/2022/04/'> April 2022 </option>
<option value='https://mendovoice.com/2022/03/'> March 2022 </option>
<option value='https://mendovoice.com/2022/02/'> February 2022 </option>
<option value='https://mendovoice.com/2022/01/'> January 2022 </option>
<option value='https://mendovoice.com/2021/12/'> December 2021 </option>
<option value='https://mendovoice.com/2021/11/'> November 2021 </option>
<option value='https://mendovoice.com/2021/10/'> October 2021 </option>
<option value='https://mendovoice.com/2021/09/'> September 2021 </option>
<option value='https://mendovoice.com/2021/08/'> August 2021 </option>
<option value='https://mendovoice.com/2021/07/'> July 2021 </option>
<option value='https://mendovoice.com/2021/06/'> June 2021 </option>
<option value='https://mendovoice.com/2021/05/'> May 2021 </option>
<option value='https://mendovoice.com/2021/04/'> April 2021 </option>
<option value='https://mendovoice.com/2021/03/'> March 2021 </option>
<option value='https://mendovoice.com/2021/02/'> February 2021 </option>
<option value='https://mendovoice.com/2021/01/'> January 2021 </option>
<option value='https://mendovoice.com/2020/12/'> December 2020 </option>
<option value='https://mendovoice.com/2020/11/'> November 2020 </option>
<option value='https://mendovoice.com/2020/10/'> October 2020 </option>
<option value='https://mendovoice.com/2020/09/'> September 2020 </option>
<option value='https://mendovoice.com/2020/08/'> August 2020 </option>
<option value='https://mendovoice.com/2020/07/'> July 2020 </option>
<option value='https://mendovoice.com/2020/06/'> June 2020 </option>
<option value='https://mendovoice.com/2020/05/'> May 2020 </option>
<option value='https://mendovoice.com/2020/04/'> April 2020 </option>
<option value='https://mendovoice.com/2020/03/'> March 2020 </option>
<option value='https://mendovoice.com/2020/02/'> February 2020 </option>
<option value='https://mendovoice.com/2020/01/'> January 2020 </option>
<option value='https://mendovoice.com/2019/12/'> December 2019 </option>
<option value='https://mendovoice.com/2019/11/'> November 2019 </option>
<option value='https://mendovoice.com/2019/10/'> October 2019 </option>
<option value='https://mendovoice.com/2019/09/'> September 2019 </option>
<option value='https://mendovoice.com/2019/08/'> August 2019 </option>
<option value='https://mendovoice.com/2019/07/'> July 2019 </option>
<option value='https://mendovoice.com/2019/06/'> June 2019 </option>
<option value='https://mendovoice.com/2019/05/'> May 2019 </option>
<option value='https://mendovoice.com/2019/04/'> April 2019 </option>
<option value='https://mendovoice.com/2019/03/'> March 2019 </option>
<option value='https://mendovoice.com/2019/02/'> February 2019 </option>
<option value='https://mendovoice.com/2019/01/'> January 2019 </option>
<option value='https://mendovoice.com/2018/12/'> December 2018 </option>
<option value='https://mendovoice.com/2018/11/'> November 2018 </option>
<option value='https://mendovoice.com/2018/10/'> October 2018 </option>
<option value='https://mendovoice.com/2018/09/'> September 2018 </option>
<option value='https://mendovoice.com/2018/08/'> August 2018 </option>
<option value='https://mendovoice.com/2018/07/'> July 2018 </option>
<option value='https://mendovoice.com/2018/06/'> June 2018 </option>
<option value='https://mendovoice.com/2018/05/'> May 2018 </option>
<option value='https://mendovoice.com/2018/04/'> April 2018 </option>
<option value='https://mendovoice.com/2018/03/'> March 2018 </option>
<option value='https://mendovoice.com/2018/02/'> February 2018 </option>
<option value='https://mendovoice.com/2018/01/'> January 2018 </option>
<option value='https://mendovoice.com/2017/12/'> December 2017 </option>
<option value='https://mendovoice.com/2017/11/'> November 2017 </option>
<option value='https://mendovoice.com/2017/10/'> October 2017 </option>
<option value='https://mendovoice.com/2017/09/'> September 2017 </option>
<option value='https://mendovoice.com/2017/08/'> August 2017 </option>
<option value='https://mendovoice.com/2017/07/'> July 2017 </option>
<option value='https://mendovoice.com/2017/06/'> June 2017 </option>
<option value='https://mendovoice.com/2017/05/'> May 2017 </option>
<option value='https://mendovoice.com/2017/04/'> April 2017 </option>
<option value='https://mendovoice.com/2017/03/'> March 2017 </option>
<option value='https://mendovoice.com/2017/02/'> February 2017 </option>
<option value='https://mendovoice.com/2017/01/'> January 2017 </option>
<option value='https://mendovoice.com/2016/12/'> December 2016 </option>
<option value='https://mendovoice.com/2016/11/'> November 2016 </option>
<option value='https://mendovoice.com/2016/10/'> October 2016 </option>
<option value='https://mendovoice.com/2016/09/'> September 2016 </option>
</select>
<script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGRyb3Bkb3duPWRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCJhcmNoaXZlcy1kcm9wZG93bi0tMSIpO2Z1bmN0aW9uIG9uU2VsZWN0Q2hhbmdlKCl7aWYoZHJvcGRvd24ub3B0aW9uc1tkcm9wZG93bi5zZWxlY3RlZEluZGV4XS52YWx1ZSE9PScnKXtkb2N1bWVudC5sb2NhdGlvbi5ocmVmPXRoaXMub3B0aW9uc1t0aGlzLnNlbGVjdGVkSW5kZXhdLnZhbHVlfX0KZHJvcGRvd24ub25jaGFuZ2U9b25TZWxlY3RDaGFuZ2V9KSgp" defer></script>
</div></div>
</div>
<div id="boilerplate">
<div class="row-fluid clearfix">
<div class="span6">
<ul id="footer-social" class="social-icons">
<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<div class="footer-bottom clearfix">

<p class="footer-credit">&copy; Copyright 2022, The Mendocino Voice, Mendocino News Media LLC</p>
<ul id="menu-footer-bottom" class="menu"><li id="menu-item-149319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149319"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-149320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149320"><a href="https://mendovoice.com/about/">Contact</a></li>
<li id="menu-item-149321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149321"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-149322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149322"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li id="menu-item-156626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156626"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Policies</a></li>
</ul> </div>
</div>
<div class="span6 right">
<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
</div>
</div>
<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>
</footer>
</div>
<script src="data:text/javascript;base64,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" defer></script> <div class="jetpack-instant-search__widget-area" style="display: none">
<div id="jetpack-search-filters-2" class="widget widget-1 odd widget jetpack-filters widget_search"> <div id="jetpack-search-filters-2-wrapper" class="jetpack-instant-search-wrapper">
</div></div> </div>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://mendovoice.com/category/arts-culture/"><i class="icon-link"></i> <span>More on Arts &amp; Culture</span></a></li>
<li><a href="https://mendovoice.com/category/arts-culture/feed/"><i class="icon-rss"></i> <span>Subscribe to Arts &amp; Culture</span></a></li>
	</ul>
	</span>
</span></div></script> <script type="text/javascript" id="floating-social-buttons-width-json" src="data:text/javascript;base64,d2luZG93LmZsb2F0aW5nX3NvY2lhbF9idXR0b25zX3dpZHRoPXsibWluIjoiMTQwMCIsIm1heCI6Ijk5OTkifQ==" defer></script>
<script type="text/javascript" src="https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/floating-social-buttons.min.js?ver=0.5.5.4" defer data-deferred="1"></script>

<script type="text/javascript" src="data:text/javascript;base64,dmFyIF9xZXZlbnRzPV9xZXZlbnRzfHxbXTsoZnVuY3Rpb24oKXt2YXIgZWxlbT1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTtlbGVtLnNyYz0oZG9jdW1lbnQubG9jYXRpb24ucHJvdG9jb2w9PSJodHRwczoiPyJodHRwczovL3NlY3VyZSI6Imh0dHA6Ly9lZGdlIikrIi5xdWFudHNlcnZlLmNvbS9xdWFudC5qcyI7ZWxlbS5hc3luYz0hMDtlbGVtLnR5cGU9InRleHQvamF2YXNjcmlwdCI7dmFyIHNjcHQ9ZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdO3NjcHQucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoZWxlbSxzY3B0KX0pKCk7X3FldmVudHMucHVzaCh7cWFjY3Q6InAtcWRMQ3hRUWhrYWNKayIsc291cmNlOiJ3cCJ9KQ==" defer></script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type="text/javascript" src="data:text/javascript;base64,d2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzPXsiaHR0cHM6XC9cL21lbmRvdm9pY2UuY29tXC8yMDIyXC8wNVwvbWVuZG9jaW5vLWZpbG0tZmVzdGl2YWwtcmV0dXJucy1pbi1wZXJzb25cLyI6Nzg4MjA0fQ==" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js' defer data-deferred="1"></script>
<script type='text/javascript' id='awsm-ead-public-js-extra' src="data:text/javascript;base64,dmFyIGVhZFB1YmxpYz1bXQ==" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js' defer data-deferred="1"></script>
<script type='text/javascript' id='jetpack-instant-search-js-translations' src="data:text/javascript;base64,KGZ1bmN0aW9uKGRvbWFpbix0cmFuc2xhdGlvbnMpe3ZhciBsb2NhbGVEYXRhPXRyYW5zbGF0aW9ucy5sb2NhbGVfZGF0YVtkb21haW5dfHx0cmFuc2xhdGlvbnMubG9jYWxlX2RhdGEubWVzc2FnZXM7bG9jYWxlRGF0YVsiIl0uZG9tYWluPWRvbWFpbjt3cC5pMThuLnNldExvY2FsZURhdGEobG9jYWxlRGF0YSxkb21haW4pfSkoImpldHBhY2stc2VhcmNoLXBrZyIseyJsb2NhbGVfZGF0YSI6eyJtZXNzYWdlcyI6eyIiOnt9fX19KQ==" defer></script>
<script type='text/javascript' id='jetpack-instant-search-js-before' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=68d2afacd9f8da5aa61f146e5f26fa6f' id='jetpack-instant-search-js' defer data-deferred="1"></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202221' id='jp-tracks-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.0' id='advanced-ads-pro/front-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/home/mvwpv4usr/webapps/mvwpv4/wp-content/themes/Largo-Sample-Child-Theme-master/js/your_theme.js?ver=0.1.0' id='your_theme-js' defer data-deferred="1"></script>
<script type='text/javascript' id='largoCore-js-extra' src="data:text/javascript;base64,dmFyIExhcmdvPXsiaXNfaG9tZSI6IiIsImlzX3NpbmdsZSI6IjEiLCJzdGlja3lfbmF2X29wdGlvbnMiOnsic3RpY2t5X25hdl9kaXNwbGF5IjohMCwibWFpbl9uYXZfaGlkZV9hcnRpY2xlIjohMSwibmF2X292ZXJmbG93X2xhYmVsIjoiTW9yZSJ9fQ==" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoCore.min.js?ver=0.5.5.4' id='largoCore-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/navigation.min.js?ver=0.5.5.4' id='largo-navigation-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoPlugins.js?ver=0.5.5.4' id='largoPlugins-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0' id='jquery-slick-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11' id='navis-slideshows-js' defer data-deferred="1"></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra' src="data:text/javascript;base64,dmFyIGFkdmFkc1RyYWNraW5nPXsiaW1wcmVzc2lvbkFjdGlvbk5hbWUiOiJhYXRyYWNrLXJlY29yZHMiLCJjbGlja0FjdGlvbk5hbWUiOiJhYXRyYWNrLWNsaWNrIiwidGFyZ2V0Q2xhc3MiOiJtZW5kby10YXJnZXQiLCJibG9nSWQiOiIxIn0=" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js' defer data-deferred="1"></script>
<script type='text/javascript' id='sharing-js-js-extra' src="data:text/javascript;base64,dmFyIHNoYXJpbmdfanNfb3B0aW9ucz17ImxhbmciOiJlbiIsImNvdW50cyI6IjEiLCJpc19zdGF0c19hY3RpdmUiOiIxIn0=" defer></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9.1' id='sharing-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='sharing-js-js-after' src="data:text/javascript;base64,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" defer></script>
<script src="data:text/javascript;base64,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" defer></script><script src="data:text/javascript;base64,IWZ1bmN0aW9uKCl7d2luZG93LmFkdmFuY2VkX2Fkc19yZWFkeV9xdWV1ZT13aW5kb3cuYWR2YW5jZWRfYWRzX3JlYWR5X3F1ZXVlfHxbXSxhZHZhbmNlZF9hZHNfcmVhZHlfcXVldWUucHVzaD13aW5kb3cuYWR2YW5jZWRfYWRzX3JlYWR5O2Zvcih2YXIgZD0wLGE9YWR2YW5jZWRfYWRzX3JlYWR5X3F1ZXVlLmxlbmd0aDtkPGE7ZCsrKWFkdmFuY2VkX2Fkc19yZWFkeShhZHZhbmNlZF9hZHNfcmVhZHlfcXVldWVbZF0pfSgpOw==" defer></script><script src='https://stats.wp.com/e-202221.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMC45LjEnLGJsb2c6JzExNDE2NjczMicscG9zdDonNzg4MjA0Jyx0ejonLTcnLHNydjonbWVuZG92b2ljZS5jb20nfV0pO19zdHEucHVzaChbJ2NsaWNrVHJhY2tlckluaXQnLCcxMTQxNjY3MzInLCc3ODgyMDQnXSk=" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,dmFyIGM0d3Bfb25sb2FkQ2FsbGJhY2s9ZnVuY3Rpb24oKXtmb3IodmFyIGk9MDtpPGRvY3VtZW50LmZvcm1zLmxlbmd0aDtpKyspe3ZhciBmb3JtPWRvY3VtZW50LmZvcm1zW2ldO3ZhciBjYXB0Y2hhX2Rpdj1mb3JtLnF1ZXJ5U2VsZWN0b3IoJy5jNHdwX2NhcHRjaGFfZmllbGRfZGl2Jyk7aWYobnVsbD09PWNhcHRjaGFfZGl2KQpjb250aW51ZTtjYXB0Y2hhX2Rpdi5pbm5lckhUTUw9Jyc7KGZ1bmN0aW9uKGZvcm0pe3ZhciBjNHdwX2NhcHRjaGE9Z3JlY2FwdGNoYS5yZW5kZXIoY2FwdGNoYV9kaXYseydzaXRla2V5JzonNkxkR3BGZ2RBQUFBQUhCLXllRjNsdC1TTnhvczd4SE5UTEpJb19kRycsJ3NpemUnOidub3JtYWwnLCd0aGVtZSc6J2xpZ2h0J30pfSkoZm9ybSl9fQ==" defer></script>
<script src="https://www.google.com/recaptcha/api.js?onload=c4wp_onloadCallback&#038;render=explicit&#038;hl=en" async defer>
			</script>
<script id="mendo-tracking" src="data:text/javascript;base64,dmFyIGFkdmFkc190cmFja2luZ19hZHM9eyIxIjpbNzIzMzU2LDcyMzM3MCw3Mzc3NjcsNzI0NTYwLDcyNDU3MSw3MjQ4NzQsNzI0ODQ0LDcyNDU2MCw3MjQ1NjAsNzIyOTEwLDczNzc2N119O3ZhciBhZHZhZHNfdHJhY2tpbmdfdXJscz17IjEiOiJodHRwczpcL1wvbWVuZG92b2ljZS5jb21cL3dwLWNvbnRlbnRcL2FqYXgtaGFuZGxlci5waHAifTt2YXIgYWR2YWRzX3RyYWNraW5nX21ldGhvZHM9eyIxIjoiZnJvbnRlbmQifTt2YXIgYWR2YWRzX3RyYWNraW5nX3BhcmFsbGVsPXsiMSI6ITF9O3ZhciBhZHZhZHNfdHJhY2tpbmdfbGlua2Jhc2VzPXsiMSI6Imh0dHBzOlwvXC9tZW5kb3ZvaWNlLmNvbVwvbGlua291dFwvIn0=" defer></script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'71070b0518b38272',m:'_QvC8Z0SXR0kdt0gAofUZfH_TxwK1VEp.4Mj7wmuhNE-1653405917-0-AaRXUDnhri4Kq15ChVIBWhdGVDkvmSq1Z6WeA/JbpLx1RMu5vVKQLhP0uzHEkNhtMBs7VyNnzkLVD2CSLtUTxp9eL46rA0Pu0cUSwVqtvRktIduquXqeTBj1rRlCP23p/3KXwvo/5mwe0OdkhJoziIMzsSU5J8UxqwRuBwWlJIjibrfyKSXgW4KFoRfrstbVaA==',s:[0xd5a84225a9,0x8687b52acf],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"71070b0518b38272","token":"f48b0f6711dd4193baf037a597edca40","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

