<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://mendovoice.com/wp-content/cache/fvm/min/mendovoice.com/1612904466-27a1c32a8914289d00adfa07b62b990570ffc467.min.css" as="style" media="all" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://mendovoice.com/wp-content/cache/fvm/min/mendovoice.com/1612904466-27a1c32a8914289d00adfa07b62b990570ffc467.min.css" media="all" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3057451736576335",
    enable_page_level_ads: true
  });</script>
<meta name="google-site-verification" content="JH747qvihYfCLMAhl3_ajUANMbGpb5h7XbuotKZorRQ" />
<meta name="google-site-verification" content="S0x4cgaY9fKrtguUegqjdN_FRD0pVnIWDbMDYw6u5eA" />
<meta name="google-site-verification" content="eiCgNixAzZIPEyBsKAH6g-U-19QEDZGrZ6J15fzTGuY" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title> Teresa Sholars came to study the pygmy forest in the 1970s, the one of a kind ecosystem has kept her busy for 50 years &bull; The Mendocino VoiceThe Mendocino Voice</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mendovoice.com/xmlrpc.php" />
<script>function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-768.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-980-1.png';
				} else {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/20th-century-Masthead-Autumn-2019-colors-6-2.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();</script>
<title>Teresa Sholars came to study the pygmy forest in the 1970s, the one of a kind ecosystem has kept her busy for 50 years &bull; The Mendocino Voice</title>
<meta name="description" content="Only around 2000 acres of pygmy ecosystem remains on the planet and all of it lies on the North Coast. We interviewed local botanist and pygmy expert Teresa Sholars to learn more about this one of a kind landscape." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Teresa Sholars came to study the pygmy forest in the 1970s, the one of a kind ecosystem has kept her busy for 50 years &bull; The Mendocino Voice" />
<meta property="og:description" content="Only around 2000 acres of pygmy ecosystem remains on the planet and all of it lies on the North Coast. We interviewed local botanist and pygmy expert Teresa Sholars to learn more about this one of a kind landscape." />
<meta property="og:url" content="https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/" />
<meta property="og:site_name" content="The Mendocino Voice" />
<meta property="article:publisher" content="https://www.facebook.com/MendoVoice/" />
<meta property="article:published_time" content="2021-02-16T18:34:18+00:00" />
<meta property="article:modified_time" content="2021-02-16T21:58:59+00:00" />
<meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheMendoVoice" />
<meta name="twitter:site" content="@TheMendoVoice" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Lana Cohen">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mendovoice.com/#organization","name":"The Mendocino Voice","url":"https://mendovoice.com/","sameAs":["https://www.facebook.com/MendoVoice/","https://www.instagram.com/mendovoice/","https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw","https://twitter.com/TheMendoVoice"],"logo":{"@type":"ImageObject","@id":"https://mendovoice.com/#logo","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2018/02/Favicon-Prime.png","width":152,"height":152,"caption":"The Mendocino Voice"},"image":{"@id":"https://mendovoice.com/#logo"}},{"@type":"WebSite","@id":"https://mendovoice.com/#website","url":"https://mendovoice.com/","name":"The Mendocino Voice","description":"Useful news, for all of Mendocino.","publisher":{"@id":"https://mendovoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mendovoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/#primaryimage","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin.jpg","width":700,"height":394,"caption":"Botanist Teresa Sholars with her dog Lupin in the pygmy forest (Lana Cohen; Mendocino Voice)"},{"@type":"WebPage","@id":"https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/#webpage","url":"https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/","name":"Teresa Sholars came to study the pygmy forest in the 1970s, the one of a kind ecosystem has kept her busy for 50 years &bull; The Mendocino Voice","isPartOf":{"@id":"https://mendovoice.com/#website"},"primaryImageOfPage":{"@id":"https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/#primaryimage"},"datePublished":"2021-02-16T18:34:18+00:00","dateModified":"2021-02-16T21:58:59+00:00","description":"Only around 2000 acres of pygmy ecosystem remains on the planet and all of it lies on the North Coast. We interviewed local botanist and pygmy expert Teresa Sholars to learn more about this one of a kind landscape.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/"]}]},{"@type":"Article","@id":"https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/#article","isPartOf":{"@id":"https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/#webpage"},"author":{"@id":"https://mendovoice.com/#/schema/person/c9c75744341db4049f0df019c7bd0b58"},"headline":"Teresa Sholars came to study the pygmy forest in the 1970s, the one of a kind ecosystem has kept her busy for 50 years","datePublished":"2021-02-16T18:34:18+00:00","dateModified":"2021-02-16T21:58:59+00:00","mainEntityOfPage":{"@id":"https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/#webpage"},"commentCount":1,"publisher":{"@id":"https://mendovoice.com/#organization"},"image":{"@id":"https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/#primaryimage"},"keywords":"Pygmy Forest","articleSection":"Environment &amp; Natural Resources","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/#respond"]}]},{"@type":"Person","@id":"https://mendovoice.com/#/schema/person/c9c75744341db4049f0df019c7bd0b58","name":"Lana Cohen","description":"Lana Cohen is a Report for America journalist covering the environment for The Mendocino Voice. In her free time she enjoys reading and spending time outdoors \u2014 hiking, biking, and running."}]}</script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>/* <![CDATA[ */ var pp_vars = {"publisher_id":"558217d3-9c21-447d-a4d4-f76cd85d4ee2","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"02.16.21.22.38","pico_context":"gadget","post_id":"587859","post_type":"post","post_title":"Teresa Sholars came to study the pygmy forest in the 1970s, the one of a kind ecosystem has kept her busy for 50 years","taxonomies_for_this_post_type":["category","post_tag","post_format","prominence","post-type","series","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","ngg_tag","prominence","post-type","series","author"],"show_read_more_button":"1","taxonomies":{"category":["environment &amp; natural resources"],"post_tag":["pygmy forest"],"prominence":["homepage featured","homepage top story"],"author":["lana cohen"]},"resource_ref":"year=2021&monthnum=02&name=teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years"}; /* ]]> */</script>
<link rel="alternate" type="application/json" href="https://mendovoice.com/wp-json/wp/v2/posts/587859" />
<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@themendovoice">
<meta property="og:title" content="Teresa Sholars came to study the pygmy forest in the 1970s, the one of a kind ecosystem has kept her busy for 50 years" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/"/>
<meta property="og:description" content="Only around 2000 acres of pygmy ecosystem remains on the planet and all of it lies on the North Coast. We interviewed local botanist and pygmy expert Teresa Sholars to learn more about this one of a kind landscape. " />
<meta name="description" content="Only around 2000 acres of pygmy ecosystem remains on the planet and all of it lies on the North Coast. We interviewed local botanist and pygmy expert Teresa Sholars to learn more about this one of a kind landscape. " />
<meta property="og:site_name" content="The Mendocino Voice" />
<meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin.jpg" />
<link rel="shortcut icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-6.jpg"/>
<meta name="news_keywords" content="Environment &amp; Natural Resources, Pygmy Forest">
<meta name="original-source" content="https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/" />
<meta name="syndication-source" content="https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/" />
<meta name="standout" content="https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/"/>
<script>var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-83666118-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Mendocino Voice"],
					["largo._setDomainName", "mendovoice.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);
			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script>
</head>
<body class="post-template-default single single-post postid-587859 single-format-standard classic"><div id="top"></div><div class="global-nav-bg"><div class="global-nav"><nav id="top-nav" class="span12"><span class="visuallyhidden"><a href="#main" title="Skip to content">Skip to content</a></span><ul id="menu-global-navigation" class="menu"><li id="menu-item-10348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-149323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li><li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li id="menu-item-10347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li><li id="menu-item-10350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li></ul><div class="nav-right"><ul id="header-social" class="social-icons visible-desktop"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><div class="donate-btn"><a href="https://mendovoice.com/membership/"><i class="icon-heart"></i>Support us, become a member!</a></div><div id="header-search"><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"><input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button></div></form></div></div></nav></div></div><div id="page" class="hfeed clearfix"><div class="sticky-nav-wrapper nocontent"><div class="sticky-nav-holder"><div class="sticky-nav-container"><nav id="sticky-nav" class="sticky-navbar navbar clearfix"><div class="container"><div class="nav-right"><ul id="header-social" class="social-icons visible-desktop"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><ul id="header-extras"><li class="donate"><a class="donate-link" href="https://mendovoice.com/membership/"><span><i class="icon-heart"></i>Support us, become a member!</span></a></li><li id="sticky-nav-search"><a href="#" class="toggle"><i class="icon-search" title="Search" role="button"></i></a><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"><span class="text-input-wrapper"><input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /></span><button type="submit" class="search-submit btn">Go</button></div></form></li><li><a class="btn btn-navbar toggle-nav-bar" title="More"><div class="bars"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></div></a></li></ul></div><div class="nav-left"><ul><li class="home-icon"><a href="https://mendovoice.com/"><noscript><img alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></noscript></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="lazyload attachment-home-logo" alt="logo"></a></li></ul></div><div class="nav-shelf"><ul class="nav"><li class="home-icon"><a href="https://mendovoice.com/"><noscript><img alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></noscript></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="lazyload attachment-home-logo" alt="logo"></a></li><li id="menu-item-156624" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-69410" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li><li id="menu-item-454707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li><li id="menu-item-62664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li><li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li><li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li><li id="menu-item-454691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li id="menu-item-11391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li><li id="menu-item-11390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li><li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li><li id="menu-item-185668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a><ul class="dropdown-menu sub-menu"><li id="menu-item-454708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li></ul></li><li id="menu-item-185669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li><li id="menu-item-185670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li><li id="menu-item-454705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li></ul></li><li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li><li id="menu-item-454700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li><li id="menu-item-454695" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li><li id="menu-item-454693" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li><li id="menu-item-454690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li><li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454694" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li><li id="menu-item-454692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li id="menu-item-10466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li></ul></li><li id="menu-item-454689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454688" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li></ul></li><li id="menu-item-9790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-453710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-453711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li><li id="menu-item-453719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li><li id="menu-item-454759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li><li id="menu-item-454679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li></ul></li><li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-453722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-149318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li><li id="menu-item-113862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li><li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li><li id="menu-item-156647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li><li id="menu-item-454758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li id="menu-item-454696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li><li class="donate"><a class="donate-link" href="https://mendovoice.com/membership/"><span>Support us, become a member!</span></a></li><li class="menu-item menu-item-has-childen dropdown"><a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b></a><ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li></ul></li></ul></div></div></nav></div></div></div><div class="header-ad-zone max-wide"><div id="header-ad-zone-container"><aside id="oio-widget-104" class="widget widget-1 odd default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=97" title="Motosports of Ukiah"><noscript><img width="728" height="90" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jxgiYj_HondaMotosportsUkiah_Letterboard_Ad_003.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jxgiYj_HondaMotosportsUkiah_Letterboard_Ad_003.jpg" width="728" height="90" border="0" alt="Motosports of Ukiah" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jxgiYj_HondaMotosportsUkiah_Letterboard_Ad_003.jpg" width="728" height="90" border="0" alt="Motosports of Ukiah" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script>
</aside></div></div><header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization"><h2 class="visuallyhidden"><a itemprop="url" href="https://mendovoice.com/"><span class="sitename" itemprop="name">The Mendocino Voice</span><span class="tagline" itemprop="description"> - Useful news, for all of Mendocino.</span></a></h2><a itemprop="url" href="https://mendovoice.com/"><noscript><img class="header_img" src="" alt="" /></noscript><img class="lazyload header_img" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="" /></a>
<meta itemprop="logo" content="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg"/>
</header><header class="print-header nocontent"><p><strong>The Mendocino Voice</strong> (https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/)</p></header><nav id="main-nav" class="navbar clearfix"><div class="navbar-inner"><div class="container"><div class="nav-shelf"><ul class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a><ul class="dropdown-menu sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></div></div></div></nav><div id="main" class="row-fluid clearfix"><div id="content" class="span8" role="main"><article id="post-587859" class="hnews item post-587859 post type-post status-publish format-standard has-post-thumbnail hentry category-environment-natural-resources tag-pygmy-forest prominence-homepage-featured prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article"><header><h1 class="entry-title mush" itemprop="headline">Teresa Sholars came to study the pygmy forest in the 1970s, the one of a kind ecosystem has kept her busy for 50 years</h1><div id="media_image-7" class="widget widget-1 odd default widget widget_media_image"><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript><img width="630" height="7" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20630%207%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="lazyload image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-sizes="(max-width: 630px) 100vw, 630px" /></div><div id="media_image-5" class="widget widget-2 even default widget widget_media_image"><noscript><img width="300" height="38" alt="" style="max-width: 100%; height: auto;" title="Thanks to our community partner sponsors:" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744.jpg 360w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-543276 attachment-300x38 size-300x38 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="38" src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg" class="image wp-image-543276 attachment-300x38 size-300x38" alt="" style="max-width: 100%; height: auto;" title="Thanks to our community partner sponsors:" srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744.jpg 360w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript><img width="300" height="38" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2038%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg" class="lazyload image wp-image-543276 attachment-300x38 size-300x38" alt="" style="max-width: 100%; height: auto;" title="Thanks to our community partner sponsors:" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744.jpg 360w" data-sizes="(max-width: 300px) 100vw, 300px" /></div><div id="media_image-6" class="widget widget-3 odd default widget widget_media_image"><h2 class="widget-title widget-heading">Thanks to our community partner sponsors</h2><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript><img width="630" height="7" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20630%207%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="lazyload image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-sizes="(max-width: 630px) 100vw, 630px" /></div><h5 class="byline"><span class="by-author"><span class="by">By</span><span class="author vcard" itemprop="author"><a class="url fn n" href="https://mendovoice.com/author/lana-cohen/" title="Read All Posts By Lana Cohen" rel="author">Lana Cohen</a><span class="job-title"><span class="comma">,</span> Staff Reporter</span></span></span><span class="sep"> |</span><time class="entry-date updated dtstamp pubdate" datetime="2021-02-16T10:34:18-08:00"><span class="time-ago">4 hours ago</span></time></h5><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmendovoice.com%2F2021%2F02%2Fteresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Teresa%20Sholars%20came%20to%20study%20the%20pygmy%20forest%20in%20the%201970s%2C%20the%20one%20of%20a%20kind%20ecosystem%20has%20kept%20her%20busy%20for%2050%20years&url=https%3A%2F%2Fmendovoice.com%2F2021%2F02%2Fteresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years%2F&via=themendovoice"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Teresa%20Sholars%20came%20to%20study%20the%20pygmy%20forest%20in%20the%201970s%2C%20the%20one%20of%20a%20kind%20ecosystem%20has%20kept%20her%20busy%20for%2050%20years&body=Only%20around%202000%20acres%20of%20pygmy%20ecosystem%20remains%20on%20the%20planet%20and%20all%20of%20it%20lies%20on%20the%20North%20Coast.%20We%20interviewed%20local%20botanist%20and%20pygmy%20expert%20Teresa%20Sholars%20to%20learn%20more%20about%20this%20one%20of%20a%20kind%20landscape.%20https%3A%2F%2Fmendovoice.com%2F2021%2F02%2Fteresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years%2F" target="_blank"><i class="icon-mail"></i><span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links"><a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a><span class="popover"><ul><li><a href="https://mendovoice.com/category/environment-natural-resources/"><i class="icon-link"></i><span>More on Environment &amp; Natural Resources</span></a></li><li><a href="https://mendovoice.com/category/environment-natural-resources/feed/"><i class="icon-rss"></i><span>Subscribe to Environment &amp; Natural Resources</span></a></li></ul></span></span></div>
<meta itemprop="description" content="Only around 2000 acres of pygmy ecosystem remains on the planet and all of it lies on the North Coast. We interviewed local botanist and pygmy expert Teresa Sholars to learn more about this one of a kind landscape. " />
<meta itemprop="datePublished" content="2021-02-16T10:34:18-08:00" />
<meta itemprop="dateModified" content="2021-02-16T13:58:59-08:00" />
<meta itemprop="image" content="https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin-140x140.jpg" />
</header><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"><div class="hero is-image"><noscript><img width="700" height="394" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin.jpg 700w, https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin-336x189.jpg 336w" data-src="https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin.jpg" data-sizes="(max-width: 700px) 100vw, 700px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="700" height="394" src="https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin.jpg 700w, https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin-336x189.jpg 336w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></noscript><img width="700" height="394" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20700%20394%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin.jpg" class="lazyload attachment-full size-full wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin.jpg 700w, https://mendovoice.com/wp-content/uploads/2021/02/Teresa-and-Lupin-336x189.jpg 336w" data-sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">Botanist Teresa Sholars with her dog Lupin in the pygmy forest (Lana Cohen; Mendocino Voice)</p></div><div class="entry-content clearfix" itemprop="articleBody"><div id="pico"><p>LITTLE RIVER, 2/16/21 — It was almost 50 years ago that Teresa Sholars first found her way to the Mendocino Coast. On weekends in her 20s, she would leave early in the morning from her home in Davis, California, where she was working towards her masters degree, and drive four hours through grassland, redwoods, and mountains until she reached Mendocino’s pygmy forest ecosystem — a miniature forest made up of gray, scraggly trees with trunks no thicker than the handle of a broomstick and no taller than the average adult.&nbsp;</p><p>Sholars was there on a mission to figure out why the trees in the pygmy are so small.&nbsp;</p><p>Only an estimated 2,000 acres of pygmy ecosystem remains on the planet, and all of it lies along the Mendocino and northern Sonoma Coasts. Sholars is a leading expert on the pygmy forest and a range of other Mendocino Coast ecosystems. Not only has she researched them, she’s spent almost 50 years walking through the sunny pygmy forest, foraging for mushrooms under the dark, cool cover of Redwoods, and studying wildflowers on the bluffs that overlook the Pacific. But the unique pygmy forest is the ecosystem she knows best, the one she is most attached to, and the one that first brought her to this corner of the world.</p><aside class="scaip scaip-1"><aside id="oio-widget-100" class="widget widget-1 odd default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=96" title="Motosports of Ukiah"><noscript><img width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside></aside><p>“I’m 68 and I moved here when I was 22,” she said, standing on a sunny logging road near Mendocino town that cuts right through the pygmy forest. “If you stay in one place for a long time you get to really know it.”&nbsp;</p><p>Each decade since Sholars arrived, in the 1970s, she has chosen a different ecosystem or group of organisms to study — redwoods, mushroom, lichen, among others. “Being able to be here for so many years has really created a challenge for me and wonder about all the different ecosystems. It takes a long time to learn this stuff and appreciate it and understand all the diversity that’s in one locality.”&nbsp;</p><p>When Sholars was working on her masters research project 1974, no one knew why the trees in the pygmy forest were so small.&nbsp;</p><aside class="scaip scaip-2"><aside id="media_image-8" class="widget widget-1 odd default widget widget_media_image clearfix"><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript><img width="630" height="7" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20630%207%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="lazyload image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-sizes="(max-width: 630px) 100vw, 630px" /></aside><aside id="largo-recent-posts-widget-34" class="widget widget-2 even default widget largo-recent-posts clearfix"><h5 class="adtitle">Read more local news:</h5><ul><li><a href="https://mendovoice.com/2021/02/new-conservation-group-pushes-back-on-jackson-demonstration-logging-plan-advocates-for-20000-acre-reserve-on-west-side/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/02/5-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/5-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/02/5-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/02/5-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/02/5-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/5-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/02/5-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/02/5-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/5-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/new-conservation-group-pushes-back-on-jackson-demonstration-logging-plan-advocates-for-20000-acre-reserve-on-west-side/">New conservation group pushes back on Jackson Demonstration logging plan, advocates for 20k acre reserve </a></h5></li><li><a href="https://mendovoice.com/2021/02/sen-mcguire-holding-town-hall-on-great-redwood-trail-thur-feb-18/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-140x140.png 140w" data-src="https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-60x60.png" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-60x60.png" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-140x140.png 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-60x60.png" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-60x60.png 60w, https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-140x140.png 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/sen-mcguire-holding-town-hall-on-great-redwood-trail-thur-feb-18/">Sen. McGuire holding town hall on Great Redwood Trail Thur. Feb. 18 </a></h5></li><li><a href="https://mendovoice.com/2021/02/two-covid-19-vaccine-clinics-for-2nd-doses-only-happening-february-17-18/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1256-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1256-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/01/img_1256-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/01/img_1256-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1256-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1256-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/01/img_1256-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1256-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1256-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/two-covid-19-vaccine-clinics-for-2nd-doses-only-happening-february-17-18/">Two COVID-19 vaccine clinics for 2nd doses only happening February 17 &#038; 18 </a></h5></li></ul></aside><aside id="media_image-9" class="widget widget-3 odd default widget widget_media_image clearfix"><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript><img width="630" height="7" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20630%207%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="lazyload image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-sizes="(max-width: 630px) 100vw, 630px" /></aside></aside><p>To discover why the pygmy’s trees were so short, Teresa decided to dig deep. Literally, she dug thousands of holes in the soil in order to find out what was going on in there and how it might be impacting the trees. However, she couldn’t get very far. About a foot and a half down, she consistently hit something solid. The soil in the pygmy is hardpan, which explains why she couldn’t dig into it. Hardpan is created when the ground is flat, so rather than soil moving and flowing over years with storms and wind, it stays put and consolidates, becoming concrete-like.&nbsp;</p><p>Ultimately, Sholars found that the soils tough, rock-like nature is not the main reason the pygmy trees are stunted, but it certainly didn’t help the trees grow and it is related to why the trees in the pygmy are miniature</p><p>Most areas along the Mendocino Coast and in Northern California are steep and hilly. But that’s not true for the pygmy. In a small stretch of land that runs sporadically from around Salt Point in Northern Sonoma up to Fort Bragg, the land is flat.</p><aside class="scaip scaip-3"><aside id="oio-widget-101" class="widget widget-1 odd default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=96" title="Motosports of Ukiah"><noscript><img width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside></aside><p>Sholars explained that between 500,000 to one million years ago, the floor of the pygmy forest was uplifted by tectonic forces. And rather than being uplifted into a mountain or hill, it was uplifted as a plateau. Flat uplift is also why the Mendocino coast has cliffs and bluffs that lead down to the ocean rather than mountains that pour into the Pacific.&nbsp;</p><p>Since the pygmy was first uplifted many years ago, it seems it hasn’t been tilted one way or another or deeply fractured. Consequently, the land has sat exposed to the elements, with only tiny trees protecting it, for hundreds of thousands of years. Over time, this exposure leached the soil of nearly all its nutrients, making it almost inhospitable for life. But only almost. A small community of plants that now populates the pygmy, Bolander pine and Mendcino cypress among them, seems to make it work.</p><p>“Pygmy cypress or Mendocino cypress can be just a few meters tall and 100 years old in poor soil or can be 100 feet tall in good soil. So the dwarfness of all these individual plants is because the soil is very nutrient deficient so it creates this vegetation or landscape of plants that don’t grow very tall.” So although the pygmy trees will never stretch dozens of feet into the sky, the manage to thrive in their own, special, tiny form. </p><aside class="scaip scaip-4"><aside id="media_image-10" class="widget widget-1 odd default widget widget_media_image clearfix"><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript><img width="630" height="7" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20630%207%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="lazyload image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-sizes="(max-width: 630px) 100vw, 630px" /></aside><aside id="largo-recent-posts-widget-35" class="widget widget-2 even default widget largo-recent-posts clearfix"><h5 class="adtitle">Read more local health news:</h5><ul><li><a href="https://mendovoice.com/2021/02/mi-experiencia-en-una-clinica-de-vacunacion-en-el-condado-de-mendicino-letter-to-the-editor/"><noscript><img width="60" height="60" alt="An EMT is vaccinated at Ukiah Valley Medical Center (courtesy of Adventist Health)" data-srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1239-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1239-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/01/img_1239-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/01/img_1239-60x60.jpg" class="left-align attachment-small wp-post-image" alt="An EMT is vaccinated at Ukiah Valley Medical Center (courtesy of Adventist Health)" srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1239-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1239-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/01/img_1239-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="An EMT is vaccinated at Ukiah Valley Medical Center (courtesy of Adventist Health)" data-srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1239-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1239-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/mi-experiencia-en-una-clinica-de-vacunacion-en-el-condado-de-mendicino-letter-to-the-editor/">Mi experiencia en una clínica de vacunación en el condado de Mendocino (letter-to-the-editor) </a></h5></li><li><a href="https://mendovoice.com/2021/02/ukiah-among-first-to-resume-in-person-class-elementary-begins-feb-16-ft-bragg-aims-for-22nd/"><noscript><img width="60" height="60" alt="UUSD School Bus - photo from MCOE." data-srcset="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-65x65.jpg 65w" data-src="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" alt="UUSD School Bus - photo from MCOE." data-srcset="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-65x65.jpg 65w" data-src="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg" class="left-align attachment-small wp-post-image" alt="UUSD School Bus - photo from MCOE." srcset="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="UUSD School Bus - photo from MCOE." data-srcset="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-65x65.jpg 65w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/ukiah-among-first-to-resume-in-person-class-elementary-begins-feb-16-ft-bragg-aims-for-22nd/">Ukiah elementary begins in-person Feb. 16, Ft. Bragg aims for 22nd, Willits for March — Potter Valley expanding grades — other districts uncertain (updated 2/13) </a></h5></li><li><a href="https://mendovoice.com/2021/02/fort-bragg-restaurant-outbreak-spawns-sunday-testing-event-most-cases-happened-in-mid-january/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/02/brochure2-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/brochure2-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/02/brochure2-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/02/brochure2-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/02/brochure2-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/brochure2-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/02/brochure2-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/02/brochure2-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/brochure2-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/fort-bragg-restaurant-outbreak-spawns-sunday-testing-event-most-cases-happened-in-mid-january/">Fort Bragg restaurant outbreak spawns Sunday testing event — most cases happened in Mid-January </a></h5></li></ul></aside><aside id="media_image-11" class="widget widget-3 odd default widget widget_media_image clearfix"><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></noscript></noscript></noscript></noscript></noscript></noscript><img width="630" height="7" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20630%207%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="lazyload image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-sizes="(max-width: 630px) 100vw, 630px" /></aside></aside><p>“For instance, this pine here only occurs in the pygmy forest,” said Sholars, touching the needles on a pine tree no more than five feet tall. “It only grows from Fort Bragg to around the Navarro River.”&nbsp;</p><p>Although the 500,000 year old soil may not be the most hospitable place to put down roots, it has created a unique and cherished ecosystem along the Mendocino Coast.&nbsp;</p><p>“When you have soil that’s half a million to a million years old, that’s very unique. It’s incredibly rare and anytime something is rare it will make rare plants and habitats for rare animals. Then those rare animals will provide food for other species, so there is a whole web of life that is dependent upon the uniqueness of what is here.”</p><aside class="scaip scaip-5"><aside id="oio-widget-102" class="widget widget-1 odd default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-2"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><noscript><img width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside></aside></div></div><footer class="post-meta bottom-meta"></footer></article><div class="article-bottom nocontent"><aside id="media_image-4" class="widget widget-1 odd default hidden-phone widget widget_media_image clearfix"><noscript><img width="664" height="57" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" data-sizes="(max-width: 664px) 100vw, 664px" class="image wp-image-542716 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="664" height="57" src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" class="image wp-image-542716 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" sizes="(max-width: 664px) 100vw, 664px" /></noscript></noscript><img width="664" height="57" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20664%2057%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" class="lazyload image wp-image-542716 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" data-sizes="(max-width: 664px) 100vw, 664px" /></aside><aside id="largo-recent-posts-widget-36" class="widget widget-2 even default widget largo-recent-posts clearfix"><h3 class="widgettitle">Read more local news:</h3><ul><li><a href="https://mendovoice.com/2021/02/schools-are-re-opening-and-students-will-traveling-a-safety-reminder-to-drivers-from-ukiah-unified/"><noscript><img width="60" height="60" alt="UUSD School Bus - photo from MCOE." data-srcset="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-65x65.jpg 65w" data-src="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" alt="UUSD School Bus - photo from MCOE." data-srcset="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-65x65.jpg 65w" data-src="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg" class="left-align attachment-small wp-post-image" alt="UUSD School Bus - photo from MCOE." srcset="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="UUSD School Bus - photo from MCOE." data-srcset="https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/UUSD-School-Bus-65x65.jpg 65w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/schools-are-re-opening-and-students-will-traveling-a-safety-reminder-to-drivers-from-ukiah-unified/">Schools are re-opening and students will traveling — a safety reminder to drivers from Ukiah Unified </a></h5></li><li><a href="https://mendovoice.com/2021/02/focus-on-a-livable-pedestrian-friendly-ft-bragg-letter-to-the-editor/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/01/CBD-2021-01-08-111414-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/CBD-2021-01-08-111414-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/01/CBD-2021-01-08-111414-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/01/CBD-2021-01-08-111414-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/01/CBD-2021-01-08-111414-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/CBD-2021-01-08-111414-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/01/CBD-2021-01-08-111414-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/01/CBD-2021-01-08-111414-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/CBD-2021-01-08-111414-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/focus-on-a-livable-pedestrian-friendly-ft-bragg-letter-to-the-editor/">Focus on a livable, pedestrian friendly Ft. Bragg (letter-to-the-editor) </a></h5></li><li><a href="https://mendovoice.com/2021/02/catherine-lair-says-cannabis-grows-degrade-the-beauty-of-our-land-letter-to-the-editor/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/02/3-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/3-1-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/02/3-1-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/02/3-1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/02/3-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/3-1-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/02/3-1-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/02/3-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/3-1-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/catherine-lair-says-cannabis-grows-degrade-the-beauty-of-our-land-letter-to-the-editor/">Catherine Lair says cannabis grows degrade the beauty of our land (letter-to-the-editor) </a></h5></li><li><a href="https://mendovoice.com/2021/02/ukiah-groundwater-agency-moves-forward-with-well-monitoring-network-expects-groundwater-regulation-by-june-2022/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1212-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1212-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/01/img_1212-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/01/img_1212-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1212-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1212-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/01/img_1212-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1212-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1212-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/ukiah-groundwater-agency-moves-forward-with-well-monitoring-network-expects-groundwater-regulation-by-june-2022/">Ukiah Groundwater Agency moves forward with well monitoring network — expects groundwater regulation by June 2022 </a></h5></li></ul></aside><aside id="largo-donate-widget-3" class="widget widget-3 odd default widget largo-donate clearfix"><h3 class="widgettitle">Do you find this news service valuable?</h3><p>Help maintain it by becoming a member.</p><a class="btn btn-primary" href="https://mendovoice.com/membership/#single-contribution">Become a member!</a></aside><aside id="largo-donate-widget-7" class="widget widget-4 even default widget largo-donate clearfix"><h3 class="widgettitle">Ok, did you enjoy this article but no others?</h3><p>That&#039;s fine, consider a one time contribution to keep local journalism going.</p><a class="btn btn-primary" href="https://mendovoice.com/membership/">Contribute</a></aside><aside id="oio-widget-105" class="widget widget-5 odd default widget oio clearfix"><h3 class="widgettitle">Advertisement:</h3><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=118" title="Community First Credit Union advertisement"><noscript><img width="728" height="90" border="0" alt="Community First Credit Union advertisement" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sM9x3Q_Marathon-IRA-JAN-21-320x50.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sM9x3Q_Marathon-IRA-JAN-21-320x50.jpg" width="728" height="90" border="0" alt="Community First Credit Union advertisement" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sM9x3Q_Marathon-IRA-JAN-21-320x50.jpg" width="728" height="90" border="0" alt="Community First Credit Union advertisement" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script>
</aside><aside id="largo-tag-list-widget-2" class="widget widget-6 even default widget largo-tag-list clearfix"><div class="tags clearfix"><h5>Filed Under:</h5><ul><li class="post-category-link"><a href="https://mendovoice.com/category/environment-natural-resources/" title="Read Articles in the Environment &amp; Natural Resources category">Environment &amp; Natural Resources</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/pygmy-forest/" title="Read Articles tagged with: Pygmy Forest">Pygmy Forest</a></li></ul></div></aside></div><div id="comments" class="clearfix"><h2 id="comments-title"> One thought on &ldquo;<span>Teresa Sholars came to study the pygmy forest in the 1970s, the one of a kind ecosystem has kept her busy for 50 years</span>&rdquo;</h2><ol class="commentlist"><li class="comment even thread-even depth-1" id="li-comment-70367"><article id="comment-70367" class="comment"><footer class="comment-meta"><div class="comment-author vcard"><span class="fn">Ron Sheets</span> on <a href="https://mendovoice.com/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/#comment-70367"><time pubdate datetime="2021-02-16T13:50:56-08:00">February 16, 2021 at 1:50 PM</time></a><span class="says">said:</span></div></footer><div class="comment-content"><p>Very interesting story!</p></div><div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-70367' data-commentid="70367" data-postid="587859" data-belowelement="comment-70367" data-respondelement="respond" data-replyto="Reply to Ron Sheets" aria-label='Reply to Ron Sheets'>Reply <span>&darr;</span></a></div></article></li></ol><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/teresa-sholars-came-to-study-the-pygmy-forest-in-the-1970s-the-one-of-a-kind-ecosystem-has-kept-her-busy-for-50-years/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mendovoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><input type='hidden' name='comment_post_ID' value='587859' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86df0e64a5" /></p><input type="hidden" id="ak_js" name="ak_js" value="83"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div><aside id="sidebar" class="span4 nocontent"><div class="widget-area" role="complementary"><aside id="oio-widget-94" class="widget widget-1 odd default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-2"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><noscript><img width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="oio-widget-95" class="widget widget-2 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-3"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=65" title="Support local business, advertise with the Mendo Voice"><noscript><img width="300" height="600" border="0" alt="Support local business, advertise with the Mendo Voice" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/VxpvIJ_Subscribe ad 6 (10).jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/VxpvIJ_Subscribe ad 6 (10).jpg" width="300" height="600" border="0" alt="Support local business, advertise with the Mendo Voice" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20600%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/VxpvIJ_Subscribe ad 6 (10).jpg" width="300" height="600" border="0" alt="Support local business, advertise with the Mendo Voice" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="largo-recent-posts-widget-22" class="widget widget-3 odd default widget largo-recent-posts clearfix"><h3 class="widgettitle">Recent Articles</h3><ul><li><a href="https://mendovoice.com/2021/02/happy-lunar-new-year-proclamation-and-virtual-event/"><noscript><img width="60" height="39" alt="One of the dragons displayed during the celebration." data-srcset="https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed.jpg 400w, https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed-300x194.jpg 300w, https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed-341x220.jpg 341w" data-src="https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="39" src="https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed.jpg" class="left-align attachment-small wp-post-image" alt="One of the dragons displayed during the celebration." srcset="https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed.jpg 400w, https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed-300x194.jpg 300w, https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed-341x220.jpg 341w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="39" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2039%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed.jpg" class="lazyload left-align attachment-small wp-post-image" alt="One of the dragons displayed during the celebration." data-srcset="https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed.jpg 400w, https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed-300x194.jpg 300w, https://mendovoice.com/wp-content/uploads/2018/02/One-of-the-dragons-displayed-341x220.jpg 341w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/happy-lunar-new-year-proclamation-and-virtual-event/">Happy Lunar New Year: proclamation and virtual event for the Year of the Ox </a></h5></li><li><a href="https://mendovoice.com/2021/02/supervisor-john-haschaks-letter-to-constituents-february-2021/"><noscript><img width="49" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2018/01/Screenshot-2018-01-25-at-5.29.08-PM.png 285w, https://mendovoice.com/wp-content/uploads/2018/01/Screenshot-2018-01-25-at-5.29.08-PM-246x300.png 246w" data-src="https://mendovoice.com/wp-content/uploads/2018/01/Screenshot-2018-01-25-at-5.29.08-PM.png" data-sizes="(max-width: 49px) 100vw, 49px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="49" height="60" src="https://mendovoice.com/wp-content/uploads/2018/01/Screenshot-2018-01-25-at-5.29.08-PM.png" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2018/01/Screenshot-2018-01-25-at-5.29.08-PM.png 285w, https://mendovoice.com/wp-content/uploads/2018/01/Screenshot-2018-01-25-at-5.29.08-PM-246x300.png 246w" sizes="(max-width: 49px) 100vw, 49px" /></noscript></noscript><img width="49" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2049%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/01/Screenshot-2018-01-25-at-5.29.08-PM.png" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2018/01/Screenshot-2018-01-25-at-5.29.08-PM.png 285w, https://mendovoice.com/wp-content/uploads/2018/01/Screenshot-2018-01-25-at-5.29.08-PM-246x300.png 246w" data-sizes="(max-width: 49px) 100vw, 49px" /></a><h5><a href="https://mendovoice.com/2021/02/supervisor-john-haschaks-letter-to-constituents-february-2021/">Supervisor John Haschak&#8217;s letter to constituents: February 2021 </a></h5></li><li><a href="https://mendovoice.com/2021/02/cannabis-regulatory-agencies-hosting-online-cannabis-permitting-workshop-on-march-4/"><noscript><img width="60" height="60" alt="Mendocino Voice cannabis graphic" data-srcset="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-65x65.jpg 65w" data-src="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Mendocino Voice cannabis graphic" srcset="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="Mendocino Voice cannabis graphic" data-srcset="https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/06/New-Standard-Card-cannabis-65x65.jpg 65w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/cannabis-regulatory-agencies-hosting-online-cannabis-permitting-workshop-on-march-4/">Cannabis regulatory agencies hosting online cannabis permitting workshop on March 4 </a></h5></li><li><a href="https://mendovoice.com/2021/02/free-and-virtual-legal-re-entry-clinics-for-northern-ca-residents-happening-march-2-3/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-65x65.jpg 65w" data-src="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/10/New-Standard-Card-Courts-1-65x65.jpg 65w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/free-and-virtual-legal-re-entry-clinics-for-northern-ca-residents-happening-march-2-3/">Free and virtual legal re-entry clinics for Northern CA residents happening March 2 &#8211; 3 </a></h5></li><li><a href="https://mendovoice.com/2021/02/ukiah-library-to-launch-discord-server-for-teens-on-february-26/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-60x60.jpeg 60w, https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-336x336.jpeg 336w, https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-140x140.jpeg 140w, https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000.jpeg 640w" data-src="https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-60x60.jpeg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-60x60.jpeg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-60x60.jpeg 60w, https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-336x336.jpeg 336w, https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-140x140.jpeg 140w, https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000.jpeg 640w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-60x60.jpeg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-60x60.jpeg 60w, https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-336x336.jpeg 336w, https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000-140x140.jpeg 140w, https://mendovoice.com/wp-content/uploads/2020/07/636240759977770000.jpeg 640w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/02/ukiah-library-to-launch-discord-server-for-teens-on-february-26/">Ukiah library to launch Discord server for teens on February 26 </a></h5></li></ul></aside><aside id="oio-widget-96" class="widget widget-4 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-5"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=47" title=""><noscript><img width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jTb6ag_IMG_20180731_083242.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jTb6ag_IMG_20180731_083242.jpg" width="300" height="250" border="0" alt="" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jTb6ag_IMG_20180731_083242.jpg" width="300" height="250" border="0" alt="" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="largo-prev-next-post-links-widget-2" class="widget widget-5 odd default widget largo-prev-next-post-links clearfix"><nav id="nav-below" class="pager post-nav clearfix"><div class="previous"><a href="https://mendovoice.com/2021/02/two-covid-19-vaccine-clinics-for-2nd-doses-only-happening-february-17-18/"><noscript><img data-src="https://mendovoice.com/wp-content/uploads/2021/01/img_1256-140x140.jpg" class="thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2021/01/img_1256-140x140.jpg" /></noscript></noscript><img class="lazyload thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/01/img_1256-140x140.jpg" /><h5>Previous Article</h5><span class="meta-nav">Two COVID-19 vaccine clinics for 2nd doses only happening February 17 & 18</span></a></div><div class="next"><a href="https://mendovoice.com/2021/02/sen-mcguire-holding-town-hall-on-great-redwood-trail-thur-feb-18/"><noscript><img data-src="https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-140x140.png" class="thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-140x140.png" /></noscript></noscript><img class="lazyload thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/01/Great-Redwood-Trail-town-hall-logo-140x140.png" /><h5>Next Article</h5><span class="meta-nav">Sen. McGuire holding town hall on Great Redwood Trail Thur. Feb. 18</span></a></div></nav></aside><aside id="oio-widget-97" class="widget widget-6 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-6"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=103" title="Motosports of Ukiah"><noscript><img width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="largo-tag-list-widget-3" class="widget widget-7 odd default widget largo-tag-list clearfix"><div class="tags clearfix"><h5>Filed Under:</h5><ul><li class="post-category-link"><a href="https://mendovoice.com/category/environment-natural-resources/" title="Read Articles in the Environment &amp; Natural Resources category">Environment &amp; Natural Resources</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/pygmy-forest/" title="Read Articles tagged with: Pygmy Forest">Pygmy Forest</a></li></ul></div></aside><aside id="oio-widget-98" class="widget widget-8 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=119" title="Community First Credit Union advertisement"><noscript><img width="300" height="250" border="0" alt="Community First Credit Union advertisement" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jxqDWt_Marathon-IRA-300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jxqDWt_Marathon-IRA-300x250.jpg" width="300" height="250" border="0" alt="Community First Credit Union advertisement" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jxqDWt_Marathon-IRA-300x250.jpg" width="300" height="250" border="0" alt="Community First Credit Union advertisement" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="custom_html-5" class="widget_text widget widget-9 odd default widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><form class="PicoSignupForm"><h4 style="color:red;">Get the news in your inbox</h4><h5 style="color:black;"> Sign up for our headlines newsletter!</h5><input type="email" placeholder="Email"><br><input type="submit" value="sign up"></form></div></aside><aside id="oio-widget-99" class="widget widget-10 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=125" title=""><noscript><img width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/mDmhkg_Adventist Dec 2020 leaderboard.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/mDmhkg_Adventist Dec 2020 leaderboard.jpg" width="728" height="90" border="0" alt="" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/mDmhkg_Adventist Dec 2020 leaderboard.jpg" width="728" height="90" border="0" alt="" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script>
</aside></div></aside></div></div><div class="footer-bg clearfix nocontent"><footer id="site-footer"><div id="supplementary" class="row-fluid _3col-default"><div class="span3 widget-area" role="complementary"><aside id="largo-about-widget-2" class="widget widget-1 odd default widget largo-about clearfix"><h3 class="widgettitle">About The Mendocino Voice</h3><p>The Mendocino Voice is a local, worker-owned, news service -- based in, and covering Mendocino County. We believe in useful news for all of Mendocino.</p></aside></div><div class="span6 widget-area" role="complementary"><aside id="categories-6" class="widget widget-1 odd default widget widget_categories clearfix"><h3 class="widgettitle">Categories</h3><form action="https://mendovoice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="78">Arts &amp; Culture</option><option class="level-0" value="47">Business &amp; Labor</option><option class="level-0" value="43">Cannabis</option><option class="level-0" value="60">Education</option><option class="level-0" value="50">Environment &amp; Natural Resources</option><option class="level-0" value="40">Fire &amp; Emergency</option><option class="level-0" value="48">Food &amp; Farming</option><option class="level-0" value="1770">Health</option><option class="level-0" value="4">Mendocino</option><option class="level-0" value="41">Police &amp; Courts</option><option class="level-0" value="38">Politics &amp; Government</option><option class="level-0" value="305">Roads &amp; Transportation</option><option class="level-0" value="85">Weather</option></select></form>
<script type="text/javascript">/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})(); /* ]]> */</script>
</aside></div><div class="span3 widget-area" role="complementary"><div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"><input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button></div></form></div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2><label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label><select id="archives-dropdown--1" name="archive-dropdown"><option value="">Select Month</option><option value='https://mendovoice.com/2021/02/'> February 2021</option><option value='https://mendovoice.com/2021/01/'> January 2021</option><option value='https://mendovoice.com/2020/12/'> December 2020</option><option value='https://mendovoice.com/2020/11/'> November 2020</option><option value='https://mendovoice.com/2020/10/'> October 2020</option><option value='https://mendovoice.com/2020/09/'> September 2020</option><option value='https://mendovoice.com/2020/08/'> August 2020</option><option value='https://mendovoice.com/2020/07/'> July 2020</option><option value='https://mendovoice.com/2020/06/'> June 2020</option><option value='https://mendovoice.com/2020/05/'> May 2020</option><option value='https://mendovoice.com/2020/04/'> April 2020</option><option value='https://mendovoice.com/2020/03/'> March 2020</option><option value='https://mendovoice.com/2020/02/'> February 2020</option><option value='https://mendovoice.com/2020/01/'> January 2020</option><option value='https://mendovoice.com/2019/12/'> December 2019</option><option value='https://mendovoice.com/2019/11/'> November 2019</option><option value='https://mendovoice.com/2019/10/'> October 2019</option><option value='https://mendovoice.com/2019/09/'> September 2019</option><option value='https://mendovoice.com/2019/08/'> August 2019</option><option value='https://mendovoice.com/2019/07/'> July 2019</option><option value='https://mendovoice.com/2019/06/'> June 2019</option><option value='https://mendovoice.com/2019/05/'> May 2019</option><option value='https://mendovoice.com/2019/04/'> April 2019</option><option value='https://mendovoice.com/2019/03/'> March 2019</option><option value='https://mendovoice.com/2019/02/'> February 2019</option><option value='https://mendovoice.com/2019/01/'> January 2019</option><option value='https://mendovoice.com/2018/12/'> December 2018</option><option value='https://mendovoice.com/2018/11/'> November 2018</option><option value='https://mendovoice.com/2018/10/'> October 2018</option><option value='https://mendovoice.com/2018/09/'> September 2018</option><option value='https://mendovoice.com/2018/08/'> August 2018</option><option value='https://mendovoice.com/2018/07/'> July 2018</option><option value='https://mendovoice.com/2018/06/'> June 2018</option><option value='https://mendovoice.com/2018/05/'> May 2018</option><option value='https://mendovoice.com/2018/04/'> April 2018</option><option value='https://mendovoice.com/2018/03/'> March 2018</option><option value='https://mendovoice.com/2018/02/'> February 2018</option><option value='https://mendovoice.com/2018/01/'> January 2018</option><option value='https://mendovoice.com/2017/12/'> December 2017</option><option value='https://mendovoice.com/2017/11/'> November 2017</option><option value='https://mendovoice.com/2017/10/'> October 2017</option><option value='https://mendovoice.com/2017/09/'> September 2017</option><option value='https://mendovoice.com/2017/08/'> August 2017</option><option value='https://mendovoice.com/2017/07/'> July 2017</option><option value='https://mendovoice.com/2017/06/'> June 2017</option><option value='https://mendovoice.com/2017/05/'> May 2017</option><option value='https://mendovoice.com/2017/04/'> April 2017</option><option value='https://mendovoice.com/2017/03/'> March 2017</option><option value='https://mendovoice.com/2017/02/'> February 2017</option><option value='https://mendovoice.com/2017/01/'> January 2017</option><option value='https://mendovoice.com/2016/12/'> December 2016</option><option value='https://mendovoice.com/2016/11/'> November 2016</option><option value='https://mendovoice.com/2016/10/'> October 2016</option><option value='https://mendovoice.com/2016/09/'> September 2016</option></select>
<script type="text/javascript">/* <![CDATA[ */ (function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})(); /* ]]> */</script>
</div></div></div><div id="boilerplate"><div class="row-fluid clearfix"><div class="span6"><ul id="footer-social" class="social-icons"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><div class="footer-bottom clearfix"><p class="footer-credit">&copy; Copyright 2021, The Mendocino Voice, Mendocino News Media LLC</p><ul id="menu-footer-bottom" class="menu"><li id="menu-item-149319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149319"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-149320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149320"><a href="https://mendovoice.com/about/">Contact</a></li><li id="menu-item-149321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149321"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li><li id="menu-item-149322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149322"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li id="menu-item-156626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156626"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting, Corrections, &#038; Letters-to-the-Editor Policy</a></li><li id="menu-item-164845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164845"><a href="https://mendovoice.com/background/">Mendocino Voices — A Membership Project</a></li><li id="menu-item-444649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444649"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-453790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453790"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li><li id="menu-item-501461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501461"><a href="https://mendovoice.com/electionforum2020/">Watch the Mendocino Co. election forums Oct. 5 &#038; 8</a></li></ul></div></div><div class="span6 right"><p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p></div></div><p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p></div></footer></div><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=97|96|96|72|118|72|65|47|103|119|125|0" alt="" /></noscript><img class="lazyload" id="oio-pixel" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=97|96|96|72|118|72|65|47|103|119|125|0" alt="" />
<script type="text/javascript">var _qevents = _qevents || [];
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
			_qevents.push({
				qacct:"p-qdLCxQQhkacJk",
				source:"wp"
			});</script>
<noscript><div style="display:none;"><img border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript></div></noscript><noscript><style>.lazyload{display:none;}</style></noscript>
<script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script>
<script async data-noptimize="1" src='https://mendovoice.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script>
<div id='pico-widget-container'></div>
<script type='text/javascript' src='https://mendovoice.com/home/wp_w842kv/mendovoice.com/wp-content/themes/Largo-Sample-Child-Theme-master/js/your_theme.js?ver=0.1.0' id='your_theme-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>/* <![CDATA[ */ var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}}; /* ]]> */</script>
<script defer src="https://mendovoice.com/wp-content/cache/autoptimize/js/autoptimize_e990db25647d1f4dbb548a161737de6e.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->