<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<link href="https://fonts.googleapis.com/css?family=Josefin+Sans|Oswald|Roboto" rel="stylesheet">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3057451736576335",
    enable_page_level_ads: true
  });
</script>
	
	<meta name="google-site-verification" content="JH747qvihYfCLMAhl3_ajUANMbGpb5h7XbuotKZorRQ" />
	<meta name="google-site-verification" content="S0x4cgaY9fKrtguUegqjdN_FRD0pVnIWDbMDYw6u5eA" />
	<meta name="google-site-verification" content="eiCgNixAzZIPEyBsKAH6g-U-19QEDZGrZ6J15fzTGuY" />

	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Scam alert: PG&amp;E reports uptick in phone scams in Mendocino &amp; Lake &bull; The Mendocino VoiceThe Mendocino Voice	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://mendovoice.com/xmlrpc.php" />
<script>var et_site_url='https://mendovoice.com';var et_post_id='302170';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Scam alert: PG&amp;E reports uptick in phone scams in Mendocino &amp; Lake &bull; The Mendocino Voice</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-768.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-980-1.png';
				} else {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/20th-century-Masthead-Autumn-2019-colors-6-2.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The utility company is reporting twice the number of scams as this time last year."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scam alert: PG&amp;E reports uptick in phone scams in Mendocino &amp; Lake &bull; The Mendocino Voice" />
<meta property="og:description" content="The utility company is reporting twice the number of scams as this time last year." />
<meta property="og:url" content="https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/" />
<meta property="og:site_name" content="The Mendocino Voice" />
<meta property="article:publisher" content="https://www.facebook.com/MendoVoice/" />
<meta property="article:tag" content="Calendar &amp; Announcements" />
<meta property="article:tag" content="PG&amp;E" />
<meta property="article:tag" content="scam" />
<meta property="article:section" content="Business &amp; Labor" />
<meta property="article:published_time" content="2020-01-13T21:38:07+00:00" />
<meta property="article:modified_time" content="2020-01-13T23:25:44+00:00" />
<meta property="og:updated_time" content="2020-01-13T23:25:44+00:00" />
<meta property="fb:app_id" content="107934110099788" />
<meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo.png" />
<meta property="og:image:secure_url" content="https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The utility company is reporting twice the number of scams as this time last year." />
<meta name="twitter:title" content="Scam alert: PG&amp;E reports uptick in phone scams in Mendocino &amp; Lake &bull; The Mendocino Voice" />
<meta name="twitter:site" content="@TheMendoVoice" />
<meta name="twitter:image" content="https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo.png" />
<meta name="twitter:creator" content="@themendovoice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mendovoice.com/#organization","name":"The Mendocino Voice","url":"https://mendovoice.com/","sameAs":["https://www.facebook.com/MendoVoice/","https://www.instagram.com/mendovoice/","https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw","https://twitter.com/TheMendoVoice"],"logo":{"@type":"ImageObject","@id":"https://mendovoice.com/#logo","url":"https://mendovoice.com/wp-content/uploads/2018/02/Favicon-Prime.png","width":152,"height":152,"caption":"The Mendocino Voice"},"image":{"@id":"https://mendovoice.com/#logo"}},{"@type":"WebSite","@id":"https://mendovoice.com/#website","url":"https://mendovoice.com/","name":"The Mendocino Voice","description":"Useful news, for all of Mendocino.","publisher":{"@id":"https://mendovoice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mendovoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/#primaryimage","url":"https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo.png","width":700,"height":540,"caption":"The PG&E logo"},{"@type":"WebPage","@id":"https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/#webpage","url":"https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/","inLanguage":"en-US","name":"Scam alert: PG&amp;E reports uptick in phone scams in Mendocino &amp; Lake &bull; The Mendocino Voice","isPartOf":{"@id":"https://mendovoice.com/#website"},"primaryImageOfPage":{"@id":"https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/#primaryimage"},"datePublished":"2020-01-13T21:38:07+00:00","dateModified":"2020-01-13T23:25:44+00:00","description":"The utility company is reporting twice the number of scams as this time last year."},{"@type":"Article","@id":"https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/#article","isPartOf":{"@id":"https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/#webpage"},"author":{"@id":"https://mendovoice.com/#/schema/person/c22c9e659c974e8c1380a98608c59fa7"},"headline":"Scam alert: PG&#038;E reports uptick in phone scams in Mendocino &#038; Lake","datePublished":"2020-01-13T21:38:07+00:00","dateModified":"2020-01-13T23:25:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/#webpage"},"publisher":{"@id":"https://mendovoice.com/#organization"},"image":{"@id":"https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/#primaryimage"},"keywords":"Calendar &amp; Announcements,PG&amp;E,scam","articleSection":"Business &amp; Labor,Police &amp; Courts"},{"@type":["Person"],"@id":"https://mendovoice.com/#/schema/person/c22c9e659c974e8c1380a98608c59fa7","name":"Kate B. Maxwell","description":"Kate Maxwell is the publisher and a founder of The Mendocino Voice. She lives inland but goes to the ocean as much as possible.","sameAs":["https://twitter.com/themendovoice"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/amp/" /><meta name="generator" content="AMP for WP 1.0.10"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice &raquo; Feed" href="https://mendovoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice &raquo; Comments Feed" href="https://mendovoice.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Mendocino Voice &raquo; iCal Feed" href="https://mendovoice.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice &raquo; Scam alert: PG&#038;E reports uptick in phone scams in Mendocino &#038; Lake Comments Feed" href="https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mendovoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://mendovoice.com/wp-content/plugins/event-tickets/common/src/resources/css/common-skeleton.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://mendovoice.com/wp-content/plugins/event-tickets/common/src/resources/css/tooltip.min.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mendovoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='metadata-style-css'  href='https://mendovoice.com/wp-content/plugins/display-post-metadata/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='pciwgas-publlic-style-css'  href='https://mendovoice.com/wp-content/plugins/post-category-image-with-grid-and-slider/assets/css/categoryimage-public.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://mendovoice.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 250px !important;
  height: 250px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 250px !important;
				height: 250px !important;
			}
			

			.tptn_posts_widget3 img.tptn_thumb {
				width: 250px !important;
				height: 250px !important;
			}
			
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://mendovoice.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/css/style.min.css?ver=0.5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css'  href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='your-theme-css'  href='https://mendovoice.com/wp-content/themes/Largo-Sample-Child-Theme-master/css/child.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://mendovoice.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://mendovoice.com/wp-content/plugins/event-tickets/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/wp-util.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/load-more-posts.min.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/modernizr.custom.js?ver=0.5.5.4'></script>
<link rel='https://api.w.org/' href='https://mendovoice.com/wp-json/' />
<link rel='shortlink' href='https://mendovoice.com/?p=302170' />
<link rel="alternate" type="application/json+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2020%2F01%2Fscam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2020%2F01%2Fscam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://mendovoice.memberful.com",
    intercept: [
            "http://mendovoice.com/?memberful_endpoint=auth",
            "https://mendovoice.com/?memberful_endpoint=auth",
            "http://mendovoice.com?memberful_endpoint=auth",
            "https://mendovoice.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type="text/css">0</style><!-- <meta name="NextGEN" version="3.2.23" /> -->
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://mendovoice.com"><link rel="https://theeventscalendar.com/" href="https://mendovoice.com/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mendovoice.com"><link rel="https://theeventscalendar.com/" href="https://mendovoice.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_6 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_6 .carrot_edge .et_bloom_form_content:before { border-top-color: #ffffff !important; } .et_bloom .et_bloom_optin_6 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_6 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #ffffff !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_6 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_6 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #ffffff !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_fields i { color: #a153e0 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #a153e0 !important; } .et_bloom .et_bloom_optin_6.et_bloom_optin .et_bloom_border_letter { background: repeating-linear-gradient( 135deg, #424242, #424242 10px, #fff 10px, #fff 20px, #f84d3b 20px, #f84d3b 30px, #fff 30px, #fff 40px ) !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_content button { background-color: #a153e0 !important; } .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_6 .et_bloom_form_container p, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } .h6 .et_bloom .et_bloom_optin_6 .et_bloom_form_container p, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_6 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_6 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; font-size: 15px !important; color: #000 !important; }
				</style>
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@themendovoice">
		<meta name="twitter:creator" content="@themendovoice">					<meta property="og:title" content="Scam alert: PG&#038;E reports uptick in phone scams in Mendocino &#038; Lake" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/"/>
					<meta property="og:description" content="The utility company is reporting twice the number of scams as this time last year." />
					<meta name="description" content="The utility company is reporting twice the number of scams as this time last year." />
			<meta property="og:site_name" content="The Mendocino Voice" /><meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo.png" /><link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg"/><link rel="shortcut icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-6.jpg"/><meta name="news_keywords" content="Business &amp; Labor, Police &amp; Courts, Calendar &amp; Announcements, PG&amp;E, scam"><meta name="original-source" content="https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/" /><meta name="syndication-source" content="https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/" /><meta name="standout" content="https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-83666118-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Mendocino Voice"],
					["largo._setDomainName", "mendovoice.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0018/3199.js" async="async"></script><link rel="stylesheet" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
		<style type="text/css" id="wp-custom-css">
			h5 img {
    display: none;
}

/*
* — Body Background Color —
*/
body {
	background:#f7f7f7;
}

.btn.btn-primary {

    margin-bottom: 20px;

}

#homepage-featured .sub-stories p {
    font-size: 14.672px;
    margin-bottom: 12px;
}
#site-header {
	margin: 0px;
}

/*
* — Adjust Homepage Widget Featured Images —
*/

.widget img.attachment-large, .widget img.attachment-medium {
    padding: 0 0 .66em;
    width: 100%;
		height: 250px
}

.home a {
	color: #000;
}
.widget h5 {
    margin-bottom: .2em;
    font-size: 15px;
}

.alert-wrapper {
    background: 0 0;
    border: none;
    margin: 0px;
}
#alert-container {
    padding: 1em 0 0 1em;
    margin: 0px;
    background-color: #FFD900;
}

.alert-wrapper a {
	color: #2275bb !important;
}

#site-footer a {
	color:#fff !important
}

img.icon_title {
    float: right;
}
.home img.icon_title {
    display: none;
}

h1.entry-title, h2 {
    font-size: 34px;
}

aside#largo-donate-widget-3 {
    border: 1px solid #e3e3e3;
    padding: 20px 20px;
    background: #f5f5f5;
	border-top:2px solid #333;
}

#sidebar .widget {
    padding: 0 0 0 0px;
}
.widgettitle {
    font-size: 19px;
}
.footer-bg {
    background-color: #2d4e5b;
}

aside.scaip.scaip-1 {
    clear: both;
    margin: auto;
    width: 50%;
}
aside.scaip.scaip-2 {
    clear: both;
    margin: auto;
    width: 50%;
}

#homepage-featured .top-story p {
    font-size: 14px;
    margin-bottom: 12px;
    font-family: Robot;
}

h1.entry-title, h2 {
    font-size: 34px;
    font-family: Oswald;
}


.stories h2.entry-title {
    font-size: 32px;
    margin-bottom: 8px;
    line-height: 1.1;
    font-family: oswald;
}

.stories .entry-content p {
    font-family: roboto;
}

/*
* — Navigation Text —
*/

.navbar .nav>li>a {
    color: #484848;
    font-family: oswald;
		font-size:22px;
}

/*
* — Headline Link Color for Cats —
*/
.stories h2.entry-title a {
    color: #333 !important;
}

.widget p, .widget ul {
    font-family: roboto;
}

#homepage-featured .sub-stories p {
    font-family: Roboto;
}

#homepage-featured .top-story p {
    font-size: 18px;
    margin-bottom: 12px;
    font-family: Roboto;
}



#homepage-featured .sub-stories h3 {
    font-size: 16px;
    margin-bottom: 6px;
    line-height: 1.2;
    font-family: oswald;
    letter-spacing: 1px;
}

.dropdown-menu li {
	font-family: Oswald;
}

/*
* — In Post Ad Size For Mobile Devices —
*/
@media only screen and (max-width: 600px) {
aside.scaip.scaip-2 {
    clear: both;
    margin: auto;
    width: 100%;

	}
}
@media only screen and (max-width: 600px) {	
	aside.scaip.scaip-1 {
    clear: both;
    margin: auto;
    width: 100%;
}
}

.breadcrumbs span div img{
	display: none;
}
.home-featured-widget-area {
    margin-top: 20px;
    border-top: 1px solid #ddd;
    padding-top: 11px;
}

.entry-title img {
    margin-top: 20px;
}		</style>
		<link rel='stylesheet' id='tweetable-css'  href='https://mendovoice.com/wp-content/plugins/tweetable-text/css/tweetable.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://mendovoice.com/wp-content/plugins/bloom/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://mendovoice.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-302170 single-format-standard tribe-no-js tribe-theme-parent-largo-0.5.5.4 tribe-theme-child-Largo-Sample-Child-Theme-master et_bloom classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-global-navigation" class="menu"><li id="menu-item-10348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-149323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li>
<li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li id="menu-item-10347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips</a></li>
<li id="menu-item-10350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://www.patreon.com/join/MendocinoVoice"><i class="icon-heart"></i>Become a Member!</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://mendovoice.com/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://www.patreon.com/join/MendocinoVoice">
										<span><i class="icon-heart"></i>Become a Member!</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://mendovoice.com/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://mendovoice.com/"><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://mendovoice.com/">
									<img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-156624" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-69410" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li>
	<li id="menu-item-62664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li>
	<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li>
	<li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li>
	<li id="menu-item-11391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li>
	<li id="menu-item-11390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li>
	<li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li>
	<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li>
	<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements &#038; Calendar <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-185668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-185669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li>
	<li id="menu-item-185670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-161026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161026"><a href="https://mendovoice.com/wildfire-map/">Wildfire Maps</a></li>
</ul>
</li>
<li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355"><a href="https://mendovoice.com/category/politics-government/">Politics &#038; Gov.</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li id="menu-item-10466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li>
<li id="menu-item-9790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://www.patreon.com/MendocinoVoice" class="dropdown-toggle">Membership <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-9791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9791"><a href="https://www.patreon.com/MendocinoVoice">Become a Member on Patreon</a></li>
	<li id="menu-item-4013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4013"><a href="https://mendovoice.com/support-us/">Contribute and Support</a></li>
</ul>
</li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-10460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10460"><a href="https://mendovoice.com/support-us/">Become a member</a></li>
	<li id="menu-item-149318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li>
	<li id="menu-item-113862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li>
	<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips</a></li>
	<li id="menu-item-156647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li>
</ul>
</li>
								<li class="donate">
									<a class="donate-link" href="https://www.patreon.com/join/MendocinoVoice">
										<span>Become a Member!</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
										</a>
										<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="oio-widget-14" class="widget widget-1 odd default widget oio clearfix"><style type="text/css">
#oio-banner-1 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=109" title="Ukiah Natural Foods Co-op ad"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/y6HjBe_IMG_20200106_002302.jpg" width="728" height="90" border="0" alt="Ukiah Natural Foods Co-op ad" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://mendovoice.com/">
						<span class="sitename" itemprop="name">The Mendocino Voice</span>
						<span class="tagline" itemprop="description"> - Useful news, for all of Mendocino.</span>
					</a>
				</h2>
			<a itemprop="url" href="https://mendovoice.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>The Mendocino Voice</strong>
		(https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements &#038; Calendar <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161026"><a href="https://mendovoice.com/wildfire-map/">Wildfire Maps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355"><a href="https://mendovoice.com/category/politics-government/">Politics &#038; Gov.</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://www.patreon.com/MendocinoVoice" class="dropdown-toggle">Membership <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9791"><a href="https://www.patreon.com/MendocinoVoice">Become a Member on Patreon</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4013"><a href="https://mendovoice.com/support-us/">Contribute and Support</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10460"><a href="https://mendovoice.com/support-us/">Become a member</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li>
</ul>
</li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>
<nav id="secondary-nav" class="clearfix">
	<div id="topics-bar" class="span12 hidden-phone">
		<ul id="menu-dont-miss" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-302282" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-302282"><a href="https://mendovoice.com/series/2020-election/">2020 Election</a></li>
</ul>	</div>
</nav>


		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">

	
<article id="post-302170" class="hnews item post-302170 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-police-courts tag-community-info tag-pge tag-scam prominence-homepage-featured prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h1 class="entry-title mush" itemprop="headline">Scam alert: PG&#038;E reports uptick in phone scams in Mendocino &#038; Lake</h1>
<div id="media_image-3" class="widget widget-1 odd default widget widget_media_image"><a href="https://www.adventisthealth.org/ukiah-valley/"><img width="550" height="40" src="https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840.jpg" class="image wp-image-178724  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Sponsorship" srcset="https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840.jpg 550w, https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840-336x24.jpg 336w" sizes="(max-width: 550px) 100vw, 550px" /></a></div>				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://mendovoice.com/author/katemaxwell/" title="Read All Posts By Kate B. Maxwell" rel="author">Kate B. Maxwell</a><span class="job-title"><span class="comma">,</span> Publisher</span> <span class="twitter"><a href="https://twitter.com/themendovoice"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-01-13T13:38:07-08:00">January 13, 2020</time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmendovoice.com%2F2020%2F01%2Fscam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Scam%20alert%3A%20PG%26E%20reports%20uptick%20in%20phone%20scams%20in%20Mendocino%20%26%20Lake&url=https%3A%2F%2Fmendovoice.com%2F2020%2F01%2Fscam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake%2F&via=themendovoice"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Scam%20alert%3A%20PG%26E%20reports%20uptick%20in%20phone%20scams%20in%20Mendocino%20%26%20Lake&body=The%20utility%20company%20is%20reporting%20twice%20the%20number%20of%20scams%20as%20this%20time%20last%20year.https%3A%2F%2Fmendovoice.com%2F2020%2F01%2Fscam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://mendovoice.com/category/business/"><i class="icon-link"></i> <span>More on Business &amp; Labor</span></a></li>
<li><a href="https://mendovoice.com/category/business/feed/"><i class="icon-rss"></i> <span>Subscribe to Business &amp; Labor</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="The utility company is reporting twice the number of scams as this time last year.


jQuery(document).ready(function($) {
	$.post('https://mendovoice.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '302170'});
});
" />
<meta itemprop="datePublished" content="2020-01-13T13:38:07-08:00" />
<meta itemprop="dateModified" content="2020-01-13T15:25:44-08:00" />
<meta itemprop="image" content="https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo-150x150.png" />
	</header><!-- / entry header --><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
    <!-- Breadcrumb NavXT 6.4.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to The Mendocino Voice." href="https://mendovoice.com" class="home" ><span property="name">The Mendocino Voice</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Business &amp; Labor category archives." href="https://mendovoice.com/category/business/" class="taxonomy category" ><span property="name">Business &amp; Labor</span></a><meta property="position" content="2"></span> &gt; <span class="post post-post current-item">Scam alert: PG&#038;E reports uptick in phone scams in Mendocino &#038; Lake</span>

	<div class="hero is-image ">
	<img width="700" height="540" src="https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo.png" class="attachment-full size-full wp-post-image" alt="The PG&amp;E logo" srcset="https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo.png 700w, https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo-300x231.png 300w, https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo-544x420.png 544w, https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo-640x494.png 640w, https://mendovoice.com/wp-content/uploads/2017/05/pge_reg_logo-681x525.png 681w" sizes="(max-width: 700px) 100vw, 700px" />				<p class="wp-caption-text">The PG&E logo</p>
		</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		
<p>MENDOCINO Co., 1/13/19 — Mendocino residents are no strangers to phone scams, but now there's yet one more reason to be leery of phone calls: Pacific Gas &amp; Electric has announced a significant increase in the number of scamming attempts, and adds that the scams have become more sophisticated. Many of the scammers claim to require payment for past due bills, and request payment over the phone with a cash or gift card, according to the utility company. Such scams have been reported around the North Coast and the North Bay.</p>



<p>A number of the phone scammers are requesting payment from past due bills, and may have the customer's name, provide a specific dollar amount for the bill, or display a fake "PG&amp;E" listing on caller ID. However, other scam calls have included offers for new products, solar evaluations, or federal tax refunds. In a statement PG&amp;E reminded customers that the company will not ask for personal information or credit card information over the phone, and that all PG&amp;E employees visiting homes will carry proper identification. Anyone wishing to verify billing information can call PG&amp;E directly at 1-800-743-5000, or get details about <a href="http://www.pge.com/scams">the scams at this PG&amp;E webpage</a>. Any suspicious activities should be reported to law enforcement. </p>



<hr class="wp-block-separator"/>



<p><em>Here's the full announcement from PG&amp;E:</em></p><aside class="scaip scaip-1    "><aside id="oio-widget-9" class="widget widget-1 odd default widget oio clearfix"><h5 class="adtitle">Ad</h5><style type="text/css">
#oio-banner-4 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=112" title=""><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jTb6ag_IMG_20180731_083242.jpg" width="300" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside></aside>



<p><strong>PG&amp;E is Seeing Twice the Number of Scams Targeting Customers by Phone</strong></p>



<p><strong>UKIAH, Calif. -&nbsp;</strong>Pacific Gas and Electric Co. (PG&amp;E) is alerting customers, especially in the North Bay and North Coast, to be aware of ongoing scam phone calls with criminals threatening to shut off power if a payment is not made. There have been double the number of scam attempts, in some areas, compared to this time last year.</p>



<p>PG&amp;E’s Corporate Security department has received several reports in the past few weeks regarding scammers requesting payment on past due utility bills immediately with a cash card.</p><aside class="scaip scaip-2    "><aside id="bloomwidget-4" class="widget widget-1 odd default widget widget_bloomwidget clearfix"><h5 class="adtitle">Get Mendo news in your inbox</h5>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ededed !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #2275bb !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #2275bb} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #2d4e5b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #2d4e5b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #2d4e5b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #2d4e5b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Oswald", Helvetica, Arial, Lucida, sans-serif; } .et_bloom .et_bloom_form_header p { color: #fff !important; line-height: 1.4em !important; font-size: 26px !important; margin-top: 0 !important; }</style>
					<div class='et_bloom_form_container with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h3></h3><p style="text-align: center;"><span style="color: #ffffff;"><strong>Join our mailing list to receive the latest news direct to your inbox.</strong></span></p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="09388da856" data-page_id="302170" data-account="voice" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></aside></aside>



<p>“In the past, we’ve seen scammers demanding payment be made using a Green Dot card or Money Pack but now we’re seeing these criminals requesting payment with a gift card. This should raise a red flag,” said Kevin Cashman, PG&amp;E Security Investigator for the North Bay and North Coast.</p>



<p>Most recent incidents reported to PG&amp;E have happened in Marin, Sonoma, Lake, Mendocino and Humboldt Counties.</p>



<p>Another new trend that PG&amp;E is seeing is that the scam is becoming more detailed. Scammers include specific names of customers, and in some cases, guessing general dollar amounts owed. They are also disguising their true phone numbers with a caller ID that says “PG&amp;E” or “Pacific Gas &amp; Electric”.</p><aside class="scaip scaip-3    "><aside id="oio-widget-44" class="widget widget-1 odd default widget oio clearfix"><h5 class="adtitle">Ad</h5><style type="text/css">
#oio-banner-4 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=112" title=""><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jTb6ag_IMG_20180731_083242.jpg" width="300" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside></aside>



<p>Other scam phone call tactics include:</p>



<ul><li>Notifying residents that they are eligible for a federal tax refund related to their utility bill;</li><li>Trying to sell services related to solar evaluation; and</li><li>Claiming to represent a PG&amp;E initiative to sell a product in order to gain access to their home.</li></ul>



<p>PG&amp;E offers the following tips to help protect customers from all types of potential scams:</p>



<ul><li>PG&amp;E will not ask for personal information or a credit card number over the phone. Anyone who has received such a phone call and provided credit card or checking account information should report it immediately to the credit card company or bank and law enforcement.</li></ul>



<ul><li>Customers with concerns about the legitimacy of a call about a past due bill, service request or request for personal information are encouraged to call PG&amp;E at 1-800-743-5000.</li></ul>



<ul><li>Customers should always ask to see identification before allowing anyone claiming to be a PG&amp;E representative inside their home. PG&amp;E employees always carry their identification and are willing to show it to you.</li></ul>



<ul><li>If you feel threatened in any way, notify local law enforcement immediately.</li></ul>



<p>PG&amp;E takes security seriously and will actively work with law enforcement to help stop any scam victimizing customers. Anyone who has received such a call can report it immediately by calling PG&amp;E at 1-800-743-5000 or visit&nbsp;<a href="http://www.pge.com/scams" target="_blank" rel="noreferrer noopener">www.pge.com/scams</a>.</p><aside class="scaip scaip-4    "><aside id="oio-widget-40" class="widget widget-1 odd default widget oio clearfix"><h5 class="adtitle">Ad</h5><style type="text/css">
#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside></aside>
<span class="et_bloom_bottom_trigger"></span>	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-302170 -->
<div class="article-bottom nocontent"><aside id="oio-widget-15" class="widget widget-1 odd default widget oio clearfix"><style type="text/css">
#oio-banner-1 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=109" title="Ukiah Natural Foods Co-op ad"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/y6HjBe_IMG_20200106_002302.jpg" width="728" height="90" border="0" alt="Ukiah Natural Foods Co-op ad" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</aside><aside id="largo-donate-widget-7" class="widget widget-2 even default widget largo-donate clearfix"><h3 class="widgettitle">You&#8217;ve made it this far!</h3>
            <p>Did you find this article useful? Then become a member and support this work.</p>
            <a class="btn btn-primary" href="https://www.patreon.com/join/MendocinoVoice?">Become a member</a>

		</aside><aside id="largo-donate-widget-3" class="widget widget-3 odd default widget largo-donate clearfix"><h3 class="widgettitle">One-time Contribution</h3>
            <p>Ok, did you enjoy only this article but no others? That&#039;s fine, consider a one time contribution to keep local journalism going.</p>
            <a class="btn btn-primary" href="http://PayPal.Me/mendovoice">Contribute</a>

		</aside><aside id="largo-tag-list-widget-2" class="widget widget-4 even default widget largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Filed Under:</h5>
				<ul>
					<li class="post-category-link"><a href="https://mendovoice.com/category/business/" title="Read Articles in the Business &amp; Labor category">Business &amp; Labor</a></li><li class="post-category-link"><a href="https://mendovoice.com/category/police-courts/" title="Read Articles in the Police &amp; Courts category">Police &amp; Courts</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/community-info/" title="Read Articles tagged with: Calendar &amp; Announcements">Calendar &amp; Announcements</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/pge/" title="Read Articles tagged with: PG&amp;E">PG&amp;E</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/scam/" title="Read Articles tagged with: scam">scam</a></li>				</ul>
			</div>
		</aside><aside id="largo-author-widget-2" class="widget widget-5 odd default widget largo-author clearfix">
					<div class="author-box row-fluid author vcard clearfix">
						<h3 class="widgettitle">About <span class="fn n"><a class="url" href="https://mendovoice.com/author/katemaxwell/" rel="author" title="See all posts by Kate B. Maxwell">Kate B. Maxwell</a></span></h3><p class="job-title">Publisher</p><p>Kate Maxwell is the publisher and a founder of The Mendocino Voice. She lives inland but goes to the ocean as much as possible.</p>						<ul class="social-links">
	
			<li class="twitter">
			<a href="https://twitter.com/themendovoice"><i class="icon-twitter"></i></a>
		</li>
	
			<li class="email">
			<a class="email" href="mailto:KBMaxwell@mendovoice.com" title="e-mail Kate B. Maxwell"><i class="icon-mail"></i></a>
		</li>
	
	
	
	<li class="author-posts-link"><a class="url" href="https://mendovoice.com/author/katemaxwell/" rel="author" title="See all posts by Kate B.">More by Kate B.</a></li></ul>
					</div>
			</aside><aside id="oio-widget-26" class="widget widget-6 even default widget oio clearfix"><style type="text/css">
#oio-banner-1 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-1 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-1 .oio-last-col { margin-right: 0 !important; }
#oio-banner-1 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-1">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=74" title="Ukiah Farmer&#039;s Market ad"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/Nwya9T_Ukiah farmers market ad-5.jpg" width="728" height="90" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
</aside></div>	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mendovoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='302170' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cfe1ca162b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="28"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="oio-widget-16" class="widget widget-1 odd default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">
#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=46" title=""><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jTb6ag_IMG_20180731_083242.jpg" width="300" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside><aside id="largo-tag-list-widget-3" class="widget widget-2 even default widget largo-tag-list clearfix">		  <!-- Post tags -->
					<div class="tags clearfix">
				<h5>Filed Under:</h5>
				<ul>
					<li class="post-category-link"><a href="https://mendovoice.com/category/business/" title="Read Articles in the Business &amp; Labor category">Business &amp; Labor</a></li><li class="post-category-link"><a href="https://mendovoice.com/category/police-courts/" title="Read Articles in the Police &amp; Courts category">Police &amp; Courts</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/community-info/" title="Read Articles tagged with: Calendar &amp; Announcements">Calendar &amp; Announcements</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/pge/" title="Read Articles tagged with: PG&amp;E">PG&amp;E</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/scam/" title="Read Articles tagged with: scam">scam</a></li>				</ul>
			</div>
		</aside><aside id="oio-widget-17" class="widget widget-4 even default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 200% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=65" title="Support local business, advertise with the Mendo Voice"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/VxpvIJ_Subscribe ad 6 (10).jpg" width="300" height="600" border="0" alt="Support local business, advertise with the Mendo Voice" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside><aside id="largo-recent-posts-widget-22" class="widget widget-5 odd default widget largo-recent-posts clearfix"><h3 class="widgettitle">Recent Articles</h3><ul><li><h5>
	<a href="https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/">Scam alert: PG&#038;E reports uptick in phone scams in Mendocino &#038; Lake		</a>
</h5>

</li><li><h5>
	<a href="https://mendovoice.com/2020/01/pine-mountain-lookout-in-mendocino-national-forest-re-opening-in-april-after-ranch-fire-closure/">Pine Mountain Lookout in Mendocino National Forest re-opening in April after Ranch Fire closure		</a>
</h5>

</li><li><h5>
	<a href="https://mendovoice.com/2020/01/usfs-seeking-public-comment-on-veg-management-herbicide-application-in-ranch-fire-scar-till-january-21/">USFS seeking public comment on veg. management &#038; herbicide application in Ranch Fire scar till January 21		</a>
</h5>

</li><li><h5>
	<a href="https://mendovoice.com/2020/01/king-tides-hit-the-coast-this-weekend-and-will-return-february-8-9-share-your-photos/">King tides hit the coast this weekend, and will return February 8 &#8211; 9 — share your photos		</a>
</h5>

</li><li><h5>
	<a href="https://mendovoice.com/2020/01/james-green-announces-run-for-district-1-supervisor/">James Green announces run for District 1 supervisor		</a>
</h5>

</li><li><h5>
	<a href="https://mendovoice.com/2020/01/former-mayor-maureen-mulheren-is-running-for-district-2-supervisor/">Former Mayor Maureen Mulheren is running for District 2 supervisor		</a>
</h5>

</li><li><h5>
	<a href="https://mendovoice.com/2020/01/john-sakowicz-is-running-for-district-1-supervisor/">John Sakowicz is running for District 1 supervisor		</a>
</h5>

</li><li><h5>
	<a href="https://mendovoice.com/2020/01/tell-us-what-issue-you-want-to-talk-about-this-election-season-tuesday-evening-live-on-kzyx/">Tell us what issue you want to talk about this election season; Tuesday evening live on KZYX		</a>
</h5>

</li></ul></aside><aside id="oio-widget-18" class="widget widget-6 even default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">
#oio-banner-5 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=60" title=""><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/RSZsJH_Energize Willits ad (4).jpg" width="300" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside><aside id="widget_tptn_pop-3" class="widget widget-7 odd default widget tptn_posts_list_widget clearfix"><h3 class="widgettitle">Popular Articles</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="https://mendovoice.com/2020/01/mendocino-colleges-wildfire-themed-play-selected-for-national-event-eat-tri-tip-to-help-them-get-there/"     class="tptn_link"><span class="tptn_title">Mendocino College&#8217;s wildfire themed play&hellip;</span></a><span class="tptn_date"> January 6, 2020</span> </span></li><li><span class="tptn_after_thumb"><a href="https://mendovoice.com/2020/01/king-tides-hit-the-coast-this-weekend-and-will-return-february-8-9-share-your-photos/"     class="tptn_link"><span class="tptn_title">King tides hit the coast this weekend, and will&hellip;</span></a><span class="tptn_date"> January 13, 2020</span> </span></li><li><span class="tptn_after_thumb"><a href="https://mendovoice.com/2020/01/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake/"     class="tptn_link"><span class="tptn_title">Scam alert: PG&#038;E reports uptick in phone scams&hellip;</span></a><span class="tptn_date"> January 13, 2020</span> </span></li><li><span class="tptn_after_thumb"><a href="https://mendovoice.com/2020/01/james-green-announces-run-for-district-1-supervisor/"     class="tptn_link"><span class="tptn_title">James Green announces run for District 1 supervisor</span></a><span class="tptn_date"> January 13, 2020</span> </span></li><li><span class="tptn_after_thumb"><a href="https://mendovoice.com/2020/01/pine-mountain-lookout-in-mendocino-national-forest-re-opening-in-april-after-ranch-fire-closure/"     class="tptn_link"><span class="tptn_title">Pine Mountain Lookout in Mendocino National Forest&hellip;</span></a><span class="tptn_date"> January 13, 2020</span> </span></li></ul><div class="tptn_clear"></div></div></aside><aside id="oio-widget-19" class="widget widget-8 even default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">
#oio-banner-6 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-6 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-6 .oio-last-col { margin-right: 0 !important; }
#oio-banner-6 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-6">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=82" title="Ukiah Farmer&#039;s Market ad"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside><aside id="oio-widget-45" class="widget widget-9 odd default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">
#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=46" title=""><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jTb6ag_IMG_20180731_083242.jpg" width="300" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside><aside id="largo-series-posts-widget-2" class="widget widget-10 even default widget largo-series-posts clearfix"><h3 class="widgettitle"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></h3>	<a href="https://mendovoice.com/2019/12/community-foundation-issuing-community-resiliency-and-disaster-preparedness-grants-deadline-december-16/"><img width="140" height="140" src="https://mendovoice.com/wp-content/uploads/2019/12/IMG_20191205_123733-140x140.jpg" class="left-align attachment-thumbnail wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2019/12/IMG_20191205_123733-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2019/12/IMG_20191205_123733-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2019/12/IMG_20191205_123733-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2019/12/IMG_20191205_123733-65x65.jpg 65w" sizes="(max-width: 140px) 100vw, 140px" /></a>
<h5>
	<a href="https://mendovoice.com/2019/12/community-foundation-issuing-community-resiliency-and-disaster-preparedness-grants-deadline-december-16/">Community Foundation issuing community resiliency and disaster preparedness grants; deadline December 16		</a>
</h5>

	<p>A total of $175,000 in grant funding is available.</p>
<h5 class="series-split top-tag">Explore:</h5><ul><li><a href="https://mendovoice.com/2019/11/now-only-173-customers-will-face-outages-in-mendocino/">Now only 173 customers will face outages in Mendocino</a></li><li><a href="https://mendovoice.com/2019/11/pg-now-only-hopland-area-will-go-dark/">PG&#038;E rolls back scale of shut-offs; now only Hopland area will go dark</a></li><li><a href="https://mendovoice.com/2019/11/small-temblor-rattles-ukiah-quake-measured-3-2/">Small temblor rattles Ukiah; quake measured 3.2; even smaller aftershock follows (updated 11:10pm)</a></li></ul><a class="more" href="https://mendovoice.com/series/2019-fire-season/">Complete Coverage</a></aside><aside id="oio-widget-55" class="widget widget-11 odd default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 200% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=65" title="Support local business, advertise with the Mendo Voice"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/VxpvIJ_Subscribe ad 6 (10).jpg" width="300" height="600" border="0" alt="Support local business, advertise with the Mendo Voice" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside><aside id="largo-prev-next-post-links-widget-2" class="widget widget-12 even default widget largo-prev-next-post-links clearfix">
			<nav id="nav-below" class="pager post-nav clearfix">
				<div class="previous"><a href="https://mendovoice.com/2020/01/pine-mountain-lookout-in-mendocino-national-forest-re-opening-in-april-after-ranch-fire-closure/"><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2020/01/Pine-Mountain-Lookout-photo-from-USFS.-140x140.jpg" /><h5>Previous Article</h5><span class="meta-nav">Pine Mountain Lookout in Mendocino National Forest re-opening in April after Ranch Fire closure</span></a></div>			</nav><!-- #nav-below -->

		</aside><aside id="oio-widget-56" class="widget widget-13 odd default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">
#oio-banner-5 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=60" title=""><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/RSZsJH_Energize Willits ad (4).jpg" width="300" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside><aside id="oio-widget-57" class="widget widget-14 even default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">
#oio-banner-6 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-6 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-6 .oio-last-col { margin-right: 0 !important; }
#oio-banner-6 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-6">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=61" title=""><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/8gucVl_Energize Willits ad (4).jpg" width="300" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside><aside id="oio-widget-58" class="widget widget-15 odd default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">
#oio-banner-2 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside><aside id="oio-widget-59" class="widget widget-16 even default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 200% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=65" title="Support local business, advertise with the Mendo Voice"><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/VxpvIJ_Subscribe ad 6 (10).jpg" width="300" height="600" border="0" alt="Support local business, advertise with the Mendo Voice" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside><aside id="oio-widget-60" class="widget widget-17 odd default widget oio clearfix"><h3 class="widgettitle">Ad</h3><style type="text/css">
#oio-banner-5 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=60" title=""><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/RSZsJH_Energize Willits ad (4).jpg" width="300" height="250" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();
</script>
</aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->

<div class="before-footer-wrapper nocontent">
	<div id="before-footer">
			</div>
</div>

<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<aside id="largo-about-widget-2" class="widget widget-1 odd default widget largo-about clearfix"><h3 class="widgettitle">About The Mendocino Voice</h3>
			                <p>The Mendocino Voice is a local, worker-owned, news service -- based in, and covering Mendocino County. We believe in useful news for all of Mendocino.</p>
			
		</aside></div>

<div class="span6 widget-area" role="complementary">
	<aside id="categories-6" class="widget widget-1 odd default widget widget_categories clearfix"><h3 class="widgettitle">Categories</h3><form action="https://mendovoice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="78">Arts &amp; Culture</option>
	<option class="level-0" value="47">Business &amp; Labor</option>
	<option class="level-0" value="43">Cannabis</option>
	<option class="level-0" value="60">Education</option>
	<option class="level-0" value="50">Environment &amp; Natural Resources</option>
	<option class="level-0" value="40">Fire &amp; Emergency</option>
	<option class="level-0" value="48">Food &amp; Farming</option>
	<option class="level-0" value="1770">Health</option>
	<option class="level-0" value="4">Mendocino</option>
	<option class="level-0" value="41">Police &amp; Courts</option>
	<option class="level-0" value="38">Politics &amp; Government</option>
	<option class="level-0" value="305">Roads &amp; Transportation</option>
	<option class="level-0" value="85">Weather</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="largo-taxonomy-list-widget-4" class="widget widget-2 even default widget largo-taxonomy-list clearfix"><h3 class="widgettitle">Tags</h3>
			<select id="taxonomy-list-widget">
				<option value="">Select Post_tag</option>
							<option value="https://mendovoice.com/tag/5150/">5150</option>
							<option value="https://mendovoice.com/tag/9-31/">9.31</option>
							<option value="https://mendovoice.com/tag/abalone/">abalone</option>
							<option value="https://mendovoice.com/tag/adventist-health/">Adventist health</option>
							<option value="https://mendovoice.com/tag/adventist-health-howard-memorial/">Adventist Health Howard Memorial</option>
							<option value="https://mendovoice.com/tag/adventist-health-ukiah-valley/">Adventist Health Ukiah Valley</option>
							<option value="https://mendovoice.com/tag/mendocino-ag-commissioner/">Ag Commissioner</option>
							<option value="https://mendovoice.com/tag/mendocino-ag-department/">Ag Department</option>
							<option value="https://mendovoice.com/tag/air-quality/">air quality</option>
							<option value="https://mendovoice.com/tag/air-quality-control-board/">Air Quality Control Board</option>
							<option value="https://mendovoice.com/tag/alan-rodier/">Alan Rodier</option>
							<option value="https://mendovoice.com/tag/albion/">Albion</option>
							<option value="https://mendovoice.com/tag/albion-bridge/">Albion Bridge</option>
							<option value="https://mendovoice.com/tag/albion-fire-departmnet/">Albion Fire Departmnet</option>
							<option value="https://mendovoice.com/tag/anderson-valley/">Anderson Valley</option>
							<option value="https://mendovoice.com/tag/anderson-valley-fire/">Anderson Valley Fire</option>
							<option value="https://mendovoice.com/tag/anderson-valley-high-school/">Anderson Valley High School</option>
							<option value="https://mendovoice.com/tag/andrew-crowningshield/">Andrew Crowningshield</option>
							<option value="https://mendovoice.com/tag/animal-shelter/">Animal Shelter</option>
							<option value="https://mendovoice.com/tag/annie-waters/">Annie Waters</option>
							<option value="https://mendovoice.com/tag/antonia-bautista-dalson/">Antonia Bautista-Dalson</option>
							<option value="https://mendovoice.com/tag/appellations/">appellations</option>
							<option value="https://mendovoice.com/tag/april-fools/">April Fool's</option>
							<option value="https://mendovoice.com/tag/army-corps-of-engineers/">Army Corps of Engineers</option>
							<option value="https://mendovoice.com/tag/arson/">Arson</option>
							<option value="https://mendovoice.com/tag/arts-council-of-mendocino/">Arts Council of Mendocino</option>
							<option value="https://mendovoice.com/tag/attempted-homicide/">attempted homicide</option>
							<option value="https://mendovoice.com/tag/attempted-murder/">attempted murder</option>
							<option value="https://mendovoice.com/tag/auma/">AUMA</option>
							<option value="https://mendovoice.com/tag/autumn-johnson/">Autumn Johnson</option>
							<option value="https://mendovoice.com/tag/barbara-howe/">Barbara Howe</option>
							<option value="https://mendovoice.com/tag/bell-spring-rd/">Bell Spring Rd</option>
							<option value="https://mendovoice.com/tag/bell-springs-rd/">Bell Springs Rd</option>
							<option value="https://mendovoice.com/tag/bhab/">BHAB</option>
							<option value="https://mendovoice.com/tag/bia/">BIA</option>
							<option value="https://mendovoice.com/tag/bicycles/">Bicycles</option>
							<option value="https://mendovoice.com/tag/big-signal-peak/">Big Signal Peak</option>
							<option value="https://mendovoice.com/tag/blackhawk-dr/">Blackhawk Dr</option>
							<option value="https://mendovoice.com/tag/blm/">BLM</option>
							<option value="https://mendovoice.com/tag/blob/">Blob</option>
							<option value="https://mendovoice.com/tag/blue-lakes/">blue lakes</option>
							<option value="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</option>
							<option value="https://mendovoice.com/tag/boavida/">BoaVida</option>
							<option value="https://mendovoice.com/tag/bodega-bay/">Bodega Bay</option>
							<option value="https://mendovoice.com/tag/bolo/">BOLO</option>
							<option value="https://mendovoice.com/tag/boonvile/">Boonvile</option>
							<option value="https://mendovoice.com/tag/boonville/">Boonville</option>
							<option value="https://mendovoice.com/tag/branscomb/">Branscomb</option>
							<option value="https://mendovoice.com/tag/branscomb-rd/">Branscomb Rd</option>
							<option value="https://mendovoice.com/tag/brian-martin/">Brian Martin</option>
							<option value="https://mendovoice.com/tag/broadband/">broadband</option>
							<option value="https://mendovoice.com/tag/brooktrails/">Brooktrails</option>
							<option value="https://mendovoice.com/tag/brooktrails-fire-department/">Brooktrails Fire Department</option>
							<option value="https://mendovoice.com/tag/brushy-fire/">Brushy Fire</option>
							<option value="https://mendovoice.com/tag/bureau-of-cannabis-control/">Bureau of Cannabis Control</option>
							<option value="https://mendovoice.com/tag/bureau-of-medical-cannabis-regulations/">Bureau of Medical Cannabis Regulations</option>
							<option value="https://mendovoice.com/tag/burglary/">burglary</option>
							<option value="https://mendovoice.com/tag/burke-hill/">Burke Hill</option>
							<option value="https://mendovoice.com/tag/burris-fire/">burris fire</option>
							<option value="https://mendovoice.com/tag/butte-county/">Butte County</option>
							<option value="https://mendovoice.com/tag/calfire/">Cal Fire</option>
							<option value="https://mendovoice.com/tag/community-info/">Calendar &amp; Announcements</option>
							<option value="https://mendovoice.com/tag/calfresh/">CalFresh</option>
							<option value="https://mendovoice.com/tag/california-coastal-commission/">California Coastal Commission</option>
							<option value="https://mendovoice.com/tag/california-department-of-public-health/">California Department of Public Health</option>
							<option value="https://mendovoice.com/tag/california-state-parks/">California State Parks</option>
							<option value="https://mendovoice.com/tag/caloes/">CalOES</option>
							<option value="https://mendovoice.com/tag/calpella/">Calpella</option>
							<option value="https://mendovoice.com/tag/caltrans/">CalTrans</option>
							<option value="https://mendovoice.com/tag/calum-hunnicutt/">Calum Hunnicutt</option>
							<option value="https://mendovoice.com/tag/camp-fire/">Camp Fire</option>
							<option value="https://mendovoice.com/tag/cannabis-licenses/">cannabis licenses</option>
							<option value="https://mendovoice.com/tag/cannabis-ordinance/">cannabis ordinance</option>
							<option value="https://mendovoice.com/tag/cannabis-program-manager/">cannabis program manager</option>
							<option value="https://mendovoice.com/tag/car-accident/">car accident</option>
							<option value="https://mendovoice.com/tag/car-chase/">car chase</option>
							<option value="https://mendovoice.com/tag/car-crash/">car crash</option>
							<option value="https://mendovoice.com/tag/carlos-soto/">Carlos Soto</option>
							<option value="https://mendovoice.com/tag/carmel-angelo/">Carmel Angelo</option>
							<option value="https://mendovoice.com/tag/carre-brown/">Carre Brown</option>
							<option value="https://mendovoice.com/tag/casey-oniell/">Casey O'Niell</option>
							<option value="https://mendovoice.com/tag/caspar/">Caspar</option>
							<option value="https://mendovoice.com/tag/cave-fire/">Cave Fire</option>
							<option value="https://mendovoice.com/tag/cbp/">CBP</option>
							<option value="https://mendovoice.com/tag/cdfa/">CDFA</option>
							<option value="https://mendovoice.com/tag/california-department-of-food-and-ag/">CDFA</option>
							<option value="https://mendovoice.com/tag/cdfw/">CDFW</option>
							<option value="https://mendovoice.com/tag/cedric-crook/">Cedric Crook</option>
							<option value="https://mendovoice.com/tag/ceqa/">CEQA</option>
							<option value="https://mendovoice.com/tag/cga/">CGA</option>
							<option value="https://mendovoice.com/tag/charles-kirk/">Charles Kirk</option>
							<option value="https://mendovoice.com/tag/charles-reynolds/">Charles Reynolds</option>
							<option value="https://mendovoice.com/tag/cheryl-abney/">Cheryl Abney</option>
							<option value="https://mendovoice.com/tag/child-abuse/">Child abuse</option>
							<option value="https://mendovoice.com/tag/chp/">CHP</option>
							<option value="https://mendovoice.com/tag/chris-skyhawk/">Chris Skyhawk</option>
							<option value="https://mendovoice.com/tag/christmas/">Christmas</option>
							<option value="https://mendovoice.com/tag/chuck-morse/">Chuck Morse</option>
							<option value="https://mendovoice.com/tag/city-of-ukiah/">City of Ukiah</option>
							<option value="https://mendovoice.com/tag/class-k/">Class K</option>
							<option value="https://mendovoice.com/tag/classified/">classified</option>
							<option value="https://mendovoice.com/tag/clearlake-oaks/">Clearlake Oaks</option>
							<option value="https://mendovoice.com/tag/climate-change/">climate change</option>
							<option value="https://mendovoice.com/tag/cloverdale/">Cloverdale</option>
							<option value="https://mendovoice.com/tag/co-operative/">co-operative</option>
							<option value="https://mendovoice.com/tag/coast-guard/">Coast Guard</option>
							<option value="https://mendovoice.com/tag/coastal-commission/">Coastal Commission</option>
							<option value="https://mendovoice.com/tag/column/">column</option>
							<option value="https://mendovoice.com/tag/colusa-county/">Colusa County</option>
							<option value="https://mendovoice.com/tag/commet/">commet</option>
							<option value="https://mendovoice.com/tag/community-calendar/">Community &amp; Calendar</option>
							<option value="https://mendovoice.com/tag/community-foundation/">Community Foundation</option>
							<option value="https://mendovoice.com/tag/comptche/">Comptche</option>
							<option value="https://mendovoice.com/tag/comptche-volunteer-fire-department/">Comptche Volunteer Fire Department</option>
							<option value="https://mendovoice.com/tag/congress/">Congress</option>
							<option value="https://mendovoice.com/tag/controlled-burn/">controlled burn</option>
							<option value="https://mendovoice.com/tag/cordovacann/">CordovaCann</option>
							<option value="https://mendovoice.com/tag/costco/">Costco</option>
							<option value="https://mendovoice.com/tag/county-fire/">County Fire</option>
							<option value="https://mendovoice.com/tag/covelo/">Covelo</option>
							<option value="https://mendovoice.com/tag/covelo-fire-department/">Covelo Fire Department</option>
							<option value="https://mendovoice.com/tag/covered-california/">Covered California</option>
							<option value="https://mendovoice.com/tag/cow-mountain/">Cow Mountain</option>
							<option value="https://mendovoice.com/tag/coyote-valley-band-of-pomo/">Coyote Valley Band of Pomo</option>
							<option value="https://mendovoice.com/tag/coyote-valley-dam/">Coyote Valley Dam</option>
							<option value="https://mendovoice.com/tag/crab/">crab</option>
							<option value="https://mendovoice.com/tag/customs-and-border-protection/">Customs and Border Protection</option>
							<option value="https://mendovoice.com/tag/cyndee-logan/">Cyndee Logan</option>
							<option value="https://mendovoice.com/tag/dan-gjerde/">Dan Gjerde</option>
							<option value="https://mendovoice.com/tag/dan-hamburg/">Dan Hamburg</option>
							<option value="https://mendovoice.com/tag/dapl/">DAPL</option>
							<option value="https://mendovoice.com/tag/david-eyster/">David Eyster</option>
							<option value="https://mendovoice.com/tag/deshaun-davis/">De'Shaun Davis</option>
							<option value="https://mendovoice.com/tag/dea/">DEA</option>
							<option value="https://mendovoice.com/tag/democratic-party/">Democratic Party</option>
							<option value="https://mendovoice.com/tag/derek-weidner/">Derek Weidner</option>
							<option value="https://mendovoice.com/tag/dhs/">DHS</option>
							<option value="https://mendovoice.com/tag/diane-curry/">Diane Curry</option>
							<option value="https://mendovoice.com/tag/disaster-preparation/">disaster preparation</option>
							<option value="https://mendovoice.com/tag/mendocino-supervisor-district-1/">District 1</option>
							<option value="https://mendovoice.com/tag/district-2/">District 2</option>
							<option value="https://mendovoice.com/tag/district-3/">District 3</option>
							<option value="https://mendovoice.com/tag/district-4/">District 4</option>
							<option value="https://mendovoice.com/tag/district-5/">District 5</option>
							<option value="https://mendovoice.com/tag/district-attorney/">District Attorney</option>
							<option value="https://mendovoice.com/tag/domestic-violence/">domestic violence</option>
							<option value="https://mendovoice.com/tag/domoic-acid/">domoic acid</option>
							<option value="https://mendovoice.com/tag/donald-trump/">Donald Trump</option>
							<option value="https://mendovoice.com/tag/dos-rios/">Dos Rios</option>
							<option value="https://mendovoice.com/tag/drive-by/">drive-by</option>
							<option value="https://mendovoice.com/tag/drought/">drought</option>
							<option value="https://mendovoice.com/tag/dui/">DUI</option>
							<option value="https://mendovoice.com/tag/earth-day/">Earth Day</option>
							<option value="https://mendovoice.com/tag/earthquake/">earthquake</option>
							<option value="https://mendovoice.com/tag/east-fire/">East Fire</option>
							<option value="https://mendovoice.com/tag/edfc/">EDFC</option>
							<option value="https://mendovoice.com/tag/editorial/">editorial</option>
							<option value="https://mendovoice.com/tag/eel-fire/">Eel Fire</option>
							<option value="https://mendovoice.com/tag/eel-river/">Eel River</option>
							<option value="https://mendovoice.com/tag/eel-river-recovery-project/">Eel River Recovery Project</option>
							<option value="https://mendovoice.com/tag/eel-russian-river-commission/">Eel-Russian River Commission</option>
							<option value="https://mendovoice.com/tag/election/">Election</option>
							<option value="https://mendovoice.com/tag/election-2020/">Election 2020</option>
							<option value="https://mendovoice.com/tag/elk/">Elk</option>
							<option value="https://mendovoice.com/tag/emerald-cup/">Emerald Cup</option>
							<option value="https://mendovoice.com/tag/errp/">ERRP</option>
							<option value="https://mendovoice.com/tag/espanol/">Español</option>
							<option value="https://mendovoice.com/tag/eureka/">Eureka</option>
							<option value="https://mendovoice.com/tag/evacuation/">evacuation</option>
							<option value="https://mendovoice.com/tag/facebook/">Facebook</option>
							<option value="https://mendovoice.com/tag/farm-bureau/">Farm Bureau</option>
							<option value="https://mendovoice.com/tag/farmers-guild/">Farmers Guild</option>
							<option value="https://mendovoice.com/tag/farmers-market/">farmers' market</option>
							<option value="https://mendovoice.com/tag/fatality/">fatality</option>
							<option value="https://mendovoice.com/tag/fbi/">FBI</option>
							<option value="https://mendovoice.com/tag/federal-government/">Federal Government</option>
							<option value="https://mendovoice.com/tag/fema/">FEMA</option>
							<option value="https://mendovoice.com/tag/fiction/">fiction</option>
							<option value="https://mendovoice.com/tag/fire-preparedness/">fire preparedness</option>
							<option value="https://mendovoice.com/tag/fire-weather/">fire weather</option>
							<option value="https://mendovoice.com/tag/fishery/">fishery</option>
							<option value="https://mendovoice.com/tag/fishing/">fishing</option>
							<option value="https://mendovoice.com/tag/flooding/">flooding</option>
							<option value="https://mendovoice.com/tag/flowkana/">FlowKana</option>
							<option value="https://mendovoice.com/tag/food-hub/">Food Hub</option>
							<option value="https://mendovoice.com/tag/fort-bragg/">Fort Bragg</option>
							<option value="https://mendovoice.com/tag/fort-bragg-fire-department/">Fort Bragg Fire Department</option>
							<option value="https://mendovoice.com/tag/friends-of-the-eel-river/">Friends of the Eel River</option>
							<option value="https://mendovoice.com/tag/frontier-days/">Frontier Days</option>
							<option value="https://mendovoice.com/tag/fundraiser/">fundraiser</option>
							<option value="https://mendovoice.com/tag/garberville/">Garberville</option>
							<option value="https://mendovoice.com/tag/gardening/">gardening</option>
							<option value="https://mendovoice.com/tag/gary-fitzgerald/">Gary Fitzgerald</option>
							<option value="https://mendovoice.com/tag/gavin-newsom/">Gavin Newsom</option>
							<option value="https://mendovoice.com/tag/georgeanne-croskey/">Georgeanne Croskey</option>
							<option value="https://mendovoice.com/tag/georgia-pacific/">Georgia Pacific</option>
							<option value="https://mendovoice.com/tag/geyserville/">Geyserville</option>
							<option value="https://mendovoice.com/tag/gina-bean/">Gina Bean</option>
							<option value="https://mendovoice.com/tag/glenn-mcgourty/">Glenn McGourty</option>
							<option value="https://mendovoice.com/tag/good-farm-fund/">Good Farm Fund</option>
							<option value="https://mendovoice.com/tag/grand-jury/">Grand Jury</option>
							<option value="https://mendovoice.com/tag/grassroots-institute/">Grassroots Institute</option>
							<option value="https://mendovoice.com/tag/great-redwood-trail/">Great Redwood Trail</option>
							<option value="https://mendovoice.com/tag/green-new-deal/">Green New Deal</option>
							<option value="https://mendovoice.com/tag/greta-kanne/">Greta Kanne</option>
							<option value="https://mendovoice.com/tag/grist-creek/">Grist Creek</option>
							<option value="https://mendovoice.com/tag/grist-creek-asphalt-plant/">Grist Creek asphalt plant</option>
							<option value="https://mendovoice.com/tag/gualala/">Gualala</option>
							<option value="https://mendovoice.com/tag/hal-wagenet/">Hal Wagenet</option>
							<option value="https://mendovoice.com/tag/happy-day-farms/">Happy Day Farms</option>
							<option value="https://mendovoice.com/tag/hart-family/">Hart family</option>
							<option value="https://mendovoice.com/tag/harvest/">harvest</option>
							<option value="https://mendovoice.com/tag/healdsburg/">Healdsburg</option>
							<option value="https://mendovoice.com/tag/helicopters/">Helicopters</option>
							<option value="https://mendovoice.com/tag/hemp/">Hemp</option>
							<option value="https://mendovoice.com/tag/henthorne-fire/">Henthorne FIre</option>
							<option value="https://mendovoice.com/tag/hhsa/">HHSA</option>
							<option value="https://mendovoice.com/tag/history/">history</option>
							<option value="https://mendovoice.com/tag/hit-and-run/">hit and run</option>
							<option value="https://mendovoice.com/tag/holidays/">Holidays</option>
							<option value="https://mendovoice.com/tag/holly-madrigal/">Holly Madrigal</option>
							<option value="https://mendovoice.com/tag/homeland-security/">Homeland Security</option>
							<option value="https://mendovoice.com/tag/homeless/">homeless</option>
							<option value="https://mendovoice.com/tag/homeless-shelter/">homeless shelter</option>
							<option value="https://mendovoice.com/tag/homelessness/">homelessness</option>
							<option value="https://mendovoice.com/tag/homicide/">homicide</option>
							<option value="https://mendovoice.com/tag/hopland/">Hopland</option>
							<option value="https://mendovoice.com/tag/hopland-band-of-pomo/">Hopland Band of Pomo</option>
							<option value="https://mendovoice.com/tag/hopland-fire-department/">Hopland Fire Department</option>
							<option value="https://mendovoice.com/tag/hopland-rancheria/">Hopland Rancheria</option>
							<option value="https://mendovoice.com/tag/hopland-research-and-extension-center/">Hopland Research and Extension Center</option>
							<option value="https://mendovoice.com/tag/housing/">housing</option>
							<option value="https://mendovoice.com/tag/howard-hospital/">Howard Hospital</option>
							<option value="https://mendovoice.com/tag/howard-jarvis-taxpayers-association/">Howard Jarvis Taxpayers Association</option>
							<option value="https://mendovoice.com/tag/humboldt-county/">Humboldt County</option>
							<option value="https://mendovoice.com/tag/hwy-20/">hwy 20</option>
							<option value="https://mendovoice.com/tag/sr-1/">Hwy. 1</option>
							<option value="https://mendovoice.com/tag/us-route-101/">Hwy. 101</option>
							<option value="https://mendovoice.com/tag/sr-128/">Hwy. 128</option>
							<option value="https://mendovoice.com/tag/sr-162/">Hwy. 162</option>
							<option value="https://mendovoice.com/tag/sr-175/">Hwy. 175</option>
							<option value="https://mendovoice.com/tag/sr-187/">Hwy. 187</option>
							<option value="https://mendovoice.com/tag/sr-20/">Hwy. 20</option>
							<option value="https://mendovoice.com/tag/sr-253/">Hwy. 253</option>
							<option value="https://mendovoice.com/tag/sr-29/">Hwy. 29</option>
							<option value="https://mendovoice.com/tag/sr-53/">Hwy. 53</option>
							<option value="https://mendovoice.com/tag/ice/">ICE</option>
							<option value="https://mendovoice.com/tag/immigration/">immigration</option>
							<option value="https://mendovoice.com/tag/independence-day/">Independence Day</option>
							<option value="https://mendovoice.com/tag/infrastructure/">infrastructure</option>
							<option value="https://mendovoice.com/tag/inquest/">Inquest</option>
							<option value="https://mendovoice.com/tag/island-mountain/">Island Mountain</option>
							<option value="https://mendovoice.com/tag/jackson-state-forest/">Jackson State Forest</option>
							<option value="https://mendovoice.com/tag/james-green/">James Green</option>
							<option value="https://mendovoice.com/tag/jared-huffman/">Jared Huffman</option>
							<option value="https://mendovoice.com/tag/jeffrey-settler/">Jeffrey Settler</option>
							<option value="https://mendovoice.com/tag/jeremy-hershman/">Jeremy Hershman</option>
							<option value="https://mendovoice.com/tag/jerry-brown/">Jerry Brown</option>
							<option value="https://mendovoice.com/tag/jim-shields/">Jim Shields</option>
							<option value="https://mendovoice.com/tag/jim-wood/">Jim Wood</option>
							<option value="https://mendovoice.com/tag/job-fair/">job fair</option>
							<option value="https://mendovoice.com/tag/joel-soinila/">Joel Soinila</option>
							<option value="https://mendovoice.com/tag/john-haschak/">John Haschak</option>
							<option value="https://mendovoice.com/tag/john-mccowen/">John McCowen</option>
							<option value="https://mendovoice.com/tag/john-pinches/">John Pinches</option>
							<option value="https://mendovoice.com/tag/john-sakowicz/">John Sakowicz</option>
							<option value="https://mendovoice.com/tag/johnny-keyes/">Johnny Keyes</option>
							<option value="https://mendovoice.com/tag/joseph-moreo/">Joseph Moreo</option>
							<option value="https://mendovoice.com/tag/journalism/">journalism</option>
							<option value="https://mendovoice.com/tag/kamala-harris/">Kamala Harris</option>
							<option value="https://mendovoice.com/tag/kelly-overton/">Kelly Overton</option>
							<option value="https://mendovoice.com/tag/khadijah-britton/">Khadijah Britton</option>
							<option value="https://mendovoice.com/tag/kincade-fire/">kincade fire</option>
							<option value="https://mendovoice.com/tag/kllg/">KLLG</option>
							<option value="https://mendovoice.com/tag/konocti-conservation-camp/">Konocti Conservation Camp</option>
							<option value="https://mendovoice.com/tag/krissy-orbon/">Krissy Orbon</option>
							<option value="https://mendovoice.com/tag/kzyx/">KZYX</option>
							<option value="https://mendovoice.com/tag/labor/">labor</option>
							<option value="https://mendovoice.com/tag/lafco/">LAFCO</option>
							<option value="https://mendovoice.com/tag/lake-county/">Lake County</option>
							<option value="https://mendovoice.com/tag/lake-county-sheriffs-office/">Lake County Sheriff's Office</option>
							<option value="https://mendovoice.com/tag/lake-mendocino/">Lake Mendocino</option>
							<option value="https://mendovoice.com/tag/lake-pillsbury/">Lake Pillsbury</option>
							<option value="https://mendovoice.com/tag/lakeport/">Lakeport</option>
							<option value="https://mendovoice.com/tag/landslide/">landslide</option>
							<option value="https://mendovoice.com/tag/larry-stranske/">Larry Stranske</option>
							<option value="https://mendovoice.com/tag/latino-news/">Latino news</option>
							<option value="https://mendovoice.com/tag/law-enforcement-shooting/">law enforcement shooting</option>
							<option value="https://mendovoice.com/tag/lawsuit/">lawsuit</option>
							<option value="https://mendovoice.com/tag/laytonville/">Laytonville</option>
							<option value="https://mendovoice.com/tag/laytonville-fire-department/">Laytonville Fire Department</option>
							<option value="https://mendovoice.com/tag/leggett/">Leggett</option>
							<option value="https://mendovoice.com/tag/leggett-fire-department/">Leggett Fire Department</option>
							<option value="https://mendovoice.com/tag/letter-to-the-editor/">letter to the editor</option>
							<option value="https://mendovoice.com/tag/lgbtq/">LGBTQ</option>
							<option value="https://mendovoice.com/tag/library/">libraries</option>
							<option value="https://mendovoice.com/tag/lion-publishers/">LION Publishers</option>
							<option value="https://mendovoice.com/tag/little-lake-fire-department/">Little Lake Fire Department</option>
							<option value="https://mendovoice.com/tag/little-lake-grange/">Little Lake Grange</option>
							<option value="https://mendovoice.com/tag/little-river/">Little River</option>
							<option value="https://mendovoice.com/tag/lockdown/">lockdown</option>
							<option value="https://mendovoice.com/tag/long-vale/">Long Vale</option>
							<option value="https://mendovoice.com/tag/long-valley-fire-department/">Long Valley Fire Department</option>
							<option value="https://mendovoice.com/tag/lori-ajax/">Lori Ajax</option>
							<option value="https://mendovoice.com/tag/los-angeles/">Los Angeles</option>
							<option value="https://mendovoice.com/tag/lower-lake/">Lower Lake</option>
							<option value="https://mendovoice.com/tag/lucerne/">Lucerne</option>
							<option value="https://mendovoice.com/tag/mac/">MAC</option>
							<option value="https://mendovoice.com/tag/madge-strong/">Madge Strong</option>
							<option value="https://mendovoice.com/tag/major-crimes-task-force/">Major Crimes Task Force</option>
							<option value="https://mendovoice.com/tag/manchester/">Manchester</option>
							<option value="https://mendovoice.com/tag/manslaughter/">manslaughter</option>
							<option value="https://mendovoice.com/tag/mari-rodin/">Mari Rodin</option>
							<option value="https://mendovoice.com/tag/marin-county/">Marin County</option>
							<option value="https://mendovoice.com/tag/mark-kalina/">Mark Kalina</option>
							<option value="https://mendovoice.com/tag/mateel/">Mateel</option>
							<option value="https://mendovoice.com/tag/matt-kendall/">Matt Kendall</option>
							<option value="https://mendovoice.com/tag/matthew-burchett/">Matthew Burchett</option>
							<option value="https://mendovoice.com/tag/maureen-mulheren/">Maureen Mulheren</option>
							<option value="https://mendovoice.com/tag/mca/">MCA</option>
							<option value="https://mendovoice.com/tag/mcga/">MCGA</option>
							<option value="https://mendovoice.com/tag/mcn/">McN</option>
							<option value="https://mendovoice.com/tag/mcnab-ranch/">McNab Ranch</option>
							<option value="https://mendovoice.com/tag/mcoe/">MCOE</option>
							<option value="https://mendovoice.com/tag/mcog/">MCOG</option>
							<option value="https://mendovoice.com/tag/mcrsa/">MCRSA</option>
							<option value="https://mendovoice.com/tag/mcso/">MCSO</option>
							<option value="https://mendovoice.com/tag/measles/">Measles</option>
							<option value="https://mendovoice.com/tag/af/">Measure AF</option>
							<option value="https://mendovoice.com/tag/measure-af/">Measure AF</option>
							<option value="https://mendovoice.com/tag/measure-ag/">Measure AG</option>
							<option value="https://mendovoice.com/tag/measure-ah/">Measure AH</option>
							<option value="https://mendovoice.com/tag/measure-ai/">Measure AI</option>
							<option value="https://mendovoice.com/tag/measure-aj/">Measure AJ</option>
							<option value="https://mendovoice.com/tag/measure-y/">Measure Y</option>
							<option value="https://mendovoice.com/tag/medi-cal/">medi-cal</option>
							<option value="https://mendovoice.com/tag/memorial-day/">Memorial Day</option>
							<option value="https://mendovoice.com/tag/mendo-lake-food-hub/">Mendo-Lake Food Hub</option>
							<option value="https://mendovoice.com/tag/mendocino/">Mendocino</option>
							<option value="https://mendovoice.com/tag/mendocino-cannabis-resource/">Mendocino Cannabis Resource</option>
							<option value="https://mendovoice.com/tag/mendocino-college/">Mendocino College</option>
							<option value="https://mendovoice.com/tag/mendocino-complex/">Mendocino Complex</option>
							<option value="https://mendovoice.com/tag/mendocino-county-farm-bureau/">Mendocino County Farm Bureau</option>
							<option value="https://mendovoice.com/tag/mendocino-county-growers-alliance/">Mendocino County Growers Alliance</option>
							<option value="https://mendovoice.com/tag/mendocino-county-jail/">Mendocino County Jail</option>
							<option value="https://mendovoice.com/tag/mendocino-county-library/">Mendocino COunty Library</option>
							<option value="https://mendovoice.com/tag/mendocino-county-museum/">Mendocino County Museum</option>
							<option value="https://mendovoice.com/tag/mendocino-county-office-of-education/">Mendocino County Office of Education</option>
							<option value="https://mendovoice.com/tag/mendocino-county-planning-commission/">Mendocino County planning commission</option>
							<option value="https://mendovoice.com/tag/mendocino-county-resource-conservation-district/">Mendocino County Resource Conservation District</option>
							<option value="https://mendovoice.com/tag/mendocino-dot/">Mendocino DOT</option>
							<option value="https://mendovoice.com/tag/mendocino-environmental-center/">Mendocino Environmental Center</option>
							<option value="https://mendovoice.com/tag/mendocino-land-trust/">Mendocino Land Trust</option>
							<option value="https://mendovoice.com/tag/mendocino-national-forest/">Mendocino National Forest</option>
							<option value="https://mendovoice.com/tag/mendocino-search-and-rescue/">Mendocino search and rescue</option>
							<option value="https://mendovoice.com/tag/mental-health/">mental health</option>
							<option value="https://mendovoice.com/tag/michelle-hutchins/">Michelle Hutchins</option>
							<option value="https://mendovoice.com/tag/microphor/">Microphor</option>
							<option value="https://mendovoice.com/tag/mike-mcguire/">Mike McGuire</option>
							<option value="https://mendovoice.com/tag/mill-creek/">Mill Creek</option>
							<option value="https://mendovoice.com/tag/missing-and-murdered-indigenous-women/">Missing and murdered indigenous women</option>
							<option value="https://mendovoice.com/tag/missing-person/">missing person</option>
							<option value="https://mendovoice.com/tag/miwpc/">MIWPC</option>
							<option value="https://mendovoice.com/tag/mmiw/">MMIW</option>
							<option value="https://mendovoice.com/tag/mobile-home-park/">mobile home park</option>
							<option value="https://mendovoice.com/tag/moose-fire/">Moose FIre</option>
							<option value="https://mendovoice.com/tag/mrc/">MRC</option>
							<option value="https://mendovoice.com/tag/msco/">MSCO</option>
							<option value="https://mendovoice.com/tag/mta/">MTA</option>
							<option value="https://mendovoice.com/tag/mujeres-unidas/">Mujeres Unidas</option>
							<option value="https://mendovoice.com/tag/murder/">murder</option>
							<option value="https://mendovoice.com/tag/music-festival/">music Festival</option>
							<option value="https://mendovoice.com/tag/napa-county/">Napa County</option>
							<option value="https://mendovoice.com/tag/national-forest/">National Forest</option>
							<option value="https://mendovoice.com/tag/national-guard/">National Guard</option>
							<option value="https://mendovoice.com/tag/native-news/">Native news</option>
							<option value="https://mendovoice.com/tag/navarro/">Navarro</option>
							<option value="https://mendovoice.com/tag/navarro-river/">Navarro River</option>
							<option value="https://mendovoice.com/tag/nco/">NCO</option>
							<option value="https://mendovoice.com/tag/negie-fallis/">Negie Fallis</option>
							<option value="https://mendovoice.com/tag/new-year/">New Year</option>
							<option value="https://mendovoice.com/tag/nice/">Nice</option>
							<option value="https://mendovoice.com/tag/noaa/">NOAA</option>
							<option value="https://mendovoice.com/tag/north-bay/">North Bay</option>
							<option value="https://mendovoice.com/tag/north-coast-opportunities/">North Coast Opportunities</option>
							<option value="https://mendovoice.com/tag/noyo-harbor/">Noyo Harbor</option>
							<option value="https://mendovoice.com/tag/nuestra-alianza/">Nuestra Alianza</option>
							<option value="https://mendovoice.com/tag/nws/">NWS</option>
							<option value="https://mendovoice.com/tag/obituary/">obituary</option>
							<option value="https://mendovoice.com/tag/oceans/">Oceans</option>
							<option value="https://mendovoice.com/tag/oes/">OES</option>
							<option value="https://mendovoice.com/tag/old-river-rd/">Old River Rd.</option>
							<option value="https://mendovoice.com/tag/operation-clean-sweep/">Operation Clean Sweep</option>
							<option value="https://mendovoice.com/tag/opinion/">Opinion</option>
							<option value="https://mendovoice.com/tag/opioid/">opioid</option>
							<option value="https://mendovoice.com/tag/orr-springs-rd/">Orr Springs Rd</option>
							<option value="https://mendovoice.com/tag/outlet-creek/">Outlet Creek</option>
							<option value="https://mendovoice.com/tag/parade-of-lights/">Parade of Lights</option>
							<option value="https://mendovoice.com/tag/paradise/">Paradise</option>
							<option value="https://mendovoice.com/tag/parks/">Parks</option>
							<option value="https://mendovoice.com/tag/pawnee-fire/">Pawnee Fire</option>
							<option value="https://mendovoice.com/tag/pesticide/">pesticide</option>
							<option value="https://mendovoice.com/tag/pets/">pets</option>
							<option value="https://mendovoice.com/tag/pge/">PG&amp;E</option>
							<option value="https://mendovoice.com/tag/philo/">Philo</option>
							<option value="https://mendovoice.com/tag/piercy/">Piercy</option>
							<option value="https://mendovoice.com/tag/piercy-fire-department/">Piercy Fire Department</option>
							<option value="https://mendovoice.com/tag/pine-fire/">Pine Fire</option>
							<option value="https://mendovoice.com/tag/pine-mountain/">Pine Mountain</option>
							<option value="https://mendovoice.com/tag/planning/">planning</option>
							<option value="https://mendovoice.com/tag/planning-commission/">planning commission</option>
							<option value="https://mendovoice.com/tag/point-arena/">Point Arena</option>
							<option value="https://mendovoice.com/tag/police-shooting/">police shooting</option>
							<option value="https://mendovoice.com/tag/potter-valley/">Potter Valley</option>
							<option value="https://mendovoice.com/tag/potter-valley-fire-department/">Potter Valley Fire Department</option>
							<option value="https://mendovoice.com/tag/potter-valley-project/">Potter Valley Project</option>
							<option value="https://mendovoice.com/tag/power-outage/">power outage</option>
							<option value="https://mendovoice.com/tag/prescribed-burn/">prescribed burn</option>
							<option value="https://mendovoice.com/tag/project-sanctuary/">Project Sanctuary</option>
							<option value="https://mendovoice.com/tag/prop-64/">Prop 64</option>
							<option value="https://mendovoice.com/tag/protest/">protest</option>
							<option value="https://mendovoice.com/tag/psps/">psps</option>
							<option value="https://mendovoice.com/tag/radio/">radio</option>
							<option value="https://mendovoice.com/tag/raid/">raid</option>
							<option value="https://mendovoice.com/tag/raids/">raids</option>
							<option value="https://mendovoice.com/tag/ranch-fire/">Ranch Fire</option>
							<option value="https://mendovoice.com/tag/randy-johnson/">Randy Johnson</option>
							<option value="https://mendovoice.com/tag/real-estate/">Real estate</option>
							<option value="https://mendovoice.com/tag/red-bank-fire/">Red Bank Fire</option>
							<option value="https://mendovoice.com/tag/red-flag/">Red flag</option>
							<option value="https://mendovoice.com/tag/red-flag-warning/">red flag warning</option>
							<option value="https://mendovoice.com/tag/redwood-fire/">Redwood Fire</option>
							<option value="https://mendovoice.com/tag/redwood-valley/">Redwood Valley</option>
							<option value="https://mendovoice.com/tag/redwood-valley-fire-department/">Redwood Valley Fire Department</option>
							<option value="https://mendovoice.com/tag/redwoods/">redwoods</option>
							<option value="https://mendovoice.com/tag/regina-heights/">Regina Heights</option>
							<option value="https://mendovoice.com/tag/rent-control/">rent control</option>
							<option value="https://mendovoice.com/tag/report-for-america/">Report for America</option>
							<option value="https://mendovoice.com/tag/reynolds-highway/">Reynolds Highway</option>
							<option value="https://mendovoice.com/tag/reynolds-hwy/">Reynolds Hwy.</option>
							<option value="https://mendovoice.com/tag/rhbb/">RHBB</option>
							<option value="https://mendovoice.com/tag/rick-williams/">Rick Williams</option>
							<option value="https://mendovoice.com/tag/ridgewood-grade/">Ridgewood grade</option>
							<option value="https://mendovoice.com/tag/river-fire/">River Fire</option>
							<option value="https://mendovoice.com/tag/road-closure/">road closure</option>
							<option value="https://mendovoice.com/tag/road-closures/">road closures</option>
							<option value="https://mendovoice.com/tag/road-work/">road work</option>
							<option value="https://mendovoice.com/tag/robbery/">robbery</option>
							<option value="https://mendovoice.com/tag/rockport/">Rockport</option>
							<option value="https://mendovoice.com/tag/roots-of-motive-power/">Roots of Motive Power</option>
							<option value="https://mendovoice.com/tag/round-valley/">Round Valley</option>
							<option value="https://mendovoice.com/tag/round-valley-band-of-pomo/">Round Valley Band of Pomo</option>
							<option value="https://mendovoice.com/tag/round-valley-high-school/">Round Valley High School</option>
							<option value="https://mendovoice.com/tag/round-valley-indian-tribes/">Round Valley Indian Tribes</option>
							<option value="https://mendovoice.com/tag/round-valley-tribal-police/">Round Valley Tribal Police</option>
							<option value="https://mendovoice.com/tag/russian-river/">Russian River</option>
							<option value="https://mendovoice.com/tag/sacramento/">Sacramento</option>
							<option value="https://mendovoice.com/tag/salmon/">salmon</option>
							<option value="https://mendovoice.com/tag/sanhedrin-wilderness/">Sanhedrin Wilderness</option>
							<option value="https://mendovoice.com/tag/santa-barbara/">Santa Barbara</option>
							<option value="https://mendovoice.com/tag/santa-rosa/">Santa Rosa</option>
							<option value="https://mendovoice.com/tag/sb-175/">SB 175</option>
							<option value="https://mendovoice.com/tag/scam/">scam</option>
							<option value="https://mendovoice.com/tag/school-of-adaptive-agriculture/">School of Adaptive Agriculture</option>
							<option value="https://mendovoice.com/tag/school-threat/">school threat</option>
							<option value="https://mendovoice.com/tag/science/">Science</option>
							<option value="https://mendovoice.com/tag/search-and-rescue/">search and rescue</option>
							<option value="https://mendovoice.com/tag/seiu/">SEIU</option>
							<option value="https://mendovoice.com/tag/sexual-assault/">sexual assault</option>
							<option value="https://mendovoice.com/tag/sfa/">SFA</option>
							<option value="https://mendovoice.com/tag/shawna-jeavons/">Shawna Jeavons</option>
							<option value="https://mendovoice.com/tag/shelter-cove/">Shelter Cove</option>
							<option value="https://mendovoice.com/tag/sherwood-rancheria/">Sherwood Rancheria</option>
							<option value="https://mendovoice.com/tag/sherwood-rd/">Sherwood Rd</option>
							<option value="https://mendovoice.com/tag/sherwood-valley-band-of-pomo/">Sherwood Valley Band of Pomo</option>
							<option value="https://mendovoice.com/tag/sherwood-valley-casino/">Sherwood Valley Casino</option>
							<option value="https://mendovoice.com/tag/shooting/">shooting</option>
							<option value="https://mendovoice.com/tag/sierra-foothills/">Sierra Foothills</option>
							<option value="https://mendovoice.com/tag/siskiyou-county/">Siskiyou County</option>
							<option value="https://mendovoice.com/tag/skunk-train/">Skunk Train</option>
							<option value="https://mendovoice.com/tag/smoke/">Smoke</option>
							<option value="https://mendovoice.com/tag/snow/">snow</option>
							<option value="https://mendovoice.com/tag/solutions-journalism/">Solutions Journalism</option>
							<option value="https://mendovoice.com/tag/sonoma-clean-power/">Sonoma Clean Power</option>
							<option value="https://mendovoice.com/tag/sonoma-county/">Sonoma County</option>
							<option value="https://mendovoice.com/tag/sonoma-water/">Sonoma Water</option>
							<option value="https://mendovoice.com/tag/sponsored-content/">Sponsored content</option>
							<option value="https://mendovoice.com/tag/spyrock-road/">Spyrock Rd</option>
							<option value="https://mendovoice.com/tag/stabbing/">stabbing</option>
							<option value="https://mendovoice.com/tag/standing-rock/">Standing Rock</option>
							<option value="https://mendovoice.com/tag/startup-mendocino/">Startup Mendocino</option>
							<option value="https://mendovoice.com/tag/steve-scalmanini/">Steve Scalmanini</option>
							<option value="https://mendovoice.com/tag/steven-ryan/">Steven Ryan</option>
							<option value="https://mendovoice.com/tag/structure-fire/">structure fire</option>
							<option value="https://mendovoice.com/tag/suicide/">suicide</option>
							<option value="https://mendovoice.com/tag/superior-court/">Superior Court</option>
							<option value="https://mendovoice.com/tag/susy-barsotti/">Susy Barsotti</option>
							<option value="https://mendovoice.com/tag/swat/">SWAT</option>
							<option value="https://mendovoice.com/tag/talmage/">Talmage</option>
							<option value="https://mendovoice.com/tag/ted-williams/">Ted Williams</option>
							<option value="https://mendovoice.com/tag/tehama-county/">Tehama County</option>
							<option value="https://mendovoice.com/tag/thanksgiving/">Thanksgiving</option>
							<option value="https://mendovoice.com/tag/theft/">theft</option>
							<option value="https://mendovoice.com/tag/thottapilly-family/">Thottapilly family</option>
							<option value="https://mendovoice.com/tag/tides/">tides</option>
							<option value="https://mendovoice.com/tag/tim-blake/">Tim Blake</option>
							<option value="https://mendovoice.com/tag/tom-allman/">Tom Allman</option>
							<option value="https://mendovoice.com/tag/tom-woodhouse/">Tom Woodhouse</option>
							<option value="https://mendovoice.com/tag/tomki-rd/">Tomki Rd</option>
							<option value="https://mendovoice.com/tag/tony-tucker/">Tony Tucker</option>
							<option value="https://mendovoice.com/tag/tourism/">tourism</option>
							<option value="https://mendovoice.com/tag/town-of-mendocino/">Town of Mendocino</option>
							<option value="https://mendovoice.com/tag/traffic-fatality/">traffic fatality</option>
							<option value="https://mendovoice.com/tag/trimmers/">trimmers</option>
							<option value="https://mendovoice.com/tag/trinity-county/">Trinity County</option>
							<option value="https://mendovoice.com/tag/tsunami/">tsunami</option>
							<option value="https://mendovoice.com/tag/ubaldo-ramirez/">Ubaldo Ramirez</option>
							<option value="https://mendovoice.com/tag/uc-berkeley/">UC Berkeley</option>
							<option value="https://mendovoice.com/tag/ukiah/">Ukiah</option>
							<option value="https://mendovoice.com/tag/ukiah-airport/">Ukiah Airport</option>
							<option value="https://mendovoice.com/tag/ukiah-chamber-of-commerce/">Ukiah Chamber of Commerce</option>
							<option value="https://mendovoice.com/tag/ukiah-city-council/">Ukiah City Council</option>
							<option value="https://mendovoice.com/tag/ukiah-city-planning-commission/">Ukiah City Planning Commission</option>
							<option value="https://mendovoice.com/tag/ukiah-high-school/">Ukiah High School</option>
							<option value="https://mendovoice.com/tag/ukiah-natural-food-co-op/">Ukiah Natural Food Co-op</option>
							<option value="https://mendovoice.com/tag/ukiah-planning-commission/">Ukiah Planning Commission</option>
							<option value="https://mendovoice.com/tag/ukiah-police-department/">Ukiah Police Department</option>
							<option value="https://mendovoice.com/tag/ukiah-sanitation-district/">Ukiah Sanitation District</option>
							<option value="https://mendovoice.com/tag/ukiah-unified-school-district/">Ukiah Unified School District</option>
							<option value="https://mendovoice.com/tag/ukiah-valley-fire-authority/">Ukiah Valley Fire Authority</option>
							<option value="https://mendovoice.com/tag/ukiah-valley-fire-department/">Ukiah Valley Fire Department</option>
							<option value="https://mendovoice.com/tag/ukiah-valley-medical/">Ukiah Valley Medical</option>
							<option value="https://mendovoice.com/tag/ukiah-valley-trail-group/">Ukiah Valley Trail Group</option>
							<option value="https://mendovoice.com/tag/unemployment/">unemployment</option>
							<option value="https://mendovoice.com/tag/unions/">Unions</option>
							<option value="https://mendovoice.com/tag/university-of-california/">University of California</option>
							<option value="https://mendovoice.com/tag/upd/">UPD</option>
							<option value="https://mendovoice.com/tag/usal-beach/">Usal Beach</option>
							<option value="https://mendovoice.com/tag/usal-fire/">Usal Fire</option>
							<option value="https://mendovoice.com/tag/usda/">USDA</option>
							<option value="https://mendovoice.com/tag/usfs/">USFS</option>
							<option value="https://mendovoice.com/tag/usgs/">USGS</option>
							<option value="https://mendovoice.com/tag/vaccinations/">vaccinations</option>
							<option value="https://mendovoice.com/tag/val-muchowski/">Val Muchowski</option>
							<option value="https://mendovoice.com/tag/vaping/">vaping</option>
							<option value="https://mendovoice.com/tag/vehicle-fire/">vehicle fire</option>
							<option value="https://mendovoice.com/tag/verizon/">Verizon</option>
							<option value="https://mendovoice.com/tag/video/">video</option>
							<option value="https://mendovoice.com/tag/vincent-soto/">Vincent Soto</option>
							<option value="https://mendovoice.com/tag/wailaki/">Wailaki</option>
							<option value="https://mendovoice.com/tag/walk-bike-mendocino/">Walk &amp; Bike Mendocino</option>
							<option value="https://mendovoice.com/tag/washington-dc/">Washington DC</option>
							<option value="https://mendovoice.com/tag/water-quality-control-board/">Water Quality Control Board</option>
							<option value="https://mendovoice.com/tag/water-rights/">water rights</option>
							<option value="https://mendovoice.com/tag/weather/">weather</option>
							<option value="https://mendovoice.com/tag/weddings/">weddings</option>
							<option value="https://mendovoice.com/tag/well/">WELL</option>
							<option value="https://mendovoice.com/tag/west-company/">west company</option>
							<option value="https://mendovoice.com/tag/westport/">Westport</option>
							<option value="https://mendovoice.com/tag/wick-boyd/">Wick Boyd</option>
							<option value="https://mendovoice.com/tag/wildfire/">wildfire</option>
							<option value="https://mendovoice.com/tag/wildlife/">wildlife</option>
							<option value="https://mendovoice.com/tag/willits/">Willits</option>
							<option value="https://mendovoice.com/tag/willits-bypass/">Willits Bypass</option>
							<option value="https://mendovoice.com/tag/willits-city-council/">Willits City Council</option>
							<option value="https://mendovoice.com/tag/willits-environmental-center/">Willits Environmental Center</option>
							<option value="https://mendovoice.com/tag/willits-high/">Willits High</option>
							<option value="https://mendovoice.com/tag/willits-high-school/">Willits High School</option>
							<option value="https://mendovoice.com/tag/willits-hub/">Willits Hub</option>
							<option value="https://mendovoice.com/tag/willits-unified-school-district/">Willits Unified School District</option>
							<option value="https://mendovoice.com/tag/windsor/">Windsor</option>
							<option value="https://mendovoice.com/tag/winter-weather/">winter weather</option>
							<option value="https://mendovoice.com/tag/womens-march/">Women's March</option>
							<option value="https://mendovoice.com/tag/woodman-canyon/">Woodman Canyon</option>
							<option value="https://mendovoice.com/tag/wpd/">WPD</option>
							<option value="https://mendovoice.com/tag/xamuel-lara/">Xamuel Lara</option>
							<option value="https://mendovoice.com/tag/yokayo-ranch/">Yokayo Ranch</option>
							<option value="https://mendovoice.com/tag/yolla-bolly/">Yolla Bolly</option>
							<option value="https://mendovoice.com/tag/yolo-county/">Yolo County</option>
							<option value="https://mendovoice.com/tag/yorkville/">Yorkville</option>
							<option value="https://mendovoice.com/tag/yuba-county/">Yuba County</option>
							<option value="https://mendovoice.com/tag/zoning/">zoning</option>
						</select>

			<script>
				jQuery(document).ready(function() {
				    jQuery('#taxonomy-list-widget').change(function() {
				        window.location = jQuery(this).val();
				    });
				});
			</script>

		</aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="largo_staff_widget-2" class="widget widget-1 odd default widget widget_largo_staff_widget clearfix"><h3 class="widgettitle">Staff Members</h3><ul class="staff-roster"><li><div><a href='https://mendovoice.com/author/adrianfernandezbaumann/'>				<span class='staff-name'>Adrian Fernandez Baumann</span></a>	<p>Managing Editor<p>	<a href="https://mendovoice.com/author/adrianfernandezbaumann/">Adrian's posts</a></div></li><li><div><a href='https://mendovoice.com/author/benjaminwolff/'>				<span class='staff-name'>Benjamin Wolff</span></a>	<p>Columnist<p>	<a href="https://mendovoice.com/author/benjaminwolff/">Benjamin's posts</a></div></li><li><div><a href='https://mendovoice.com/author/frankhartzell/'>				<span class='staff-name'>Frank Hartzell</span></a>	<p>Freelance Reporter<p>	<a href="https://mendovoice.com/author/frankhartzell/">Frank's posts</a></div></li><li><div><a href='https://mendovoice.com/author/josh-bowers/'>				<span class='staff-name'>Josh Bowers</span></a>	<p>Photographer<p>	<a href="https://mendovoice.com/author/josh-bowers/">Josh's posts</a></div></li><li><div><a href='https://mendovoice.com/author/katemaxwell/'>				<span class='staff-name'>Kate B. Maxwell</span></a>	<p>Publisher<p>	<a href="https://mendovoice.com/author/katemaxwell/">Kate B.'s posts</a></div></li><li><div><a href='https://mendovoice.com/author/will-carruthers/'>				<span class='staff-name'>Will Carruthers</span></a>	<p>Water Board Correspondent<p>	<a href="https://mendovoice.com/author/will-carruthers/">Will's posts</a></div></li></ul></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2020, The Mendocino Voice, Mendocino News Media LLC</p>
								<ul id="menu-footer-bottom" class="menu"><li id="menu-item-149319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149319"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-149320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149320"><a href="https://mendovoice.com/about/">Contact</a></li>
<li id="menu-item-149321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149321"><a href="https://mendovoice.com/tips/">Tips</a></li>
<li id="menu-item-149322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149322"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li id="menu-item-156626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156626"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting and Letters-to-Editor Policy</a></li>
<li id="menu-item-164845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164845"><a href="https://mendovoice.com/background/">Mendocino Voices — A Membership Project</a></li>
</ul>			</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mendovoice.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/mendovoice.com\/","top_ten_id":"302170","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"359591853"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mendovoice.com/home/wp_w842kv/mendovoice.com/wp-content/themes/Largo-Sample-Child-Theme-master/js/your_theme.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoCore.min.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/navigation.min.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoPlugins.js?ver=0.5.5.4'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/vendor/slick/slick.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/js/navis-slideshows.js?ver=0.11'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.7'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/mendovoice.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/mendovoice.com\/2020\/01\/scam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake\/","stats_nonce":"b5f620dd4d","subscribe_nonce":"892322b803","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.2'></script>
<script async="async" type='text/javascript' src='https://mendovoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"xxxxxx","network_code":"xxxxxx","mappings":[],"targeting":{"Page":["single"],"Category":["business","police-courts"],"Tag":["community-info","pge","scam"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0'></script>
<img id="oio-pixel" src="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=109|112|112|72|109|74|46|65|60|82|46|65|60|61|72|65|60|0" alt="" />
	        <script>
	            jQuery(document).ready(function($){
	                
	                var neededHtml = "";
	                $('.byline').after("<div class = 'tmi-wrapper'>"+neededHtml+"</div>");
	                console.log(neededHtml);
	            });
	        </script>
	    
	    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_6 et_bloom_auto_popup" data-delay="17" data-cookie_duration="6">
							<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_letter et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_bounce">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2><a href="https://www.patreon.com/join/MendocinoVoice">Support The Mendo Voice</a></h2><p style="text-align: left;"><strong>Have we ever helped you get information in an emergency like this one? Covering breaking events like this costs time and gasoline.<br />Help us keep us keep the lights on and the news free for everyone to read! We don't have a pay-wall, this is how we fund things.<br />Support people-powered local news.</strong></p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline et_bloom_custom_html_form" data-optin_id="optin_6" data-service="custom_form" data-list_id="custom_form" data-page_id="302170" data-account="custom_form">
					<div style="background-image:url('https://mendovoice.com/wp-content/uploads/2019/07/59930863_2370264906581394_3543131531373445120_o-5.jpg');height:235px;">
   <center>
      <div style="position:relative;top:80px;">
           <b> 
               <p style="margin-bottom:30px; font-size:28px;color:white;">Support Locally Owned News<p>
           </b>
                  <a href="https://www.patreon.com/join/MendocinoVoice">
                       <button type="button">Become a Member (Click Here)</button>
                  </a>
       </div>
   </center>
</div>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmendovoice.com%2F2020%2F01%2Fscam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Scam%20alert%3A%20PG%26E%20reports%20uptick%20in%20phone%20scams%20in%20Mendocino%20%26%20Lake&url=https%3A%2F%2Fmendovoice.com%2F2020%2F01%2Fscam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake%2F&via=themendovoice"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Scam%20alert%3A%20PG%26E%20reports%20uptick%20in%20phone%20scams%20in%20Mendocino%20%26%20Lake&body=The%20utility%20company%20is%20reporting%20twice%20the%20number%20of%20scams%20as%20this%20time%20last%20year.https%3A%2F%2Fmendovoice.com%2F2020%2F01%2Fscam-alert-pge-reports-uptick-in-phone-scams-in-mendocino-lake%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://mendovoice.com/category/business/"><i class="icon-link"></i> <span>More on Business &amp; Labor</span></a></li>
<li><a href="https://mendovoice.com/category/business/feed/"><i class="icon-rss"></i> <span>Subscribe to Business &amp; Labor</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/floating-social-buttons.min.js?ver=0.5.5.4" async></script>
					<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-qdLCxQQhkacJk",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"},"registration_prompt":"There is unsaved attendee information. Are you sure you want to continue?"};/* ]]> */ </script>			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		
</body>
</html>

