<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
<style id="" media="all">@font-face {
  font-family: 'Josefin Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/josefinsans/v17/Qw3PZQNVED7rKGKxtqIqX5E-AVSJrOCfjY46_DjQbMZhKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3057451736576335",
    enable_page_level_ads: true
  });
</script>
<meta name="google-site-verification" content="JH747qvihYfCLMAhl3_ajUANMbGpb5h7XbuotKZorRQ" />
<meta name="google-site-verification" content="S0x4cgaY9fKrtguUegqjdN_FRD0pVnIWDbMDYw6u5eA" />
<meta name="google-site-verification" content="eiCgNixAzZIPEyBsKAH6g-U-19QEDZGrZ6J15fzTGuY" />
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title>
		Mendocino National Forest reopens to the public &bull; The Mendocino Voice | Mendocino County, CAThe Mendocino Voice | Mendocino County, CA	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mendovoice.com/xmlrpc.php" />
<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-768.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-980-1.png';
				} else {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/20th-century-Masthead-Autumn-2019-colors-6-2.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Mendocino National Forest reopens to the public &bull; The Mendocino Voice | Mendocino County, CA</title>
<meta name="description" content="After a historic two-week closure of all the national forests in California, USFS decided to reopen 13 of the 18 forests at midnight Thursday, Sept. 16, a couple days earlier than expected." />
<link rel="canonical" href="https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mendocino National Forest reopens to the public &bull; The Mendocino Voice | Mendocino County, CA" />
<meta property="og:description" content="After a historic two-week closure of all the national forests in California, USFS decided to reopen 13 of the 18 forests at midnight Thursday, Sept. 16, a couple days earlier than expected." />
<meta property="og:url" content="https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/" />
<meta property="og:site_name" content="The Mendocino Voice | Mendocino County, CA" />
<meta property="article:publisher" content="https://www.facebook.com/MendoVoice/" />
<meta property="article:published_time" content="2021-09-20T01:22:54+00:00" />
<meta property="article:modified_time" content="2021-09-20T03:47:09+00:00" />
<meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page..jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheMendoVoice" />
<meta name="twitter:site" content="@TheMendoVoice" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Sonia Waraich" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mendovoice.com/#organization","name":"The Mendocino Voice","url":"https://mendovoice.com/","sameAs":["https://www.facebook.com/MendoVoice/","https://www.instagram.com/mendovoice/","https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw","https://twitter.com/TheMendoVoice"],"logo":{"@type":"ImageObject","@id":"https://mendovoice.com/#logo","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2018/02/Favicon-Prime.png","contentUrl":"https://mendovoice.com/wp-content/uploads/2018/02/Favicon-Prime.png","width":152,"height":152,"caption":"The Mendocino Voice"},"image":{"@id":"https://mendovoice.com/#logo"}},{"@type":"WebSite","@id":"https://mendovoice.com/#website","url":"https://mendovoice.com/","name":"The Mendocino Voice | Mendocino County, CA","description":"Useful news, for all of Mendocino County, CA","publisher":{"@id":"https://mendovoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mendovoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/#primaryimage","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page..jpg","contentUrl":"https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page..jpg","width":1000,"height":750,"caption":"Mendocino National Forest, photo from their Facebook page."},{"@type":"WebPage","@id":"https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/#webpage","url":"https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/","name":"Mendocino National Forest reopens to the public &bull; The Mendocino Voice | Mendocino County, CA","isPartOf":{"@id":"https://mendovoice.com/#website"},"primaryImageOfPage":{"@id":"https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/#primaryimage"},"datePublished":"2021-09-20T01:22:54+00:00","dateModified":"2021-09-20T03:47:09+00:00","description":"After a historic two-week closure of all the national forests in California, USFS decided to reopen 13 of the 18 forests at midnight Thursday, Sept. 16, a couple days earlier than expected.","breadcrumb":{"@id":"https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/"]}]},{"@type":"BreadcrumbList","@id":"https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mendovoice.com/"},{"@type":"ListItem","position":2,"name":"Mendocino National Forest reopens to the public"}]},{"@type":["Article","NewsArticle"],"@id":"https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/#article","isPartOf":{"@id":"https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/#webpage"},"author":{"@id":"https://mendovoice.com/#/schema/person/9a706d14e1a026e242cfb437ec8266c0"},"headline":"Mendocino National Forest reopens to the public","datePublished":"2021-09-20T01:22:54+00:00","dateModified":"2021-09-20T03:47:09+00:00","mainEntityOfPage":{"@id":"https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/#webpage"},"wordCount":753,"commentCount":0,"publisher":{"@id":"https://mendovoice.com/#organization"},"image":{"@id":"https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/#primaryimage"},"thumbnailUrl":"https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page..jpg","keywords":["2021 Fire Season","August Complex","Calendar &amp; Announcements","Mendocino National Forest","USFS"],"articleSection":["Environment &amp; Natural Resources"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/#respond"]}]},{"@type":"Person","@id":"https://mendovoice.com/#/schema/person/9a706d14e1a026e242cfb437ec8266c0","name":"Sonia Waraich","url":"https://mendovoice.com/author/sonia-waraich/"}]}</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; Feed" href="https://mendovoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; Comments Feed" href="https://mendovoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mendocino Voice | Mendocino County, CA &raquo; Mendocino National Forest reopens to the public Comments Feed" href="https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/feed/" />
<script id="mendo-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<link rel='stylesheet' id='wp-block-library-css' href='https://mendovoice.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://mendovoice.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://mendovoice.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://mendovoice.com/wp-content/plugins/embed-any-document/css/embed-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://mendovoice.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/vendor/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slides-css' href='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/css/slides.css' type='text/css' media='all' />
<link rel='stylesheet' id='your-theme-css' href='https://mendovoice.com/wp-content/themes/Largo-Sample-Child-Theme-master/css/child.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://mendovoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://mendovoice.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/load-more-posts.min.js' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/modernizr.custom.js' id='largo-modernizr-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"558217d3-9c21-447d-a4d4-f76cd85d4ee2","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"09.20.21.03.44","pico_context":"gadget","post_id":"739657","post_type":"post","post_title":"Mendocino National Forest reopens to the public","taxonomies_for_this_post_type":["category","post_tag","post_format","prominence","post-type","series","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","advanced_ads_groups","prominence","post-type","series","author"],"show_read_more_button":"1","taxonomies":{"category":["environment &amp; natural resources"],"post_tag":["2021 fire season","august complex","calendar &amp; announcements","mendocino national forest","usfs"],"prominence":["homepage featured","homepage featured"],"author":["sonia waraich"]},"resource_ref":"year=2021&monthnum=09&name=mendocino-national-forest-reopens-to-the-public"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-83666118-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mendovoice.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-83666118-1");
</script>

<link rel="https://api.w.org/" href="https://mendovoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mendovoice.com/wp-json/wp/v2/posts/739657" /><link rel='shortlink' href='https://mendovoice.com/?p=739657' />
<link rel="alternate" type="application/json+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2021%2F09%2Fmendocino-national-forest-reopens-to-the-public%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2021%2F09%2Fmendocino-national-forest-reopens-to-the-public%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.41.0" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@themendovoice">
<meta property="og:title" content="Mendocino National Forest reopens to the public" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/" />
<meta property="og:description" content="After a historic two-week closure of all the national forests in California, USFS decided to reopen 13 of the 18 forests at midnight Thursday, Sept. 16, a couple days earlier than expected." />
 <meta name="description" content="After a historic two-week closure of all the national forests in California, USFS decided to reopen 13 of the 18 forests at midnight Thursday, Sept. 16, a couple days earlier than expected." />
<meta property="og:site_name" content="The Mendocino Voice | Mendocino County, CA" /><meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page..jpg" /><link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg" /><link rel="shortcut icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-6.jpg" /><meta name="news_keywords" content="Environment &amp; Natural Resources, 2021 Fire Season, August Complex, Calendar &amp; Announcements, Mendocino National Forest, USFS"><meta name="original-source" content="https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/" /><meta name="syndication-source" content="https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/" /><meta name="standout" content="https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/" /> <script>
			    var _gaq = _gaq || [];
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Mendocino Voice | Mendocino County, CA"],
					["largo._setDomainName", "mendovoice.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
<link rel="icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mendovoice.com/wp-content/uploads/2018/06/cropped-Favicon-Autumn-2019-colors-5-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			h5 img {
    display: none;
}

/*
* — Body Background Color —
*/
body {
	background:#f7f7f7;
}

.btn.btn-primary {

    margin-bottom: 20px;

}

h2.widget-title.widget-heading {
    font-size: 17px;
    line-height: 10px;
    font-weight: bold;
    font-family: josefin sans;
    font-style: italic;
    margin-bottom: 10px;
    
    padding-top: 10px;
}

#homepage-featured .sub-stories p {
    font-size: 14.672px;
    margin-bottom: 12px;
}
#site-header {
	margin: 0px;
}

/*
* — Adjust Homepage Widget Featured Images —
*/

.widget img.attachment-large, .widget img.attachment-medium {
    padding: 0 0 .66em;
    width: 100%;
		height: 250px
}

.home a {
	color: #000;
}
.widget h5 {
    margin-bottom: .2em;
    font-size: 15px;
}

.alert-wrapper {
    background: 0 0;
    border: none;
    margin: 0px;
}
#alert-container {
    padding: 1em 0 0 1em;
    margin: 0px;
    background-color: #FFD900;
}

.alert-wrapper a {
	color: #2275bb !important;
}

#site-footer a {
	color:#fff !important
}

img.icon_title {
    float: right;
}
.home img.icon_title {
    display: none;
}

h1.entry-title, h2 {
    font-size: 34px;
}

aside#largo-donate-widget-3 {
    border: 1px solid #e3e3e3;
    padding: 20px 20px;
    background: #f5f5f5;
	border-top:2px solid #333;
}

#sidebar .widget {
    padding: 0 0 0 0px;
}
.widgettitle {
    font-size: 19px;
}
.footer-bg {
    background-color: #2d4e5b;
}

aside.scaip.scaip-1 {
    clear: both;
    margin: auto;
    width: 50%;
}
aside.scaip.scaip-2 {
    clear: both;
    margin: auto;
    width: 50%;
}

#homepage-featured .top-story p {
    font-size: 14px;
    margin-bottom: 12px;
    font-family: Robot;
}

h1.entry-title, h2 {
    font-size: 34px;
    font-family: Oswald;
}


.stories h2.entry-title {
    font-size: 32px;
    margin-bottom: 8px;
    line-height: 1.1;
    font-family: oswald;
}

.stories .entry-content p {
    font-family: roboto;
}

/*
* — Navigation Text —
*/

.navbar .nav>li>a {
    color: #484848;
    font-family: oswald;
		font-size:22px;
}

/*
* — Headline Link Color for Cats —
*/
.stories h2.entry-title a {
    color: #333 !important;
}

.widget p, .widget ul {
    font-family: roboto;
}

#homepage-featured .sub-stories p {
    font-family: Roboto;
}

#homepage-featured .top-story p {
    font-size: 18px;
    margin-bottom: 12px;
    font-family: Roboto;
}



#homepage-featured .sub-stories h3 {
    font-size: 16px;
    margin-bottom: 6px;
    line-height: 1.2;
    font-family: oswald;
    letter-spacing: 1px;
}

.dropdown-menu li {
	font-family: Oswald;
}

/*
* — In Post Ad Size For Mobile Devices —
*/
@media only screen and (max-width: 600px) {
aside.scaip.scaip-2 {
    clear: both;
    margin: auto;
    width: 100%;

	}
}
@media only screen and (max-width: 600px) {	
	aside.scaip.scaip-1 {
    clear: both;
    margin: auto;
    width: 100%;
}
}

.breadcrumbs span div img{
	display: none;
}
.home-featured-widget-area {
    margin-top: 20px;
    border-top: 1px solid #ddd;
    padding-top: 11px;
}

.entry-title img {
    margin-top: 20px;
}

.footer-credit-padding-inn-logo-missing {
display: none;
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-739657 single-format-standard aa-prefix-mendo- classic">
<div id="top"></div>
<div class="global-nav-bg">
<div class="global-nav">
<nav id="top-nav" class="span12">
<span class="visuallyhidden">
<a href="#main" title="Skip to content">Skip to content</a>
</span>
<ul id="menu-global-navigation" class="menu"><li id="menu-item-10348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-149323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li>
<li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li id="menu-item-10347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-10350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="/cdn-cgi/l/email-protection#b9d0d7dfd6f9d4dcd7ddd6cfd6d0dadc97dad6d4"><span class="__cf_email__" data-cfemail="523b3c343d123f373c363d243d3b31377c313d3f">[email&#160;protected]</span></a></li>
</ul> <div class="nav-right">
<ul id="header-social" class="social-icons visible-desktop">
<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<div class="donate-btn"><a href="https://mendovoice.com/membership/"><i class="icon-heart"></i>Support us, become a member!</a></div> 
<div id="header-search">
<form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
</div>
</form>
</div>

</div>
</nav>
</div> 
</div> 
<div id="page" class="hfeed clearfix">
<div class="sticky-nav-wrapper nocontent">
<div class="sticky-nav-holder">
<div class="sticky-nav-container">
<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
<div class="container">
<div class="nav-right">
<ul id="header-social" class="social-icons visible-desktop">
<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<ul id="header-extras">
<li class="donate">
<a class="donate-link" href="https://mendovoice.com/membership/">
<span><i class="icon-heart"></i>Support us, become a member!</span>
</a>
</li> <li id="sticky-nav-search">
<a href="#" class="toggle">
<i class="icon-search" title="Search" role="button"></i>
</a>
<form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<span class="text-input-wrapper">
<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" />
</span>
<button type="submit" class="search-submit btn">Go</button>
</div>
</form>
</li>
<li>

<a class="btn btn-navbar toggle-nav-bar" title="More">
<div class="bars">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</div>
</a>
</li>
</ul>
</div>

<div class="nav-left">
<ul>
<li class="home-icon"><a href="https://mendovoice.com/"><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></a></li>
</ul>
</div>


<div class="nav-shelf">
<ul class="nav">
<li class="home-icon">
<a href="https://mendovoice.com/">
<img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"> </a>
</li>
<li id="menu-item-156624" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-69410" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li>
<li id="menu-item-454707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li>
<li id="menu-item-62664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li>
<li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li>
<li id="menu-item-454691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li id="menu-item-11391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li>
<li id="menu-item-11390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li>
<li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li>
<li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li>
<li id="menu-item-185668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li id="menu-item-454708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li>
</ul>
</li>
<li id="menu-item-185669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li>
<li id="menu-item-185670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li id="menu-item-454705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li>
</ul>
</li>
<li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li>
<li id="menu-item-454700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li>
<li id="menu-item-454695" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li>
<li id="menu-item-454693" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li>
<li id="menu-item-454690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454694" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li>
<li id="menu-item-454692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li>
<li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li id="menu-item-10466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li>
</ul>
</li>
<li id="menu-item-454689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454688" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li>
</ul>
</li>
<li id="menu-item-9790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-453710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li>
<li id="menu-item-453711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li>
<li id="menu-item-453719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li>
<li id="menu-item-454759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li>
</ul>
</li>
<li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-454678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li>
<li id="menu-item-454679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li>
</ul>
</li>
<li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li id="menu-item-453722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li>
<li id="menu-item-149318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li>
<li id="menu-item-113862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li>
<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-156647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li>
<li id="menu-item-454758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li>
</ul>
</li>
<li id="menu-item-454696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
<li class="donate">
<a class="donate-link" href="https://mendovoice.com/membership/">
<span>Support us, become a member!</span>
</a>
</li> <li class="menu-item menu-item-has-childen dropdown">
<a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b>
</a>
<ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="/cdn-cgi/l/email-protection#4c25222a230c21292228233a23252f29622f2321"><span class="__cf_email__" data-cfemail="8ae3e4ece5cae7efe4eee5fce5e3e9efa4e9e5e7">[email&#160;protected]</span></a></li>
</ul> </li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
<h2 class="visuallyhidden">
<a itemprop="url" href="https://mendovoice.com/">
<span class="sitename" itemprop="name">The Mendocino Voice | Mendocino County, CA</span>
<span class="tagline" itemprop="description"> - Useful news, for all of Mendocino County, CA</span>
</a>
</h2>
<a itemprop="url" href="https://mendovoice.com/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg" /></header>
<header class="print-header nocontent">
<p>
<strong>The Mendocino Voice | Mendocino County, CA</strong>
(https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/)
</p>
</header>
<nav id="main-nav" class="navbar clearfix">
<div class="navbar-inner">
<div class="container">
<div class="nav-shelf">
<ul class="nav">
<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a>
<ul class="dropdown-menu sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a>
<ul class="dropdown-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li>
</ul>
</div>
</div>
</div>
</nav>
<div id="main" class="row-fluid clearfix">
<div id="content" class="span8" role="main">
<article id="post-739657" class="hnews item post-739657 post type-post status-publish format-standard has-post-thumbnail hentry category-environment-natural-resources tag-2021-fire-season tag-august-complex tag-community-info tag-mendocino-national-forest tag-usfs prominence-homepage-featured prominence-homepage-featured-2 featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">
<header>
<h1 class="entry-title mush" itemprop="headline">Mendocino National Forest reopens to the public</h1>
<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://mendovoice.com/author/sonia-waraich/" title="Read All Posts By Sonia Waraich" rel="author">Sonia Waraich</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-09-19T18:22:54-07:00"><span class="time-ago">2 hours ago</span></time></h5>
<div class="largo-follow post-social clearfix"><span class="more-social-links">
<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
<span class="popover">
<ul>
<li><a href="https://mendovoice.com/category/environment-natural-resources/"><i class="icon-link"></i> <span>More on Environment &amp; Natural Resources</span></a></li>
<li><a href="https://mendovoice.com/category/environment-natural-resources/feed/"><i class="icon-rss"></i> <span>Subscribe to Environment &amp; Natural Resources</span></a></li>
</ul>
</span>
</span></div>
<meta itemprop="description" content="After a historic two-week closure of all the national forests in California, USFS decided to reopen 13 of the 18 forests at midnight Thursday, Sept. 16, a couple days earlier than expected.
Share this:TwitterFacebook" />
<meta itemprop="datePublished" content="2021-09-19T18:22:54-07:00" />
<meta itemprop="dateModified" content="2021-09-19T20:47:09-07:00" />
<meta itemprop="image" content="https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page.-140x140.jpg" />
</header><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
<div class="hero is-image ">
<img width="1000" height="750" src="https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page..jpg" class="attachment-full size-full wp-post-image" alt="Mendocino National Forest, photo from their Facebook page." loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page..jpg 1000w, https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page.-336x252.jpg 336w, https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page.-768x576.jpg 768w, https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page.-771x578.jpg 771w, https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page.-610x458.jpg 610w, https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page.-800x600.jpg 800w, https://mendovoice.com/wp-content/uploads/2018/07/Mendocino-National-Forest-photo-from-their-Facebook-page.-320x240.jpg 320w" sizes="(max-width: 1000px) 100vw, 1000px" /> <p class="wp-caption-text">Mendocino National Forest, photo from their Facebook page.</p>
</div>
<div class="entry-content clearfix" itemprop="articleBody">
<div id="pico">
<p>MENDOCINO Co., 9/19/21 — <a href="https://www.fs.usda.gov/mendocino/">Mendocino National Forest</a> has now reopened to the public. The <a href="https://www.fs.usda.gov/detail/r5/news-events/?cid=FSEPRD953056">U.S. Forest Service (USFS) reopened Mendocino</a>, along with 12 of the other 18 national forests in the state, at midnight Thursday, Sept. 16, after a <a href="https://mendovoice.com/2021/08/usfs-to-close-mendocino-national-forest-and-other-northern-california-forests-to-public-aug-22-sept-6-due-to-extreme-fire-conditions/">historic two-week closure</a>. Despite the reopening, trails and campgrounds that were closed at Mendocino as a result of the <a href="https://mendovoice.com/tag/august-complex/">August Complex fires</a> will also remain closed until further notice. </p>
<p>High fire risk and a shortage of firefighting resources across the state prompted the federal agency to close all the national forests in California at the start of the month. That’s the second time in the agency’s 116-year history that it had to shut down all the forests because conditions were so bad. The first time was Sept. 9 of last year, around the same time the August Complex turned skies turned orange from all the wildfire smoke.</p>
<p>Closing access to the forests was intended to reduce the risk of human-caused ignitions at a time when fire emergencies across the west make it difficult to spare limited personnel and resources, Samantha Reho, a spokesperson with the Forest Service’s Pacific Southwest region. “The numbers change routinely, but upwards of 70 to 80% of all fire starts are caused by humans and human error,” Reho said. Though the Forest Service doesn’t track search-and-rescue calls, <a href="https://www.pewtrusts.org/en/research-and-analysis/blogs/stateline/2020/07/06/search-and-rescue-teams-already-stretched-thin-see-surge-in-calls">a report from the Pew Charitable Trust</a> released last year found a growing number of visitors to the forests seem to be driving up search-and-rescue calls. The agency doesn’t have the resources to help if a hiker gets injured and needs help, Reho said, and using those resources would require that they be pulled away from an emergency like a wildfire.</p><div class="mendo-inline-placement" style="text-align: center; " id="mendo-542474898"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="722897" data-advadstrackbid="1" data-advadsredirect="" class="mendo-target" id="mendo-1875247482"><a href="https://www.sonomawater.org/current-water-supply-levels" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/07/Sonoma_water_simplified_ad.jpeg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div><br style="clear: both; display: block; float: none;" />
<p>There were three main factors that went into the UFS decision to lift the regional closure order. First, the fire risk is lessening in the rest of the country, so more firefighting resources are expected to become available for California. Secondly, a broader regional closure order makes less sense because weather conditions across the state become more variable going into the fall, so the agency is planning on tailoring closures and other restrictions to local conditions. Lastly, visits to the forests historically decline significantly after Labor Day, reducing the risk of human-caused fires.</p>
<p>The Mendocino National Forest’s district ranger, <a href="https://mendovoice.com/2021/08/mendocino-national-forest-campground-shuts-off-water-for-visitors/">Frank Aebly, said during an earlier interview</a> with The Mendocino Voice that the forest has seen a lot of visitors this year. The forest’s primarily been used by people who want to camp or swim, and migrant agricultural workers, Aebly said, adding he expected it to remain busy going into hunting season. The forest’s Eel River campground had to shut off access to water for visitors in August in order to preserve the water supply for the nine firefighters living at Eel River Fire Station, who Aebly said spent an unfortunate amount of time cleaning up vandalism and trash dumped at the site.</p><div class="mendo-inline-repeating" style="text-align: center; " id="mendo-1892004063"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="722897" data-advadstrackbid="1" data-advadsredirect="" class="mendo-target" id="mendo-1977079995"><a href="https://www.sonomawater.org/current-water-supply-levels" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/07/Sonoma_water_simplified_ad.jpeg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div>
<p>Even in forests that are now open to the public, fire restrictions remain in place. Visitors to Mendocino National Forest should be aware that campfires, camp stoves and other sources of <a href="https://www.fs.usda.gov/detail/mendocino/news-events/?cid=FSEPRD953403">open flames are prohibited through Oct. 31</a>. Smoking outside is also prohibited and must be done inside an enclosed vehicle or building. Anyone who violates those restrictions can be fined up to $5,000 and groups can be fined up to $10,000. There’s also the potential for six months imprisonment as well as fines and imprisonment.&nbsp;</p>
<p>While the national forests were closed, Reho pointed out many of California’s state and national parks remained open during that two-week closure. The California Department of Parks and Recreation (CDPR) manages the state parks and the National Parks Service (NPS) manages the federal ones. Both of them have different priorities, primarily recreation and preservation, than the Forest Service, which is administered under the U.S. Department of Agriculture (USDA). The latter prioritizes conservation, which includes recreation alongside other activities like Christmas tree harvesting.</p>
<p>Most of the forests that remain closed are in Southern California — the Angeles, San Bernardino, Cleveland and Los Padres — which will remain closed slightly longer than planned, through next Wednesday, Sept. 22. The Eldorado National Forest is closed because of the Caldor Fire and that closure is set to remain in effect through Sept. 30.</p>
<p>Click <a href="https://www.fs.usda.gov/alerts/mendocino/alerts-notices">here</a> to see and subscribe to the latest updates on the goings-on at Mendocino National Forest. </p>
<p>You can also listen to a radio version of this story — check out the KZYX report here:</p><div class="mendo-inline-repeating" style="text-align: center; " id="mendo-939648915"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724834" data-advadstrackbid="1" data-advadsredirect="" class="mendo-target" id="mendo-685784740"><a href="https://motosportsofukiah.com/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/07/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpeg" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/07/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpeg 600w, https://mendovoice.com/wp-content/uploads/2021/07/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004-336x280.jpeg 336w" sizes="(max-width: 600px) 100vw, 600px" class="no-lazyload" width="300" height="250" /></a></div></div>
<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
https://www.kzyx.org/post/mendocino-national-forest-reopens-public
</div></figure>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-739657" class="share-twitter sd-button share-icon" href="https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-739657" class="share-facebook sd-button share-icon" href="https://mendovoice.com/2021/09/mendocino-national-forest-reopens-to-the-public/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
<footer class="post-meta bottom-meta">
</footer>
</article>
<div class="article-bottom nocontent"><aside id="media_image-4" class="widget widget-1 odd default hidden-phone widget widget_media_image clearfix"><img width="664" height="57" src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" class="image wp-image-542716  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" sizes="(max-width: 664px) 100vw, 664px" /></aside><aside class="widget widget-2 even default widget mendo-widget clearfix"><div data-advadstrackid="723356" data-advadstrackbid="1" data-advadsredirect="" id="mendo-2005518788"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/07/Fire-sponsorship-graphic.jpeg" alt="" class="no-lazyload" width="457" height="177" /></div></aside><aside class="widget widget-3 odd default widget mendo-widget clearfix"><div data-advadstrackid="723370" data-advadstrackbid="1" data-advadsredirect="" class="mendo-target" id="mendo-937140363"><a href="https://www.adventisthealth.org/mendocino-county/orthopedics/?hcmacid=a0i3m00000BfSZu&#038;utm_campaign=NCR_AH_MENDO_ORTHO_F21&#038;utm_medium=Radio&#038;utm_content=RD_NCR_AH_MENDO_ORTHO_F21%20https://www.adventisthealth.org/mendocino-county/orthopedics/?hcmacid=a0i3m00000BfSZu&#038;utm_campaign=NCR_AH_MENDO_ORTHO_F21&#038;utm_medium=Radio&#038;utm_content=RD_NCR_AH_MENDO_ORTHO_F21%20https://www.adventisthealth.org/mendocino-county/orthopedics/?hcmacid=a0i3m00000BfSZu&#038;utm_campaign=NCR_AH_MENDO_ORTHO_F21&#038;utm_medium=Radio&#038;utm_content=RD_NCR_AH_MENDO_ORTHO_F21%20https://www.adventisthealth.org/mendocino-county/orthopedics/?hcmacid=a0i3m00000BfSZu&#038;utm_campaign=NCR_AH_MENDO_ORTHO_F21&#038;utm_medium=Radio&#038;utm_content=RD_NCR_AH_MENDO_ORTHO_F21%20https://www.adventisthealth.org/mendocino-county/orthopedics/?hcmacid=a0i3m00000BfSZu&#038;utm_campaign=NCR_AH_MENDO_ORTHO_F21&#038;utm_medium=Radio&#038;utm_content=RD_NCR_AH_MENDO_ORTHO_F21%20https://www.adventisthealth.org/mendocino-county/orthopedics/?hcmacid=a0i3m00000BfSZu&#038;utm_campaign=NCR_AH_MENDO_ORTHO_F21&#038;utm_medium=Radio&#038;utm_content=RD_NCR_AH_MENDO_ORTHO_F21%20https://www.adventisthealth.org/mendocino-county/orthopedics/?hcmacid=a0i3m00000BfSZu&#038;utm_campaign=NCR_AH_MENDO_ORTHO_F21&#038;utm_medium=Radio&#038;utm_content=RD_NCR_AH_MENDO_ORTHO_F21" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/07/Health-sponsorship-graphic.jpeg" alt="" class="no-lazyload" width="456" height="147" /></a></div></aside><aside id="largo-donate-widget-3" class="widget widget-4 even default widget largo-donate clearfix"><h3 class="widgettitle">Do you find this news service valuable?</h3>
<p>Help maintain it by becoming a member.</p>
<a class="btn btn-primary" href="https://mendovoice.com/membership/#single-contribution">Become a member!</a>
</aside><aside id="largo-donate-widget-7" class="widget widget-5 odd default widget largo-donate clearfix"><h3 class="widgettitle">Ok, did you enjoy this article but no others?</h3>
<p>That&#039;s fine, consider a one time contribution to keep local journalism going.</p>
<a class="btn btn-primary" href="https://mendovoice.com/membership/">Contribute</a>
</aside><aside id="largo-recent-posts-widget-36" class="widget widget-6 even default widget largo-recent-posts clearfix"><h3 class="widgettitle">Read more local news:</h3><ul><li> <a href="https://mendovoice.com/2021/06/how-do-you-get-information-about-your-community-in-mendocino-county/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/06/1Wih9xwYJOzdAbCv51c-iHA-60x60.jpeg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/06/1Wih9xwYJOzdAbCv51c-iHA-60x60.jpeg 60w, https://mendovoice.com/wp-content/uploads/2021/06/1Wih9xwYJOzdAbCv51c-iHA-140x140.jpeg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/06/how-do-you-get-information-about-your-community-in-mendocino-county/">How do you get information about your community in Mendocino County? </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/09/un-trabajo-de-amor-un-programa-innovador-para-tratar-a-los-consumidores-de-opioides-encuentra-un-sorprendente-hogar-en-la-carcel-del-condado-de-mendocino/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/09/un-trabajo-de-amor-un-programa-innovador-para-tratar-a-los-consumidores-de-opioides-encuentra-un-sorprendente-hogar-en-la-carcel-del-condado-de-mendocino/">“Un trabajo de amor&#8221;: Un programa innovador para tratar a los consumidores de opioides encuentra un sorprendente hogar en la cárcel del condado de Mendocino </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/09/a-labor-of-love-a-progressive-program-to-treat-opioid-users-finds-a-surprising-home-at-the-mendocino-county-jail/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/09/a-labor-of-love-a-progressive-program-to-treat-opioid-users-finds-a-surprising-home-at-the-mendocino-county-jail/">“A Labor of Love”: A progressive program to treat opioid users finds a surprising home at the Mendocino County jail </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/09/buscando-la-luz-en-la-oscuridad/"><img width="60" height="34" src="https://mendovoice.com/wp-content/uploads/2021/09/DSC_7469crop-5-scaled.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/09/DSC_7469crop-5-scaled.jpg 2560w, https://mendovoice.com/wp-content/uploads/2021/09/DSC_7469crop-5-336x189.jpg 336w, https://mendovoice.com/wp-content/uploads/2021/09/DSC_7469crop-5-771x434.jpg 771w, https://mendovoice.com/wp-content/uploads/2021/09/DSC_7469crop-5-768x432.jpg 768w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/09/buscando-la-luz-en-la-oscuridad/">Buscando la luz en la oscuridad: respondiendo al suicidio en el condado de Mendocino </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/09/looking-for-light-in-the-darkness-addressing-suicide-in-mendocino-county/"><img width="60" height="34" src="https://mendovoice.com/wp-content/uploads/2021/09/DSC_7469crop-2-scaled.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/09/DSC_7469crop-2-scaled.jpg 2560w, https://mendovoice.com/wp-content/uploads/2021/09/DSC_7469crop-2-336x189.jpg 336w, https://mendovoice.com/wp-content/uploads/2021/09/DSC_7469crop-2-771x434.jpg 771w, https://mendovoice.com/wp-content/uploads/2021/09/DSC_7469crop-2-768x432.jpg 768w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/09/looking-for-light-in-the-darkness-addressing-suicide-in-mendocino-county/">Looking for light in the darkness: Addressing suicide in Mendocino County </a>
</h5>
</li></ul></aside><aside class="widget widget-7 odd default widget mendo-widget clearfix"><div data-advadstrackid="724579" data-advadstrackbid="1" data-advadsredirect="" class="mendo-target" id="mendo-1939849581"><a href="https://motosportsofukiah.com/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://mendovoice.com/wp-content/uploads/2021/06/Motosports-Ukiah-2-June-2021-1170x145.jpeg" alt="" class="no-lazyload" width="728" height="90" /></a></div></aside><aside id="largo-tag-list-widget-2" class="widget widget-8 even default widget largo-tag-list clearfix"> 
<div class="tags clearfix">
<h5>Filed Under:</h5>
<ul>
<li class="post-category-link"><a href="https://mendovoice.com/category/environment-natural-resources/" title="Read Articles in the Environment &amp; Natural Resources category">Environment &amp; Natural Resources</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/2021-fire-season/" title="Read Articles tagged with: 2021 Fire Season">2021 Fire Season</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/august-complex/" title="Read Articles tagged with: August Complex">August Complex</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/community-info/" title="Read Articles tagged with: Calendar &amp; Announcements">Calendar &amp; Announcements</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/mendocino-national-forest/" title="Read Articles tagged with: Mendocino National Forest">Mendocino National Forest</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/usfs/" title="Read Articles tagged with: USFS">USFS</a></li> </ul>
</div>
</aside></div> <div id="comments" class="clearfix">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/mendocino-national-forest-reopens-to-the-public/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mendovoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='739657' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="19ee9d7bc8" /></p><input type="hidden" id="ak_js" name="ak_js" value="171" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
<aside id="sidebar" class="span4 nocontent">
<div class="widget-area" role="complementary">
<aside class="widget widget-1 odd default widget mendo-widget clearfix"><div class="mendo-top-box" style="text-align: center; " id="mendo-911846198"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724560" data-advadstrackbid="1" data-advadsredirect="" class="mendo-target" id="mendo-2098400301"><a href="https://www.adventisthealth.org/coronavirus/vaccine/" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2021/07/211087_AHUV-AHMC-AHHM_VaccineCampaign_300x250.jpg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div></aside><aside id="largo-tag-list-widget-3" class="widget widget-2 even default widget largo-tag-list clearfix"> 
<div class="tags clearfix">
<h5>Filed Under:</h5>
<ul>
<li class="post-category-link"><a href="https://mendovoice.com/category/environment-natural-resources/" title="Read Articles in the Environment &amp; Natural Resources category">Environment &amp; Natural Resources</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/2021-fire-season/" title="Read Articles tagged with: 2021 Fire Season">2021 Fire Season</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/august-complex/" title="Read Articles tagged with: August Complex">August Complex</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/community-info/" title="Read Articles tagged with: Calendar &amp; Announcements">Calendar &amp; Announcements</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/mendocino-national-forest/" title="Read Articles tagged with: Mendocino National Forest">Mendocino National Forest</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/usfs/" title="Read Articles tagged with: USFS">USFS</a></li> </ul>
</div>
</aside><aside class="widget widget-3 odd default widget mendo-widget clearfix"><div class="mendo-half-page" style="text-align: center; " id="mendo-2016256898"><div data-advadstrackid="724566" data-advadstrackbid="1" data-advadsredirect="" class="mendo-target" id="mendo-59040496"><a href="https://mendocinotransit.org/" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2021/07/Mendocino-Transit-Authority-summer-2021-graphic-1170x2340.png" alt="" class="no-lazyload" width="300" height="600" /></a></div></div></aside><aside id="custom_html-5" class="widget_text widget widget-4 even default widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><form class="PicoSignupForm">
<h4 style="color:red;">Get the news in your inbox
</h4>
<h5 style="color:black;"> Sign up for our headlines newsletter!
</h5>
<input type="email" placeholder="Email"><br>
<input type="submit" value="sign up">
</form></div></aside><aside class="widget widget-5 odd default widget mendo-widget clearfix"><div class="mendo-mid-box" id="mendo-300798354"><div data-advadstrackid="724873" data-advadstrackbid="1" data-advadsredirect="" class="mendo-target" id="mendo-312474090"><a href="https://www.adventisthealth.org/coronavirus/vaccine/" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2021/07/211087_AHUV-AHMC-AHHM_VaccineCampaign_300x250.jpg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div></aside><aside id="largo-recent-posts-widget-22" class="widget widget-6 even default widget largo-recent-posts clearfix"><h3 class="widgettitle">Recent Articles</h3><ul><li> <a href="https://mendovoice.com/2021/09/the-car-bombing-of-judi-bari-a-community-remembers-mendocino-county-museum-exhibit-and-workshops-begin-sept-18/"><img width="43" height="60" src="https://mendovoice.com/wp-content/uploads/2018/03/IMG_2318.jpg" class="left-align attachment-small wp-post-image" alt="Redwoods" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2018/03/IMG_2318.jpg 457w, https://mendovoice.com/wp-content/uploads/2018/03/IMG_2318-214x300.jpg 214w, https://mendovoice.com/wp-content/uploads/2018/03/IMG_2318-300x420.jpg 300w" sizes="(max-width: 43px) 100vw, 43px" /></a>
<h5>
<a href="https://mendovoice.com/2021/09/the-car-bombing-of-judi-bari-a-community-remembers-mendocino-county-museum-exhibit-and-workshops-begin-sept-18/">&#8220;The Car Bombing of Judi Bari: A Community Remembers:&#8221; Mendocino County Museum exhibit and workshops begin Sept. 18 </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/09/rain-forecast-for-the-north-coast-this-weekend/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/09/NWS-forecast-graphic--60x60.png" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2021/09/NWS-forecast-graphic--60x60.png 60w, https://mendovoice.com/wp-content/uploads/2021/09/NWS-forecast-graphic--336x329.png 336w, https://mendovoice.com/wp-content/uploads/2021/09/NWS-forecast-graphic--140x140.png 140w, https://mendovoice.com/wp-content/uploads/2021/09/NWS-forecast-graphic-.png 718w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/09/rain-forecast-for-the-north-coast-this-weekend/">Rain forecast for the North Coast this weekend </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/09/minnesota-man-arrested-in-westport-under-suspicion-of-killing-half-brother/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Mendocino County Sheriffs Office patch badge" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/09/minnesota-man-arrested-in-westport-under-suspicion-of-killing-half-brother/">Minnesota man arrested in Westport under suspicion of killing half-brother </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/09/mendocino-sheriff-seeks-two-suspects-after-homicide-in-covelo/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg" class="left-align attachment-small wp-post-image" alt="Mendocino County Sheriffs Office patch badge" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/08/IMG_20180829_234320-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/09/mendocino-sheriff-seeks-two-suspects-after-homicide-in-covelo/">Mendocino Sheriff seeks two suspects after homicide in Covelo </a>
</h5>
</li><li> <a href="https://mendovoice.com/2021/09/highway-101-closed-north-of-leggett-due-to-downed-tree/"><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2019/04/Roads-new-standard-card-2-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" loading="lazy" srcset="https://mendovoice.com/wp-content/uploads/2019/04/Roads-new-standard-card-2-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2019/04/Roads-new-standard-card-2-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2019/04/Roads-new-standard-card-2-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2019/04/Roads-new-standard-card-2-65x65.jpg 65w" sizes="(max-width: 60px) 100vw, 60px" /></a>
<h5>
<a href="https://mendovoice.com/2021/09/highway-101-closed-north-of-leggett-due-to-downed-tree/">Highway 101 re-opened after downed tree (updated) </a>
</h5>
</li></ul></aside><aside id="largo-prev-next-post-links-widget-2" class="widget widget-7 odd default widget largo-prev-next-post-links clearfix">
<nav id="nav-below" class="pager post-nav clearfix">
<div class="previous"><a href="https://mendovoice.com/2021/09/un-trabajo-de-amor-un-programa-innovador-para-tratar-a-los-consumidores-de-opioides-encuentra-un-sorprendente-hogar-en-la-carcel-del-condado-de-mendocino/"><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-140x140.jpg" /><h5>Previous Article</h5><span class="meta-nav">“Un trabajo de amor": Un programa innovador para tratar a los consumidores de opioides encuentra un sorprendente hogar en la cárcel del condado de Mendocino</span></a></div> </nav>
</aside><aside class="widget widget-8 even default widget mendo-widget clearfix"><div class="mendo-bonus-box" style="text-align: center; " id="mendo-387315653"><div data-advadstrackid="722925" data-advadstrackbid="1" data-advadsredirect="" id="mendo-155671117"><img src="https://mendovoice.com/wp-content/uploads/2021/07/Vocality-inline-graphic.png" alt="" class="no-lazyload" width="600" height="500" /></div></div></aside><aside class="widget widget-9 odd default widget mendo-widget clearfix"><div class="mendo-top-box" style="text-align: center; " id="mendo-600054412"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="722915" data-advadstrackbid="1" data-advadsredirect="" class="mendo-target" id="mendo-1818726610"><a href="https://mcfarm.org/" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2021/06/Ukiah-farmers-market-2-june-2021-e1622869597245.jpeg" alt="" class="no-lazyload" width="301" height="250" /></a></div></div></aside><aside class="widget widget-10 even default widget mendo-widget clearfix"><div class="mendo-top-box" style="text-align: center; " id="mendo-1424430844"><div class="mendo-adlabel">Advertisements</div><div data-advadstrackid="724560" data-advadstrackbid="1" data-advadsredirect="" class="mendo-target" id="mendo-1900477465"><a href="https://www.adventisthealth.org/coronavirus/vaccine/" rel="noopener" class="adv-link" target="_blank"><img src="https://mendovoice.com/wp-content/uploads/2021/07/211087_AHUV-AHMC-AHHM_VaccineCampaign_300x250.jpg" alt="" class="no-lazyload" width="300" height="250" /></a></div></div></aside> </div>
</aside>
</div> 
</div>
<div class="footer-bg clearfix nocontent">
<footer id="site-footer">
<div id="supplementary" class="row-fluid _3col-default">
<div class="span3 widget-area" role="complementary">
<aside id="largo-about-widget-2" class="widget widget-1 odd default widget largo-about clearfix"><h3 class="widgettitle">About The Mendocino Voice</h3>
<p>The Mendocino Voice is a local, worker-owned, news service — based in, and covering Mendocino County, California. We believe in useful news for all of Mendocino.</p>
</aside></div>
<div class="span6 widget-area" role="complementary">
<aside id="categories-6" class="widget widget-1 odd default widget widget_categories clearfix"><h3 class="widgettitle">Categories</h3><form action="https://mendovoice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="78">Arts &amp; Culture</option>
<option class="level-0" value="47">Business &amp; Labor</option>
<option class="level-0" value="43">Cannabis</option>
<option class="level-0" value="60">Education</option>
<option class="level-0" value="50">Environment &amp; Natural Resources</option>
<option class="level-0" value="40">Fire &amp; Emergency</option>
<option class="level-0" value="48">Food &amp; Farming</option>
<option class="level-0" value="1770">Health</option>
<option class="level-0" value="4">Mendocino</option>
<option class="level-0" value="41">Police &amp; Courts</option>
<option class="level-0" value="38">Politics &amp; Government</option>
<option class="level-0" value="305">Roads &amp; Transportation</option>
<option class="level-0" value="85">Weather</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside></div>
<div class="span3 widget-area" role="complementary">
<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://mendovoice.com/">
<div class="input-append">
<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2> <label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
<select id="archives-dropdown--1" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://mendovoice.com/2021/09/'> September 2021 </option>
<option value='https://mendovoice.com/2021/08/'> August 2021 </option>
<option value='https://mendovoice.com/2021/07/'> July 2021 </option>
<option value='https://mendovoice.com/2021/06/'> June 2021 </option>
<option value='https://mendovoice.com/2021/05/'> May 2021 </option>
<option value='https://mendovoice.com/2021/04/'> April 2021 </option>
<option value='https://mendovoice.com/2021/03/'> March 2021 </option>
<option value='https://mendovoice.com/2021/02/'> February 2021 </option>
<option value='https://mendovoice.com/2021/01/'> January 2021 </option>
<option value='https://mendovoice.com/2020/12/'> December 2020 </option>
<option value='https://mendovoice.com/2020/11/'> November 2020 </option>
<option value='https://mendovoice.com/2020/10/'> October 2020 </option>
<option value='https://mendovoice.com/2020/09/'> September 2020 </option>
<option value='https://mendovoice.com/2020/08/'> August 2020 </option>
<option value='https://mendovoice.com/2020/07/'> July 2020 </option>
<option value='https://mendovoice.com/2020/06/'> June 2020 </option>
<option value='https://mendovoice.com/2020/05/'> May 2020 </option>
<option value='https://mendovoice.com/2020/04/'> April 2020 </option>
<option value='https://mendovoice.com/2020/03/'> March 2020 </option>
<option value='https://mendovoice.com/2020/02/'> February 2020 </option>
<option value='https://mendovoice.com/2020/01/'> January 2020 </option>
<option value='https://mendovoice.com/2019/12/'> December 2019 </option>
<option value='https://mendovoice.com/2019/11/'> November 2019 </option>
<option value='https://mendovoice.com/2019/10/'> October 2019 </option>
<option value='https://mendovoice.com/2019/09/'> September 2019 </option>
<option value='https://mendovoice.com/2019/08/'> August 2019 </option>
<option value='https://mendovoice.com/2019/07/'> July 2019 </option>
<option value='https://mendovoice.com/2019/06/'> June 2019 </option>
<option value='https://mendovoice.com/2019/05/'> May 2019 </option>
<option value='https://mendovoice.com/2019/04/'> April 2019 </option>
<option value='https://mendovoice.com/2019/03/'> March 2019 </option>
<option value='https://mendovoice.com/2019/02/'> February 2019 </option>
<option value='https://mendovoice.com/2019/01/'> January 2019 </option>
<option value='https://mendovoice.com/2018/12/'> December 2018 </option>
<option value='https://mendovoice.com/2018/11/'> November 2018 </option>
<option value='https://mendovoice.com/2018/10/'> October 2018 </option>
<option value='https://mendovoice.com/2018/09/'> September 2018 </option>
<option value='https://mendovoice.com/2018/08/'> August 2018 </option>
<option value='https://mendovoice.com/2018/07/'> July 2018 </option>
<option value='https://mendovoice.com/2018/06/'> June 2018 </option>
<option value='https://mendovoice.com/2018/05/'> May 2018 </option>
<option value='https://mendovoice.com/2018/04/'> April 2018 </option>
<option value='https://mendovoice.com/2018/03/'> March 2018 </option>
<option value='https://mendovoice.com/2018/02/'> February 2018 </option>
<option value='https://mendovoice.com/2018/01/'> January 2018 </option>
<option value='https://mendovoice.com/2017/12/'> December 2017 </option>
<option value='https://mendovoice.com/2017/11/'> November 2017 </option>
<option value='https://mendovoice.com/2017/10/'> October 2017 </option>
<option value='https://mendovoice.com/2017/09/'> September 2017 </option>
<option value='https://mendovoice.com/2017/08/'> August 2017 </option>
<option value='https://mendovoice.com/2017/07/'> July 2017 </option>
<option value='https://mendovoice.com/2017/06/'> June 2017 </option>
<option value='https://mendovoice.com/2017/05/'> May 2017 </option>
<option value='https://mendovoice.com/2017/04/'> April 2017 </option>
<option value='https://mendovoice.com/2017/03/'> March 2017 </option>
<option value='https://mendovoice.com/2017/02/'> February 2017 </option>
<option value='https://mendovoice.com/2017/01/'> January 2017 </option>
<option value='https://mendovoice.com/2016/12/'> December 2016 </option>
<option value='https://mendovoice.com/2016/11/'> November 2016 </option>
<option value='https://mendovoice.com/2016/10/'> October 2016 </option>
<option value='https://mendovoice.com/2016/09/'> September 2016 </option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div>
</div>
<div id="boilerplate">
<div class="row-fluid clearfix">
<div class="span6">
<ul id="footer-social" class="social-icons">
<li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li> </ul>
<div class="footer-bottom clearfix">

<p class="footer-credit">&copy; Copyright 2021, The Mendocino Voice, Mendocino News Media LLC</p>
<ul id="menu-footer-bottom" class="menu"><li id="menu-item-149319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149319"><a href="https://mendovoice.com/about/">About Us</a></li>
<li id="menu-item-149320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149320"><a href="https://mendovoice.com/about/">Contact</a></li>
<li id="menu-item-149321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149321"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li>
<li id="menu-item-149322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149322"><a href="https://mendovoice.com/advertise/">Advertise</a></li>
<li id="menu-item-156626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156626"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting, Corrections, &#038; Letters-to-the-Editor Policy</a></li>
<li id="menu-item-164845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164845"><a href="https://mendovoice.com/background/">Mendocino Voices — A Membership Project</a></li>
<li id="menu-item-444649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444649"><a href="https://mendovoice.com/membership/">Become a member</a></li>
<li id="menu-item-453790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453790"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li>
<li id="menu-item-501461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501461"><a href="https://mendovoice.com/electionforum2020/">Watch the Mendocino Co. election forums Oct. 5 &#038; 8</a></li>
</ul> </div>
</div>
<div class="span6 right">
<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
</div>
</div>
<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>
</footer>
</div>
<script>(function(){var advanced_ads_ga_UID="UA-83666118-1",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script><script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://mendovoice.com/category/environment-natural-resources/"><i class="icon-link"></i> <span>More on Environment &amp; Natural Resources</span></a></li>
<li><a href="https://mendovoice.com/category/environment-natural-resources/feed/"><i class="icon-rss"></i> <span>Subscribe to Environment &amp; Natural Resources</span></a></li>
	</ul>
	</span>
</span></div></script> <script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
<script type="text/javascript" src="https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/floating-social-buttons.min.js?ver=0.5.5.4" async></script>

<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-qdLCxQQhkacJk",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<div id='pico-widget-container'></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mendovoice.com\/2021\/09\/mendocino-national-forest-reopens-to-the-public\/":739657};
	</script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/embed-any-document/js/embed-public.min.js' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://mendovoice.com/home/runcloud/webapps/MVwp/wp-content/themes/Largo-Sample-Child-Theme-master/js/your_theme.js' id='your_theme-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoCore.min.js' id='largoCore-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/navigation.min.js' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/js/largoPlugins.js' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/vendor/slick/slick.min.js' id='jquery-slick-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/themes/largo-0.5.5.4/lib/navis-slideshows/js/navis-slideshows.js' id='navis-slideshows-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/mendovoice.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"mendo-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://mendovoice.com/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mendovoice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<div class="mendo-13b7f59ccbedea0565cc161a8e91869f mendo-fire-sponsorship-place-v2ment" id="mendo-13b7f59ccbedea0565cc161a8e91869f"></div><div class="mendo-6e515405ed8415a21efafbf6db703776 mendo-leaderboard" id="mendo-6e515405ed8415a21efafbf6db703776"></div><div class="mendo-8972f21387df4c8f1faffb3498554189 mendo-mobile-leaderboard" id="mendo-8972f21387df4c8f1faffb3498554189"></div><script>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</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'114166732',post:'739657',tz:'-7',srv:'mendovoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '114166732', '739657' ]);
</script>
<script id="mendo-tracking">var advads_tracking_ads = {"1":[722897,722897,724834,723356,723370,724579,724560,724566,724873,722925,722915,724560]};var advads_tracking_urls = {"1":"https:\/\/mendovoice.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/mendovoice.com\/linkout\/"};</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'691a0350595b140e',m:'16.MNK7AB3TdzsOp62aEcNGuTGSFWsYI32QOjSjFTvQ-1632129994-0-ATnLCcT8ob7o6oNDGjZQvwGYeqgiQW3erR4lAmaSaORgOw9sJi1hzgVlvIvgbv2+TrUm6uMRD52HRVy98Oj+aQU3OtvHW0P8Iupdu+ZFnYIEdI6udQgVggzml1T7f5xAmLFsr/1BfiP+fhpszMY37QKVvySu69oxzx7S1Z40HrUtEXygt+nHXhAXVntTXJpVPA==',s:[0xadefcc2269,0x83700bbb6e],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"691a0350595b140e","token":"f48b0f6711dd4193baf037a597edca40","version":"2021.8.1","si":10}'></script>
</body>
</html>
