<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8" />
<link rel="preload" href="https://mendovoice.com/wp-content/cache/fvm/min/mendovoice.com/1617727785-bd6fedf24c84ce85a54586fd7a6c61e08f6e76e0.min.css" as="style" media="all" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://mendovoice.com/wp-content/cache/fvm/min/mendovoice.com/1617727785-bd6fedf24c84ce85a54586fd7a6c61e08f6e76e0.min.css" media="all" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3057451736576335",
    enable_page_level_ads: true
  });</script>
<meta name="google-site-verification" content="JH747qvihYfCLMAhl3_ajUANMbGpb5h7XbuotKZorRQ" />
<meta name="google-site-verification" content="S0x4cgaY9fKrtguUegqjdN_FRD0pVnIWDbMDYw6u5eA" />
<meta name="google-site-verification" content="eiCgNixAzZIPEyBsKAH6g-U-19QEDZGrZ6J15fzTGuY" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<title> Cal Fire to conduct prescribed burn west of Ukiah, April 12 -16 &bull; The Mendocino VoiceThe Mendocino Voice</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://mendovoice.com/xmlrpc.php" />
<script>function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-768.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-980-1.png';
				} else {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/20th-century-Masthead-Autumn-2019-colors-6-2.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<title>Cal Fire to conduct prescribed burn west of Ukiah, April 12 -16 &bull; The Mendocino Voice</title>
<meta name="description" content="Smoke and aircraft will be visible." />
<link rel="canonical" href="https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cal Fire to conduct prescribed burn west of Ukiah, April 12 -16 &bull; The Mendocino Voice" />
<meta property="og:description" content="Smoke and aircraft will be visible." />
<meta property="og:url" content="https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/" />
<meta property="og:site_name" content="The Mendocino Voice" />
<meta property="article:publisher" content="https://www.facebook.com/MendoVoice/" />
<meta property="article:published_time" content="2021-04-08T20:13:51+00:00" />
<meta property="article:modified_time" content="2021-04-08T20:13:54+00:00" />
<meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@themendovoice" />
<meta name="twitter:site" content="@TheMendoVoice" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Mendo Voice Staff">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mendovoice.com/#organization","name":"The Mendocino Voice","url":"https://mendovoice.com/","sameAs":["https://www.facebook.com/MendoVoice/","https://www.instagram.com/mendovoice/","https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw","https://twitter.com/TheMendoVoice"],"logo":{"@type":"ImageObject","@id":"https://mendovoice.com/#logo","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2018/02/Favicon-Prime.png","contentUrl":"https://mendovoice.com/wp-content/uploads/2018/02/Favicon-Prime.png","width":152,"height":152,"caption":"The Mendocino Voice"},"image":{"@id":"https://mendovoice.com/#logo"}},{"@type":"WebSite","@id":"https://mendovoice.com/#website","url":"https://mendovoice.com/","name":"The Mendocino Voice","description":"Useful news, for all of Mendocino.","publisher":{"@id":"https://mendovoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mendovoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/#primaryimage","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2.jpg","contentUrl":"https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2.jpg","width":960,"height":576},{"@type":"WebPage","@id":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/#webpage","url":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/","name":"Cal Fire to conduct prescribed burn west of Ukiah, April 12 -16 &bull; The Mendocino Voice","isPartOf":{"@id":"https://mendovoice.com/#website"},"primaryImageOfPage":{"@id":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/#primaryimage"},"datePublished":"2021-04-08T20:13:51+00:00","dateModified":"2021-04-08T20:13:54+00:00","description":"Smoke and aircraft will be visible.","breadcrumb":{"@id":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/"]}]},{"@type":"BreadcrumbList","@id":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://mendovoice.com/","url":"https://mendovoice.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/","url":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/","name":"Cal Fire to conduct prescribed burn west of Ukiah, April 12 -16"}}]},{"@type":"Article","@id":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/#article","isPartOf":{"@id":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/#webpage"},"author":{"@id":"https://mendovoice.com/#/schema/person/6dd32aaaf3e06be0b3e2da8878c1b5ce"},"headline":"Cal Fire to conduct prescribed burn west of Ukiah, April 12 -16","datePublished":"2021-04-08T20:13:51+00:00","dateModified":"2021-04-08T20:13:54+00:00","mainEntityOfPage":{"@id":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/#webpage"},"commentCount":0,"publisher":{"@id":"https://mendovoice.com/#organization"},"image":{"@id":"https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/#primaryimage"},"keywords":"Cal Fire,Calendar &amp; Announcements,prescribed burn,Ukiah","articleSection":"Fire &amp; Emergency","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/#respond"]}]},{"@type":"Person","@id":"https://mendovoice.com/#/schema/person/6dd32aaaf3e06be0b3e2da8878c1b5ce","name":"Mendo Voice Staff","sameAs":["https://twitter.com/themendovoice"]}]}</script>
<script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>/* <![CDATA[ */
var pp_vars = {"publisher_id":"558217d3-9c21-447d-a4d4-f76cd85d4ee2","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"04.08.21.21.20","pico_context":"gadget","post_id":"631886","post_type":"post","post_title":"Cal Fire to conduct prescribed burn west of Ukiah, April 12 -16","taxonomies_for_this_post_type":["category","post_tag","post_format","prominence","post-type","series","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","ngg_tag","prominence","post-type","series","author"],"show_read_more_button":"1","taxonomies":{"category":["fire &amp; emergency"],"post_tag":["cal fire","calendar &amp; announcements","prescribed burn","ukiah"],"prominence":["homepage featured"],"author":["mendovoicestaff"]},"resource_ref":"year=2021&monthnum=04&name=cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16"};
/* ]]> */</script>
<link rel="alternate" type="application/json" href="https://mendovoice.com/wp-json/wp/v2/posts/631886" />
<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@themendovoice">
<meta name="twitter:creator" content="@themendovoice">
<meta property="og:title" content="Cal Fire to conduct prescribed burn west of Ukiah, April 12 -16" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/"/>
<meta property="og:description" content="Smoke and aircraft will be visible." />
<meta name="description" content="Smoke and aircraft will be visible." />
<meta property="og:site_name" content="The Mendocino Voice" />
<meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2.jpg" />
<link rel="shortcut icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-6.jpg"/>
<meta name="news_keywords" content="Fire &amp; Emergency, Cal Fire, Calendar &amp; Announcements, prescribed burn, Ukiah">
<meta name="original-source" content="https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/" />
<meta name="syndication-source" content="https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/" />
<meta name="standout" content="https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/"/>
<script>var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-83666118-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Mendocino Voice"],
					["largo._setDomainName", "mendovoice.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);
			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script>
</head>
<body class="post-template-default single single-post postid-631886 single-format-standard classic"><div id="top"></div><div class="global-nav-bg"><div class="global-nav"><nav id="top-nav" class="span12"><span class="visuallyhidden"><a href="#main" title="Skip to content">Skip to content</a></span><ul id="menu-global-navigation" class="menu"><li id="menu-item-10348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-149323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li><li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li id="menu-item-10347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li><li id="menu-item-10350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li></ul><div class="nav-right"><ul id="header-social" class="social-icons visible-desktop"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><div class="donate-btn"><a href="https://mendovoice.com/membership/"><i class="icon-heart"></i>Support us, become a member!</a></div><div id="header-search"><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"><input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button></div></form></div></div></nav></div></div><div id="page" class="hfeed clearfix"><div class="sticky-nav-wrapper nocontent"><div class="sticky-nav-holder"><div class="sticky-nav-container"><nav id="sticky-nav" class="sticky-navbar navbar clearfix"><div class="container"><div class="nav-right"><ul id="header-social" class="social-icons visible-desktop"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><ul id="header-extras"><li class="donate"><a class="donate-link" href="https://mendovoice.com/membership/"><span><i class="icon-heart"></i>Support us, become a member!</span></a></li><li id="sticky-nav-search"><a href="#" class="toggle"><i class="icon-search" title="Search" role="button"></i></a><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"><span class="text-input-wrapper"><input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /></span><button type="submit" class="search-submit btn">Go</button></div></form></li><li><a class="btn btn-navbar toggle-nav-bar" title="More"><div class="bars"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></div></a></li></ul></div><div class="nav-left"><ul><li class="home-icon"><a href="https://mendovoice.com/"><noscript><img alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></noscript></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="lazyload attachment-home-logo" alt="logo"></a></li></ul></div><div class="nav-shelf"><ul class="nav"><li class="home-icon"><a href="https://mendovoice.com/"><noscript><img alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></noscript></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="lazyload attachment-home-logo" alt="logo"></a></li><li id="menu-item-156624" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-69410" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li><li id="menu-item-454707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li><li id="menu-item-62664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li><li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li><li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li><li id="menu-item-454691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li id="menu-item-11391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li><li id="menu-item-11390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li><li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li><li id="menu-item-185668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a><ul class="dropdown-menu sub-menu"><li id="menu-item-454708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li></ul></li><li id="menu-item-185669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li><li id="menu-item-185670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li><li id="menu-item-454705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li></ul></li><li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li><li id="menu-item-454700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li><li id="menu-item-454695" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li><li id="menu-item-454693" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li><li id="menu-item-454690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li><li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454694" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li><li id="menu-item-454692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li id="menu-item-10466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li></ul></li><li id="menu-item-454689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454688" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li></ul></li><li id="menu-item-9790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-453710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-453711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li><li id="menu-item-453719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li><li id="menu-item-454759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li><li id="menu-item-454679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li></ul></li><li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-453722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-149318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li><li id="menu-item-113862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li><li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li><li id="menu-item-156647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li><li id="menu-item-454758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li id="menu-item-454696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li><li class="donate"><a class="donate-link" href="https://mendovoice.com/membership/"><span>Support us, become a member!</span></a></li><li class="menu-item menu-item-has-childen dropdown"><a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b></a><ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li></ul></li></ul></div></div></nav></div></div></div><div class="header-ad-zone max-wide"><div id="header-ad-zone-container"><aside id="oio-widget-104" class="widget widget-1 odd default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=118" title="Community First Credit Union advertisement"><noscript><img width="728" height="90" border="0" alt="Community First Credit Union advertisement" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/V314I0_AUTO-MAR-21-320x50.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/V314I0_AUTO-MAR-21-320x50.jpg" width="728" height="90" border="0" alt="Community First Credit Union advertisement" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/V314I0_AUTO-MAR-21-320x50.jpg" width="728" height="90" border="0" alt="Community First Credit Union advertisement" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script>
</aside></div></div><header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization"><h2 class="visuallyhidden"><a itemprop="url" href="https://mendovoice.com/"><span class="sitename" itemprop="name">The Mendocino Voice</span><span class="tagline" itemprop="description"> - Useful news, for all of Mendocino.</span></a></h2><a itemprop="url" href="https://mendovoice.com/"><noscript><img class="header_img" src="" alt="" /></noscript><img class="lazyload header_img" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="" /></a>
<meta itemprop="logo" content="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg"/>
</header><header class="print-header nocontent"><p><strong>The Mendocino Voice</strong> (https://mendovoice.com/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/)</p></header><nav id="main-nav" class="navbar clearfix"><div class="navbar-inner"><div class="container"><div class="nav-shelf"><ul class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a><ul class="dropdown-menu sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></div></div></div></nav><nav id="secondary-nav" class="clearfix"><div id="topics-bar" class="span12 hidden-phone"><ul id="menu-coronavirus-latest" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-625970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-625970"><a href="https://mendovoice.com/2021/03/upcoming-vaccines-mendocino-voices-vaccine-database/">Upcoming vaccine clinics database</a></li></ul></div></nav><div id="main" class="row-fluid clearfix"><div id="content" class="span8" role="main"><article id="post-631886" class="hnews item post-631886 post type-post status-publish format-standard has-post-thumbnail hentry category-fire-emergency tag-calfire tag-community-info tag-prescribed-burn tag-ukiah prominence-homepage-featured top-term-post_tag-calfire featured-media featured-media-image" itemscope itemtype="http://schema.org/Article"><header><h1 class="entry-title mush" itemprop="headline">Cal Fire to conduct prescribed burn west of Ukiah, April 12 -16</h1><div id="media_image-7" class="widget widget-1 odd default widget widget_media_image"><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></noscript></noscript></noscript></noscript><img width="630" height="7" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20630%207%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="lazyload image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-sizes="(max-width: 630px) 100vw, 630px" /></div><div id="media_image-5" class="widget widget-2 even default widget widget_media_image"><noscript><img width="300" height="38" alt="" style="max-width: 100%; height: auto;" title="Thanks to our community partner sponsors:" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744.jpg 360w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-543276 attachment-300x38 size-300x38 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="38" src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg" class="image wp-image-543276 attachment-300x38 size-300x38" alt="" style="max-width: 100%; height: auto;" title="Thanks to our community partner sponsors:" srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744.jpg 360w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></noscript><img width="300" height="38" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2038%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg" class="lazyload image wp-image-543276 attachment-300x38 size-300x38" alt="" style="max-width: 100%; height: auto;" title="Thanks to our community partner sponsors:" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744-336x42.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201204_180744.jpg 360w" data-sizes="(max-width: 300px) 100vw, 300px" /></div><div id="media_image-6" class="widget widget-3 odd default widget widget_media_image"><h2 class="widget-title widget-heading">Thanks to our community partner sponsors</h2><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></noscript></noscript></noscript></noscript><img width="630" height="7" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20630%207%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="lazyload image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-sizes="(max-width: 630px) 100vw, 630px" /></div><h5 class="byline"><span class="by-author"><span class="by">By</span><span class="author vcard" itemprop="author"><a class="url fn n" href="https://mendovoice.com/author/mendovoicestaff/" title="Read All Posts By Mendo Voice Staff" rel="author">Mendo Voice Staff</a><span class="twitter"><a href="https://twitter.com/themendovoice"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span><time class="entry-date updated dtstamp pubdate" datetime="2021-04-08T13:13:51-07:00"><span class="time-ago">1 hour ago</span></time></h5><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmendovoice.com%2F2021%2F04%2Fcal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Cal%20Fire%20to%20conduct%20prescribed%20burn%20west%20of%20Ukiah%2C%20April%2012%20-16&url=https%3A%2F%2Fmendovoice.com%2F2021%2F04%2Fcal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16%2F&via=themendovoice"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Cal%20Fire%20to%20conduct%20prescribed%20burn%20west%20of%20Ukiah%2C%20April%2012%20-16&body=Smoke%20and%20aircraft%20will%20be%20visible.https%3A%2F%2Fmendovoice.com%2F2021%2F04%2Fcal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16%2F" target="_blank"><i class="icon-mail"></i><span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links"><a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a><span class="popover"><ul><li><a href="https://mendovoice.com/tag/calfire/"><i class="icon-link"></i><span>More on Cal Fire</span></a></li><li><a href="https://mendovoice.com/tag/calfire/feed/"><i class="icon-rss"></i><span>Subscribe to Cal Fire</span></a></li></ul></span></span></div>
<meta itemprop="description" content="Smoke and aircraft will be visible." />
<meta itemprop="datePublished" content="2021-04-08T13:13:51-07:00" />
<meta itemprop="dateModified" content="2021-04-08T13:13:54-07:00" />
<meta itemprop="image" content="https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-140x140.jpg" />
</header><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"><div class="hero is-image"><noscript><img width="960" height="576" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2.jpg 960w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-336x202.jpg 336w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-768x461.jpg 768w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-771x463.jpg 771w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-610x366.jpg 610w" data-src="https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2.jpg" data-sizes="(max-width: 960px) 100vw, 960px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="960" height="576" src="https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2.jpg 960w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-336x202.jpg 336w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-768x461.jpg 768w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-771x463.jpg 771w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-610x366.jpg 610w" sizes="(max-width: 960px) 100vw, 960px" /></noscript></noscript><img width="960" height="576" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20960%20576%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2.jpg" class="lazyload attachment-full size-full wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2.jpg 960w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-336x202.jpg 336w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-768x461.jpg 768w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-771x463.jpg 771w, https://mendovoice.com/wp-content/uploads/2019/04/prescribed-burn-2-new-standard-card-2-610x366.jpg 610w" data-sizes="(max-width: 960px) 100vw, 960px" /></div><div class="entry-content clearfix" itemprop="articleBody"><div id="pico"><p>MENDOCINO Co., 4/8/21 — California has seen significantly low rainfall this winter, and wildfires typically not seen until midsummer have already broken out across the state, including a number of planned burns that have grown out of control. As part of an ongoing vegetation management plan, CalFire is planning a prescribed burn west of Ukiah starting Monday, April 12 through Friday, April 16, and will be cancelled or modified if conditions are not deemed safe.</p><p>The prescribed burn will take place from 10 a.m. to 5 p.m. from April 12 &#8211; 16 and smoke and aircraft will likely be visible throughout the Ukiah valley. The burn will occur on private property approximately six miles west of Ukiah between Robinson Creek Road and Low Gap Road.</p><p>Here&#8217;s the announcement:</p><aside class="scaip scaip-1"><aside id="oio-widget-100" class="widget widget-1 odd default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=124" title="Ukiah Natural Foods Co-op ad"><noscript><img width="300" height="250" border="0" alt="Ukiah Natural Foods Co-op ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/7jMo2P_Mendo Voice Ad March.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/7jMo2P_Mendo Voice Ad March.jpg" width="300" height="250" border="0" alt="Ukiah Natural Foods Co-op ad" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/7jMo2P_Mendo Voice Ad March.jpg" width="300" height="250" border="0" alt="Ukiah Natural Foods Co-op ad" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside></aside><blockquote class="wp-block-quote"><p><strong>Mendocino County, CA</strong>– The California Department of Forestry and Fire Protection (CAL FIRE), Mendocino Unit personnel plan to conduct a prescribed burn planned for Monday, April 12, 2021, through Friday, April 16, 2021, 10 a.m. to 5 p.m. each day, weather and air quality conditions permitting. The burn will take place on privately owned land, approximately 6 miles west of the City of Ukiah, between Robinson Creek Road and Low Gap Road.</p><p>The prescribed burning being done under this Vegetation Management Program (VMP) project will be conducted under specific climatic conditions to ensure control and minimize air quality and other impacts. Smoke and aircraft will be visible from in the area.</p><p>The burn will be conducted under very tight restrictions for the personal safety of firefighters and area residents. If there are any indications that the burn cannot be conducted in a safe manner, such as high winds or local fire activity, the burn will be canceled. CAL FIRE reminds all residents that their safety is of the utmost concern.</p><aside class="scaip scaip-2"><aside id="media_image-8" class="widget widget-1 odd default widget widget_media_image clearfix"><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></noscript></noscript></noscript></noscript><img width="630" height="7" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20630%207%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="lazyload image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-sizes="(max-width: 630px) 100vw, 630px" /></aside><aside id="largo-recent-posts-widget-34" class="widget widget-2 even default widget largo-recent-posts clearfix"><h5 class="adtitle">Read more local news:</h5><ul><li><a href="https://mendovoice.com/2021/03/upcoming-vaccines-mendocino-voices-vaccine-database/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1150-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1150-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/01/img_1150-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/01/img_1150-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1150-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1150-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/01/img_1150-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/01/img_1150-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/01/img_1150-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/03/upcoming-vaccines-mendocino-voices-vaccine-database/">Upcoming COVID vaccination clinics in Mendocino Co. — Próximas clínicas de vacunación contra COVID en Mendocino </a></h5></li><li><a href="https://mendovoice.com/2021/04/mendocino-college-launches-online-website-for-spring-plant-sale/"><noscript><img width="47" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890.jpg 867w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-236x300.jpg 236w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-768x974.jpg 768w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-807x1024.jpg 807w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-331x420.jpg 331w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-640x812.jpg 640w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-681x864.jpg 681w" data-src="https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890.jpg" data-sizes="(max-width: 47px) 100vw, 47px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="47" height="60" src="https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890.jpg 867w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-236x300.jpg 236w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-768x974.jpg 768w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-807x1024.jpg 807w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-331x420.jpg 331w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-640x812.jpg 640w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-681x864.jpg 681w" sizes="(max-width: 47px) 100vw, 47px" /></noscript></noscript><img width="47" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2047%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890.jpg 867w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-236x300.jpg 236w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-768x974.jpg 768w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-807x1024.jpg 807w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-331x420.jpg 331w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-640x812.jpg 640w, https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-681x864.jpg 681w" data-sizes="(max-width: 47px) 100vw, 47px" /></a><h5><a href="https://mendovoice.com/2021/04/mendocino-college-launches-online-website-for-spring-plant-sale/">Mendocino College launches online website for spring plant sale </a></h5></li><li><a href="https://mendovoice.com/2021/04/casey-oneill-on-perennials/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2432-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2432-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/04/img_2432-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/04/img_2432-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2432-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2432-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/04/img_2432-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2432-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2432-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/04/casey-oneill-on-perennials/">Casey O&#8217;Neill: On perennials </a></h5></li></ul></aside><aside id="media_image-9" class="widget widget-3 odd default widget widget_media_image clearfix"><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" data-sizes="(max-width: 630px) 100vw, 630px" class="image wp-image-548030 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="630" height="7" src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></noscript></noscript></noscript></noscript><img width="630" height="7" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20630%207%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png" class="lazyload image wp-image-548030 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line.png 630w, https://mendovoice.com/wp-content/uploads/2020/12/Top-article-line-336x4.png 336w" data-sizes="(max-width: 630px) 100vw, 630px" /></aside></aside></blockquote><p></p><p></p></div></div><footer class="post-meta bottom-meta"></footer></article><div class="article-bottom nocontent"><aside id="media_image-4" class="widget widget-1 odd default hidden-phone widget widget_media_image clearfix"><noscript><img width="664" height="57" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" data-sizes="(max-width: 664px) 100vw, 664px" class="image wp-image-542716 attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="664" height="57" src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" class="image wp-image-542716 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" sizes="(max-width: 664px) 100vw, 664px" /></noscript></noscript><img width="664" height="57" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20664%2057%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png" class="lazyload image wp-image-542716 attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3.png 664w, https://mendovoice.com/wp-content/uploads/2020/12/Bottom-article-line-3-336x29.png 336w" data-sizes="(max-width: 664px) 100vw, 664px" /></aside><aside id="largo-recent-posts-widget-36" class="widget widget-2 even default widget largo-recent-posts clearfix"><h3 class="widgettitle">Read more local news:</h3><ul><li><a href="https://mendovoice.com/2021/04/fort-braggs-c-v-starr-center-plans-reopening-announces-hiring/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/CV-Starr-Center-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/CV-Starr-Center-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/CV-Starr-Center-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/CV-Starr-Center-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/12/CV-Starr-Center-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/CV-Starr-Center-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/CV-Starr-Center-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/CV-Starr-Center-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/CV-Starr-Center-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/04/fort-braggs-c-v-starr-center-plans-reopening-announces-hiring/">Ft. Bragg’s C.V. Starr Center plans reopening, announces hiring </a></h5></li><li><a href="https://mendovoice.com/2021/04/joe-wildman-activist-union-rep-dies-at-65-obituary/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/wildmansmall-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/wildmansmall-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/04/wildmansmall-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/04/wildmansmall-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/04/wildmansmall-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/wildmansmall-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/04/wildmansmall-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/wildmansmall-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/wildmansmall-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/04/joe-wildman-activist-union-rep-dies-at-65-obituary/">Joe Wildman, activist &#038; union-rep, dies at 65 (obituary) </a></h5></li><li><a href="https://mendovoice.com/2021/04/mendocino-co-has-entered-the-orange-tier-of-covid-restrictions-california-to-be-fully-open-by-june-15/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/Orange-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/Orange-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/04/Orange-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/04/Orange-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/04/Orange-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/Orange-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/04/Orange-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/Orange-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/Orange-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/04/mendocino-co-has-entered-the-orange-tier-of-covid-restrictions-california-to-be-fully-open-by-june-15/">Mendocino Co. has entered the orange tier of COVID restrictions — California to be fully open by June 15 </a></h5></li><li><a href="https://mendovoice.com/2021/04/rv-fire-at-sherwood-rancheria-quickly-controlled-briefly-spreads-to-vegetation/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2439-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2439-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2021/04/img_2439-390x394.jpg 390w" data-src="https://mendovoice.com/wp-content/uploads/2021/04/img_2439-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/04/img_2439-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2439-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2439-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2021/04/img_2439-390x394.jpg 390w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/04/img_2439-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2439-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2439-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2021/04/img_2439-390x394.jpg 390w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/04/rv-fire-at-sherwood-rancheria-quickly-controlled-briefly-spreads-to-vegetation/">RV fire at Sherwood Rancheria quickly controlled, briefly spreads to vegetation </a></h5></li></ul></aside><aside id="largo-donate-widget-3" class="widget widget-3 odd default widget largo-donate clearfix"><h3 class="widgettitle">Do you find this news service valuable?</h3><p>Help maintain it by becoming a member.</p><a class="btn btn-primary" href="https://mendovoice.com/membership/#single-contribution">Become a member!</a></aside><aside id="largo-donate-widget-7" class="widget widget-4 even default widget largo-donate clearfix"><h3 class="widgettitle">Ok, did you enjoy this article but no others?</h3><p>That&#039;s fine, consider a one time contribution to keep local journalism going.</p><a class="btn btn-primary" href="https://mendovoice.com/membership/">Contribute</a></aside><aside id="oio-widget-105" class="widget widget-5 odd default widget oio clearfix"><h3 class="widgettitle">Advertisement:</h3><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=97" title="Motosports of Ukiah"><noscript><img width="728" height="90" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jxgiYj_HondaMotosportsUkiah_Letterboard_Ad_003.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jxgiYj_HondaMotosportsUkiah_Letterboard_Ad_003.jpg" width="728" height="90" border="0" alt="Motosports of Ukiah" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/jxgiYj_HondaMotosportsUkiah_Letterboard_Ad_003.jpg" width="728" height="90" border="0" alt="Motosports of Ukiah" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script>
</aside><aside id="largo-tag-list-widget-2" class="widget widget-6 even default widget largo-tag-list clearfix"><div class="tags clearfix"><h5>Filed Under:</h5><ul><li class="post-category-link"><a href="https://mendovoice.com/category/fire-emergency/" title="Read Articles in the Fire &amp; Emergency category">Fire &amp; Emergency</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/calfire/" title="Read Articles tagged with: Cal Fire">Cal Fire</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/community-info/" title="Read Articles tagged with: Calendar &amp; Announcements">Calendar &amp; Announcements</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/prescribed-burn/" title="Read Articles tagged with: prescribed burn">prescribed burn</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/ukiah/" title="Read Articles tagged with: Ukiah">Ukiah</a></li></ul></div></aside></div><div id="comments" class="clearfix"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/cal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mendovoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label><input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label><input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><input type='hidden' name='comment_post_ID' value='631886' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae10145442" /></p><input type="hidden" id="ak_js" name="ak_js" value="83"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div></div><aside id="sidebar" class="span4 nocontent"><div class="widget-area" role="complementary"><aside id="oio-widget-94" class="widget widget-1 odd default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-2"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><noscript><img width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="oio-widget-95" class="widget widget-2 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-3"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=145" title=""><noscript><img width="300" height="600" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/gSueLg_202215_AHMC_MaskUp_DigitalAds_300x600 (1) (1).jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/gSueLg_202215_AHMC_MaskUp_DigitalAds_300x600 (1) (1).jpg" width="300" height="600" border="0" alt="" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20600%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/gSueLg_202215_AHMC_MaskUp_DigitalAds_300x600 (1) (1).jpg" width="300" height="600" border="0" alt="" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="largo-recent-posts-widget-22" class="widget widget-3 odd default widget largo-recent-posts clearfix"><h3 class="widgettitle">Recent Articles</h3><ul><li><a href="https://mendovoice.com/2021/04/emerald-city-museum-will-re-open-april-20-in-willits/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/Emerald-City-Museum-flyer-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/Emerald-City-Museum-flyer-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/04/Emerald-City-Museum-flyer-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/04/Emerald-City-Museum-flyer-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/04/Emerald-City-Museum-flyer-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/Emerald-City-Museum-flyer-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/04/Emerald-City-Museum-flyer-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/Emerald-City-Museum-flyer-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/Emerald-City-Museum-flyer-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/04/emerald-city-museum-will-re-open-april-20-in-willits/">Emerald City Museum will re-open April 20, in Willits </a></h5></li><li><a href="https://mendovoice.com/2021/04/questions-about-the-covid-19-vaccines-miller-report-for-april-6/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-336x336.jpg 336w, https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342.jpg 700w" data-src="https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-336x336.jpg 336w, https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342.jpg 700w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-336x336.jpg 336w, https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2021/02/IMG_6342.jpg 700w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/04/questions-about-the-covid-19-vaccines-miller-report-for-april-6/">Questions about the COVID-19 vaccines: Miller Report for April 6 </a></h5></li><li><a href="https://mendovoice.com/2021/04/three-inmates-overdose-at-mendocino-womens-jail-treated-with-naloxone-press-release/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2020/12/IMG_20201223_224353-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/04/three-inmates-overdose-at-mendocino-womens-jail-treated-with-naloxone-press-release/">Three inmates overdose at Mendocino women&#8217;s jail, treated with naloxone (press release) </a></h5></li><li><a href="https://mendovoice.com/2021/04/casey-oneill-on-balancing-the-cycles-column/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2435-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2435-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/04/img_2435-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/04/img_2435-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2435-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2435-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/04/img_2435-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2435-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2435-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/04/casey-oneill-on-balancing-the-cycles-column/">Casey O&#8217;Neill: On balancing the cycles (column) </a></h5></li><li><a href="https://mendovoice.com/2021/04/la-familia-de-gerardo-magdaleno-presentara-una-demanda-de-derechos-civiles-en-la-corte-federal-el-concejo-municipal-de-ukiah-se-reune-en-una-sesion-especial-cerrada-actualizado-a-las-1840-hrs/"><noscript><img width="60" height="60" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2426-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2426-140x140.jpg 140w" data-src="https://mendovoice.com/wp-content/uploads/2021/04/img_2426-60x60.jpg" data-sizes="(max-width: 60px) 100vw, 60px" class="left-align attachment-small wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="60" height="60" src="https://mendovoice.com/wp-content/uploads/2021/04/img_2426-60x60.jpg" class="left-align attachment-small wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2426-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2426-140x140.jpg 140w" sizes="(max-width: 60px) 100vw, 60px" /></noscript></noscript><img width="60" height="60" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2060%2060%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2021/04/img_2426-60x60.jpg" class="lazyload left-align attachment-small wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2021/04/img_2426-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2021/04/img_2426-140x140.jpg 140w" data-sizes="(max-width: 60px) 100vw, 60px" /></a><h5><a href="https://mendovoice.com/2021/04/la-familia-de-gerardo-magdaleno-presentara-una-demanda-de-derechos-civiles-en-la-corte-federal-el-concejo-municipal-de-ukiah-se-reune-en-una-sesion-especial-cerrada-actualizado-a-las-1840-hrs/">La familia de Gerardo Magdaleno presentará una demanda de derechos civiles en la corte federal &#8211; El Concejo Municipal de Ukiah se reúne en una sesión especial cerrada (actualizado a las 18:40 hrs.) </a></h5></li></ul></aside><aside id="oio-widget-96" class="widget widget-4 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-5"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=142" title=""><noscript><img width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/YK2VYf_Article Box Display – 202215_AHMC_MaskUp_DigitalAds_300x250.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/YK2VYf_Article Box Display – 202215_AHMC_MaskUp_DigitalAds_300x250.jpg" width="300" height="250" border="0" alt="" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/YK2VYf_Article Box Display – 202215_AHMC_MaskUp_DigitalAds_300x250.jpg" width="300" height="250" border="0" alt="" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="largo-prev-next-post-links-widget-2" class="widget widget-5 odd default widget largo-prev-next-post-links clearfix"><nav id="nav-below" class="pager post-nav clearfix"><div class="previous"><a href="https://mendovoice.com/2021/04/mendocino-college-launches-online-website-for-spring-plant-sale/"><noscript><img data-src="https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-150x150.jpg" class="thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-150x150.jpg" /></noscript></noscript><img class="lazyload thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2017/03/IMG_0890-150x150.jpg" /><h5>Previous Article</h5><span class="meta-nav">Mendocino College launches online website for spring plant sale</span></a></div></nav></aside><aside id="oio-widget-97" class="widget widget-6 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-6"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=103" title="Motosports of Ukiah"><noscript><img width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/sk2emd_WATER-PUMP-HondaMotorsportsUkiah_Box_Ad_001.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="largo-tag-list-widget-3" class="widget widget-7 odd default widget largo-tag-list clearfix"><div class="tags clearfix"><h5>Filed Under:</h5><ul><li class="post-category-link"><a href="https://mendovoice.com/category/fire-emergency/" title="Read Articles in the Fire &amp; Emergency category">Fire &amp; Emergency</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/calfire/" title="Read Articles tagged with: Cal Fire">Cal Fire</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/community-info/" title="Read Articles tagged with: Calendar &amp; Announcements">Calendar &amp; Announcements</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/prescribed-burn/" title="Read Articles tagged with: prescribed burn">prescribed burn</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/ukiah/" title="Read Articles tagged with: Ukiah">Ukiah</a></li></ul></div></aside><aside id="oio-widget-98" class="widget widget-8 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=96" title="Motosports of Ukiah"><noscript><img width="300" height="250" border="0" alt="Motosports of Ukiah" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ajJcWV_HondaMotorsportsUkiah_Box_Ad_004.jpg" width="300" height="250" border="0" alt="Motosports of Ukiah" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script>
</aside><aside id="custom_html-5" class="widget_text widget widget-9 odd default widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><form class="PicoSignupForm"><h4 style="color:red;">Get the news in your inbox</h4><h5 style="color:black;"> Sign up for our headlines newsletter!</h5><input type="email" placeholder="Email"><br><input type="submit" value="sign up"></form></div></aside><aside id="oio-widget-99" class="widget widget-10 even default widget oio clearfix"><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=125" title=""><noscript><img width="728" height="90" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/mDmhkg_Adventist Dec 2020 leaderboard.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/mDmhkg_Adventist Dec 2020 leaderboard.jpg" width="728" height="90" border="0" alt="" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/mDmhkg_Adventist Dec 2020 leaderboard.jpg" width="728" height="90" border="0" alt="" /></a></li></ul>
<script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script>
</aside></div></aside></div></div><div class="footer-bg clearfix nocontent"><footer id="site-footer"><div id="supplementary" class="row-fluid _3col-default"><div class="span3 widget-area" role="complementary"><aside id="largo-about-widget-2" class="widget widget-1 odd default widget largo-about clearfix"><h3 class="widgettitle">About The Mendocino Voice</h3><p>The Mendocino Voice is a local, worker-owned, news service — based in, and covering Mendocino County. We believe in useful news for all of Mendocino.</p></aside></div><div class="span6 widget-area" role="complementary"><aside id="categories-6" class="widget widget-1 odd default widget widget_categories clearfix"><h3 class="widgettitle">Categories</h3><form action="https://mendovoice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="78">Arts &amp; Culture</option><option class="level-0" value="47">Business &amp; Labor</option><option class="level-0" value="43">Cannabis</option><option class="level-0" value="60">Education</option><option class="level-0" value="50">Environment &amp; Natural Resources</option><option class="level-0" value="40">Fire &amp; Emergency</option><option class="level-0" value="48">Food &amp; Farming</option><option class="level-0" value="1770">Health</option><option class="level-0" value="4">Mendocino</option><option class="level-0" value="41">Police &amp; Courts</option><option class="level-0" value="38">Politics &amp; Government</option><option class="level-0" value="305">Roads &amp; Transportation</option><option class="level-0" value="85">Weather</option></select></form>
<script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */</script>
</aside></div><div class="span3 widget-area" role="complementary"><div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"><input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button></div></form></div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2><label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label><select id="archives-dropdown--1" name="archive-dropdown"><option value="">Select Month</option><option value='https://mendovoice.com/2021/04/'> April 2021</option><option value='https://mendovoice.com/2021/03/'> March 2021</option><option value='https://mendovoice.com/2021/02/'> February 2021</option><option value='https://mendovoice.com/2021/01/'> January 2021</option><option value='https://mendovoice.com/2020/12/'> December 2020</option><option value='https://mendovoice.com/2020/11/'> November 2020</option><option value='https://mendovoice.com/2020/10/'> October 2020</option><option value='https://mendovoice.com/2020/09/'> September 2020</option><option value='https://mendovoice.com/2020/08/'> August 2020</option><option value='https://mendovoice.com/2020/07/'> July 2020</option><option value='https://mendovoice.com/2020/06/'> June 2020</option><option value='https://mendovoice.com/2020/05/'> May 2020</option><option value='https://mendovoice.com/2020/04/'> April 2020</option><option value='https://mendovoice.com/2020/03/'> March 2020</option><option value='https://mendovoice.com/2020/02/'> February 2020</option><option value='https://mendovoice.com/2020/01/'> January 2020</option><option value='https://mendovoice.com/2019/12/'> December 2019</option><option value='https://mendovoice.com/2019/11/'> November 2019</option><option value='https://mendovoice.com/2019/10/'> October 2019</option><option value='https://mendovoice.com/2019/09/'> September 2019</option><option value='https://mendovoice.com/2019/08/'> August 2019</option><option value='https://mendovoice.com/2019/07/'> July 2019</option><option value='https://mendovoice.com/2019/06/'> June 2019</option><option value='https://mendovoice.com/2019/05/'> May 2019</option><option value='https://mendovoice.com/2019/04/'> April 2019</option><option value='https://mendovoice.com/2019/03/'> March 2019</option><option value='https://mendovoice.com/2019/02/'> February 2019</option><option value='https://mendovoice.com/2019/01/'> January 2019</option><option value='https://mendovoice.com/2018/12/'> December 2018</option><option value='https://mendovoice.com/2018/11/'> November 2018</option><option value='https://mendovoice.com/2018/10/'> October 2018</option><option value='https://mendovoice.com/2018/09/'> September 2018</option><option value='https://mendovoice.com/2018/08/'> August 2018</option><option value='https://mendovoice.com/2018/07/'> July 2018</option><option value='https://mendovoice.com/2018/06/'> June 2018</option><option value='https://mendovoice.com/2018/05/'> May 2018</option><option value='https://mendovoice.com/2018/04/'> April 2018</option><option value='https://mendovoice.com/2018/03/'> March 2018</option><option value='https://mendovoice.com/2018/02/'> February 2018</option><option value='https://mendovoice.com/2018/01/'> January 2018</option><option value='https://mendovoice.com/2017/12/'> December 2017</option><option value='https://mendovoice.com/2017/11/'> November 2017</option><option value='https://mendovoice.com/2017/10/'> October 2017</option><option value='https://mendovoice.com/2017/09/'> September 2017</option><option value='https://mendovoice.com/2017/08/'> August 2017</option><option value='https://mendovoice.com/2017/07/'> July 2017</option><option value='https://mendovoice.com/2017/06/'> June 2017</option><option value='https://mendovoice.com/2017/05/'> May 2017</option><option value='https://mendovoice.com/2017/04/'> April 2017</option><option value='https://mendovoice.com/2017/03/'> March 2017</option><option value='https://mendovoice.com/2017/02/'> February 2017</option><option value='https://mendovoice.com/2017/01/'> January 2017</option><option value='https://mendovoice.com/2016/12/'> December 2016</option><option value='https://mendovoice.com/2016/11/'> November 2016</option><option value='https://mendovoice.com/2016/10/'> October 2016</option><option value='https://mendovoice.com/2016/09/'> September 2016</option></select>
<script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script>
</div></div></div><div id="boilerplate"><div class="row-fluid clearfix"><div class="span6"><ul id="footer-social" class="social-icons"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><div class="footer-bottom clearfix"><p class="footer-credit">&copy; Copyright 2021, The Mendocino Voice, Mendocino News Media LLC</p><ul id="menu-footer-bottom" class="menu"><li id="menu-item-149319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149319"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-149320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149320"><a href="https://mendovoice.com/about/">Contact</a></li><li id="menu-item-149321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149321"><a href="https://mendovoice.com/tips/">Tips &#038; Submissions</a></li><li id="menu-item-149322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149322"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li id="menu-item-156626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156626"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting, Corrections, &#038; Letters-to-the-Editor Policy</a></li><li id="menu-item-164845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164845"><a href="https://mendovoice.com/background/">Mendocino Voices — A Membership Project</a></li><li id="menu-item-444649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444649"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-453790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453790"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li><li id="menu-item-501461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501461"><a href="https://mendovoice.com/electionforum2020/">Watch the Mendocino Co. election forums Oct. 5 &#038; 8</a></li></ul></div></div><div class="span6 right"><p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p></div></div><p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p></div></footer></div><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=118|124|97|72|145|142|103|96|125|0" alt="" /></noscript><img class="lazyload" id="oio-pixel" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=118|124|97|72|145|142|103|96|125|0" alt="" />
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmendovoice.com%2F2021%2F04%2Fcal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Cal%20Fire%20to%20conduct%20prescribed%20burn%20west%20of%20Ukiah%2C%20April%2012%20-16&url=https%3A%2F%2Fmendovoice.com%2F2021%2F04%2Fcal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16%2F&via=themendovoice"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Cal%20Fire%20to%20conduct%20prescribed%20burn%20west%20of%20Ukiah%2C%20April%2012%20-16&body=Smoke%20and%20aircraft%20will%20be%20visible.https%3A%2F%2Fmendovoice.com%2F2021%2F04%2Fcal-fire-to-conduct-prescribed-burn-west-of-ukiah-april-12-16%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://mendovoice.com/tag/calfire/"><i class="icon-link"></i> <span>More on Cal Fire</span></a></li>
<li><a href="https://mendovoice.com/tag/calfire/feed/"><i class="icon-rss"></i> <span>Subscribe to Cal Fire</span></a></li>
	</ul>
	</span>
</span></div></script>
<script type="text/javascript" id="floating-social-buttons-width-json">window.floating_social_buttons_width = {"min":"1400","max":"9999"}</script>
<script type="text/javascript">var _qevents = _qevents || [];
			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();
			_qevents.push({
				qacct:"p-qdLCxQQhkacJk",
				source:"wp"
			});</script>
<noscript><div style="display:none;"><img border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript></div></noscript><noscript><style>.lazyload{display:none;}</style></noscript>
<script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script>
<script async data-noptimize="1" src='https://mendovoice.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.3'></script>
<div id='pico-widget-container'></div>
<script type='text/javascript' src='https://mendovoice.com/home/wp_w842kv/mendovoice.com/wp-content/themes/Largo-Sample-Child-Theme-master/js/your_theme.js?ver=0.1.0' id='your_theme-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */</script>
<script defer src="https://mendovoice.com/wp-content/cache/autoptimize/js/autoptimize_0a6d6ff660a629d84f2abbf1235e0044.js"></script>
</body>
</html>