<!DOCTYPE html> <!--[if lt IE 7]><html lang="en-US" class="no-js ie6"> <![endif]--> <!--[if IE 7]><html lang="en-US" class="no-js ie7"> <![endif]--> <!--[if IE 8]><html lang="en-US" class="no-js ie8"> <![endif]--> <!--[if IE 9]><html lang="en-US" class="no-js ie9"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"> <!--<![endif]--><head> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3057451736576335",
    enable_page_level_ads: true
  });</script> <meta name="google-site-verification" content="JH747qvihYfCLMAhl3_ajUANMbGpb5h7XbuotKZorRQ" /><meta name="google-site-verification" content="S0x4cgaY9fKrtguUegqjdN_FRD0pVnIWDbMDYw6u5eA" /><meta name="google-site-verification" content="eiCgNixAzZIPEyBsKAH6g-U-19QEDZGrZ6J15fzTGuY" /><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0"><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Josefin+Sans%7COswald%7CRoboto&amp;display=swap" /><link media="all" href="https://mendovoice.com/wp-content/cache/autoptimize/css/autoptimize_0ecd056c25fe537810c61419d1a6c353.css" rel="stylesheet" /><title> With fire weather approaching PG&amp;E revises outage area — Willits, northern Mendo no longer expecting shut off — only 1000 customers likely to be affected &bull; The Mendocino VoiceThe Mendocino Voice</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://mendovoice.com/xmlrpc.php" /> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script> <script>function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-768.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/Josefin-Masthead-980-1.png';
				} else {
					header_img = 'https://mendovoice.com/wp-content/uploads/2018/06/20th-century-Masthead-Autumn-2019-colors-6-2.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();</script> <!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ --><title>With fire weather approaching PG&amp;E revises outage area — Willits, northern Mendo no longer expecting shut off — only 1000 customers likely to be affected &bull; The Mendocino Voice</title><meta name="description" content="Small sections of the county in the southeast and far north will lose power." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="With fire weather approaching PG&amp;E revises outage area — Willits, northern Mendo no longer expecting shut off — only 1000 customers likely to be affected &bull; The Mendocino Voice" /><meta property="og:description" content="Small sections of the county in the southeast and far north will lose power." /><meta property="og:url" content="https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/" /><meta property="og:site_name" content="The Mendocino Voice" /><meta property="article:publisher" content="https://www.facebook.com/MendoVoice/" /><meta property="article:published_time" content="2020-10-25T18:30:40+00:00" /><meta property="article:modified_time" content="2020-10-25T23:42:06+00:00" /><meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1170x658.jpg" /><meta property="og:image:width" content="1553" /><meta property="og:image:height" content="874" /><meta property="fb:app_id" content="107934110099788" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@TheMendoVoice" /><meta name="twitter:site" content="@TheMendoVoice" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mendovoice.com/#organization","name":"The Mendocino Voice","url":"https://mendovoice.com/","sameAs":["https://www.facebook.com/MendoVoice/","https://www.instagram.com/mendovoice/","https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw","https://twitter.com/TheMendoVoice"],"logo":{"@type":"ImageObject","@id":"https://mendovoice.com/#logo","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2018/02/Favicon-Prime.png","width":152,"height":152,"caption":"The Mendocino Voice"},"image":{"@id":"https://mendovoice.com/#logo"}},{"@type":"WebSite","@id":"https://mendovoice.com/#website","url":"https://mendovoice.com/","name":"The Mendocino Voice","description":"Useful news, for all of Mendocino.","publisher":{"@id":"https://mendovoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://mendovoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/#primaryimage","inLanguage":"en-US","url":"https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1170x658.jpg","width":1553,"height":874,"caption":"The regions in the Southwest currently under a red flag warning."},{"@type":"WebPage","@id":"https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/#webpage","url":"https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/","name":"With fire weather approaching PG&E revises outage area \u2014 Willits, northern Mendo no longer expecting shut off \u2014 only 1000 customers likely to be affected &bull; The Mendocino Voice","isPartOf":{"@id":"https://mendovoice.com/#website"},"primaryImageOfPage":{"@id":"https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/#primaryimage"},"datePublished":"2020-10-25T18:30:40+00:00","dateModified":"2020-10-25T23:42:06+00:00","description":"Small sections of the county in the southeast and far north will lose power.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/"]}]},{"@type":"Article","@id":"https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/#article","isPartOf":{"@id":"https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/#webpage"},"author":{"@id":"https://mendovoice.com/#/schema/person/6b8874adfc0907236ec8775240ca8b83"},"headline":"With fire weather approaching PG&#038;E revises outage area \u2014 Willits, northern Mendo no longer expecting shut off \u2014 only 1000 customers likely to be affected","datePublished":"2020-10-25T18:30:40+00:00","dateModified":"2020-10-25T23:42:06+00:00","mainEntityOfPage":{"@id":"https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/#webpage"},"commentCount":0,"publisher":{"@id":"https://mendovoice.com/#organization"},"image":{"@id":"https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/#primaryimage"},"keywords":"fire weather,PG&amp;E,power outage,psps,red flag warning","articleSection":"Business &amp; Labor,Fire &amp; Emergency,Weather","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/#respond"]}]},{"@type":"Person","@id":"https://mendovoice.com/#/schema/person/6b8874adfc0907236ec8775240ca8b83","name":"Adrian Fernandez Baumann","description":"Adrian Fernandez Baumann is the managing editor of The Mendocino Voice and a founder. He lives in the Willits area and has a dog named Bravo."}]}</script> <!-- / Yoast SEO plugin. --><link rel='stylesheet' id='fvm-header-0-css'  href='https://mendovoice.com/wp-content/uploads/cache/fvm/1603611013/out/header-0b7d1a6c1b10b05d439e5b194b6e58faa2bdb0dd.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://mendovoice.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script><script type='text/javascript' id='fvm-header-1-js-extra'>/*  */
var pp_vars = {"publisher_id":"558217d3-9c21-447d-a4d4-f76cd85d4ee2","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"f0990b777e039169cfda1af50fa07489","pico_context":"widget","post_id":"520141","post_type":"post","post_title":"With fire weather approaching PG&E revises outage area \u2014 Willits, northern Mendo no longer expecting shut off \u2014 only 1000 customers likely to be affected","taxonomies_for_this_post_type":["category","post_tag","post_format","prominence","post-type","series","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","ngg_tag","prominence","post-type","series","author"],"show_read_more_button":"1","taxonomies":{"category":["business &amp; labor","fire &amp; emergency","weather"],"post_tag":["fire weather","pg&amp;e","power outage","psps","red flag warning"],"prominence":["homepage featured","homepage top story"],"author":["adrianfernandezbaumann"]},"resource_ref":"year=2020&monthnum=10&name=with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected"};
/*  */</script> <link rel="https://api.w.org/" href="https://mendovoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mendovoice.com/wp-json/wp/v2/posts/520141" /><link rel="alternate" type="application/json+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2020%2F10%2Fwith-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mendovoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmendovoice.com%2F2020%2F10%2Fwith-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected%2F&#038;format=xml" /> <!--<meta name="NextGEN" version="3.3.20" /> --> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <meta name="twitter:card" content="summary"><meta name="twitter:site" content="@themendovoice"><meta property="og:title" content="With fire weather approaching PG&#038;E revises outage area — Willits, northern Mendo no longer expecting shut off — only 1000 customers likely to be affected" /><meta property="og:type" content="article" /><meta property="og:url" content="https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/"/><meta property="og:description" content="Small sections of the county in the southeast and far north will lose power." /><meta name="description" content="Small sections of the county in the southeast and far north will lose power." /><meta property="og:site_name" content="The Mendocino Voice" /><meta property="og:image" content="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1170x658.jpg" /><link rel="apple-touch-icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg"/><link rel="shortcut icon" href="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-6.jpg"/><meta name="news_keywords" content="Business &amp; Labor, Fire &amp; Emergency, Weather, fire weather, PG&amp;E, power outage, psps, red flag warning"><meta name="original-source" content="https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/" /><meta name="syndication-source" content="https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/" /><meta name="standout" content="https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/"/> <script>var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-83666118-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "The Mendocino Voice"],
					["largo._setDomainName", "mendovoice.com"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> </head><body class="post-template-default single single-post postid-520141 single-format-standard classic"><div id="top"></div><div class="global-nav-bg"><div class="global-nav"><nav id="top-nav" class="span12"> <span class="visuallyhidden"> <a href="#main" title="Skip to content">Skip to content</a> </span><ul id="menu-global-navigation" class="menu"><li id="menu-item-10348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-149323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li><li id="menu-item-10349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li id="menu-item-10347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips</a></li><li id="menu-item-10350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li></ul><div class="nav-right"><ul id="header-social" class="social-icons visible-desktop"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><div class="donate-btn"><a href="https://mendovoice.com/membership/"><i class="icon-heart"></i>Support us, become a member!</a></div> <!-- BEGIN Header Search --><div id="header-search"><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"> <input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button></div></form></div> <!-- END Header Search --></div></nav></div> <!-- /.global-nav --></div> <!-- /.global-nav-bg --><div id="page" class="hfeed clearfix"><div class="sticky-nav-wrapper nocontent"><div class="sticky-nav-holder"><div class="sticky-nav-container"><nav id="sticky-nav" class="sticky-navbar navbar clearfix"><div class="container"><div class="nav-right"><ul id="header-social" class="social-icons visible-desktop"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><ul id="header-extras"><li class="donate"> <a class="donate-link" href="https://mendovoice.com/membership/"> <span><i class="icon-heart"></i>Support us, become a member!</span> </a></li><li id="sticky-nav-search"> <a href="#" class="toggle"> <i class="icon-search" title="Search" role="button"></i> </a><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"> <span class="text-input-wrapper"> <input type="text" placeholder="Search"
class="input-medium appendedInputButton search-query" value="" name="s" /> </span> <button type="submit" class="search-submit btn">Go</button></div></form></li><li> <!-- "hamburger" button (3 bars) to trigger off-canvas navigation --> <a class="btn btn-navbar toggle-nav-bar" title="More"><div class="bars"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span></div> </a></li></ul></div><!-- BEGIN MOBILE MENU (hidden on desktop) --><div class="nav-left"><ul><li class="home-icon"><a href="https://mendovoice.com/"><noscript><img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></noscript></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="lazyload attachment-home-logo" alt="logo"></a></li></ul></div> <!-- END MOBILE MENU --><!-- BEGIN DESKTOP MENU --><div class="nav-shelf"><ul class="nav"><li class="home-icon"> <a href="https://mendovoice.com/"> <noscript><img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img   alt="logo" data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="attachment-home-logo" alt="logo"></noscript></noscript></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/06/20th-century-stick-graphic-Autumn-2019-colors.jpg" class="lazyload attachment-home-logo" alt="logo"> </a></li><li id="menu-item-156624" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-69410" class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li><li id="menu-item-454707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li><li id="menu-item-62664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li><li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li><li id="menu-item-10468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li><li id="menu-item-454691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li id="menu-item-11391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li><li id="menu-item-11390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li><li id="menu-item-11392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li><li id="menu-item-10467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li><li id="menu-item-185668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a><ul class="dropdown-menu sub-menu"><li id="menu-item-454708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li></ul></li><li id="menu-item-185669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li><li id="menu-item-185670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li><li id="menu-item-454705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li></ul></li><li id="menu-item-632" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li><li id="menu-item-454700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li><li id="menu-item-454695" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li><li id="menu-item-454693" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li><li id="menu-item-454690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li id="menu-item-6330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li><li id="menu-item-355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454694" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li><li id="menu-item-454692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li id="menu-item-10466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li></ul></li><li id="menu-item-454689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454688" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li></ul></li><li id="menu-item-9790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-453710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-453711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li><li id="menu-item-453719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li><li id="menu-item-454759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li id="menu-item-430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-454678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li><li id="menu-item-454679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li></ul></li><li id="menu-item-436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a><ul class="dropdown-menu"><li id="menu-item-453722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-149318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li><li id="menu-item-113862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li><li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips</a></li><li id="menu-item-156647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li><li id="menu-item-454758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li id="menu-item-454696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li><li class="donate"> <a class="donate-link" href="https://mendovoice.com/membership/"> <span>Support us, become a member!</span> </a></li><li class="menu-item menu-item-has-childen dropdown"> <a href="javascript:void(0);" class="dropdown-toggle">Global Navigation <b class="caret"></b> </a><ul id="menu-global-navigation-1" class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10348"><a href="https://mendovoice.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149323"><a href="https://mendovoice.com/about/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10349"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10347"><a href="https://mendovoice.com/tips/">Tips</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10350"><a href="mailto:info@mendovoice.com">info@mendovoice.com</a></li></ul></li></ul></div></div></nav></div></div></div><div class="header-ad-zone max-wide"><div id="header-ad-zone-container"><aside id="oio-widget-104" class="widget widget-1 odd default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=134" title="Mo 4 Mendo"><noscript><img  width="728" height="90" border="0" alt="Mo 4 Mendo" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/iDA2hB_Maureen Mulheren General election leaderboard.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="728" height="90" border="0" alt="Mo 4 Mendo" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/iDA2hB_Maureen Mulheren General election leaderboard.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/iDA2hB_Maureen Mulheren General election leaderboard.jpg" width="728" height="90" border="0" alt="Mo 4 Mendo" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/iDA2hB_Maureen Mulheren General election leaderboard.jpg" width="728" height="90" border="0" alt="Mo 4 Mendo" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script> </aside></div></div><header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization"><h2 class="visuallyhidden"> <a itemprop="url" href="https://mendovoice.com/"> <span class="sitename" itemprop="name">The Mendocino Voice</span> <span class="tagline" itemprop="description"> - Useful news, for all of Mendocino.</span> </a></h2> <a itemprop="url" href="https://mendovoice.com/"><noscript><img class="header_img" src="" alt="" /></noscript><img class="lazyload header_img" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="" /></a><meta itemprop="logo" content="https://mendovoice.com/wp-content/uploads/2018/06/Favicon-Autumn-2019-colors-5.jpg"/></header><header class="print-header nocontent"><p> <strong>The Mendocino Voice</strong> (https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/)</p></header><nav id="main-nav" class="navbar clearfix"><div class="navbar-inner"><div class="container"><div class="nav-shelf"><ul class="nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-156624"><a href="https://mendovoice.com/prominence/homepage-featured/" class="dropdown-toggle">News <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-prominence current-post-ancestor current-menu-parent current-post-parent menu-item-69410"><a href="https://mendovoice.com/prominence/homepage-featured/">Top News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454707"><a href="https://mendovoice.com/tag/community-info/">Notices &#038; Announcements</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62664"><a href="https://mendovoice.com/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="https://mendovoice.com/category/police-courts/">Police &#038; Courts</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10468"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Ag</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454691"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11391"><a href="https://mendovoice.com/category/education/">Education</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11390"><a href="https://mendovoice.com/category/business/">Business &#038; Economy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11392"><a href="https://mendovoice.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10467"><a href="https://mendovoice.com/category/environment-natural-resources/">Environment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-406"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-10795"><a href="https://mendovoice.com/tag/community-info/" class="dropdown-toggle">Announcements <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454706"><a href="https://mendovoice.com/tag/community-info/">Events &#038; Announcements</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-185668"><a href="https://mendovoice.com/category/arts-culture/">Arts &#038; Culture <i class="icon-arrow-right"></i></a><ul class="dropdown-menu sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454708"><a href="https://mendovoice.com/tag/opinion">Opinions &#038; Voices</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185669"><a href="https://mendovoice.com/category/food-farm/">Food &#038; Farming</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185670"><a href="https://mendovoice.com/category/health/">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454705"><a href="https://mendovoice.com/tag/opinion">Columns &#038; Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-632"><a href="https://mendovoice.com/category/fire-emergency/" class="dropdown-toggle">Fire &#038; Emergency <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454699"><a href="https://mendovoice.com/tag/calfire/">Cal Fire</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454700"><a href="https://mendovoice.com/tag/earthquake/">Earthquakes</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454695"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454693"><a href="https://mendovoice.com/series/2019-fire-season/">2019 Fire Season</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-454690"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6330"><a href="https://mendovoice.com/category/traffic-roads/">Roads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-355"><a href="https://mendovoice.com/category/politics-government/" class="dropdown-toggle">Politics <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454694"><a href="https://mendovoice.com/series/2020-election/">Election 2020</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-454692"><a href="https://mendovoice.com/tag/board-of-supervisors/">Board of Supervisors</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="https://mendovoice.com/category/cannabis/">Cannabis</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10466"><a href="https://mendovoice.com/tag/opinion">Opinion</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-454689"><a href="https://mendovoice.com/category/health/" class="dropdown-toggle">Health <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-454688"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-9790"><a href="https://mendovoice.com/membership/" class="dropdown-toggle">Membership <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453710"><a href="https://mendovoice.com/membership/">Become a member</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453711"><a href="https://mendovoice.com/membership/faq-membership-and-newsletters/">FAQ: Membership and Newsletters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453719"><a href="https://mendovoice.com/membership/summer-2020-changes-coming-to-membership-and-newsletters/">Summer 2020: Changes coming to membership and newsletters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454759"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-430"><a href="https://mendovoice.com/advertise/" class="dropdown-toggle">Ads <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454678"><a href="https://mendovoice.com/advertise/">Advertise with Mendo Voice</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454679"><a href="https://mendovoice.com/advertise/fire-coverage-community-partners-2019/">Fire Coverage Community Partners, 2019</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-436"><a href="https://mendovoice.com/about/" class="dropdown-toggle">About Us <b class="caret"></b></a></a><ul class="dropdown-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453722"><a href="https://mendovoice.com/membership/">Become a member</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149318"><a href="https://mendovoice.com/about/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113862"><a href="https://mendovoice.com/about/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444"><a href="https://mendovoice.com/about/staff/">Staff</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://mendovoice.com/tips/">Tips</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156647"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting Policy</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454758"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-454696"><a href="https://mendovoice.com/category/weather/">Weather</a></li></ul></div></div></div></nav><nav id="secondary-nav" class="clearfix"><div id="topics-bar" class="span12 hidden-phone"><ul id="menu-coronavirus-latest" class="menu"><li class="menu-label">Don&#039;t Miss</li><li id="menu-item-346910" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-346910"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Read all about coronavirus in this series</a></li></ul></div></nav><div id="main" class="row-fluid clearfix"><div id="content" class="span8" role="main"><article id="post-520141" class="hnews item post-520141 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-fire-emergency category-weather tag-fire-weather tag-pge tag-power-outage tag-psps tag-red-flag-warning prominence-homepage-featured prominence-top-story featured-media featured-media-image" itemscope itemtype="http://schema.org/Article"><header><h1 class="entry-title mush" itemprop="headline">With fire weather approaching PG&#038;E revises outage area — Willits, northern Mendo no longer expecting shut off — only 1000 customers likely to be affected</h1><div id="media_image-3" class="widget widget-1 odd default widget widget_media_image"><h2 class="widget-title widget-heading">Thanks to our sponsor</h2><a href="https://www.adventisthealth.org/ukiah-valley/"><noscript><img width="550" height="40"   alt="" style="max-width: 100%; height: auto;" title="Sponsorship" data-srcset="https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840.jpg 550w, https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840-336x24.jpg 336w"  data-src="https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840.jpg" data-sizes="(max-width: 550px) 100vw, 550px" class="image wp-image-178724  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="550" height="40" src="https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840.jpg" class="image wp-image-178724  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Sponsorship" srcset="https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840.jpg 550w, https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840-336x24.jpg 336w" sizes="(max-width: 550px) 100vw, 550px" /></noscript></noscript><img width="550" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20550%2040%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840.jpg" class="lazyload image wp-image-178724  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Sponsorship" data-srcset="https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840.jpg 550w, https://mendovoice.com/wp-content/uploads/2019/06/IMG_20190604_003840-336x24.jpg 336w" data-sizes="(max-width: 550px) 100vw, 550px" /></a></div><h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://mendovoice.com/author/adrianfernandezbaumann/" title="Read All Posts By Adrian Fernandez Baumann" rel="author">Adrian Fernandez Baumann</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2020-10-25T11:30:40-07:00"><span class="time-ago">8 hours ago</span></time></h5><div class="largo-follow post-social clearfix"><span class="more-social-links"> <a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a> <span class="popover"><ul><li><a href="https://mendovoice.com/category/business/"><i class="icon-link"></i> <span>More on Business &amp; Labor</span></a></li><li><a href="https://mendovoice.com/category/business/feed/"><i class="icon-rss"></i> <span>Subscribe to Business &amp; Labor</span></a></li></ul> </span> </span></div><meta itemprop="description" content="Small sections of the county in the southeast and far north will lose power.
" /><meta itemprop="datePublished" content="2020-10-25T11:30:40-07:00" /><meta itemprop="dateModified" content="2020-10-25T16:42:06-07:00" /><meta itemprop="image" content="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-140x140.jpg" /></header><!-- / entry header --><div class="breadcrumbs" typeof="BreadcrumbList" vocab="http://schema.org/"><div class="hero is-image "> <noscript><img width="1170" height="658"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1170x658.jpg 1170w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-336x189.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-771x434.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-768x432.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1536x864.jpg 1536w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044.jpg 1553w"  data-src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1170x658.jpg" data-sizes="(max-width: 1170px) 100vw, 1170px" class="attachment-full size-full wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1170" height="658" src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1170x658.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1170x658.jpg 1170w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-336x189.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-771x434.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-768x432.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1536x864.jpg 1536w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044.jpg 1553w" sizes="(max-width: 1170px) 100vw, 1170px" /></noscript></noscript><img width="1170" height="658" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201170%20658%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1170x658.jpg" class="lazyload attachment-full size-full wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1170x658.jpg 1170w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-336x189.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-771x434.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-768x432.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044-1536x864.jpg 1536w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112044.jpg 1553w" data-sizes="(max-width: 1170px) 100vw, 1170px" /><p class="wp-caption-text">The regions in the Southwest currently under a red flag warning.</p></div><div class="entry-content clearfix" itemprop="articleBody"><div id="pico"><p>WILLITS, 10/25/20 — Californians have learned many hard lessons in the last four years, since the effects of climate change began to be seen acutely in ever worsening wildfires. Perhaps most importantly we&#8217;ve learned to take threats and warnings about fire weather seriously.</p><figure class="wp-block-image size-large"><noscript><img width="771" height="434"  alt=""  data-srcset="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-771x434.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-336x189.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-768x432.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-1170x659.jpg 1170w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141.jpg 1371w"  data-src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-771x434.jpg" data-sizes="(max-width: 771px) 100vw, 771px" class="wp-image-520164 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="771" height="434" src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-771x434.jpg" alt="" class="wp-image-520164" srcset="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-771x434.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-336x189.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-768x432.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-1170x659.jpg 1170w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141.jpg 1371w" sizes="(max-width: 771px) 100vw, 771px" /></noscript></noscript><img width="771" height="434" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20771%20434%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-771x434.jpg" alt="" class="lazyload wp-image-520164" data-srcset="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-771x434.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-336x189.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-768x432.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141-1170x659.jpg 1170w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_113141.jpg 1371w" data-sizes="(max-width: 771px) 100vw, 771px" /><figcaption>A close up of the red flag warning areas as of 10/25/20.</figcaption></figure><p><em><a href="https://www.wrh.noaa.gov/map/">(Click here for the full size version of the red flag map)</a></em></p><p>But with this new readiness comes an awareness that conditions and forecasts shift rapidly. Though huge swaths of the state remain under a red flag warning, and with dangerously fast dry winds expected to kick up this afternoon, forecasts have shifted east, and Pacific Gas &amp; Electric has dramatically scaled back their plans for shut offs in Mendocino County. Now only 1000 customers are slated to have their power turned off.</p><p>You can find information about charging stations located in Potter Valley and Hopland at <a href="https://pgealerts.alerts.pge.com/updates/psps-events/" target="_blank" rel="noreferrer noopener">PG&amp;E’s website here</a>.</p><aside class="scaip scaip-1    "><aside id="oio-widget-100" class="widget widget-1 odd default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=135" title=""><noscript><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" width="300" height="250" border="0" alt="" /></noscript></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" width="300" height="250" border="0" alt="" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside></aside><p><a href="https://www.facebook.com/CityofWillits/posts/3576348475786095">The City of Willits announced earlier this morning</a> that they had recieved word from the private utility company that the power would not be cut to Willits. The City of Ukiah, which operates its own power utility and distribution lines, is likewise <em>not </em>slated to have their power cut. PG&amp;E&#8217;s current forecast outage map show only small areas along the Lake County line, or along high wind corridors like SR-20 above Lake Mendocino — also included are the far northern portions of Mendocino that are connected to the power gird through Humboldt.</p><figure class="wp-block-image size-large"><noscript><img width="771" height="689"  alt=""  data-srcset="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-771x689.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-336x300.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-768x687.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107.jpg 974w"  data-src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-771x689.jpg" data-sizes="(max-width: 771px) 100vw, 771px" class="wp-image-520160 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="771" height="689" src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-771x689.jpg" alt="" class="wp-image-520160" srcset="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-771x689.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-336x300.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-768x687.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107.jpg 974w" sizes="(max-width: 771px) 100vw, 771px" /></noscript></noscript><img width="771" height="689" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20771%20689%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-771x689.jpg" alt="" class="lazyload wp-image-520160" data-srcset="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-771x689.jpg 771w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-336x300.jpg 336w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-768x687.jpg 768w, https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107.jpg 974w" data-sizes="(max-width: 771px) 100vw, 771px" /><figcaption>The regions slated to have their power cut as of Sunday, 10/25/20.</figcaption></figure><p>However, very large areas of Sonoma, Napa, and Lake counties will lose power, along with chunks of Humboldt. <em><a href="https://pgealerts.alerts.pge.com/outages/map/?type=forecasted">(Check here for the full size outage map)</a></em></p><h4>What exactly is going on?</h4><p>Now that we&#8217;ve gotten the basics of the immediate situation explained, it&#8217;s worth stepping back and taking a look into just what&#8217;s going on with the weather and power infrastructure in California.</p><p>Currently an air mass sitting over the Great Basin is beginning to push its was southeast through California towards the sea. This air mass is extremely dry, earlier today a humidity reading 3% was recorded in Siskiyou County — that&#8217;s nosebleed dry. As this air pushes southwest gusts as high as 70 mph, or event near 100 in portions of the Sierra Nevada are expected.</p><aside class="scaip scaip-2    "><aside id="oio-widget-101" class="widget widget-1 odd default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=119" title="Community First Credit Union advertisement"><noscript><img  width="300" height="250" border="0" alt="Community First Credit Union advertisement" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/iYQyvj_unnamed-15.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/iYQyvj_unnamed-15.jpg" width="300" height="250" border="0" alt="Community First Credit Union advertisement" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/iYQyvj_unnamed-15.jpg" width="300" height="250" border="0" alt="Community First Credit Union advertisement" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside></aside><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">EXTREME fire weather conditions begin today due to strong winds!<br><br>Strong winds will continue to develop through the Valley this morning, becoming widespread this afternoon.<br><br>Stronger, damaging winds will develop tonight in the mountains.  Prepare now for wildfire! <a href="https://twitter.com/hashtag/CAwx?src=hash&amp;ref_src=twsrc%5Etfw">#CAwx</a> <a href="https://twitter.com/hashtag/CAfire?src=hash&amp;ref_src=twsrc%5Etfw">#CAfire</a> <a href="https://t.co/yEVF6j8MmW">pic.twitter.com/yEVF6j8MmW</a></p>&mdash; NWS Sacramento (@NWSSacramento) <a href="https://twitter.com/NWSSacramento/status/1320390799008301056?ref_src=twsrc%5Etfw">October 25, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>This extremely fast dry air is meeting conditions on the ground, literally, where vegetation and even the soil have reached record levels of dryness for this time of year. The drought conditions that began this previous winter (with effectively not notable precipitation for the month of February) are continuing to worsen as the state remains hotter and drier than normal for this time of year. These conditions mean that a tiny spark can becoming a raging fire in no time.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Stock market image or EKG?  Answer: Neither. Its a chart showing that fuels are at all time record dry for the Bay Area hills for this time of year.  Where the blue line (this year) crosses the red line (historical max).  Red Flag Warnings in effect for combo of wind/rh/fuel. <a href="https://t.co/s707mdHAub">pic.twitter.com/s707mdHAub</a></p>&mdash; NWS Bay Area (@NWSBayArea) <a href="https://twitter.com/NWSBayArea/status/1319246898255986689?ref_src=twsrc%5Etfw">October 22, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>As climate scientists Daniel Swain, one of the foremost experts on how climate change is exacerbating fire weather, said on his blog <a href="https://weatherwest.com/">WeatherWest.com</a>, &#8220;In fact, this wind event is poised to become the strongest of the season so far (by a wide margin) and will likely approach the magnitude of the extreme autumn wind events in 2019 and 2017.&#8221;</p><aside class="scaip scaip-3    "><aside id="oio-widget-102" class="widget widget-1 odd default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-2"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside></aside><p>Now the question of power: as most of us known, a tremendous number of the deadly fires of the past few years were started by failures of PG&amp;E equipment. Most of the fires in the 2017 Fire Siege were sparked by PG&amp;E power lines or other equipment, the Camp Fire was started by the failure of a PG&amp;E electrical line which was supported by a 100 year piece of cast iron. Even the Kincade Fire of last year, which forced the evacuation of 200,000 people from Sonoma County, was started by the failure of a PG&amp;E transmission line near the Geysers.</p><p>These fires together have killed more than 120 people, and causes several billion dollars in damage. Suits and political pressure resulted in the bankruptcy of the company, and restructuring — but that&#8217;s &#8220;a whole &#8216;nother story.&#8221;</p><p>Needless to say, with this dubious record the utility company has made the decision to try to avoid future liabilities by sparking fewer fires. The task of upgrading century old equipment, clearing trees, and burying line, will be extremely expensive and is projected to take years if not decades. In the mean time the company has landed on the expedient of turning off the power to affected areas.</p><p>However, just where they turn off the power is not entirely straight forward. To understand why, a basic familiarity with the power grid is useful. PG&amp;E opperates three distinct sets of infrastructure: power plants, power transmission lines, and power distribution lines. Power plants create the electricity, which PG&amp;E then sends to its own customers, or sells to other utilities, like Ukiah, which buys much power from PG&amp;E. However, other power generators, like Sonoma Clean Power, also send power they&#8217;ve created along PG&amp;E lines.</p><aside class="scaip scaip-4    "><aside id="oio-widget-103" class="widget widget-1 odd default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=135" title=""><noscript><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" width="300" height="250" border="0" alt="" /></noscript></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" width="300" height="250" border="0" alt="" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside></aside><p>That energy is sent via high powered transmission lines, which can range from as high as more than 500 kilovolts for the enormous Central Valley towers, down to 115kV for the lines that run along SR-20 from the Central Valley to Mendocino, or even down to 60kV for the lines that run from Redwood Valley up to Willits and then over to Fort Bragg.</p><p>These transmission lines can be though of as the freeways of electricity, and are built commensurately stronger. Such lines are generally strong enough to withstand even strong winds, and are usually tall enough to keep the lines free from nearby trees. However, in some places such as between Redwood Valley and Willits, these lower voltage transmission lines can be somewhat more flimsy than would be ideal.</p><p>Finally the power reaches* substations where transformers once more reduce the voltage before sending the power out along distribution lines, which can be thought of as the side streets of the system. These lines are the ones that eventually reach homes, businesses, schools, etc. and are a much power voltage — but they&#8217;re also not built to the same high standards as the transmission lines.</p><p>So when fire weather arrives, power utilities (companies in Southern California and even Oregon now do similar things) have to decide what to turn off. If the winds are high enough in some places they may need to shut off transmission lines, which has the effect of killing the lights to everyone down stream of that location. That is why it can be the case that people in areas unaffected by wind may sometimes lose power, because the transmission line dozens of miles away is being affected by that wind. Indeed, just such a thing occurred in Mendocino County last year.</p><aside class="scaip scaip-5    "></aside><p>But in the past two years PG&amp;E says that they have done a great deal of work to strengthen transmission lines and build in bypass circuits to their system, allowing them to turn off power in a more targeted way.</p><p>For instance, the Hopland area used to be on a single circuit. The fart southeast corner of that circuit included homes on high ridges that are often affected by the worst of the fire weather. But in order to turn off those distribution lines, in previous years, it was necessary to turn off the entire circuit, leaving even downtown Hopland powerless, though the winds were low.</p><p>Supposedly much of this issue has been resolved this year, with far more &#8220;off-switches&#8221; built into the system, allowing for more targeted shut-offs.</p><p>This is the hope, and it&#8217;s likewise the hope that with these advances, and the ever sharpening weather prediction systems, California will be able to avoid the kinds of catastrophic late night fires that killed so many in recent years.</p><aside class="scaip scaip-6    "></aside><p>The next 24 hours will show us if the preparations were sufficient.</p><p>Here is out coverage of the issue from yesterday:</p><figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-the-mendocino-voice"><div class="wp-block-embed__wrapper"><blockquote class="wp-embedded-content" data-secret="Fbtze4fORO"><a href="https://mendovoice.com/2020/10/as-california-prepares-for-extreme-fire-weather-where-exactly-pge-will-cut-power-remains-unclear-parts-of-mendocino-co-likely-to-lose-power-fire-weather-will-be-worst-of-season/">As California prepares for extreme fire weather, where exactly PG&#038;E will cut power remains unclear — parts of Mendocino Co. likely to lose power — fire weather will be worst of season starting today</a></blockquote><iframe  sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;As California prepares for extreme fire weather, where exactly PG&#038;E will cut power remains unclear — parts of Mendocino Co. likely to lose power — fire weather will be worst of season starting today&#8221; &#8212; The Mendocino Voice"  data-secret="Fbtze4fORO" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" data-src="https://mendovoice.com/2020/10/as-california-prepares-for-extreme-fire-weather-where-exactly-pge-will-cut-power-remains-unclear-parts-of-mendocino-co-likely-to-lose-power-fire-weather-will-be-worst-of-season/embed/#?secret=Fbtze4fORO" class="wp-embedded-content lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></figure><p>Here&#8217;s a map showing broader area showing how Southern California will also be affected.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Forecast wind gusts from Sunday morning through Monday evening. Offshore winds (from the north and northeast) increase from north to south across the <a href="https://twitter.com/hashtag/BayArea?src=hash&amp;ref_src=twsrc%5Etfw">#BayArea</a> today and peak overnight before gradually diminishing on Monday. Red Flag Warnings and Wind Advisories in effect. <a href="https://twitter.com/hashtag/CAwx?src=hash&amp;ref_src=twsrc%5Etfw">#CAwx</a> <a href="https://t.co/Ah7XLHEdHE">pic.twitter.com/Ah7XLHEdHE</a></p><aside class="scaip scaip-7    "><aside id="largo-donate-widget-8" class="widget widget-1 odd default largo-donate clearfix"><h5 class="adtitle">Support The Mendocino Voice</h5><p>We depend on your support. A generous gift in any amount helps us continue to bring you this service.</p> <a class="btn btn-primary" href="https://www.patreon.com/join/MendocinoVoice">Become a Member!</a></aside></aside>&mdash; NWS Bay Area (@NWSBayArea) <a href="https://twitter.com/NWSBayArea/status/1320394413617467393?ref_src=twsrc%5Etfw">October 25, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Regions of critical fire weather.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">11:53am CDT <a href="https://twitter.com/hashtag/SPC?src=hash&amp;ref_src=twsrc%5Etfw">#SPC</a> Day1 <a href="https://twitter.com/hashtag/FireWX?src=hash&amp;ref_src=twsrc%5Etfw">#FireWX</a> Extremely Critical: portions of the sacramento valley and the bay area of california <a href="https://t.co/OIGmMBh3Nz">https://t.co/OIGmMBh3Nz</a> <a href="https://t.co/jO5DCPeH0s">pic.twitter.com/jO5DCPeH0s</a></p>&mdash; NWS Storm Prediction Center (@NWSSPC) <a href="https://twitter.com/NWSSPC/status/1320408280238157824?ref_src=twsrc%5Etfw">October 25, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>A close up view.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Dangerous Critical to Extremely Critical fire weather conditions are expected across portions of northern California today, as strong offshore winds occur over critically dry fuels. Strongest winds are expected tonight into early Monday morning. <a href="https://t.co/PdsGYrOGgb">pic.twitter.com/PdsGYrOGgb</a></p><aside class="scaip scaip-8    "></aside>&mdash; NWS Storm Prediction Center (@NWSSPC) <a href="https://twitter.com/NWSSPC/status/1320281894030802944?ref_src=twsrc%5Etfw">October 25, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Some more details on the winds.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Strong winds are expected to develop late this weekend for higher elevations, with speeds 25 to 40 mph and some gusts possibly as high as 55 to 70 mph anticipated, peaking late Sunday Night. Valley locations and sheltered areas will see lighter winds. <a href="https://twitter.com/hashtag/CAwx?src=hash&amp;ref_src=twsrc%5Etfw">#CAwx</a> <a href="https://t.co/e1XjmR7ueW">pic.twitter.com/e1XjmR7ueW</a></p>&mdash; NWS Eureka (@NWSEureka) <a href="https://twitter.com/NWSEureka/status/1320007135611289603?ref_src=twsrc%5Etfw">October 24, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>And what things will look like in the south.</p><figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Critical to Extremely Critical fire weather conditions are forecast across southern California today and Monday. Gusts from 35 to 60 mph are possible across the coasts and valleys, with gusts to 80 mph in the mountains.  Strongest winds are expected Monday morning. <a href="https://t.co/reyvms8rhu">pic.twitter.com/reyvms8rhu</a></p>&mdash; NWS Storm Prediction Center (@NWSSPC) <a href="https://twitter.com/NWSSPC/status/1320291305751236610?ref_src=twsrc%5Etfw">October 25, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p><em>*Note: For you electricity buffs out there, we understand that alternating current and the flow of electricity generally mean that individual electrons are not traveling any notable distance down these lines, but for the sake of simplicity we talk about the power moving.</em></p></div></div><!-- .entry-content --><footer class="post-meta bottom-meta"></footer><!-- /.post-meta --></article><!-- #post-520141 --><div class="article-bottom nocontent"><aside id="largo-tag-list-widget-2" class="widget widget-1 odd default largo-tag-list clearfix"> <!-- Post tags --><div class="tags clearfix"><h5>Filed Under:</h5><ul><li class="post-category-link"><a href="https://mendovoice.com/category/business/" title="Read Articles in the Business &amp; Labor category">Business &amp; Labor</a></li><li class="post-category-link"><a href="https://mendovoice.com/category/fire-emergency/" title="Read Articles in the Fire &amp; Emergency category">Fire &amp; Emergency</a></li><li class="post-category-link"><a href="https://mendovoice.com/category/weather/" title="Read Articles in the Weather category">Weather</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/fire-weather/" title="Read Articles tagged with: fire weather">fire weather</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/pge/" title="Read Articles tagged with: PG&amp;E">PG&amp;E</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/power-outage/" title="Read Articles tagged with: power outage">power outage</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/psps/" title="Read Articles tagged with: psps">psps</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/red-flag-warning/" title="Read Articles tagged with: red flag warning">red flag warning</a></li></ul></div></aside><aside id="custom_html-4" class="widget_text widget widget-2 even default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><form class="PicoSignupForm"><h4 style="color:red;">Get the news in your inbox</h4><h5 style="color:black;"> Sign up for our headlines newsletter!</h5> <input type="email" placeholder="Email"><br> <input type="submit" value="sign up"></form></div></aside><aside id="largo-donate-widget-3" class="widget widget-3 odd default largo-donate clearfix"><h3 class="widgettitle">Do you find this news service valuable?</h3><p>Help maintain it by becoming a member.</p> <a class="btn btn-primary" href="https://mendovoice.com/membership/#single-contribution">Become a member!</a></aside><aside id="largo-donate-widget-7" class="widget widget-4 even default largo-donate clearfix"><h3 class="widgettitle">Ok, did you enjoy this article but no others?</h3><p>That&#039;s fine, consider a one time contribution to keep local journalism going.</p> <a class="btn btn-primary" href="https://mendovoice.com/membership/">Contribute</a></aside><aside id="oio-widget-105" class="widget widget-5 odd default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=118" title="Community First Credit Union advertisement"><noscript><img  width="728" height="90" border="0" alt="Community First Credit Union advertisement" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/eRNj8g_unnamed-14.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/eRNj8g_unnamed-14.jpg" width="728" height="90" border="0" alt="Community First Credit Union advertisement" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/eRNj8g_unnamed-14.jpg" width="728" height="90" border="0" alt="Community First Credit Union advertisement" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script> </aside></div><div id="comments" class="clearfix"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mendovoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='520141' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3d273b0b8b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p></form></div><!-- #respond --></div><!-- #comments --></div><aside id="sidebar" class="span4 nocontent"><div class="widget-area" role="complementary"><aside id="oio-widget-94" class="widget widget-1 odd default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-2"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=72" title="Ukiah Farmer&#039;s Market ad"><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/bFOder_Ukiah farmers market ad-4.jpg" width="300" height="250" border="0" alt="Ukiah Farmer&#039;s Market ad" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="largo-tag-list-widget-3" class="widget widget-2 even default largo-tag-list clearfix"> <!-- Post tags --><div class="tags clearfix"><h5>Filed Under:</h5><ul><li class="post-category-link"><a href="https://mendovoice.com/category/business/" title="Read Articles in the Business &amp; Labor category">Business &amp; Labor</a></li><li class="post-category-link"><a href="https://mendovoice.com/category/fire-emergency/" title="Read Articles in the Fire &amp; Emergency category">Fire &amp; Emergency</a></li><li class="post-category-link"><a href="https://mendovoice.com/category/weather/" title="Read Articles in the Weather category">Weather</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/fire-weather/" title="Read Articles tagged with: fire weather">fire weather</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/pge/" title="Read Articles tagged with: PG&amp;E">PG&amp;E</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/power-outage/" title="Read Articles tagged with: power outage">power outage</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/psps/" title="Read Articles tagged with: psps">psps</a></li><li class="post-tag-link"><a href="https://mendovoice.com/tag/red-flag-warning/" title="Read Articles tagged with: red flag warning">red flag warning</a></li></ul></div></aside><aside id="largo-series-posts-widget-5" class="widget widget-3 odd default largo-series-posts clearfix"><h3 class="widgettitle"><a href="https://mendovoice.com/series/coronavirus-covid-19/">Coronavirus</a></h3> <a href="https://mendovoice.com/2020/08/mendocino-county-covid-19-tally/"><noscript><img width="140" height="140"   alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/08/Mendocino-Co.-COVID-cases-by-region-log-scale-8_28_20-Mendo-Voice-140x140.png 140w, https://mendovoice.com/wp-content/uploads/2020/08/Mendocino-Co.-COVID-cases-by-region-log-scale-8_28_20-Mendo-Voice-60x60.png 60w"  data-src="https://mendovoice.com/wp-content/uploads/2020/08/Mendocino-Co.-COVID-cases-by-region-log-scale-8_28_20-Mendo-Voice-140x140.png" data-sizes="(max-width: 140px) 100vw, 140px" class="left-align attachment-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="140" height="140" src="https://mendovoice.com/wp-content/uploads/2020/08/Mendocino-Co.-COVID-cases-by-region-log-scale-8_28_20-Mendo-Voice-140x140.png" class="left-align attachment-thumbnail wp-post-image" alt="" srcset="https://mendovoice.com/wp-content/uploads/2020/08/Mendocino-Co.-COVID-cases-by-region-log-scale-8_28_20-Mendo-Voice-140x140.png 140w, https://mendovoice.com/wp-content/uploads/2020/08/Mendocino-Co.-COVID-cases-by-region-log-scale-8_28_20-Mendo-Voice-60x60.png 60w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></noscript><img width="140" height="140" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20140%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/08/Mendocino-Co.-COVID-cases-by-region-log-scale-8_28_20-Mendo-Voice-140x140.png" class="lazyload left-align attachment-thumbnail wp-post-image" alt="" data-srcset="https://mendovoice.com/wp-content/uploads/2020/08/Mendocino-Co.-COVID-cases-by-region-log-scale-8_28_20-Mendo-Voice-140x140.png 140w, https://mendovoice.com/wp-content/uploads/2020/08/Mendocino-Co.-COVID-cases-by-region-log-scale-8_28_20-Mendo-Voice-60x60.png 60w" data-sizes="(max-width: 140px) 100vw, 140px" /></a><h5> <a href="https://mendovoice.com/2020/08/mendocino-county-covid-19-tally/">Seventeen dead of COVID including a county worker, new public health order issued — 673 total cases, 5 currently hospitalized, Aug. 28 </a></h5><p>Now with many graphs illustrating the progression of the pandemic.</p><h5 class="series-split top-tag">Explore:</h5><ul><li><a href="https://mendovoice.com/2020/08/three-die-of-covid-at-hospital-this-week-one-covid-related-death-at-sherwood-oaks/">One more dead of COVID today, five total this week — four die of COVID at hospital, one COVID-related death at Sherwood Oaks (update 2:10pm)</a></li><li><a href="https://mendovoice.com/2020/08/west-center-opens-second-round-of-grants-to-assist-businesses-with-covid-19-changes-on-friday-august-21-100000-total-available/">West Center opens second round of grants to assist businesses with COVID-19 changes on Friday August 21 — $100,000 total available</a></li><li><a href="https://mendovoice.com/2020/08/adventist-health-implements-virtual-hospital-program-to-expand-capacity-and-offer-home-treatment-during-the-pandemic/">Adventist Health implements virtual hospital program to expand capacity and offer home treatment during the pandemic</a></li><li><a href="https://mendovoice.com/2020/08/covered-california-extends-special-enrollment-period-again-now-open-through-august-31/">Covered California extends special enrollment period again, now open through August 31</a></li></ul><a class="more" href="https://mendovoice.com/series/coronavirus-covid-19/">Complete Coverage</a></aside><aside id="oio-widget-95" class="widget widget-4 even default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-3"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=128" title="COVID testing ad"><noscript><img  width="300" height="600" border="0" alt="COVID testing ad" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ADIZav_MCC MendoVoice half-page.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ADIZav_MCC MendoVoice half-page.jpg" width="300" height="600" border="0" alt="COVID testing ad" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20600%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/ADIZav_MCC MendoVoice half-page.jpg" width="300" height="600" border="0" alt="COVID testing ad" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="oio-widget-96" class="widget widget-6 even default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-5"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=63" title="Mendocino Voice ad sale"><noscript><img  width="300" height="250" border="0" alt="Mendocino Voice ad sale" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/Cr56OL_MendoVoiceAd_NewYear.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/Cr56OL_MendoVoiceAd_NewYear.jpg" width="300" height="250" border="0" alt="Mendocino Voice ad sale" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/Cr56OL_MendoVoiceAd_NewYear.jpg" width="300" height="250" border="0" alt="Mendocino Voice ad sale" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="largo-recent-posts-widget-22" class="widget widget-7 odd default largo-recent-posts clearfix"><h3 class="widgettitle">Recent Articles</h3><ul><li><h5> <a href="https://mendovoice.com/2020/10/con-el-tiempo-de-incendios-acercandose-pge-revisa-el-area-de-interrupcion-willits-el-norte-de-mendo-ya-no-espera-apagon-probablemente-solo-1000-clientes-se-veran-afectados/">Con el tiempo de incendios acercándose, PG&amp;E revisa el área de interrupción: Willits, el norte de Mendo ya no espera apagón: probablemente solo 1000 clientes se verán afectados </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/10/with-fire-weather-approaching-pge-revises-outage-area-willits-northern-mendo-no-longer-expecting-shut-off-only-1000-customers-likely-to-be-affected/">With fire weather approaching PG&#038;E revises outage area — Willits, northern Mendo no longer expecting shut off — only 1000 customers likely to be affected </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/10/as-california-prepares-for-extreme-fire-weather-where-exactly-pge-will-cut-power-remains-unclear-parts-of-mendocino-co-likely-to-lose-power-fire-weather-will-be-worst-of-season/">As California prepares for extreme fire weather, where exactly PG&#038;E will cut power remains unclear — parts of Mendocino Co. likely to lose power — fire weather will be worst of season starting today </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/10/eel-river-tributaries-decimated-by-drought/">Eel River tributaries decimated by drought </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/10/august-complex-now-91-contained-county-offering-services-to-those-impacted-by-august-complex-and-oak-fire/">August Complex now 91% contained — county offering services to those impacted by August Complex and Oak Fire </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/10/albion-man-arrested-in-killing-of-60-year-old-ft-bragg-man/">Albion man arrested in killing of 60-year-old Ft. Bragg man </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/10/one-year-in-the-mendocino-climate-committee-is-struggling-to-find-its-footing/">One year in, Mendocino Climate Committee still struggles to find its footing </a></h5></li><li><h5> <a href="https://mendovoice.com/2020/10/two-substantial-quakes-rattle-willits-area/">Two substantial quakes rattle Willits area </a></h5></li></ul></aside><aside id="oio-widget-97" class="widget widget-8 even default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-6"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=120" title=""><noscript><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/FbbD3L_JoshBowersSEO.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/FbbD3L_JoshBowersSEO.jpg" width="300" height="250" border="0" alt="" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/FbbD3L_JoshBowersSEO.jpg" width="300" height="250" border="0" alt="" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="custom_html-5" class="widget_text widget widget-9 odd default widget_custom_html clearfix"><div class="textwidget custom-html-widget"><form class="PicoSignupForm"><h4 style="color:red;">Get the news in your inbox</h4><h5 style="color:black;"> Sign up for our headlines newsletter!</h5> <input type="email" placeholder="Email"><br> <input type="submit" value="sign up"></form></div></aside><aside id="largo-series-posts-widget-2" class="widget widget-10 even default largo-series-posts clearfix"><h3 class="widgettitle"><a href="https://mendovoice.com/series/2020-fire-season/">Fire Season 2020</a></h3> <a href="https://mendovoice.com/2020/10/fire-crews-mopping-up-fire-on-orr-springs-road-ukiah-area/"><noscript><img width="140" height="140"   alt="Mendocino Voice fire graphic new standard" data-srcset="https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-65x65.jpg 65w"  data-src="https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-140x140.jpg" data-sizes="(max-width: 140px) 100vw, 140px" class="left-align attachment-thumbnail wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="140" height="140" src="https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-140x140.jpg" class="left-align attachment-thumbnail wp-post-image" alt="Mendocino Voice fire graphic new standard" srcset="https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-65x65.jpg 65w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></noscript><img width="140" height="140" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20140%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-140x140.jpg" class="lazyload left-align attachment-thumbnail wp-post-image" alt="Mendocino Voice fire graphic new standard" data-srcset="https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-140x140.jpg 140w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-60x60.jpg 60w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-250x250.jpg 250w, https://mendovoice.com/wp-content/uploads/2018/06/IMG_20180629_010643-65x65.jpg 65w" data-sizes="(max-width: 140px) 100vw, 140px" /></a><h5> <a href="https://mendovoice.com/2020/10/fire-crews-mopping-up-fire-on-orr-springs-road-ukiah-area/">Fire crews mopping up fire on Orr Springs Road in the Ukiah area </a></h5><p>Crews are mopping up now.</p><h5 class="series-split top-tag">Explore:</h5><ul><li><a href="https://mendovoice.com/2020/10/nws-issues-red-flag-warning-for-interior-north-coast-above-1500-ft-from-wednesday-night-through-friday-morning-planned-power-shutoffs-unlikely-in-mendocino-county-but-may-occur-in-northern/">NWS issues red flag warning for interior North Coast above 1500 ft., from Wednesday night through Friday morning — planned power shutoffs unlikely in Mendocino County but may occur in Northern CA</a></li><li><a href="https://mendovoice.com/2020/10/august-complex-virtual-community-meeting-happening-tonight-october-12-at-7pm/">August Complex virtual community meeting happening tonight, October 12 at 7pm</a></li><li><a href="https://mendovoice.com/2020/10/red-flag-warning-called-for-interior-mendocino-co-western-lake-co-flex-alert-issued/">Red flag warning called for  interior Mendocino Co., western Lake Co. — flex alert issued</a></li><li><a href="https://mendovoice.com/2020/09/august-complex-now-749901-acres-new-evacuation-warnings-issued-south-and-east-of-162/">August Complex at 794,801 acres; new evacuation warnings issued south and east of 162</a></li></ul><a class="more" href="https://mendovoice.com/series/2020-fire-season/">Complete Coverage</a></aside><aside id="oio-widget-98" class="widget widget-11 odd default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-4"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=135" title=""><noscript><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="300" height="250" border="0" alt="" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" width="300" height="250" border="0" alt="" /></noscript></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/DEksJ7_unnamed-16.jpg" width="300" height="250" border="0" alt="" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="300px"};})();</script> </aside><aside id="largo-prev-next-post-links-widget-2" class="widget widget-12 even default largo-prev-next-post-links clearfix"><nav id="nav-below" class="pager post-nav clearfix"><div class="previous"><a href="https://mendovoice.com/2020/10/as-california-prepares-for-extreme-fire-weather-where-exactly-pge-will-cut-power-remains-unclear-parts-of-mendocino-co-likely-to-lose-power-fire-weather-will-be-worst-of-season/"><noscript><img  data-src="https://mendovoice.com/wp-content/uploads/2019/09/Water-policy-new-standard-card-5-140x140.jpg" class="thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2019/09/Water-policy-new-standard-card-5-140x140.jpg" /></noscript></noscript><img class="lazyload thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2019/09/Water-policy-new-standard-card-5-140x140.jpg" /><h5>Previous Article</h5><span class="meta-nav">As California prepares for extreme fire weather, where exactly PG&E will cut power remains unclear — parts of Mendocino Co. likely to lose power — fire weather will be worst of season starting today</span></a></div><div class="next"><a href="https://mendovoice.com/2020/10/con-el-tiempo-de-incendios-acercandose-pge-revisa-el-area-de-interrupcion-willits-el-norte-de-mendo-ya-no-espera-apagon-probablemente-solo-1000-clientes-se-veran-afectados/"><noscript><img  data-src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-140x140.jpg" class="thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="thumb" src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-140x140.jpg" /></noscript></noscript><img class="lazyload thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/uploads/2020/10/IMG_20201025_112107-140x140.jpg" /><h5>Next Article</h5><span class="meta-nav">Con el tiempo de incendios acercándose, PG&amp;E revisa el área de interrupción: Willits, el norte de Mendo ya no espera apagón: probablemente solo 1000 clientes se verán afectados</span></a></div></nav><!-- #nav-below --></aside><aside id="oio-widget-99" class="widget widget-13 odd default oio clearfix"><ul class="oio-banner-zone" id="oio-banner-1"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=134" title="Mo 4 Mendo"><noscript><img  width="728" height="90" border="0" alt="Mo 4 Mendo" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/iDA2hB_Maureen Mulheren General election leaderboard.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="728" height="90" border="0" alt="Mo 4 Mendo" data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/iDA2hB_Maureen Mulheren General election leaderboard.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/iDA2hB_Maureen Mulheren General election leaderboard.jpg" width="728" height="90" border="0" alt="Mo 4 Mendo" /></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20728%2090%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/uploads/iDA2hB_Maureen Mulheren General election leaderboard.jpg" width="728" height="90" border="0" alt="Mo 4 Mendo" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-1"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();</script> </aside></div></aside></div> <!-- #main --></div><!-- #page --><div class="footer-bg clearfix nocontent"><footer id="site-footer"><div id="supplementary" class="row-fluid _3col-default"><div class="span3 widget-area" role="complementary"><aside id="largo-about-widget-2" class="widget widget-1 odd default largo-about clearfix"><h3 class="widgettitle">About The Mendocino Voice</h3><p>The Mendocino Voice is a local, worker-owned, news service -- based in, and covering Mendocino County. We believe in useful news for all of Mendocino.</p></aside></div><div class="span6 widget-area" role="complementary"><aside id="categories-6" class="widget widget-1 odd default widget_categories clearfix"><h3 class="widgettitle">Categories</h3><form action="https://mendovoice.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="78">Arts &amp; Culture</option><option class="level-0" value="47">Business &amp; Labor</option><option class="level-0" value="43">Cannabis</option><option class="level-0" value="60">Education</option><option class="level-0" value="50">Environment &amp; Natural Resources</option><option class="level-0" value="40">Fire &amp; Emergency</option><option class="level-0" value="48">Food &amp; Farming</option><option class="level-0" value="1770">Health</option><option class="level-0" value="4">Mendocino</option><option class="level-0" value="41">Police &amp; Courts</option><option class="level-0" value="38">Politics &amp; Government</option><option class="level-0" value="305">Roads &amp; Transportation</option><option class="level-0" value="85">Weather</option> </select></form> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </aside></div><div class="span3 widget-area" role="complementary"><div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://mendovoice.com/"><div class="input-append"> <input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button></div></form></div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2> <label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label> <select id="archives-dropdown--1" name="archive-dropdown"><option value="">Select Month</option><option value='https://mendovoice.com/2020/10/'> October 2020</option><option value='https://mendovoice.com/2020/09/'> September 2020</option><option value='https://mendovoice.com/2020/08/'> August 2020</option><option value='https://mendovoice.com/2020/07/'> July 2020</option><option value='https://mendovoice.com/2020/06/'> June 2020</option><option value='https://mendovoice.com/2020/05/'> May 2020</option><option value='https://mendovoice.com/2020/04/'> April 2020</option><option value='https://mendovoice.com/2020/03/'> March 2020</option><option value='https://mendovoice.com/2020/02/'> February 2020</option><option value='https://mendovoice.com/2020/01/'> January 2020</option><option value='https://mendovoice.com/2019/12/'> December 2019</option><option value='https://mendovoice.com/2019/11/'> November 2019</option><option value='https://mendovoice.com/2019/10/'> October 2019</option><option value='https://mendovoice.com/2019/09/'> September 2019</option><option value='https://mendovoice.com/2019/08/'> August 2019</option><option value='https://mendovoice.com/2019/07/'> July 2019</option><option value='https://mendovoice.com/2019/06/'> June 2019</option><option value='https://mendovoice.com/2019/05/'> May 2019</option><option value='https://mendovoice.com/2019/04/'> April 2019</option><option value='https://mendovoice.com/2019/03/'> March 2019</option><option value='https://mendovoice.com/2019/02/'> February 2019</option><option value='https://mendovoice.com/2019/01/'> January 2019</option><option value='https://mendovoice.com/2018/12/'> December 2018</option><option value='https://mendovoice.com/2018/11/'> November 2018</option><option value='https://mendovoice.com/2018/10/'> October 2018</option><option value='https://mendovoice.com/2018/09/'> September 2018</option><option value='https://mendovoice.com/2018/08/'> August 2018</option><option value='https://mendovoice.com/2018/07/'> July 2018</option><option value='https://mendovoice.com/2018/06/'> June 2018</option><option value='https://mendovoice.com/2018/05/'> May 2018</option><option value='https://mendovoice.com/2018/04/'> April 2018</option><option value='https://mendovoice.com/2018/03/'> March 2018</option><option value='https://mendovoice.com/2018/02/'> February 2018</option><option value='https://mendovoice.com/2018/01/'> January 2018</option><option value='https://mendovoice.com/2017/12/'> December 2017</option><option value='https://mendovoice.com/2017/11/'> November 2017</option><option value='https://mendovoice.com/2017/10/'> October 2017</option><option value='https://mendovoice.com/2017/09/'> September 2017</option><option value='https://mendovoice.com/2017/08/'> August 2017</option><option value='https://mendovoice.com/2017/07/'> July 2017</option><option value='https://mendovoice.com/2017/06/'> June 2017</option><option value='https://mendovoice.com/2017/05/'> May 2017</option><option value='https://mendovoice.com/2017/04/'> April 2017</option><option value='https://mendovoice.com/2017/03/'> March 2017</option><option value='https://mendovoice.com/2017/02/'> February 2017</option><option value='https://mendovoice.com/2017/01/'> January 2017</option><option value='https://mendovoice.com/2016/12/'> December 2016</option><option value='https://mendovoice.com/2016/11/'> November 2016</option><option value='https://mendovoice.com/2016/10/'> October 2016</option><option value='https://mendovoice.com/2016/09/'> September 2016</option></select> <script type="text/javascript">/*  */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/*  */</script> </div></div></div><div id="boilerplate"><div class="row-fluid clearfix"><div class="span6"><ul id="footer-social" class="social-icons"><li><a href="https://www.facebook.com/MendoVoice/" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/themendovoice" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCPLFjE2By4eiUwyRRkt5gRw" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/mendovoice/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://mendovoice.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li></ul><div class="footer-bottom clearfix"><!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) --><p class="footer-credit">&copy; Copyright 2020, The Mendocino Voice, Mendocino News Media LLC</p><ul id="menu-footer-bottom" class="menu"><li id="menu-item-149319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149319"><a href="https://mendovoice.com/about/">About Us</a></li><li id="menu-item-149320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149320"><a href="https://mendovoice.com/about/">Contact</a></li><li id="menu-item-149321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149321"><a href="https://mendovoice.com/tips/">Tips</a></li><li id="menu-item-149322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149322"><a href="https://mendovoice.com/advertise/">Advertise</a></li><li id="menu-item-156626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156626"><a href="https://mendovoice.com/commenting-and-letter-to-editor-policy/">Commenting and Letters-to-Editor Policy</a></li><li id="menu-item-164845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164845"><a href="https://mendovoice.com/background/">Mendocino Voices — A Membership Project</a></li><li id="menu-item-444649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444649"><a href="https://mendovoice.com/membership/">Become a member</a></li><li id="menu-item-453790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453790"><a href="https://mendovoice.com/membership/subscribe/">Subscribe to our newsletters</a></li><li id="menu-item-501461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-501461"><a href="https://mendovoice.com/electionforum2020/">Watch the Mendocino Co. election forums Oct. 5 &#038; 8</a></li></ul></div></div><div class="span6 right"><p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p></div></div><p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p></div></footer></div><!-- ngg_resource_manager_marker --><noscript><img src="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=134|135|119|72|135|118|72|128|63|120|135|134|0" alt="" /></noscript><img class="lazyload" id="oio-pixel" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mendovoice.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=134|135|119|72|135|118|72|128|63|120|135|134|0" alt="" /> <script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://mendovoice.com/category/business/"><i class="icon-link"></i> <span>More on Business &amp; Labor</span></a></li>
<li><a href="https://mendovoice.com/category/business/feed/"><i class="icon-rss"></i> <span>Subscribe to Business &amp; Labor</span></a></li>
	</ul>
	</span>
</span></div></script> <script type="text/javascript" id="floating-social-buttons-width-json">window.floating_social_buttons_width = {"min":"1400","max":"9999"}</script> <!-- Quantcast Tag --> <script type="text/javascript">var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-qdLCxQQhkacJk",
				source:"wp"
			});</script> <noscript><div style="display:none;"> <img  border="0" height="1" width="1" alt="Quantcast" data-src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="//pixel.quantserve.com/pixel/p-qdLCxQQhkacJk.gif" border="0" height="1" width="1" alt="Quantcast"/></noscript></div> </noscript> <!-- End Quantcast tag --> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://mendovoice.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><div id='pico-widget-container'></div><script type='text/javascript' id='fvm-footer-0-js-extra'>/*  */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/*  */</script> <script defer src="https://mendovoice.com/wp-content/cache/autoptimize/js/autoptimize_fb8f43be92f88fb23df22d55fdde40b5.js"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->